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Book One:
Introduction to ART Path

ART Path32 is an OMEGA output tool that is used to link a Gerber routing system to
OMEGA programs. The Gerber routing systems listed below can be used with the ART Path
program:
♦ Sabre series 404 and 408
♦ Dimension 200
♦ ADVANTAGE Router 600
ART Path allows you to benefit from the OMEGA Composer's design capabilities while
offering routing features such as:
♦ Climb Milling
♦ Lead In/Lead Out
♦ User-defined Tool Table
♦ Nesting Placement
♦ Drill
ART Path automatically generates tool paths for male, female, engraved, or cleanout tool paths.
It also enables automatic cutting of inlay shapes with rounded edges, use of multiple cutters
and/or depths of cut within the same job, and operator messaging while the job is being cut on
the router.
Jobs created in Composer are brought into the ART Path program where the design may be
viewed closely and nested for better positioning to conserve material.
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Chapter 1:
Setting up ART Path

Unpacking/Installation
♦ If you are adding the ART Path option to your existing OMEGA release, please
continue with the instructions below (starting with the “Package contents” paragraph)
in order to install ART Path on your system.
♦ If you are upgrading to or have just purchased OMEGA, you should already have
followed the instructions in the Getting Started guide for installing OMEGA as well as
any other fonts, libraries, and options acquired, including ART Path. Refer to
documentation for your particular router if necessary for instructions on physically
connecting the router to the OMEGA system.

System requirements
Before ART Path can be installed and used, your system should be set up with the following
releases:
♦ OMEGA 2.0/2.1 with Microsoft® Windows® version 98, 2000, ME, or XP
♦ OMEGA 2.5 and higher with Microsoft Windows version 2000 or XP
To verify your OMEGA release
1 Right-click the GSP Tray icon that appears on the right end of the Windows status bar
to open the Gerber Tray menu.
2 Click About GSP Tray. The number in the Rbase field is your OMEGA version.

3 Verify that the version listed in the Rbase field matches the software that you are
installing.
4 Click OK to return to your desktop.
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Installing the ART Path software option
This procedure describes loading ART Path as an option after OMEGA has been installed.
To install the ART Path software option
1 Insert the OMEGA installation CD disk into the disk drive. The OMEGA Setup Wizard
should automatically display. If it does not click Start > Run to display the Run dialog
box. Type D:\Setup.exe and click OK (Where D:\ is the drive containing the disk).
2 Click Install Products to display the Install Products menu.
3 Click Install OMEGA 2.5. Follow the instructions until the Installation Type dialog box
displays. Choose Add/Reload Individual components and click Next.
4 At the Select Components dialog box turn on ART Path Option. If you have purchased
the Auto-Carve Option turn on this option as well. Auto-Carve requires a password to
load. Click Next to load the software.

5 When the installation completes, click Finish and restart your computer.

Accessing ART Path
To access Art Path
Click Start > Programs > GSP OMEGA > ART Path32.

5

Customer Support

!

If you require assistance installing or using ART Path, contact your Gerber
distributor or Gerber Technical Support at:
Phone: 860-644-6971
Fax: 860-871-3862
e-mail: gsptech@gspinc.com

Please use a phone that is close to your system and have the following available before calling:
♦ Microsoft Windows version numbers
♦ System serial number
♦ Router serial number
♦ Router User Manual
If you have an OMEGA system, please have the following information ready as well:
♦ OMEGA, Windows, and hardware utility CD’s.
♦ OMEGA Reference Guide
♦ The names of any peripheral (output) devices, such as a printer.
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Chapter 2:
Reviewing the ART Path Toolbox

The Toolbox is located on the left side of the ART Path window. The toolbox contains tools,
which allow the user to select, zoom in, and position the shapes in a design. You can also choose
a tool path from the Toolbox.

Cancel Select
Cancel Select makes all previously selected shapes unavailable. It is useful in correcting a
selection mistake.
To deselect a shape, click on the Cancel Select Tool. The selected shape becomes deselected.

Pointer
Pointer selects and deselects a shape.
When the Pointer Tool is clicked on in the toolbox, the mouse pointer changes to a pointing
finger. The selected shape is redrawn with a solid blue line.
The Pointer Tool is also used for Smart Editing. Smart Edit allows the user to change the tool
path settings. The user returns to the specific tool path dialog box for editing the desired
parameters. A shape or design does not have to be selected first before it may be Smart Edited.
A shape must be selected with the Pointer Tool first before choosing a tool path. When using the
rubber band method of selection, the rubber band box must surround the entire shape.
To select or deselect a shape
1 Click the Pointer Tool. The mouse pointer changes to a pointing finger when moved
into the working area.
2 Move the Pointer Tool until it touches the shape and click the left mouse button. The
shape is selected and redrawn in solid blue lines. If a shape is deselected, it is redrawn
in a contrasting color.
To select or deselect multiple shapes
1 Click the Pointer Tool. The mouse pointer changes to the Pointer Tool when moved
into the working area.
2 Move the Pointer Tool to a top corner above the shapes to be selected.
3 Click and drag the tool across the shapes to the opposite corner. As the Pointer Tool is
moved, a rubber band box will be drawn around it.
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4 Release the mouse button. The shapes are selected and redrawn in solid blue lines. If
shapes are deselected, they are redrawn in a contrasting color.

Zoom
Zoom magnifies a piece of a design for a closer look. When the Zoom Tool is clicked on, the
mouse pointer changes to a cross hair with a small magnifying glass shown in the lower right
corner. The design is centered and fills as much of the working area as possible after each zoom.
All tools and menu commands work on a zoomed design as on an unzoomed design. Line
lengths remain the same at every magnification.
To magnify part of a design
1 Click the Zoom Tool. The tool is highlighted. The mouse pointer changes when moved
into the working area.
2 Move the Zoom Tool to a top corner above the shape to be magnified.
3 Click and drag the Zoom Tool across the shape to be magnified. A dotted box is drawn
around the shape.
4 Click the right mouse button. The area within the box is magnified.
5 Repeat Steps 1-4 to magnify the shape again.

Unzoom
The Unzoom Tool returns a design to its original appearance or to the previous appearance in a
series of zooms.
Unzoom remembers the appearance of the previous five zooms performed on the same design.
Clicking the left mouse button on the Unzoom Tool backtracks the working area to the previous
zoom appearance. Clicking the right mouse button on the Unzoom tool returns the design to its
original appearance before the first zoom.
Unzoom is available only after using the Zoom Tool. Only the Unzoom Tool remembers the last
five zooms. Backtracking to a sixth zoom automatically returns the design to its original
appearance.
To return a design to the previous appearance in a series of zooms
1 Click the Unzoom Tool.
2 Click the left mouse button. The magnified design redraws to its last appearance.
3 Repeat steps 1 and 2 to backtrack through each previous appearance in the series of
zooms.
Note: The design automatically returns to its original appearance on the sixth backtrack.
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To return a design to full size after magnifying it
Click the Unzoom Tool with the right mouse button.

Male
Male allows the user to generate a tool path to create a solid shape from the material. Clicking
on the Male Tool opens the Default Male Info Dialog Box. Refer to the “Toolpath Dialog Boxes”
section for more information. The shape must be selected before the Male Tool is available for
use.
To set male basic cut parameters
1 Select the shape to be routed with the Pointer Tool. The selected shape changes in
color to show it is selected.
2 Click the Male Tool in the Toolbox. The Default Male Info dialog box appears on
screen.

3 In Basic Cut, click the down arrow on the right side of the Tool entry box. A drop
down list box appears.
4 Click the desired routing tool.
5 Enter the desired parameters for Total Depth, Depth Per Pass, Feed Rate, Plunge Rate,
RPM’s, Acceleration, and Surface Reference into the dialog box.
6 Click Generate, the tool path appears on screen in a contrasting color.
To set male and finish cut parameters
Note: It is important for Finish Cut to use the same tool used for Basic Cut.
1 Select the shape to be routed with the Pointer Tool. The selected shape changes in
color to show it is selected.
2 Click Male from the Tool Paths menu. The Default Male Info Dialog Box opens.
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3 Click the down arrow on the right side of the Tool entry box. A drop-down list box
appears.
4 Click the desired routing tool.
5 Enter the desired Basic Cut parameters.
6 Turn on Finish Cut to display the Finish Cut parameters.

7 Click the down arrow on the right side of the Tool entry box. A drop down list box
appears.
8 Click the desired routing tool.
9 Enter the desired Finish Cut parameters for Web Amount, Finish Amount, Feed Rate
and Plunge Rate.
10 Click the 20000 R.P.M. button. The Enter Spindle Speed dialog box appears. Type the
desired speed (between 6,000 and 24,000 RPM) and click OK to close the dialog box.
11 Click Generate in the tool path information dialog box. The Basic Cut tool path and the
Finish Cut tool paths appear on screen in contrasting colors.

Male Auto Inlay Parameters
Auto-Inlay parameters provide information on how the two shapes (male and female) are
routed. The two auto-inlay shapes must be routed with the same tool. Auto-Inlay is an optional
parameter.
Auto-Inlay parameter values for shoulder width, shoulder height, and gap are entered when a
Shoulder is cut from the material. A Shoulder prevents light from showing through gaps
between the inlaid shapes. A Shoulder is also useful to hold letters in place. Click on the AutoInlay check box. An X appears in the check box and the Auto-Inlay parameters appear in the
dialog box.
♦ The Shoulder Width should be less than 2 or equal to the tool size. A typical shoulder
width is .125 inches (3.175mm).
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♦ A typical Shoulder Height is .125 inches (3.175mm).
♦ The Gap is the amount of material that is cut between the male and female shapes. The
Gap enables the two shapes to fit together properly. A recommended gap is .005
inches (.127mm) wide.
To set male and auto-inlay parameters
1 Select the shape to be routed with the Pointer tool. The selected shape changes in color
to show it is selected.
2 Click Tool Path from the menu bar.
3 Click Male to display the Default Male Info Dialog Box.
4 Click the down arrow on the right side of the Tool entry box. A drop-down list box
appears.
5 Click the desired routing tool.
6 Enter the desired Basic Cut parameters.
7 Turn on Auto-Inlay to display the Auto-Inlay parameters.

8 Enter the desired parameters for Shoulder Width, Shoulder Height and Gap (see the
guidelines above for reference.) If no shoulder is desired, set shoulder width & height
to zero.
9 Click Generate in the tool path information dialog box. The Basic Cut tool path, the
Finish Cut tool path, and the Inlay Tool path appear on screen in contrasting colors.

12

Chapter 2

Reviewing the ART Path Toolbox

Female
Female allows the user to generate a tool path to create a stencil from the material. Clicking on
the Female Tool opens the Default Female Info Dialog Box. Refer to the “Toolpath Dialog
Boxes” section for more information. The shape must be selected before the Female Tool is
available for use.
To set female basic cut parameters
1 Select the shape to be routed with the Pointer tool. The selected shape changes in color
to show it is selected.
2 Click Tool Path from the menu bar.
3 Click Female to display the Default Female Info Dialog Box.

4 Click the down arrow on the right side of the Tool entry box. A drop down list box
appears.
5 Click the desired routing tool.
6 Enter the desired parameters for Total Depth, Depth Per Pass, Feed Rate, Surface
Reference, RPM’s, Acceleration and Plunge Rate into the dialog box.
7 Click the 20000 R.P.M. button. The Enter Spindle Speed dialog box appears. Type the
desired speed (between 6,000 and 24,000 RPM) and click on OK to close the dialog box.
8 Click Generate. The tool path appears in a contrasting color.
To set female and finish cut parameters
1 Select the shape to be routed with the Pointer Tool. The selected shape changes in
color to show it is selected.
2 Click Tool Path from the menu bar.
3 Click Female to display the Default Female Info Dialog Box.
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4 Click the down arrow on the right side of the Tool entry box. A drop-down list box
appears.
5 Click the desired routing tool.
6 Enter the desired Basic Cut parameters.
7 Click the Finish Cut check box, an X appears in the check box. The Finish Cut
parameters appear on screen.
8 Click the down arrow on the right side of the Tool entry box. A drop down list box
appears. Choose the same tool that was used for the Female Basic Cut.
9 Click the desired routing tool.
10 Enter the desired Finish Cut parameters for Web Amount, Finish Amount, Feed Rate
and Plunge Rate.
11 Click the 20000 R.P.M. button. The Enter Spindle Speed dialog box appears. Type the
desired speed (between 6,000 and 24,000 RPM) and click on OK to close the dialog box.
12 Click Generate in the tool path information dialog box. The Basic Cut tool path and the
Finish Cut tool paths appear on screen in contrasting colors.

Female Auto-Inlay Parameters
The Auto-Inlay parameters are used when a Shoulder is cut from the material. The purpose of a
Shoulder is to prevent light from showing through gaps between the inlaid shapes. A Shoulder
is also useful to hold letters in place. Click on the Inlay check box. An X appears in the check
box. The Auto-Inlay parameters appear in the dialog box.
♦ The Shoulder Width should be less than the tool size. A typical shoulder width is .125
inches (3.175mm).
♦ A typical shoulder height is .125 inches (3.175mm).
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♦ The Gap is the amount of material that is cut between the male and female shapes. The
Gap enables the two shapes to fit together properly. A recommended gap is .005
inches (.127mm) wide.
To set female auto-inlay parameters
1 Select the shape to be routed with the Pointer Tool. The selected shape changes in
color to show it is selected.
2 Click Tool Path from the menu bar.
3 Click Female to open the Default Female Info Dialog Box.

4 Click the down arrow on the right side of the Tool entry box. A drop-down list box
appears.
5 Click the desired routing tool.
6 Enter the desired Basic Cut parameters.
7 Click the Auto-Inlay check box an X appears in the check box. The Auto-Inlay
parameters can be entered.
8 Enter the desired Auto-Inlay parameters for the Shoulder Width, Shoulder Height and
Gap (see the guidelines above for reference.) If no shoulder is desired, set shoulder
width & height to zero.
9 Click Generate. Both the Auto-Inlay tool path and the Basic Cut tool path appear on
screen in contrasting colors.
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Engrave
The Engrave Tool etches a design into the material on the shape's contour without using an
offset. Clicking on the Engrave Tool opens the Default Engrave Info Dialog Box. Refer to the
section “Toolpath Dialog Boxes” for more information. The shape must be selected before the
Engrave Tool is available for use.
To set engraving parameters
1 Select the shape to be routed with the Pointer Tool. The selected shape changes color
to show it is selected.
2 Click Tool Path from the menu bar.
3 Click Engrave. The Default Engraving Info dialog box appears on screen.

4 Click the down arrow on the right side of the Tool entry box. A drop-down list box
appears.
5 Click the desired Engraving Tool.
6 Enter in the desired parameters for Total Depth, Depth Per Pass, Surface Reference,
Acceleration, RPM’s and Plunge Rate into the dialog box.
7 Click Generate to set the tool path. The tool path appears on screen in a contrasting
color.

Engraving Channel Cut Parameters
The Channel Cut feature generates tool paths for channels whose width is larger than the
diameter of the available cutters. Turn on Channel Cut and set the stroke width. ART Path
automatically calculates the number of passes required and the percentage of overlap that
occurs.
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To use Channel Cut
1 In the Default Engraving Info box, turn on Channel Cut to display the Channel Cut
dialog box.

2 Enter a value for the Stroke Width of the crease channel.
3 Click Generate to create a Channel Cut tool path for this job.

Cleanout
Cleanout routs an area of a shape without completely cutting through the material. Clicking on
the Cleanout Tool opens the Default Cleanout Info Dialog Box. Refer to the section “Toolpath
Dialog Boxes” for more information. The sha pe must be selected before the Cleanout Tool is
available for use.
To set parameters to cleanout a background shape
To clean out a background around a shape, select the background and the shape it surrounds. If
needed nest the shapes before generating the Cleanout tool path.
1 Select the shapes to be routed with the Pointer Tool. The selected shape changes in
color to show it is selected.
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2 Click Tool Path from the menu bar.
3 Click Cleanout to open the Default Cleanout Info Dialog Box.

4 Click the down arrow on the right side of the Tool entry box. A drop down list box
appears.
5 Click the desired routing tool.
6 Enter the desired Cleanout parameters for the Total Depth, Depth Per Pass, Feed Rate,
Plunge Rate, Surface Reference, Acceleration, RPM’s and Direction.
7 Click Generate. The tool path appears in a contrasting color.

To set parameters to cleanout a foreground shape
1 Select the foreground shape to be routed with the Pointer Tool. The selected shape
changes in color to show it is selected.
2 Click Tool Path from the menu bar.
3 Click Cleanout. The Default Cleanout Info Dialog Box appears on screen.
4 Click the down arrow on the right side of the Tool entry box. A drop-down list box
appears.
5 Click the desired routing tool.
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6 Enter the desired Cleanout parameters for the Total Depth, Depth Per Pass, Feed Rate,
Plunge Rate, Surface Reference, Acceleration, RPM’s and Direction.
7 Click Generate. The tool path appears in a contrasting color.

Direction
Cleanout Direction refers to the horizontal or vertical direction of the Cleanout tool path.
Selecting a Direction in Cleanout makes cutting cleanout shapes more efficient.
Use Horizontal when the design contains many horizontal elements. Use Vertical when the
design contains many vertical elements.

Cleanout tool path consists of two paths. The first is the cleanout path; the second path follows
the shape contour and smoothes the edge.
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Auto-Inlay Parameters
An inlay consists of a solid male shape that fits snugly into a stencil female shape or cleaned-out
area. A cleanout shape can be cut as an inlay shape. By applying Auto-Inlay to a Cleanout tool
path, the Cleanout shape is automatically cut with rounded corners. Auto-Inlay produces
shapes with matching corner radii, which do not require hand filing to ensure a good fit.
A typical use of Cleanout and Auto-Inlay is to clean out a foreground shape, and cut a mating
male shape for inlay.
To apply inlay to a Cleanout shape, click on the Auto-Inlay check box in the Cleanout dialog
box.
Note: A Cleanout Inlay shape and its mating shape must be cut with the same diameter tool.

Use Diagonals
The Use Diagonals feature allows certain shapes to be cut more efficiently by eliminating some
tool up moves by the router.

Shape with cleanout tool path without diagonals

Shape with cleanout tool path with diagonals
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Drill
The Drill Tool allows the user to generate tool drilling positions designated on the design in
Composer. When the design is opened in the ART Path program, the drill symbol designates
the tool drilling position. Clicking on the Drill Tool opens the Default Drill Info Dialog Box.
Refer to the section “Toolpath Dialog Boxes” for more information. The shape must be selected
before the Drill Tool is available for use. The user must open a drill symbol from the Composer
Library before designating a drill tool path in the ART Path program.
If the drill symbol is larger than the tool chosen for the Drill tool path, no tool path is generated.
If the drill symbol is smaller than or equal to the tool, then the Drill tool path is generated.
To open and position a drill symbol from Composer
1 Create a design to be routed in Composer.
2 Click File. A drop down menu appears on screen.
3 Click Library. The File Open Dialog Box appears on screen.
4 From the Libraries List Box, click on Drill. The Drill.GCA’s appear in the Files List Box.
5 Click the desired drill symbol. Make sure the drill symbol chosen is not larger than the
routing tool.
6 Click Open. The chosen drill symbol appears in the working area.
7 Select the drill symbol with the Pointer Tool.
8 Use the Move Tool to position the drill symbol to the desired location in the design.
Repeat this process to add and position additional drill symbols to the design.
9 Save the design. The drill symbols appear on the design when the file is opened in the
ART Path program.
To set drill parameters to a file containing drill symbols
1 Open a file containing drill symbols.
2 Select the drill symbol with the Pointer Tool. The selected shape changes in color to
show it is selected.
3 Click the Drill Tool from the Tool Box. The Default Drill Info Dialog Box appears on
screen.
4 Click the down arrow on the right side of the Tool entry box. A drop-down list box
appears.
5 Click the desired routing tool.
6 Enter the desired Drill parameter for the Total Depth, Depth Per Pass, Plunge Rate,
Surface Reference, Dwell Time, and Single Speed.
7 Click Generate to enter in the parameters. The tool path appears in a contrasting color.
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Nesting
Nesting allows the user to select, move, mirror, and rotate shapes for closer placement to
conserve material. When the Nesting Tool is clicked on in the toolbox, the mouse pointer
changes to a crosshair with a circle.
To move shapes using the nesting tool
1 Click left on the Nesting Tool. The Nesting Tool becomes available for use and the
mouse pointer changes into a .
2 Set the cross hair on a shape (or draw a rubber band box around multiple shapes) and
click left on the mouse pointer to select the shapes.
3 Click right to "grab" the shape and move it to the desired location by moving the
mouse.
4 The keyboard can also be used to rotate, mirror, and position the shapes. All of the
Nesting methods may be used at the same time. Use the keys indicated to achieve the
moves desired.
♦ X - mirrors the shape in a horizontal direction

♦ Y - mirrors the shape in a vertical direction

♦ 1, 3, 5, or 9 - rotates the shape in a counterclockwise direction in 1, 30, 15, and 90
degree increments
♦ 2, 4, 6, or 0 - rotates the shape in a clockwise direction in 1, 30, 15, and 90 degree
increments
♦ The up and down arrow keys help position the shapes more closely together.
5 Click right to anchor the shapes in position.
6 Click the Nesting Tool to exit Nesting.
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Horizontal Cutline
Horizontal Cutline inserts a horizontal cutline at a specified position into a design.
ART Path automatically inserts horizontal cutlines into a design that exceeds the height limits of
the router table. A cutline can also be placed in the design by the user to divide the design for
routing. A cutline may also be moved or removed to best suit the design needs using the Move
Cutline Tool.
Moving a horizontal cutline cannot result in creating a panel larger than the router will allow.
Any cutline the system requires for routing panels cannot be removed. It is recommended to
generate a tool path before inserting horizontal cutlines into a design. If the horizontal cutlines
are inserted before a tool path is generated the cutlines are deleted from the design and need to
be reinserted.
To create a horizontal cutline
1 Click Panels > Horizontal Cutline. The mouse pointer changes to a hand with a solid
red horizontal line across it that moves as the hand moves.
2 Move the horizontal cutline to the desired position.
3 Click the left mouse button to secure it.
4 Repeat steps 1 through 3 to insert another cutline. The cutlines are numbered in
sequence.

Move Cutline
Move Cutline allows the user to move a horizontal cutline to a different position in a design. A
Horizontal Cutline may be moved or removed to best suit the design needs using the Move
Cutline feature. Cutlines can also be dragged out of the rulers or created and moved using the
tools in the toolbox.
To move a horizontal cutline
1 Click Panels > Move Cutline. The mouse pointer changes to a hand.
2 Move the tool to the cutline to be moved.
3 Click and drag the cutline to the desired position.
4 Release the mouse button.
To remove a horizontal cutline
1 Click Panels > Move Cutline. The mouse pointer changes to a hand.
2 Move the tool to the cutline to be removed.
3 Click and drag the cutline off the screen or until it meets another cutline.
4 Release the mouse button.
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To remove more than one horizontal cutline
1 Pull down the Panels menu and click on Move Cutline. The mouse pointer changes to
a hand.
2 Move the tool to a cutline.
3 Click and drag the cutline into the next one to be removed. The two horizontal cutlines
merge to create one cutline.
4 Repeat Steps 1 and 2 until all the desired cutlines are merged into one.
5 Click and drag the cutline off the working area. The cutline disappears.
6 Release the mouse button.

Auto-Carve 3D
The Auto-Carve 3D Tool lets you generate a three-dimensional tool path. For more information,
refer to the section “Auto-Carve 3D”.

Prismatic
The Prismatic Tool lets you generate a three-dimensional prismatic tool path. For more
information refer to the section “Prismatic”.

Set Start Point
The Set Start Point tool allows you to change the location at which the cutter begins routing.
To set a new start point
1 Create tool paths on the shapes to be routed.
2

Select the tool path with the Selection tool.

3 Click the Set Start Point tool and the cursor turns into an arrow. The default start point
is shown as a small square on the tool path.
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4 Click and drag the Set Start Point arrow across the tool path at the location to set the
new start point. The new start point is designated by a small square and the original
start point is removed.

25

Book Two:
Menus and Procedures

The ART Path programs are grouped by menu and procedures. The chapters in this book a
separated by menus and procedures within those menus.
♦ Chapter 3: File Menu
♦ Chapter 4: Edit Menu
♦ Chapter 5: Shape Menu
♦ Chapter 6: Setup Menu
♦ Chapter 7: ToolPaths Menu
♦ Chapter 8: Output Menu
♦ Chapter 9: Panels Menu
♦ Chapter 10: View Menu
♦ Chapter 11: Window Menu
♦ Chapter 12: Help Menu
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The Open command in the File Menu opens many different kinds of files including plot files
(PLT), job files (JOB), AutoCAD (DXF) files, router files (RTP), and many other files created by
popular graphics programs including Adobe Illustrator (AI) and Adobe Acrobat (PDF) files.
There are a variety of import filters that can be used when import the files. See OMEGA Help
for detailed explanation of each filter and its capabilities.

New
Choosing New in the File menu opens a new file or clean workspace in ART Path. To open a
new file in ART Path, choose New from the File menu. A new working area displays.

Open
Open loads a design saved as a plot, job, or router file into the working area. Open can also
open many other types of files listed in the Files of type drop-down list box.
Open is a command in the File menu. Open accesses the Open dialog box. The system defaults
to the Open dialog box each time the ART Path program is opened.
To open a file
1 Click File > Open. The Open dialog box appears.
2 In the Look In list box, click the down arrow to list the available drives. Click the
desired drive letter and folder.
3 In the Files of Type list box, click the down arrow to list the file types. Click the desired
file type.
4 To choose the file, click the name of the file in the File name list box. If needed, click on
the scroll arrows to show file names that are not currently visible in the list. The file
name is highlighted.
5 Click OK. The design will appear in the working area.

Close
Clicking Close in the File menu closes the open file but does not close the ART Path program.
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Save
Choosing Save in the File menu keeps all changes made to a design. The design is saved as a
router (RTP) file using the previously assigned name and directory.
A file is updated each time you save. If the design already has a file name, then the previous
version of the design is replaced.
Designs are automatically saved to the hard disk as a router file into the C:\Jobs directory. The
system adds an RTP extension to the end of the file name. If the file was opened from the floppy
or CD drive the file will be saved to that drive and not the hard drive.
The Save command is available only when a design has been opened and has changed in
appearance. Job and plot files are automatically saved as router files. A copy of the job or plot
file remains in its original form.
To save new changes to an already named file
1 Click File > Save.
2 The system automatically saves the changes in the design without leaving the working
area. The file will be saved as a router file with an .RTP file extension.

Save As
Choosing Save As in the File menu accesses the Save As dialog box. Here, you can keep all
changes made to a design and store the design as a router file using the same file name or a
different file name.
When Save As is clicked, the edited version of a file may be saved under a unique name. The
original file does not change and is not replaced. The file extension for router files (RTP) is
added at the end of the file name. If the same file name is given to two different designs, a
message box appears asking if the previously stored design is to be replaced by the new design
having the same name. Save As can also be used to save a file with the same name.
Save As also allows the design to be saved in a different drive or directory. When no drive is
designated, the file is automatically saved to the hard disk as a router file into the C:\Jobs
directory. A design may also be saved as a router file onto a diskette. Save As is useful for
changing an existing design and keeping an original version without any changes.
The system automatically adds an RTP extension to the file name. When using the Save As
command, job and plot files are automatically saved as router files. A copy of the job or plot file
remains in its original form.
Router files can be opened/imported into Composer or GSPPlot. If extensive editing of a router
file is necessary, the original plot or job file should be opened and edited in the Composer
program.
To save changes to a file and keep the original version
1 Click File > Save As. The Save As dialog box appears on screen.
2 Type in a file name in the File name text box.
3 Click OK to save the new file name. The new file name appears in the title bar.
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Save Plot File
Save Plot File in the File menu keeps all changes made to a design and stores the design as a
plot file using the same file name or a different file name.
When Save Plot File is clicked, the edited version of a file may be saved under a unique name.
The original job or router file does not change and is not replaced. The file extension for plot
files (PLT) is added at the end of the file name.
Save Plot File is useful for changing an existing design but keeping the original version of the
file unchanged. If the same file name is given to two different designs, a message box appears
asking if the previously stored design is to be replaced by the new design having the same
name.
Save Plot File also allows the design to be saved into a different drive or directory. When no
drive is designated, designs are automatically saved to the hard disk as a plot file into the
C:\Jobs directory. A design may also be saved as a plot file onto a diskette.
When using the Save Plot File command the original version of the plot file is overwritten with
the new plot file information.
The system automatically adds a .PLT extension to the file name. When using the Save Plot File
command, job and router files are automatically saved as plot files. A copy of the job or router
file remains in the system in its original form.
To save the file as a plot (PLT) file
1 Click File > Save Plot File to open the Save As dialog box. The file type to save as is
PLT.
2 Choose a folder to Save in. The default folder for plot files is C:\Jobs.
3 Type in a file name in the File name text box.
4 Click OK to save the file as a PLT file.

Save to Spool File
Organize your workflow when processing large files by saving to spool (SPL) files. An SPL file
allows you to rout the job at your convenience, without having to render the job at that time.
Creating an SPL file is particularly beneficial when working with large files.
You can create a SPL file and send it to the router at the same time by turning on the Send file to
router check box in the Save as dialog box. After creating the SPL file open it in GQ Manager
and send it directly to the router using the File > Open & Cut command.
To save a spool file
1 Click File > Open to open an existing file.
2 Click File > Save to Spool File to open the Save As dialog box.
3 Turn on Send file to router if you wish to output the job to the router while you save
the spool (SPL) file.
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4 Choose the folder to Save in.
5 Type the file name.
6 Click Save.
Note: You cannot edit an SPL file. If you change the original RTP file you must save it again as
an SPL file to reflect the changes.

Save Parameters
A parameter (PRM) file containing all of the job settings is created when a job is output. If you
set up a job with tool paths, repeats, or other job output settings and then choose not to rout the
job, you can save these parameters in a PRM file. When you later reopen the RTP file, the saved
PRM file resets the job parameters.
To save job paramets
1 Setup a job with tool paths, repeats, etc.
2 Save the file as an RTP file using File > Save As.
3 Click File > Save Parameters to save the settings in a PRM file.

Place
Choosing Place in the File menu merges the contents of a saved file with the currently displayed
design. The Place command is available only after a file has been opened. Place accesses the File
> Open dialog box. Place can be used repeatedly to merge additional files into the currently
displayed design. Previously selected shapes become deselected as the saved file appears on the
screen.
To place a design into an opened file
1 Click File > Open. The Open Dialog Box appears.
2 Choose the file you wish to have as the current design and click OK.
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3 Click File > Place. The Open dialog box appears.
4 Choose the file you wish to merge with the current design, then click OK. The merged
file appears selected in the center of the working area.
5 Use the Place command repeatedly to merge additional files into the current design.

Library
Clicking on Library in the File menu opens the Open dialog box so that you can choose a Gerber
library file (GCA) to add to a job. For example, if you design a job in Composer and later decide
that you need drill holes to mount the sign, you can go to the library, open a drill file, and add
holes to your design. Use the Nesting tool to move the drill holes to the proper location. This
feature saves you from having to go back to Composer to make design changes, then
reapplying tool paths to the changed design.

Print
Clicking Print in the File menu opens the Windows standard Print dialog box. Please refer to
your Microsoft Windows documentation for using this dialog box.

Print Setup
Clicking Print Setup in the File menu opens the Windows standard Print Setup dialog box.
Please refer to your Microsoft Windows documentation for using this dialog box.

Recently Used File list
The Recently Used File list in the File menu displays the last eight files that were accessed in
ART Path.

Exit
Clicking Exit in the File menu closes the ART Path program.
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Edit commands allow the user to change the condition of job, router, or plot files in the working
area. The following commands are available for editing purposes.

Undo
Choosing Undo from the menu bar cancels the previous editing operation. Undo must be
clicked on immediately after making an error. Undo will undo only the previous command. To
cancel the previous editing operation, choose Undo from the Edit menu before clicking
anywhere in the working area. The last edit is cancelled.

Cut
Choosing Cut from the Edit menu removes a selected shape from the working area and puts it
on the clipboard. A cut shape can be placed back into a working area using the Paste or Paste
Back command as many times as desired. Cutting is similar to cutting out a picture with a pair
of scissors.
Cut is available only when a shape is selected in the working area. The clipboard holds one Cut
at a time. When another Cut is made, any previously cut shape already on the clipboard is
deleted and replaced by the newly Cut shape.
To cut a shape for storage on the clipboard
1 Select the shape in the design. The shape is redrawn in a different color.
2 Click Edit > Cut. The selected shape is removed from the working area and sent to the
clipboard.
3 Use the Paste or Paste Back command to add the cut shape into another design or
place the design in its original position in the working area.

Copy and Paste
Choosing Copy from the Edit menu places a copy of a selected shape in the working area on the
clipboard. The original selected shape remains in the working area. A copied shape can be
placed back into a working area from the clipboard using the Paste command as many times as
desired.
Copy is available only when a shape is selected in the working area. The clipboard holds one
Copy at a time. When another Copy is made, any previously copied shape already on the
clipboard is deleted and replaced by the newly copied shape.
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To copy a shape from a design
1 Select the shape in the design. The shape is redrawn in a different color.
2 Click Edit > Copy. The original selected shape remains in the working area as a copy
of it is sent to the clipboard.
3 Use the Paste command to add the copied shape at the exact location it was copied
from in the design.
To create multiple copies of a shape
1 Select a shape in the design. The shape is redrawn in a different color.
2 Click Edit > Cut or Copy.
3 Click Edit > Paste. The selected shape appears in the working area.
4 The shape must be moved to the desired location using the Nesting Tool.
5 Repeat steps 3 and 4 to create as many copies as required.
To move a shape from one file to another
1 Select a shape in the design. The shape is redrawn in a different color.
2 Click Edit > Copy or Cut.
3 Click File > Open.
4 Open the desired file that will receive the new shape from the clipboard.
5 Click Edit > Paste. The selected shape appears at the exact location it was cut or copied
from the design.
6 The shape must be moved to the desired location using the Nesting tool.

Paste from Composer
Paste lets you insert objects from Composer directly into ART Path. Choosing Paste inserts the
contents from the Composer clipboard into the ART Path working area. You can paste the
Composer contents into the working area as many times as desired. Use the Nesting tool to
move the added shape to the proper location.
♦ Paste places a shape in the middle of the work area.
♦ Paste Back replaces the shape in its original location in the job.
♦ Paste Back does not place the copied shape in its original position if placed in a
different file
Note: You cannot paste objects from any application other than Composer, it is possible to
cut/copy an object in ART Path and Paste it into Composer.
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To paste a Composer object into ART Path
1 In Composer, open the file that contains the object you want to paste into ART Path.
2 Select the object and choose Cut or Copy from the Composer Edit menu to place the
object onto the Composer clipboard.
3 In ART Path, open the desired plot, job or router file that will receive the pasted object.
4 Click Edit > Paste. The object stored in the clipboard is placed in the working area. The
pasted object is selected and all previously selected shapes in the current design are
deselected.
5 The object can be moved to the desired location in the working area using the Nesting
tool.
6 To paste in multiple copies of the object, repeat steps 4 and 5.

Paste Back
Paste Back inserts the contents from the clipboard into the ART Path working area. If you
copied the object in ART Path, Paste Back inserts the object back in the same location in the
same design.

Delete
Choosing Delete from the Edit menu permanently removes a selected shape from the working
area. The Undo command restores any shape or design deleted by mistake if it was the last
command accessed. To delete a shape, select the desired shape to be deleted and choose Delete
from the Edit menu. The shape is removed from the working area.

Select All
Choosing Select All in the Edit menu selects all shapes in a design. The design is selected and
redrawn in a different color.

Reverse Select
Choosing Reverse Select in the Edit menu changes the selection condition of a shape. Any
selected shapes become deselected. Any shapes not selected become selected.
To reverse select shapes
Click Edit > Reverse Select. The deselected shapes become selected, and the selected shapes
become deselected.

Select Open Shapes
Select Open Shapes determines if any shapes in the design are open. If Select Open Shapes is
gray, the design contains no open shapes. If Select Open Shapes is black, the design contains
open shapes.
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To select open shapes
1 Click Edit.
2 If Select Open Shapes is black, click on it to determine which shapes are open.
Note: All open shapes will be selected. It may be appropriate for some shapes to remain open,
such as shapes for engraving.
3 To close shapes, use the Join command in the Shape menu.

Select Unused Shapes
Clicking the Select Unused Shapes command selects (highlights) design shapes which do not
have a tool path assigned. This is useful for checking the design before routing to make sure
that all shapes have an assigned tool path. It can also be used to select and delete shapes which
you do not want to route (for example, when using clip art, you may not want all of the design).
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The Shape menu provides commands that allow you to repeat, size and close shapes.

Repeats
Repeats creates multiple copies of a shape alongside and above the original in the working area.
Clicking on Repeats opens the Repeats Dialog Box. The spacing between repeated shapes may
be changed two ways using: Gap and Distance.
A shape must be selected to be repeated. The amount of times a shape can be repeated in a
horizontal direction (x-axis) is limited to the width of the material. The amount of vertical
repeats (y-axis) is not limited. If the repeated shapes exceed the material length, the pull-down
method can be used to add material as needed.

Repeats dialog box
Repeats creates multiple copies of a shape alongside and above the original in the working area.
A shape must be selected before it may be repeated.

Gap
Gap is the space between repeated shapes. Negative Gaps are ok.
♦ X Gap: X Gap is the distance between repeated shapes in the x-axis. It defaults to 0.100
inches.
♦ Y Gap: Y Gap is the distance between repeated shapes in the y-axis. It defaults to 0.100
inches.

Distance
Distance sets the space between the centers of the repeated shapes. Distance must be greater
than or equal to 0.
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♦ X Distance: X Distance is the center to center distance of repeated shapes in the x-axis.
♦ Y Distance: Y Distance is the center to center distance of repeated shapes in the y-axis.

Repeats
♦ Number of X Repeats: X Repeats are the number of copies of the original shape
created to the right of the original. X Repeats defaults to 1.
♦ Number of Y Repeats: Y Repeats are the number of copies of the original shape
created above the original. Y Repeats defaults to 1.
Tip: Preferences command button saves the current Repeat settings. These settings will be
applied each time a shape is repeated in ART Path. The Preference settings remain in effect
until the Preference command button is clicked on again.
To adjust the space between the selection boxes surrounding repeated shapes
1 From inside the Repeats Dialog Box, click the Gap option button to turn it on.
2 To create multiple copies to the right of the original (x-axis), enter a value in the
Number of X Repeats text box.
3 To create a gap in the X axis, enter a value in the X Gap text box.
4 To create multiple copies above the original (y-axis), repeat the previous steps,
changing the value for Number of Y Repeats and Y Gap.
5 Click Repeat to save the number of Repeats and the Gap space. The multiple copies are
created.
To set the distance between the centers of repeated shapes
1 From inside the Repeats Dialog Box, click the Distance option button to turn it on.
2 To create multiple copies to the right of the original (x-axis), enter a value in the
Number of X Repeats text box.
3 To create repeats with spacing from the center of the shapes, enter a value in the X
Distance text box.
4 To create multiple copies above the original (y-axis), repeat the previous steps,
changing the value for the Number of Y Repeats and Y Distance.
5 Click Repeat to save the number of Repeats and the Distance. The multiple copies are
created at the specified distance apart.

Sizing Shapes
There are two ways to change the size of a shape – by a specific percentage or to a specific size.
A shape must be selected to be sized. Shapes on which a toolpath has been generated cannot be
resized. You must delete the toolpath before resizing the shape.
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Percent Size dialog box
Percent Size changes the size of a shape by a specific percentage.

Size Type
♦ Uniform changes the overall size of a shape by a desired percentage. It is an option
button in the Percent Size dialog box. The system defaults to Uniform and shows the
size of the selected shape is 100.0 %, meaning that the shape is full size. Changing the
Uniform Size adjusts the height and length of the shape equally. A shape must be
selected to be sized.
♦ Non-uniform changes the length and height of a shape by separate percentages. It is
an option button in the Percent Size dialog box. The system defaults to Uniform and
shows the overall size of the selected shape is 100.0. Selecting Non-uniform creates a
Length text box and a Height text box for typing in changes to the shape.
♦ Length: Changes the length of the shape by a percentage.
♦ Height: Changes the height of the shape by a percentage.

Size From
♦ Size From Lower Left Corner: The shape changes size with the lower left point
remaining in the same position.
♦ Size From Center: The shape changes size from the center handle.
To change the overall size of a shape by a specific percentage
1 Select the shape to be resized.
2 In the Percent Size dialog box, double-click the mouse pointer in the Size text box to
highlight it.
3 Type in a percent value. Typing in a value greater than 100 increases the shape’s size.
Typing in a value less than 100 decreases the shape’s size.
4 Click the Left Corner option button to size the shape from the left corner, or click on
the Center option button to size the shape from the center.
5 Click the Size command button to save the new value and return to the working area.
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To change the length and height of a shape by separate percentages
1 Select the shape to be resized.
2 In the Percent Size dialog box, click the mouse pointer on the Non-uniform option
button to select it. Separate text boxes for the Length and Height appear.
3 Double-click the mouse pointer on the Length or Height text box. The box becomes
highlighted.
4 Type in a percent value. Typing in a value greater than 100 increases the shape’s size.
Typing in a value less than 100 decreases the shape’s size.
5 Double-click the mouse pointer in the remaining Size text box and type in a value.
6 Click the Left Corner option button to size the shape from the left corner, or click on
the Center option button to size the shape from the center.
7 Click the Size command button to save the new values and return to the working area.

Absolute Size dialog box
Absolute Size changes the overall length and height of a shape to a specific size. A shape must
be selected to be sized. Shapes on which a toolpath has been generated cannot be resized. You
must delete the toolpath before resizing the shape.

Size Type
♦ Uniform changes the length and height of a shape proportionally. Any increase or
decrease in the Length will automatically increase or decrease the Height. This is also
true of adjusting the Height. The system defaults to Uniform. The bottom of the dialog
box displays the area of the selected shape and the height and length are shown as
percentages.
♦ Non-uniform changes the length and height of a shape individually by specific values.
Clicking Non-uniform allows you to type in separate values for length and height. The
bottom of the dialog box displays the area of the selected shape and the height and
length are shown as percentages.
♦ Length: Shows the length of the shape.
♦ Height: Shows the height of the shape.
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Size From
♦ Size from Lower Left Corner: The shape changes size from the lower left handle only.
The point remains in the same position.
♦ Size from Center: The shape changes size from the center handle.
To change the length or height of a shape individually to specific sizes
1 In the Absolute Size dialog box, click on the Non-Uniform option button. A solid dot
fills the button meaning the function is on.
2 Double-click the mouse pointer in the Length text box to highlight it and type in a
desired value.
3 Double-click the mouse pointer in the Height text box to highlight it and type in a
desired value.
4 Click the Left Corner option button to size the shape from the left corner, or click on
the Center option button to size the shape from the center.
5 Click Size to save the new value and return to the working area. The shape is redrawn
showing the changes.
To change the length and height of a shape proportionally to a specific size
1 Click the Uniform Option button.
2 In the Absolute Size dialog box, double-click the mouse pointer in the Length or
Height text box to highlight it.
3 Type in a desired value.
4 Click the Left Corner to size the shape from the left corner, or click Center to size the
shape from the center.
5 Click Size to save the new value and return to the working area. A proportional
increase or decrease is applied to the other size text box.

Join
Join closes open shapes. The Join command closes open shapes by automatically connecting the
open points. For open points to be joined automatically, they must be within a distance from
each other that is specified by the Join Tolerance command, described in the Setup menu.
To join open shapes
1 Click Edit > Open Shapes. Any open shapes are highlighted.
2 Click Shape > Join. All open shapes that fall within the Join Tolerance should be
joined.
3 Click Edit > Select Open Shapes to verify that open shapes have been joined. If the
open points do not fall within the default Join Tolerance, they will not be joined. If
necessary, adjust the tolerance by using the Join Tolerance command.
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Group
Group combines shapes so that you can work with them as a single object. You can select, copy,
mirror, rotate, and size grouped shapes as a unit. Grouping shapes together makes it easy to
move them on the work area. You may select the grouped shapes and apply one tool path to the
entire group.
When selecting grouped shapes, all components of the group display in a contrasting color.
To group shapes
1 Choose the shapes to group with the Pointer tool or the Select All command.
2 Click Shape > Group (F6).

Ungroup
The Ungroup command separates previously grouped items into individual shapes. Ungroup is
only available if the design has grouped shapes.
To ungroup shapes
1 Choose the shapes to ungroup with the Pointer tool or the Select All command.
2 Click Shape > Ungroup (F5).

Layer
Some file formats imported into ART Path (PLT or DXF, for example) have layers that contain
common features such as engraving or drilling. You see which shapes are on the layers of the
design by choosing the layer command in the Shape menu. All components of the chosen layer
display in a contrasting color.
Tip: Every job has at least one layer which is named the same name as the file
To view layers by menu selection
1 Open a file with layer data.
2 Click Shape > Layer and choose a layer from the drop down list. The portion of the
design assigned to that layer displays in a contrasting color.
To view layers by selecting the design
1 Open a file with layer data.
2 Using the pointer tool select a portion of the design. All parts of the design assigned to
that layer display in a contrasting color.
3 Click Shape > Layer. A checkmark appears next to the layer associated with the
highlighted part of the design.

43

SmartEdit Layer
After generating tool paths for a layer of a design you can modify the tool path with the
SmartEdit Layer command. Choose a layer to edit from the SmartEdit Layer list and ART Path
returns to the tool path’s Current Info dialog box.
You cannot SmartEdit a layer if tool paths have not been generated for the layer. If you attempt
to SmartEdit a layer without a generated tool path, the tool path Info dialog box does not
display.
To SmartEdit a layer
1 Click Shape > SmartEdit Layer and choose a layer from the drop down list. The
current tool path Info dialog box opens.
2 Make any changes to the parameters.
3 Click Generate.
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Setup Commands allow you to choose the router, set the material size, and change the starting
and ending positions of the job. In Tool Edit, you can add, delete, or change tools. Setup
Commands also let you set the nesting display and the tolerance range of Join Tolerance.

Tool Edit
Choosing Tool Edit from the Setup menu accesses the Tool Information Dialog Box.

Tool Information Dialog Box

The Tool Information Dialog Box is used to add, remove or change routing tool information.
♦ Available Tools is a list of the routing tools available for routing a design. This list
includes the standard straight and v-cutter tools available from Gerber. Available
Tools shows the size, tool changer position, and description of each tool.
The tool changer position column uses the format /00 - /10, where /01 indicates a tool
assigned to the first position of the tool changer, /02 a tool assigned to the second
position, and so on. /00 indicates that the tool has not been assigned a position in the
tool changer.
♦ Add command button opens the Tool Edit dialog box so that you can add a router tool
to the Available Tools list box.
♦ Delete command button removes a router tool from the Available Tools list box.
♦ Change command button opens the Tool Edit dialog box so that you can change the
size, type, angle, description or tool changer position of an existing tool in the
Available Tools list box.
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Tool Edit Dialog Box

The Tool Edit Dialog Box appears on screen when a tool is added or changed in the Tool
Information dialog box. It sets the size and description of a router tool added or changed in the
Available Tools list box.
♦ Tool Type enables you to specify whether the router is a straight or v-cutter tool.
♦ Tool Diameter is the diameter of the router tool. Tool diameters range from 1/16 inch
to 2 inches. All tool diameters must be entered in decimal form. For example a ¼ inch
tool bit diameter is entered in as .25. If more than one tool is entered in the tool list
with the same diameter but with a different description, the tools are treated as
separate entries.
♦ Tool Angle is used to specify the angle of v-cutter tools.
♦ Tool Changer Position, if your system has one, it will enable you to assign a tool to a
position in the tool changer.
♦ Tool Description allows you to type in a description of the router tool.
♦ The Continue command button saves the information entered in the Tool Edit Dialog
Box and returns to the Tool Information Dialog Box.
♦ The Cancel command button aborts the Tool Edit Dialog Box and returns to the Tool
Information Dialog Box.
To add a routing tool
1 Click Setup > Tool Edit. The Tool Information Dialog Box appears on screen.
2 Click Add. The Tool Edit Dialog Box appears on screen.
3 Select either Straight or V-Cutter in the Tool Type box.
4 Type in the size of the tool to be added in the Tool Diameter entry box. Tool sizes must
be entered in decimal form. For example 1/4 inch tool would be entered in as .25.
5 If the selected tool type is a V-Cutter, then type in angle of the tool in the Tool Angle
entry box.
6 If you have a tool changer and want to assign the tool to a position, enter a number
from 1 - 10 in the Tool Changer Position entry box.
7 Type in the description of the tool to be added in the Tool Description entry box.
8 Click Continue to return to the Tool Information Dialog Box.
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To remove a routing tool
1 Click Setup > Tool Edit. The Tool Information Dialog Box appears on screen.
2 Click the routing tool to be removed from the Available Tools list. The tool is
highlighted.
3 Click Delete. The tool is removed from the list.
To change an existing routing tool
1 Click Setup > Tool Edit to open the Tool Information dialog box.
2 Click the desired routing tool. The tool is highlighted.
3 Click Change. The Tool Edit Dialog Box appears on screen.
4 Make the necessary changes in the Tool Edit dialog box.
5 Click Continue to return to the Tool Information dialog box.

Assigning Tool Positions in the Tool Changer
The automatic tool changer is a separately purchased Sabre option. You can load as many as ten
tools in the changer’s carousel. After you send the job, the tool changer loads the first tool in the
job into the spindle and starts routing. When another tool is needed, the spindle stops, the tool
changer removes the old tool, loads the new tool, and starts routing again.
Tools are assigned to a carousel position in ART Path. Installation, use, and maintenance of the
automatic tool changer are contained in the manuals provided with the tool changer option.
You do not need to assign tools in the order they are used in the job. Also, if you assign tools
that are not used in a job, only the necessary tools are used and the changer skips unused tools.
For example, the carousel may start with tool position 5, change to position 1, and then change
to position 7 if those are the three tools used in a particular job.
To assign tool positions using the Tool Edit dialog box
1 Click Setup > Edit. The Tool Information Dialog Box opens.
2 Click the desired routing tool and click on Change. The Tool Edit Dialog Box opens.

3 Enter a number from 1 - 10 in the Tool Changer Position entry box. Enter a zero (0) to
remove the tool from an assigned position in the tool changer.
4 Click Continue to return to the Tool Information Dialog Box.
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To assign tool positions using the Job Output dialog box
1 Click Output. The Job Output dialog box appears on the screen.
2 Click the Use Automatic Tool Changer check box.
3 Click the Rout button. The Select Tool(s) Changer Position dialog box appears on the
screen. The top half of the dialog lists the tools that are not assigned a tool changer
position. The bottom half lists the tools assigned to tool changer positions 1 - 10.

4 To add an unassigned tool, highlight that tool in the Unassigned Tools list and click on
Add. The tool is assigned to the first "EMPTY" position in the Assigned Tools list.
5 To change tool position assignments, highlight an assigned tool and drag it to an
"EMPTY" position.
6 To remove a tool from an assigned tool changer position, highlight the assigned tool
and click Remove. That tool is now placed in the Unassigned Tools list.
7 If you want to pause the tool after it is picked up by the tool changer, highlight the tool
in the Assigned Tools list and click Pause On/Off. An X appears to the left of the tool
indicating that routing stops until you restart it at the control panel.
8 When you complete assigning tool positions, click Continue to send the job to the
router.

Start/End Position
Start/End Position sets the position where the tool will Start/End routing relative to the design.
Start/End Position is a command in the Setup menu. Selecting Start/End Position opens the
Start/End Position dialog box. There are eight Start and eight End Positions. A green X appears
in the working area at the position the tool will start routing from. A red circle appears in the
working area at the position where the tool will end routing. Start/End Position may be set as a
Preference setting. Start/End Position can also be accessed from the Job Output Dialog Box.
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To change where the routing tool will start
1 Click Setup > Start/End Position. The Start/End Position Dialog Box appears on the
screen.

2 Click a desired Start position.
3 Click OK to save the new position. The design is redrawn in the working area with an
X showing the Start position.

To change where the routing tool will end
1 Click Setup > Start/End Position. The Start/End Position Dialog Box appears on
screen.
2 Click a desired End position. A solid dot fills the option button meaning the position is
on.
3 Click OK to save the new position.
To view where the routing tool will start and end
1 Click Setup > Start/End Position. The Start/End Position Dialog Box appears on
screen.
2 A green X appears on the work surface at the position the tool will start routing from
in the design. A red circle appears at the position where the tool will end routing or
click Output. The Start/End Position is also shown in the Job Output Dialog Box.
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Router Selection
Choose Router Selection in the Setup menu to open the Router Selection Dialog Box that allows
the user to select the router used when a design is routed. This command can only be used if
more than one router is connected to the OMEGA system and added to the list in GSP Setup.
The related dialog box allows the user to choose a router on which the design is to be routed.
The Router Selection automatically changes when a job is opened that is set up for a different
router in GSP Setup.

Router Selection Dialog Box
When more than one router is installed on a OMEGA system, the Router Selection Dialog Box
appears on screen when the ART Path program is opened. The dialog box allows you to choose
the router on which the design is to be routed. You can also choose a router at any time by
clicking on Router Selection in the Setup Menu.
Note: The Router Selection command is available only when more than one router is connected
to the system and added to the Plotter/Router list in GSP Setup.
OK command button enters in the selections from the Router Selection Dialog Box and returns
to the ART Path program.
To select a router at program startup
1 Double-click the ART Path icon or click Start > All Programs > GSP OMEGA > ART
Path32 to open the program. The Router Selection Dialog Box automatically appears
on screen.
2 Click the router name that will be used to rout the current design.
3 Click OK to enter in the selection and exit the Router Selection Dialog Box. The screen
may redraw to adjust to the size of the selected router.
To select a router after a file is opened
1 Click Setup > Router Selection. The Router Selection Dialog Box appears on screen.
2 Click the Router Name that will be used to rout the current design.
3 Click OK to enter in the selection and exit the Router Selection Dialog Box. The screen
may redraw to adjust to the size of the selected router.

Use Material
The Use Material command in the Setup menu allows the user to view a rectangle that
represents the material to be cut for the job. Use Material is useful when sending multiple jobs
or shapes using the same material, to the router without losing registration.
To turn on use material
1 Click Setup > Use Material. A check mark appears next to the Use Material command
to show that it is turned on. A rectangle appears on screen along with the design to
represent the sheet of material on the router.
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2 Use the nesting tool to position the design within the rectangle.
To turn off use material
1 Click Setup > Use Material. The checkmark is removed from next to the Use Material
command. The screen redraws without the material rectangle.

Material Size
The Material Size command in the Setup menu allows the user to enter in the size of the
material to be cut for the job. The material appears on the screen as a rectangle, and aids in the
moving and nesting of shapes in the design. Selecting Material Size opens the Material Size
Dialog Box.

♦ The X Material Size text box allows the user to enter in a material length value.
♦ The Y Material Size text box allows the user to enter in a material height value.
♦ The Preference command button saves the current X and Y material size settings.
These settings are applied to all designs each time the Material Size Dialog Box is
accessed in the ART Path program. The Preference settings remain in effect until the
Preference command button is clicked on again and parameter changes are made.
♦ The OK command button enters in the selections from the Material Size Dialog Box
and returns to the ART Path program.
♦ The Cancel command button aborts the Material Size Dialog Box and returns to the
ART Path program.
To enter in the size of the material to be cut
1 Click Setup > Material Size. The Material Size Dialog Box appears on screen.
2 Enter the material length in the X text box.
3 Enter the material height in the Y text box.
4 Click OK to enter in the X and Y values and exit the Material Size Dialog Box. A
rectangle appears on screen representing the material. The user cannot select or move
the material rectangle.
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Nesting Setup
Nesting Setup is a command in the Setup menu that lets you display the outermost shape or
both the inner and outermost shapes of a nested shape. Selecting Nesting Setup opens the
Nesting Setup dialog box.

To set up nesting
1 To display the outermost shape, click Show Outermost Shapes when Dragging.
2 To display both outermost and innermost shapes, click Show Innermost/Outermost
Shapes when Dragging.
3 To save your selection as the default, click on Preference.
4 Click OK.

Join Tolerance
The Join Tolerance dialog box allows you to increase or decrease the distance allowed between
shape points that will be closed automatically by the Join command. If the shapes you want
closed by the Join command were not closed, increase the Join Tolerance.

To increase or decrease the join tolerance
1 Type a new tolerance in inches or millimeters in the Join Tolerance dialog box.
2 To save this tolerance as the default, click Preference.
3 Click OK.
4 Click Shape > Join. All open points within the distance tolerance that you just entered
are joined.
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Show Tool Changer Position
Click on this command to turn it on and display the tool changer positions in the Tools Used in
Job dialog box. For more information on Tools used, refer to the “Tool Path menu” section. The
Tool Changer positions will be displayed in each of the toolpath dialog boxes.
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The Tool Paths Menu allows the user to choose the type of tool path the router tool will follow
when routing a shape.

Tools Used
The Tool(s) Used in Job dialog box lists all the tools used in the current job. This list does not
display the order that the tools are used - that information is shown in the Organize Tool Order
dialog box.

Organize Tool Order dialog box
The Organize Tool Order dialog box allows you to view and change the order that tools are
used when routing.

In the Job Output dialog box, click on the Rearrange Output Tool Order check box and then
click on Rout to open the Organize Tool Order dialog box. This dialog lists the tools used in the
job, the order they are used, and depth of cut for each tool path.
The major benefit of this dialog box is to display the order in which the tools are used so that
you have the next tool ready to install for a manual tool change. The order that tools are used is
optimized by ART Path software to provide the most efficient and safe order. You should not
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change the order unless you are a very advanced user with a great depth of knowledge about
routing, materials, and tools.
WARNING: Be extremely careful when changing the tool order. Improper tool
order can result in tools breaking - which may cause personal injury - or damage to
the material or router. In addition, improper tool order may also create a situation
where a piece of material is cut free from the surrounding material before all tool
paths are complete. This loose piece could possibly be thrown from the router table
and cause personal injury or equipment damage.
To change the order tools are used in a job
1 Click Output. The Job Output dialog box opens.
2 Click the Rearrange Output Tool Order check box.
3 Click the Rout button. The Organize Tool Order dialog box opens. (If no ATC is being
used.)
4 Highlight the tool you wish to move and use the Move Up or Move Down buttons to
place the tool in the desired order.
5 Repeat Step 4 for each tool that you want to move.
6 When you complete changing the tool order, click on Output to send the job to the
router.

Engrave
Engrave is a command in the Tool Paths menu that etches a design into the material on the
shape's contour without using an offset. After a file is opened and selected a Tool Path must be
chosen before a design is routed. Clicking on Engrave opens the Default Engraving Info Dialog
Box. For more information on the Default Engraving Info Dialog box refer to the section
“Toolpath Dialog boxes.”
The shape must be selected before the Tool Paths menu is available for choosing the desired tool
path.

Male
Male is a command in the Tool Paths menu that creates a solid shape from the material. After a
file is opened and selected, a Tool Path must be chosen before a design is routed. Clicking on
Male opens the Default Male Info Dialog Box. For more information on the Default Male Info
Dialog Box refer to the section “Toolpath Dialog boxes.”
The shape must be selected before the Tool Paths menu is available for choosing the desired tool
path.

Female
Female is a command in the Tool Paths menu that creates a stencil from the material. After a file
is opened and selected, a Tool Path must be chosen before a design is routed. Clicking on
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Female opens the Default Female Info Dialog Box. For more information on the Default Female
Info Dialog Box refer to the section “Toolpath Dialog boxes.”
The shape must be selected before the Tool Paths menu is available for choosing the desired tool
path.

Cleanout
Cleanout is a command in the Tool Paths menu that routs an area of a shape without completely
cutting through the material. After a file is opened and selected, a Tool Path must be chosen
before a design is routed. Clicking on Cleanout opens Default Cleanout Info Dialog Box. For
more information on the Default Cleanout Info Dialog Box refer to the section “Toolpath Dialog
boxes.”
The shape must be selected before the Tool Paths menu is available for choosing the desired tool
path.

Drill
Drill is a command in the Tool Paths menu that allows the user to set the parameters to generate
a Drill tool path into designated drill symbols. After a file is opened a Tool Path must be chosen
before a design is routed. Clicking on Drill opens the Default Drill Info Dialog Box. For more
information on the Default Drill Info Dialog Box refer to the section “Toolpath Dialog boxes.”
In order to generate a Drill tool path, a drill symbol must be placed and saved on the design in
Composer. After the design is opened in the ART Path program, the drill symbol is selected.
Drill symbols range in size from 1/16 inch to 1/2 inch. If the drill symbol is larger than the tool
chosen for the Drill tool path, no tool path is generated. If the drill symbol is smaller than or
equal to the tool, then the Drill tool path is generated.
A shape must be selected before the Tool Paths menu is available for choosing the desired tool
path.
Drill cuts into the material to create a hole for mounting the signage.
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Toolpath Dialog Boxes
Understanding the Tool path
There are five Tool path dialog boxes.
♦ Engrave controls how the tool engraves the design into the material.
♦ Male controls how the tool routs a Male tool path into the material to create a solid
shape.
♦ Female controls how the tool routs a Female tool path into the material to create a
stenciled design.
♦ Cleanout controls how the tool routs a shape into the material to create a cleanout
effect without cutting through the material.
♦ Drill allows the user to control how and where the tool drills into the material.
♦ The Lead In/Lead Out or Climb Milling features can be set when routing a Basic Cut,
Finish Cut, or Auto-Inlay design. Use the templates feature to access information from
previous jobs instead of recreating the parameters each time.
Note: A tool path should be generated before inserting horizontal cutlines into a design. If the
horizontal cutlines are inserted before a tool path is generated, the cutlines are deleted from the
design and need to be reinserted.

Setting Tool path parameters
Each tool path requires that you set the following parameters:
♦ Tool
♦ Total Depth
♦ Depth Per Pass
♦ Feed Rate
♦ Plunge Rate
♦ RPM’s
♦ Surface Reference
♦ Acceleration
Tool refers to the cutter used to rout the job. The tool lists in the Setup and ToolPaths menus
contain the available cutters and the cutters used in the job. The pen used in plotting is not
included in the tool list. The tool path offset is dependent on the size of tool selected.
Total Depth means the entire amount of material removed from the tool path in one or more
passes.
Depth Per Pass is the amount of material removed per pass. Some materials must be cut in
multiple passes. Factors that determine Depth Per Pass include material thickness or hardness,
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tool size, and feed rate. ART Path automatically divides the Depth Per Pass value into the Total
Depth and determines the number of passes. When cutting a shape in one pass, the Depth Per
Pass equals the Total Depth. Depth Per Pass cannot exceed Total Depth.
Feed Rate is the speed at which the router cuts along the tool path in the X and Y axes. The Feed
Rate is measured in inches per minute (millimeters per second).
Plunge Rate is the speed at which the router cuts down into the material (z-axis) before cutting
along the tool path. The Plunge Rate is measured in inches per minute (millimeters per second).
Acceleration is the rate at which the Sabre gains speed from stop to the full Feed Rate set for the
tool path. There are three acceleration settings:
♦ Auto -- automatically adjusts the acceleration to the geometry of the design.
♦ Low -- slows acceleration to increase precision for very detailed work.
♦ Normal -- maintains the same level of acceleration throughout the job.
The Generate command button enters the parameters from the dialog box. The toolpath is
added to the job in the appropriate color.
The Cancel command button aborts all new function settings and returns the user to the
working area.
The Preference command button saves the current Engraving settings. These settings will be
applied to all designs each time the Engrave Info Dialog Box is accessed in the ART Path
program. The Preference settings remain in effect until the Preference command button is
clicked on again and parameter changes are made.
The Custom command button displays the Template Edit dialog box, where you can edit the
existing or create a new template name. The revised name is then added to the Templates text
edit box and the list of available templates in the Templates drop down list box.
The Template Edit Dialog Box allows you to edit the existing template or create a new template
name. The revised name is then added to the Templates text edit box and the list of available
templates in the Templates drop down list box.
Note: If you do not wish to use a template at all, open the Templates drop down list box and
select the empty or blank first line. This removes the template from the toolpath.
Surface Reference must be designated in ART Path for each tool path. Depending on the
application, generated tool paths may use either a table or material surface reference. The
surface reference point, along with the material thickness is used when initializing the Z axis
with each tool.
The Sabre’s surface reference point changes depending on the type of tool path generated by
ART Path. ART Path generates tool paths that produce two types of results:
♦ through-cut
♦ non-through cut
Through-cut tool paths cut entirely through the material. To accurately machine a through-cut
tool path without cutting into the table, the Sabre must know the exact location of the table
surface. We call this a table surface reference. A table surface reference is used along with a
nominal material thickness because the exact thickness of the material is not required to
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machine to the table. Establish a table surface reference by initializing a tool to the table using
the Z init gage.

Non-through cut tool paths rout into the material to a specified depth without cutting
completely through the material. The Sabre must know the location of the top surface of the
work piece to achieve a precise depth of cut. We call this a material surface reference. A material
surface reference is used with the actual material thickness. Establish an actual material
thickness by initializing the tool to the material surface with the Z-Init gage. Any errors in
referencing the material surface result in toolpaths that are too shallow or too deep.

Associating the type of surface reference to specific tool paths in ART Path automates the
cutting of a job with multiple tool paths. The Sabre retains the nominal and actual material
thickness in its memory. When processing the job, Sabre uses the specified surface reference and
the material thickness for each tool path without operator direction.
To choose the Surface Reference
1 Choose a tool path to generate.
2 In the Tool Path Info dialog box, turn on Table or Material in the Surface Reference box.
3 Click Generate to process the tool path with the selected Surface Reference.
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Setting Feed Rate and Plunge Rate
Feed Rate and Plunge Rate are controlled by on-screen slide bars.

There are two ways to set the slide bars for the desired speed:
♦ Click and drag the slide bar
♦ Click a slide bar end to increase or decrease speed by increments of one

Applying additional features
In addition to setting parameters, you can apply the following features in combination with the
tool path:
♦ Tool path templates
♦ Finish cut
♦ Inlay
♦ Climb milling
♦ Lead in/lead out
♦ Spindle speed

Using tool path templates
The Templates feature is used to easily and quickly recall information from previous jobs. ART
Path also provides default templates, which are available in the dialog box for each tool path:
engrave, male, female, cleanout, and drill.
You may wish to save parameters from a job for use in the future with other jobs or tool paths,
or you may also recall default parameters or parameters you have already saved.
Templates may be set at the same time you enter the tool path values, or after a job has been
sent to the router and you decide that you wish to save the parameters.
To retrieve a tool path template
1 From the menu bar, click ToolPaths and select the tool path desired. The dialog box for
that tool path appears.
2 Click the down arrow at the right of the Template description box and highlight the
desired template.
3 The template with all saved values appears in the dialog box for that tool path.
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To create a tool path template
1 From the menu bar, click ToolPaths and select the tool path desired. The dialog box for
that tool path appears. Enter the parameters desired.
2 Click Custom. The Template Edit dialog box opens.

3 Enter a unique description to help you remember the job at a future date.
4 Click Save. The dialog box for the tool path selected returns with the Template
message filled in. All the information is saved in the Template for future use, even if
you did not generate a tool path.
To change a tool path template
1 From the menu bar, click ToolPaths and select the tool path desired. The dialog box for
that tool path appears.
2 Click the down arrow at the right of the Template description box and highlight the
desired template. The template (and all saved information) appears in the dialog box
for that tool path.
3 Change the desired parameters and click Custom. The Template Edit box appears.
4 Change the description/name of the template and click Save.
5 A message box appears asking if you wish to overwrite the existing template. Click
Yes.
To delete a tool path template
1 From the menu bar, click ToolPaths and select the tool path desired. The dialog box for
that tool path appears.
2 Click the down arrow at the right of the Template description box and highlight the
desired template.
3 Click on Custom.
4 In the Template Edit dialog box, click Delete.
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Applying a finish cut
The Finish Cut is a final pass that smoothes the edge of the shape. Male and female tool paths
are available with the Finish Cut feature. The Finish Cut removes the web and the finish
amount.
Web is a fraction of the material thickness (depth) that is left in place to anchor the shape to the
material and prevent the shape from moving while it is being cut.
ART Path subtracts the web Amount from the total depth. The Finish Cut then removes the
web. The web is optional.

Finish Amount is the amount of material removed from the edge of the shape. ART Path
automatically offsets the tool by the value of the Finish Amount for all Basic Cut passes. The
Finish Cut then removes the Finish Amount from the edge of the shape.

Creating an inlay
The Inlay feature automatically creates male, female, and cleanout shapes with rounded
corners. Inlay eliminates the need for hand finishing of corners on Inlay shapes.
The Inlay feature can be used to create inlays as follows:
♦ Cut a male shape with a shoulder that is pushed through a female stencil from the back
(called a push-through):

♦ Cut a female shape with a shoulder and inlay the male shape:

♦ Cut a cleanout shape and inlay a male shape:

64

Chapter 7

Tool Path Menu

Two inlay shapes that are cut to fit together must be cut with tools of the same diameter. A
shoulder and a gap can be selected when cutting a male or female inlay shape.
Shoulder refers to a ledge that follows the edge of the shape. The shoulder blocks light from
shining through a gap between the inlaid shapes and also helps hold letters in place in a
finished sign. A shoulder can be added to either the male or female shape.
Inlay requires shoulder width and height dimensions, which are shown below. A typical
shoulder width and height is .125" (3.2 mm) or greater. The shoulder width must be less than or
equal to the tool size. Both male and female shapes with shoulders are shown below. When no
Shoulder is required, shoulder width and height are set at 0.00.

Gap provides clearance between the two inlay shapes. With a gap, inlaid shapes fit easily
together with room for expansion and contraction. The factors listed below influence gap size:
♦ Material combinations and thickness
♦ Temperature
♦ Weather conditions
A typical gap is .005" (.1 mm) wide. The gap can be applied to either a male or female inlay
shape, or both.
Note: If a Gap value is generated on both shapes, the values are added together.

Applying climb milling
The Climb Milling feature changes the cutting direction of the router. The standard direction is
called conventional milling; the reverse direction is called climb milling. Conventional and
climb milling create different edge qualities on routed shapes. Both conventional and climb
milling are illustrated below:
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Climb Milling changes the direction of cutting, not the order in which the shapes are cut. Inside
shapes are always cut before outside shapes.

Selecting Lead In/Lead Out
The Lead In/Lead Out feature prevents the tool plunge from creating a “dimple” on the edge of
the shape. Both male and female tool paths have the option for Lead In/Lead Out.
When Lead In/Lead Out is selected, the feature is applied when cutting a shape with Basic Cut.
When Finish Cut is selected, Lead In/Lead Out applies to the Finish Cut, and not the Basic Cut.
When the router begins a cut, the tool plunges .015" (.4 mm) outside of the shape start point and
gradually leads in to the start point. After completing the cut, the router leads out from the end
point before lifting the tool. The router leads into and out from the material that is discarded
after the shape is cut, as shown below.

On a large shape, the Lead In/Lead Out path may not be visible.

Setting the spindle speed
The RPM button in the tool path dialog boxes allows you to set the RPM speed of the cutting
tool. Clicking on the button opens the Enter Spindle Speed dialog box and displays the default
RPM (20,000). To change the RPM, type a new value in the text box. The speed you can set
ranges from 6,000 to 24,000 RPM.
ART Path uses the RPM value for different purposes, depending on whether you have a high
frequency spindle or conventional router motor and the type of router you are using. For more
information refer to “Use Smart Spindle” in the “Job Output” section.

Using the Engrave command
The Engrave tool path cuts the shape along its contour with no offset. Engrave can be used to
plot a shape at its actual size. If you are using a knife tool to cut masking or vinyl, use the
Engrave tool path to cut shapes with no offset.
To access the Engrave tool path
1 Using the Pointer tool, select the shape(s) to be engraved.
2 Click ToolPaths > Engrave. The Default Engraving Info dialog box opens.
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To use Templates
1 In the Default Engraving Info dialog box , select a template.
2 If you do not wish to change any information, click Generate to generate a tool path
for this job. The Engrave tool path appears on top of the shape in a contrasting color.

To use the Engrave tool path
To change parameters, enter information as follows:
1 In the Default Engraving Info dialog box , select a tool.
2 Enter the Total Depth of the engraving.
3 Enter the Depth Per Pass.
4 Select a Surface Reference.
5 Click the Feed Rate slide bar to set the speed.
6 Click the Plunge Rate slide bar to set the plunge rate.
7 Click Generate. The Engrave tool path appears on top of the shape in a contrasting
color.
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Additional information found in the Default Engrave Info Dialog Box
Disable Path Optimization – ART Path automatically reorders generated tool paths to optimize
efficiency during processing. When Path Optimization is disabled, the tool paths cut in the
start/end direction in which they were created.
Channel Cut generates tool paths for channels whose width is larger than the diameter of the
available cutters. Turn on Channel Cut and enter the channel width and minimum percentage
overlap. ART Path automatically calculates the number of passes required and the actual
percentage of overlap that occurs.

Using the Male tool path
The Male tool path is used to cut solid shapes. The Male tool path is divided into three parts:
♦ Basic Cut
♦ Finish Cut
♦ Inlay
The Basic Cut is required for the tool path. A Finish Cut can be added to the Basic Cut. Inlay can
also be applied along with the Finish Cut or with the Basic Cut alone.
Lead In/Lead Out and Climb Milling are the features available with the Male tool path.

Applying a male basic cut
The Basic Cut provides the rough cut of the shape. A shape may be cut using the Basic Cut
alone.
The router always cuts the Basic Cut before the Finish. Be sure to complete the Basic Cut dialog
box with parameter information before specifying either the Finish Cut or Inlay options.
To access the Male tool path
1 Use the Pointer tool to select the shape(s) to be cut.
2 Click ToolPaths > Male. The Default Male Info dialog box opens.
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To use Templates
1 In the Default Male Info dialog box, select a template.
2 If you do not wish to change any information, click Generate to generate a tool path
for this job. The Male Basic Cut tool path appears on the design in a contrasting color.
To use the Male Basic Cut tool path
1 In the Default Male Info dialog box, turn on Climb Milling.
2 Turn on Lead In/Lead Out.
3 Set the spindle speed.
4 In the Basic Cut field, click the Tool box down arrow.
5 Click the tool to select it.
6 Enter the material thickness the Total Depth field.
7 Enter the Depth Per Pass. ART Path automatically determines the number of passes.
8 Choose a surface reference, RPM’s and Acceleration.
9 Click the Feed Rate slide bar to set speed.
10 Click the Plunge Rate slide bar to set plunge rate.
11 Click Generate. The Male Basic Cut tool path appears on the design in a contrasting
color.

Applying a male finish cut
The Finish Cut is a final pass that smoothes the edge of the shape by removing the finish
amount and the web. The Finish Cut is optional. However, the edge quality of the shape is
improved with the Finish Cut over a shape cut with the Basic Cut alone.
To use the Male Finish Cut
1 Complete the Male Basic Cut dialog box.
2 Turn on Finish Cut. The Finish Cut dialog box opens.
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3 Click the Tool box down arrow. The tool list appears. The Finish Cut can use a
different tool than the Basic Cut.
4 Click a tool to select it (choose the same tool used in the basic cut.)
5 Set the spindle speed.
6 Click and drag the Web Amount box. Enter the desired web amount. If a web amount
is not entered, the web defaults to the minimum value.
7 Click the Finish Amount box. Enter the Finish Amount.
8 Click and drag the Feed Rate slide bar to set the speed.
9 Click the Plunge Rate slide bar to set the plunge rate.
10 Click Generate. Both the Basic Cut and Finish Cut tool paths appear on the design in
contrasting colors.

Applying an inlay
An inlay consists of a solid male shape that fits snugly into a stencil female shape. (This type of
inlay is also called push-through.) Both male and female inlay shapes must be cut with the same
sized tool. A shoulder can be cut to create special effects, as well as help hold the shape in place
in a finished sign. Inlay parameters are Shoulder and Gap.
To create the Male Inlay
1 Complete the Male Basic Cut dialog box.
2 Turn on Auto-Inlay. The Auto-Inlay dialog box opens.
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3 Enter the Shoulder Width amount. The Shoulder Width must be less than the tool
diameter.
4 Enter the Shoulder Height amount.
5 Enter the Gap amount.
6 Click Generate to create the Basic Cut and Auto-Inlay tool paths. Both paths will be
shown in contrasting colors on the design.
Note: The user will not see a separate toolpath for inlay if shoulder parameters are set to zero.
If the Finish Cut is also turned on when Auto-Inlay is selected, the Inlay Cut will also have a
Finish Cut. You will see four toolpaths: Basic Cut, Finish Cut, the Inlay shoulder, and a shoulder
finish cut.

Cutting stencils with the Female tool
The Female tool path is used to cut stencil shapes. The Female tool path is divided into three
parts:
♦ Basic Cut.
♦ Finish Cut
♦ Inlay
The Basic Cut is required for the tool path. A Finish Cut can be added to the Basic Cut. Inlay can
also be applied along with the Finish Cut, or with just the Basic Cut.
Lead In/Lead Out and Climb Milling are the features available with the Female tool path.

Applying a Female basic cut
The Basic Cut provides the rough cut of the shape. The Basic Cut may consist of multiple
passes, depending on material thickness or hardness.
The router always cuts the Basic Cut before the Finish or Inlay cuts. Be sure to complete the
Basic Cut dialog box with parameter information before specifying either the Finish Cut or Inlay
options.
To access the Female tool path
1 Using the Pointer tool, select the shape(s) to be cut.
2 Click ToolPaths > Female. The Default Female Info dialog box opens.
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To use Templates
1 In the Default Female Info dialog box, choose a template, if desired.
2 If you do not wish to change any information, click Generate to generate a tool path
for this job. The Female Basic Cut tool path appears on the design in a contrasting
color.
To use the Female Basic Cut tool path
1 Turn on Lead In/Lead Out.
2 Set the spindle speed.
3 In the Basic Cut field, select a tool.
4 Click the Total Depth box. Enter the material thickness plus .005" to .010" (.1 to .3 mm)
to cut completely through the material.
5 Enter the Depth Per Pass amount. ART Path automatically determines the number of
passes.
6 Click the Feed Rate slide bar to set the speed.
7 Click the Plunge Rate slide bar to set the plunge rate.
8 Click Generate. The Female Basic Cut tool path appears on the design in a contrasting
color.
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Adding a Female finish cut
The Finish Cut is a final pass that smoothes the edge of the shape by removing the finish
amount and web. The Finish Cut is optional. However, the edge quality of the shape is
improved with the Finish Cut over a shape cut with the Basic Cut alone.
To use the Female Finish Cut
1 Complete the Female Basic Cut dialog box.
2 Turn on Finish Cut. The Finish Cut dialog box opens.

3 Select a tool. The Finish Cut and basic cuts should use the same tool.
4 Enter a Web Amount. If an amount is not entered, the web amount defaults to the
default value.
5 Enter the Finish Amount.
6 Click and drag the Feed Rate slider to set the speed.
7 Click and drag the Plunge Rate slider to set the plunge rate.
8 Click Generate.
Both the Basic Cut and Finish Cut tool paths appear on the design in contrasting colors.
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Adding an inlay
An inlay consists of a solid male shape that fits snugly into a stencil female shape. Both male
and female inlay shapes must be cut with the same diameter tool.
A shoulder can be cut to create special effects, as well as help hold the shape in place in a
finished sign. Inlay parameters are Shoulder and Gap.
To create the Female Inlay
1 Complete the Female Basic Cut dialog box.
2 Turn on Auto-Inlay. The Auto-Inlay dialog box opens.

3 Enter the Shoulder Width amount. The Shoulder Width must be less than the tool
diameter.
4 Enter the Shoulder Height amount.
5 Enter the Gap amount.
6 Click Generate to create the Basic Cut and Auto-Inlay tool paths. Both paths will be
shown in contrasting colors on the design.

If the Finish Cut is also turned on when Auto-Inlay is selected, the Auto-Inlay Cut will also have
a Finish Cut. Four cuts are generated for the tool path: Basic Cut, Finish Cut, Inlay Shoulder,
and a finish cut for the shoulder.

Using Cleanout
The Cleanout tool path removes material from a shape without cutting completely through the
material.
The Finish Cut, Lead In/Lead Out, and Climb Milling features are not available with Cleanout.

Selecting Direction
Cleanout Direction refers to the horizontal or vertical direction of the Cleanout tool path.
Selecting Direction in Cleanout makes cutting cleanout shapes more efficient.
Use Horizontal when the design contains many horizontal elements.
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Use Vertical when the design contains many vertical elements.

Applying Use Diagonals
The Use Diagonals feature allows certain shapes to be cut more efficiently by eliminating some
upward tool moves by the router.
The Use Diagonals feature is usually used when creating a cleanout shape to accept an inlay
shape. Depending on the material, cutter, router speed, and other variables, the diagonals may
be exposed and would therefore be unacceptable for the finished surface.

Cleanout tool path without diagonals

Cleanout tool path with diagonals
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Selecting Cleanout shapes
Use Cleanout to clean out shapes or backgrounds. For instance, you can clean out a shape (make
it recessed) and then inlay a male shape.
To clean out a shape, first select the shape.

Then create a cleanout tool path.

To clean out a foreground shape for inlay, be sure to select the Auto-Inlay check box before
generating the tool path.
To clean out the background around the shape, select both the background shape and the shape
it surrounds. When using this technique, nest the shapes before generating the Cleanout tool
paths.
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One way to create a background shape is with the Border Tool in Composer.
To access the Cleanout tool path
Tip: If you need to nest the shapes, do so before generating the Cleanout tool paths.
1 Using the Pointer tool, select the shape(s) to be cleaned out.
2 Click ToolPaths in the menu bar.
3 Click Cleanout. The Default Cleanout Info dialog box opens.

To use Templates
1 Choose a template.
2 If you do not wish to change any information, click Generate to generate a tool path
for this job. The Cleanout tool path will appear on the design in a contrasting color.
To use Cleanout
1 Turn on Auto-Inlay (if appropriate for the application). Auto-Inlay automatically cuts
the Cleanout shape with rounded corners.
2 Select a tool.
3 Set the spindle speed.
4 Enter the Cleanout depth in the Total Depth field.
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5 Enter the Depth Per Pass amount. ART Path automatically determines the number of
passes.
6 Click and drag the Feed Rate slider to set the speed.
7 Click and drag the Plunge Rate slider to set the plunge rate.
8 Choose Horizontal or Vertical to select the Cleanout direction.
9 Click Generate. The Cleanout tool path appears on the design in a contrasting color.

Cleanout tool path consists of two paths. The first is the cleanout path; the second path follows
the shape contour and smoothes the edge.

Using Drill
The Drill tool path is used for routing drill symbols which were placed on the design in
Composer.
The Drill tool path is used to create drills in the material to help with sign fabrication or
installation. Before generating a Drill tool path:
♦ Retrieve the drill symbols from the Drill Library
♦ Place the symbols on the design where the drills are required
If you require a drill size that is not in the library, you can create a custom drill symbol in
Composer.
Once the drill symbols are in place and the design is saved, open the design in ART Path and
generate the Drill tool paths.

Retrieving Drill symbols
The drill symbols are provided in the Composer Drill Library. The Drill Library is created when
ART Path is installed. The drill symbols are sized to match tool sizes.
Both English and metric drill symbols are provided. English drill symbols range from 1/16" to
1/2" in 1/16-inch increments. Metric drill symbols range from 1 to 12 millimeters in 1
millimeter increments.
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To retrieve a drill symbol
Each drill symbol can be retrieved into a design as many times as needed.
1 In Composer, open the plot file requiring the drill symbols.
2 Click File > Library.
3 Select a drill symbol.
4 Click OK. The drill symbol appears on the design.
5 Use the Move Tool to place the drill symbol in the desired location.
6 Repeat steps 1 through 6 to retrieve the drill symbol again
A drill symbol can be retrieved as many times as required.
To create a custom drill symbol
1 In Composer, click the Circle tool.
2 Move the Circle tool to the place on the design where a drill symbol is needed.
3 Click the Circle tool to set the center point.
4 Move the Circle tool out from the center point until the circle reaches the desired size.
5 Click the right mouse button to set the circle.
6 Click the Pointer tool.
7 Click the circle to select it.
8 Click Shape > Absolute Size. Length is highlighted.
9 Type the desired circle diameter for Length. The Height automatically resets to the
Length value.
10 Click Size. The circle is redrawn to the size required for the drill.
11 Use Repeats in the Shape menu to create additional copies of the custom drill symbol.

Generating a Drill tool path
In general, the steps for generating a Drill tool path are the same as the other tool paths.
However, the only shapes to be selected are the drill symbols. Also, the Drill tool path supports
an additional parameter: Dwell Time.
Dwell Time ensures a clean cut at the bottom of the drill hole. The router tool stays in the drill
hole for the amount of time specified as Dwell Time before it lifts and continues to the next
shape to be drilled. Dwell Time is usually less than a second.
CAUTION: Some materials (such as acrylic, foam, or wood) can melt or burn when
using a dwell time. For these materials, set Dwell Time to zero seconds.
To access Drill
1 Using the Pointer tool, select the drill symbol(s).
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2 Click > Drill to open the Default Drill Info dialog box.

To use Templates
1 In the Default Drill Info dialog box, select a template.
2 If you do not wish to change any information, click Generate to generate a tool path
for this job. The Drill tool path appears as a crosshair on top of the design.
To use Drill
1 In the Default Drill Info dialog box, select a tool. Be sure to select a tool that is the same
size as the drill symbol.
2 Set the spindle speed.
3 Enter the Total Depth of the drill.
4 Enter the Depth Per Pass.
5 Click and drag the Plunge Rate slider to set the Plunge Rate.
6 Enter the new Dwell Time in seconds.
7 Click Generate. The Drill tool path appears as a crosshair on top of the shape.

Note: If the drill symbol is larger than the tool selected in the Drill dialog box, a Drill tool path
will not be produced. However, ART Path will produce a Drill tool path for a symbol that is
smaller than the tool selected in the Drill dialog box.
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Output controls how the design will be routed and is also used to send a job to the router.
Clicking on Output opens the Job Output Dialog Box.

Job Output Dialog Box

Job Output allows the user to control how the design is routed or plotted. The following
parameters are available in the Job Output Dialog Box:
♦ Position (Start/End Position)
♦ Material Used
♦ PrePosition By X and Y
♦ Absolute PrePosition
♦ Router Name
♦ Job Header Message
♦ In-Place Repeats
♦ X and Y Repeats
♦ X and Y Gap Between Repeats
♦ Plot All Passes
♦ Plot at Maximum Speed
♦ Z Lift
♦ Use Automatic Tool Changer
♦ Use Smart Spindle
♦ Rearrange Output Tool Order
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Position
Position shows the location where the routing tool starts and ends after cutting the design. To
change the start/end positions, click on the desired command button. The Start/End Position
Dialog Box opens. After the dialog box opens, press F1 for more Help about the dialog box.
To change where the routing tool will start and end
1 Click Setup > Start/End Position. The Start/End Position Dialog Box appears on
screen.
2 In the application window a green X appears at the position the tool will start routing
on Output. The Start/End Position is shown in the Job Output Dialog Box.
To change where the routing tool will end
1 Click Setup > Start/End Position. The Start/End Position Dialog Box appears on
screen.
2 Click a desired End position. A solid dot fills the option button meaning the position is
on.
3 Click OK to save the new position.

Material Used
Material Used shows the height and length of the material needed to rout the design.
Setting Thickness
The material thickness must be entered in the Job Output dialog box before outputting the job
to the router. Enter the material thickness in the Thickness box. The thickness value is sent to
the Sabre during job output and displays as the Nominal material thickness. At the router there
is an opportunity to verify or modify the Nominal material thickness before routing the job.
Enter a thickness value within the range of 0.001 and 4.50 inches (0.025 to 114.3 mm).
CAUTION: Thickness value must match the total depth of the through-cut tool
paths or the table may be damaged during machining.

Preposition
Preposition is the distance the router tool moves in either a horizontal (Preposition By X) or
vertical (Preposition By Y) direction from the tool's current position. Both the Preposition By X
move and the Preposition By Y move are one time moves only.
Preposition By X in the Job Output Dialog Box allows the user to enter in a value to move the
routing tool a horizontal distance from its current position. A negative (-) X value will move the
tool to the left. A positive X value will move the tool to the right. PrePosition by X is measured
in inches, but may be changed to metric from the Windows Control Panel. The tool can be
positioned to the desired location before the design is cut. PrePosition by X is a one time move.
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To use Preposition by X
1 After the desired tool path is generated, click Output. The Job Output Dialog Box
appears on screen.
2 Click and drag the mouse pointer across the Preposition By X Text Box. The value is
highlighted.
3 Type in the desired value. Type a minus sign (-) in front of the number if moving the
tool to the left.
4 Click Rout to enter in the PrePosition By X value. The tool moves to the new position
before the design begins to plot or cut.
Preposition By Y in the Job Output Dialog Box allows the user to enter in a value to move the
routing tool a vertical distance from its current position. A negative (-) Y value will move the
tool toward the front. A positive Y value will move the tool toward the back. PrePosition by Y is
measured in inches, but may be changed to metric from the Windows Control Panel. The tool
can be positioned to the desired location before the design is cut. PrePosition by Y is a one time
move.
To use Preposition by Y
1 After the desired tool path is generated, click Output. The Job Output Dialog Box
appears on screen.
2 Click and drag the mouse pointer across the Preposition by Y Text Box. The value is
highlighted.
3 Type in a desired value. Type a minus sign (-) in front of the number if moving the tool
toward the front.
4 Click Rout to enter in the PrePosition By Y value. The routing tool moves to the new
position before the design begins to cut.
Absolute defines the router tool position at a specific location on the router table relative to the
orientation point (0,0) on the router table. The router must be a limit switch router and the box
checked for Absolute to function. If the router is not a limit switch router but the box is checked,
the entire PrePosition parameter is ignored.

Router Name
Router Name shows the name of the router currently selected.

Job Header Message
Job Header Message is a function in the Job Output Dialog box that allows for notes or
reminders to be written about a design. Instructions that apply to the job appear on the router
console. The user must follow the message, then start the router to begin routing the design.
You must read the Job Header Message first before routing a design. A message may be a
reminder to change the material
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To enter in a job header message
1 After the desired tool path is generated, click Output. The Job Output Dialog Box
appears.
2 Click the mouse pointer inside the Job Header Message Text Box. A blinking cursor
appears.
3 Type in the desired message.
4 Click Rout to enter in the Job Header Message.

In-Place Repeats
In-Place Repeats can be used instead of Repeats to create additional copies of a job. The
difference is that In-Place Repeats cuts each copy in the same place. The operator must change
the material between each repeat and cut copies of the job out of several pieces of material.
Press the START key after changing material to rout the next copy of the job. Clicking on InPlace Repeats opens the group box to select the number of repeats and the X and Y Park
Position.

Count of Repeats lets you enter the number of times to perform In-Place Repeats.
X and Y Park Position
The values in these boxes move the tool out of the way to make changing the material easier for
the next In-Place Repeat. X Park Position moves the tool horizontally and Y Park Position
moves the tool vertically. The Park Position is measured from the home position of the job.
After you put a new piece of material on the table and press START, the tool returns to the job
home position and routs the next copy.
X Park Position is a feature in the In-Place Repeats Text Box that allows the user to enter in a
value in inches or millimeters. The tool moves in a horizontal direction from the tool's current
position. The tool moves the distance specified in the X Park Position Text Box at the same time
the distance specified in the Y Park Position Text Box moves. In between each In-Place Repeat,
the router tool is moved out of the way which allows the user to easily change material.
To use X Park Position
1 After the desired tool path is generated, click Output. The Job Output Dialog Box
appears.
2 Click the In-Place Repeats check box. An X appears in the check box to indicate the
feature is turned on. The Repeats Text Box disappears from the dialog box and the InPlace Repeats Text Box appears in the dialog box.
3 Click the mouse pointer inside of the Count of Repeats Text Box. Enter in the desired
repeat value.
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4 Enter the desired value X Park Position Text Box.
5 Click Rout to enter in the value from the text box.
6 After entering in the desired values, press the Start key on the Router console. The
repeat is cut and then the router tool moves to the park position.
Y Park Position is a feature in the In-Place Repeats Text Box that allows the user to enter in a
value in inches or millimeters. The tool moves in a vertical direction from the tool's current
position. The router tool moves to the Y Park Position after cutting the first repeat and stops. To
resume plotting or cutting the next repeat, press start on the router console. The tool moves the
distance specified in the Y Park Position Text Box at the same time the distance specified in the
X Park Position Text Box moves. In between each In-Place Repeat, the router tool is moved out
of the way which allows the user to easily change material.
To use Y Park Position
1 After the desired tool path is generated, click Output. The Job Output Dialog Box
appears.
2 Click the In-Place Repeats check box. An X appears in the check box to indicate the
feature is turned on. The Repeats Text Box disappears from the dialog box and the InPlace Repeats Text Box appears in the dialog box.
3 Click the mouse pointer inside of the Count of Repeats Text Box. Enter in the desired
repeat value.
4 Click the mouse pointer inside of the Y Park Position Text Box. Enter in the desired
value.
5 Click Rout to enter in the values from the text box.
6 After entering in the desired values, press the Start key on the Router console. The
repeat is cut and then the router tool moves to the park position.

Repeats
The amount of times a design is repeated from left to right and top to bottom from the original
shape. The distance or gap between the repeated shapes is also specified.
X Repeats in the Job Output Dialog Box are the number of copies of a design that are routed
side by side along the width of the material. They are not available if a design contains panels.
The number of X Repeats that may be routed is dependent on the width of the material. X
Repeats is useful in routing multiple copies along the length of the same piece of material.
To rout multiple copies of a design side by side
1 After the desired tool path is generated, click Output. The Job Output Dialog Box
appears.
2 Click and drag the mouse pointer across the X Repeats Text Box. The value is
highlighted.
3 Type in the desired number of Repeats.
4 Click Rout to enter in the value and return to the working area.
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Y Repeats in the Job Output Dialog Box are the number of copies of a design that are routed one
above another along the height of the material. The system is set to plot one Y Repeat. A design
cannot be Y Repeated if it contains panels. The maximum number of Y Repeats is dependent
upon the routing material size, or 100 Y Repeats maximum. It may be necessary to use the pull
down function to rout all of the Y Repeats. Y Repeats is useful in routing multiple copies along
the height of the same piece of material.
To rout multiple copies of a design one above another
1 After the desired tool path is generated, click Output . The Output Dialog Box appears
on screen.
2 Click and drag the mouse pointer across the Y Repeats Text Box. The value is
highlighted.
3 Type in the desired number of Repeats.
4 Click Rout to enter in the value and return to the working area.
Gap Between Repeats allows the user to designate how much space should be left between
repeated shapes. Values are specified in the X Gap Between Repeats and Y Gap Between
Repeats Text Boxes.
X Gap between Repeats in the Job Output Dialog Box allows the user to specify the amount of
space between the repeated shapes in a horizontal direction. X Gap is the distance between
shapes repeated along the length of the material.
To use X Gap Between Repeats
1 After the desired tool path is generated, click Output menu. The Job Output Dialog
Box appears.
2 Click and drag the mouse pointer across the X Gap Between Repeats Text Box. The
value is highlighted.
3 Type in the desired X Gap Between Repeats value.
4 Click Rout to enter in the value and return to the working area.
Y Gap between Repeats in the Job Output Dialog Box allows the user to set the distance
between the shapes repeated in a vertical direction. Y Gap is the distance between shapes
repeated along the height of the material.
To use Y Gap Between Repeats
1 After the desired tool path is generated, click Output. The Output Dialog Box appears
on screen.
2 Click and drag the mouse pointer across the Y Gap Between Repeats Text Box. The
value is highlighted.
3 Type in the desired Y Gap Between Repeats value.
4 Click Rout to enter in the value and return to the working area.
The Z Lift text box allows you to enter the height that you want the tool to lift between shapes.
The reason for changing the lift height is that some sign blanks have a raised frame around the
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outside. Also, you may use raised prismatic shapes or letters in your design. If a subsequent
tool path is lower than the frame or prismatic cut, the tool could crash into the raised area and
break the tool or ruin the design. The lift height range is 0 to 12 inches (0 to 30.48 cm). We
recommend that you type a Z Lift height in the text box 0.25 inches (.64 cm) above the material
that you are using.
NOTE: Do not set the lift height higher than the maximum material thickness the router is
capable of handling. The maximum lift height for a Sabre should be 4.5 inches (11.4 cm). For an
ADVANTAGE Router 600, the maximum should be 3.5 inches (8.9 cm). For a Dimension 200,
the maximum should be 2.25 inches (5.7 cm).

Plotting Parameters
Plot All Passes allows the user to test plot all passes for a tool path. Click on the Plot All Passes
check box. An X appears in the check box and the feature is turned on.
Plot At Maximum Speed overrides the feed rate value entered in the tool path dialog box. Plot
at Maximum Speed is only used when a design is plotted.

Tool Parameters
Use Automatic Tool Changer
If you are using a tool changer, the Use Automatic Tool Changer check box allows you to assign
tools to a tool changer position. Click on the Use Automatic Tool Changer check box. An X
appears in the check box and the feature is turned on. Click on the Rout button to open the
Select Tool(s) Changer Position dialog box, which enables you to add and remove tool position
assignments.
Select Tool(s) Changer Position
If you are using a tool changer, the Select Tool(s) Changer Position dialog box enables you to
assign tools to a tool changer position. The top half of the dialog lists the tools that are currently
not assigned to a tool changer position. The bottom half lists the tools assigned to tool changer
positions 1 - 10. An entry of EMPTY in the bottom list indicates a tool position that is not
currently in use.
In the Job Output dialog box, click the Use Automatic Tool Changer check box and then the
Rout button to display the Select Tool(s) Changer Position dialog box.
To assign tool positions using the Job Output dialog box
1 Click Output. The Job Output dialog box appears on the screen.
2 Click the Use Automatic Tool Changer check box.
3 Click the Rout button. The Select Tool(s) Changer Position dialog box appears on the
screen. The top half of the dialog lists the tools that are not assigned a tool changer
position. The bottom half lists the tools assigned to tool changer positions 1 - 10.
4 To add an unassigned tool, highlight that tool in the Unassigned Tools list and click
Add. The tool is assigned to the first "EMPTY" position in the Assigned Tools list.
5 To change tool position assignments, highlight an assigned tool and drag it to an
"EMPTY" position.
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6 To remove a tool from an assigned tool changer position, highlight the assigned tool
and click Remove. That tool is now placed in the Unassigned Tools list.
7 If you want to pause the tool after it is picked up by the tool changer, highlight the tool
in the Assigned Tools list and click Pause On/Off. An X appears to the left of the tool
indicating that routing stops until you restart it at the control panel.
8 When you complete assigning tool positions, click Continue to send the job to the
router.
NOTE: Make certain you load the correct tool in its assigned position. ART Path cannot
determine if the wrong tool, or no tool, is loaded in a position.
Use Smart Spindle
If you are using a Sabre series router, you can click the Use Smart Spindle check box. When the
Use Smart Spindle check box is used, ART Path will use the spindle speed set in the toolpath
dialog boxes to automatically set the correct spindle speed for your router or to receive a
prompt informing you what the correct RPM should be for the standard router you are using.
Setting the Spindle Speed
The 20000 R.P.M button in the tool path dialog boxes allows you to set the RPM speed of the
cutting tool. Clicking on the button opens the Enter Spindle Speed dialog box.
ART Path uses the RPM value for different purposes, depending on whether you have a high
frequency spindle or conventional router motor and the type of router you are using.
If you have the Use Smart Spindle check box turned on in the Job Output dialog box and are
routing with a high frequency spindle mounted on a Sabre series router, ART Path displays the
tool change message and the RPM in the keypad display, as well as automatically changing the
spindle speed.
Note: If you are using the tool changer option, the spindle speed automatically changes after a
new tool is loaded in the spindle.
If you have the Use Smart Spindle check box turned on and are routing with a standard router
motor mounted on a Sabre, ART Path displays the required tool and the RPM as a prompt for
you to manually change the speed.
For non-Sabre routers, do not turn on the Use Smart Spindle check box. If you do, you will
receive a "bad data from GA" error message on the ARC Station display.
If you set the RPM in the tool path and do not turn on Use Smart Spindle, then the RPM is
displayed as a prompt and you must manually change speed. This is true for both Sabre and
non-Sabre series equipped with either a spindle or a motor.
Rearrange Output Tool Order
The Rearrange Output Tool Order check box allows you to view and change the order that tools
are used when routing. Click on the Rearrange Output Tool Order check box. An X appears in
the check box and the feature is turned on. Click on the Rout button to open the Organize Tool
Order dialog box. This dialog lists the tools used in the job, the order they are used, and depth
of cut for each tool path.
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The Organize Tool Order dialog box allows you to view and change the order that tools are
used when routing.
In the Job Output dialog box, click on the Rearrange Output Tool Order check box and then
click on Rout to open the Organize Tool Order dialog box. This dialog lists the tools used in the
job, the order they are used, and depth of cut for each tool path.
The major benefit of this dialog box is to display the order that tools are used in so that you
have the next tool ready to install for a manual tool change. The order that tools are used is
optimized by ART Path software to provide the most efficient and safe order. You should not
change the order unless you are a very advanced user with a great depth of knowledge about
routing, materials, and tools.
WARNING: Be extremely careful when changing the tool order. Improper tool
order can result in tools breaking - which may cause personal injury - or damage to
the material or router. In addition, improper tool order may also create a situation
where a piece of material is cut free from the surrounding material before all tool
paths are complete. This loose piece could possibly be thrown from the router table
and cause personal injury or equipment damage.
To change the order tools are used in a job
1 Click Output. The Job Output dialog box opens.
2 Click the Rearrange Output Tool Order check box.
3 Click the Rout button. The Organize Tool Order dialog box opens.
4 Highlight the tool you wish to move and use the Move Up or Move Down buttons to
place the tool in the desired order.
5 Repeat Step 4 for each tool that you want to move.
6 When you complete changing the tool order, click Output to send the job to the router.
The Preferences command button saves the current Output settings. These settings will be
applied to all designs each time that the ART Path program is accessed. The Preference settings
remain in effect until the Preference command button is clicked on again.
The Cancel command button aborts all new function settings and returns the user to the
working area.
The Rout command button sends the design to the router for routing. Pressing the Esc key
aborts the command.
The Plot command button sends the design to the Plot Spooler for plotting on the router.
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Panels commands insert and move horizontal cutlines in a design and help to set up panel
division.

Horizontal Cutline
Choosing Horizontal Cutline from the Panels menu inserts horizontal cutlines to specified
positions into a design. The system inserts horizontal cutlines into a design that exceeds the
height limits of the router table. A cutline creates panels that show where a design will be
divided for routing. A cutline may also be moved or removed to best suit the design needs
using the Move Cutline command. A design cannot contain more than 90 horizontal cutlines. A
horizontal cutline may not be inserted into a repeated design. Moving a horizontal cutline
cannot result in creating a panel larger than the router will allow. Any cutline the system
requires for routing panels cannot be removed. It is recommended to generate a tool path before
inserting horizontal cutlines into a design. If the horizontal cutlines are inserted before a tool
path is generated, the cutlines are deleted from the design and need to be reinserted.
To create a horizontal cutline
1 Click Panels > Horizontal Cutline. The mouse pointer changes to moving hand. The
solid red horizontal line moves as the hand moves.
2 Move the horizontal cutline to the desired position.
3 Click the left mouse button to secure it.
4 Repeat steps 1 through 3 to insert another cutline. The cutlines are numbered in
sequence.

Move Cutline
Choosing Move Cutline in the Panels menu lets you move a horizontal cutline to a different
position in a design.
To move a horizontal cutline
1 Click Panels > Move Cutline. The mouse pointer changes to a hand.
2 Click and drag the cutline to the desired position.
3 Release the mouse button.
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To remove a horizontal cutline
1 Click Panels > Move Cutline. The mouse pointer changes to a hand.
2 Click and drag the cutline off the screen or until it meets another cutline.
3 Release the mouse button.
To remove more than one horizontal cutline
1 Click Panels > Move Cutline. The mouse pointer changes to a hand.
2 Click and drag the cutline into the next one to be removed. The two horizontal cutlines
merge to create one cutline.
3 Repeat Steps 1 and 2 until all the desired cutlines are merged into one.
4 Click and drag the cutline off the working area. The cutline disappears.
5 Release the mouse button.

Panel Setup
Choosing Setup in the Panels menu assists the user in defining parameters for cutting or routing
a design that has been divided into panels. Use the Setup command for a design that has been
divided into numbered panels. Setup is useful for fine-tuning panel height, or when cutting or
routing only certain panels is desired. The design need not be larger than the router to use this
command.

The Panels Setup dialog box is used to define parameters for cutting or routing a design that
has been divided into panels.
♦ Panel Height indicates the height of the panel. The height of the panel can be changed.
♦ Panel Length indicates the length of the panel and is for information only.
♦ # of Panels reflects the number of panels the job has been divided into.
♦ Select Panels to be Plotted allows selective plotting. The user enters the number(s) of
the panel(s) to be plotted at that time. Click on the All box if you wish all the panels in
the entire design to be plotted.
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To use setup
1 Click Panels > Setup. The Panel Setup dialog box appears.
2 In the Summary box, click on the up or down arrows to locate the number of the panel
desired. The Panel Height and Length boxes show the measurements for that panel.
3 Click and drag over the height in the Panel Height box to erase the old value and enter
the new panel height desired.
4 In the Select Panels to be Plotted box, enter the number(s) of the panel(s) to be plotted.
If you wish all the panels to be plotted, click All or select the panels to be plotted,
separate the entries with a comma only.
5 Click OK to return to the working area to view the height modifications. Return to the
dialog box for further changes, if desired.
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View Menu commands allow you to change the work surface and display toolpaths.

Redraw
Use the Redraw command in the View menu to refresh the screen by erasing and redrawing the
design. Press F7 or click View > Redraw.

Toolbars and Status Bar
When a job is opened, the Standard Toolbar appears across the top of the screen and the Status
Bar appears across the bottom of the screen. If you turn off these bars, you will increase the size
of the working area. To turn off the bars, click the commands in the View menu so that the
check mark to the left of the command goes away. Click again to turn them back on. The check
mark reappears.

Animate
ART Path animates how the router will cut the job. A line is drawn illustrating the movement of
the router as it cuts each tool path. In Auto-Mode, the animation begins immediately and
continues until the job is complete. In User-Defined mode, you must press and hold any key to
begin animation. Animation of tool paths stops when the key is released. You may continue the
animation by pressing a key again.
During animation, the up-arrow and down-arrow keys control the drawing speed. Press ESC to
stop the animation at anytime. When animation is complete, click View > Redraw to clear the
tool path illustration from the screen.
To animate the toolpaths of a job
1 Click View > Animate to open the Animation Control
dialog box.
2 Click User-Defined or Auto-Mode.
3 Click OK.
4 If you choose User-Defined, press and hold any key to
start the animation.
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Show Dry Haul Moves
Turn on Show Dry Haul Moves in the View menu to display the path of the router as it moves
between tool paths. During dry haul moves, the router travels above the material without
cutting into it. Viewing dry haul moves is useful in determining if the router will run into a
material hold-down clamp during processing.

Show Path Start Point
Turn on Show Path Start Point to display the location that the cutter will begin routing the tool
path. The start points are designated by a small square as shown in the following illustration.

Color Assignments
You may view current colors or choose the color in which each tool path appears with the Color
Assignments command in the View menu. The ColorPicker dialog box allows you to view the
current color assignments, edit the colors, or return to default color assignments. The Edit Color
button opens the Color dialog box where you can choose a standard color or create custom
colors for each tool path or job feature.
Tip: To return color assignments to their factory defaults, click View > Color Assignment to
open the ColorPicker dialog box. Click Defaults to return all color assignments to the factory
settings.
To change color assignments
1 Click View > Color Assignments to open the ColorPicker dialog box.

2 Choose the tool path or feature from the list.
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3 Click Edit Color to open the Color dialog box.

4 Choose a color from the Basic colors palette or define a custom color.
5 Click OK to return to the ColorPicker dialog box. The new color displays next to the
tool path or feature name.
6 Click OK.
To define a custom color
1 Click View > Color Assignments to open the ColorPicker dialog box.
2 Choose the tool path or feature from the list.
3 Click Edit Color to open the Color dialog box.
4 Choose a color from the Basic colors palette or define a custom color.
5 Click in the color matrix or specify a custom color using the
hue/saturation/luminosity or the red/green/blue definitions.
6 Click Add to Custom Colors to add the color to the Custom colors palette.
7 Click OK to return to the ColorPicker dialog box.
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Windows commands allow you to open, view, and close windows.

New Window
If you already have a file open, you can open a copy of the file in a new window by clicking
Window > New Window. This may be useful for viewing dry haul or animation moves in one
window while reviewing the job in the other window.

Cascade
Clicking Cascade in the Window menu arranges windows on top of each other with the title
bars visible.

Tile
Clicking Tile in the Window menu arranges multiple job windows so that all windows are
visible.

Arrange Icons
If you have multiple windows open and minimized, click Window > Arrange Icons to line up
the icons across the bottom of the ART Path work surface.

Close All
Clicking Close All in the Window menu closes open job windows.

File List
The file list in the Window menu shows a list of all open jobs. Click a file name to make it the
active window.
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Help is the last menu item on the ART Path programs menu. The on screen Help System that is
part of ART Path software is designed to quickly and easily provide procedures and
information for you while you are working.
There are several ways to open Help topics:
♦ In a dialog box, press F1 to get general information about that dialog box.
♦ Press Shift+F1 or click on the arrow/question mark in the standard tool bar to turn the
cursor into a question mark, then click on a tool, command, or menu item to get
information.
♦ Click Help > Help Topics to open the Help window.

Finding a topic
The Navigation pane on the left side of the window contains three tabs − the Contents tab, the
Index tab, and the Search tab. The Contents tab is arranged in the same order as the Table of
Contents of this reference manual and is synchronized with the topic displayed in the Topic
pane in the right side of the window. The Index tab displays an alphabetical listing of keywords
associated with topics. The Search tab provides access to full-text search.
Note: To open the Navigation pane, toggle the Help Topics button in the Window button bar
until the Navigation pane is visible.
Tip: To view both the Help topic and the work space at the same time, click Options > Keep
Help on Top > Default. If the Help display is too small or difficult to read, click Options > Font
and choose a larger font size.
To find a topic
1 Click on the Contents, Index, or Search tab to display the choice.
2 Scroll through the list.
3 Click a topic in the list to display it in the Topic pane.
Tip: If you open the Index tab, a quick way to find a topic is to type a word related to what you
want to do. For example, if you want to move an object, type “Move.” The list automatically
scrolls to display the word “Move” highlighted and the subtopics under it.
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Finding additional topics in the Topic pane
The Topic pane contains three additional navigation tools. Clicking on words or phrases that
are in green type and underlined displays additional information directly related to the open
topic.
If you click on the double arrows in the Help button bar, you sequentially step forward and
backward through the main help topics in the order in which they appear in the Table of
Contents. The Browse buttons let you “read” the help file as if it were a book.
Another navigation tool is the “See Also” button directly below the topic title. Clicking on this
button displays a Topics Found list box with many topics, both directly and indirectly related to
the open topic. For example, in the “Decorative borders” topic, there are subtopics such as
“Setting the radius” and “Absolutely sizing the border” as well as topics related to drawing in
general, such as “Circles and ellipses” and “Rectangles and squares.”
To find additional topics and information
1 Click on a green, underlined word or phrase, or on the See Also button. If you click on
the word or phase, the Help topic for that subject appears.
2 Click on the Previous (<<) and Next (>>) buttons on the Help toolbar to step through
the main Help topics in sequential order.
3 If you click on the See Also button, click on a topic in the Topics Found list box, then
click Display to open the topic.

Finding previously-viewed topics
There are two ways to find previously viewed topics. If you click on Back in the Window button
bar, you sequentially step back through each of the topics you have viewed since you opened
Help in this working session.
If you click Options > Display History Window, the Windows Help History list box appears
showing all the topics you have viewed since you opened Help in this working session.
If you close Help, then re-open it, the previous topics are gone.
To sequentially find previously-viewed topics
Click Back in the Window button bar.
To find and choose a previously-viewed topic
1 Click Options > Display History Window to open the Windows Help History list box.
2 Double-click on the topic to review.
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Finding frequently-viewed topics
If there is a topic that you need to frequently refer to, you can bookmark it and jump to it
instantly.
To bookmark a topic
1 Open the topic that you want to be able to jump to.
2 Click Bookmark > Define to open the Bookmark Define dialog box. The topic appears
in the Bookmark name text box, while other previously bookmarked topics appear in
the list box.

3 Click OK to add the new topic to the list and close the dialog box.
Tip: To remove a topic from the list, highlight it and click Delete.
To find frequently viewed topics
1 Click Bookmark to open the Bookmark menu.
2 Click the name of the topic you want to jump to.

Printing topics
If you need a paper copy of a topic, you can print it right from the Help window.
To print a help topic
1 Click File > Print to open the Print dialog box.
2 Choose the print options, then click OK.
Tip: A quick way to open the Print dialog box is to click Print in the Help button bar.
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Copying topics
You can copy a topic to the clipboard for use elsewhere.
To copy a topic
Click Edit > Copy to copy a topic to the clipboard.

Personalizing Help topics
You may want to add personal notes to Help topics, for instance, your own tip for using a
command or a job where a tool provided a special effect. Use the Annotate dialog box to add a
note to a topic.
To personalize a topic
1 Click Edit > Annotate to open the Annotate dialog box.
2 Type your comments in the text box. You can also copy and paste annotations in the
dialog box.
3 Click OK. There is a green paper clip next to the beginning of the first paragraph.
4 To view the annotation, click on the green paper clip to open the Annotation dialog
box.
Tip: To remove an annotation from a topic, open the Annotation dialog box and click Delete.

Displaying the ART Path version
Click Help > About ART Path to display the About ART Path dialog box which contains the
software version number. Click the links to visit the Gerber web site.
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Introduction to Auto-Carve

The ART Path Auto-Carve 3D Sign Carving Option provides the ability to rout threedimensional fonts, flourishes, and other designs to give them either a hand-carved or a raised
look, depending on the tool path you choose. The Auto-Carve option has many of the same
features as the regular ART Path program, but with the added ability to generate threedimensional tool paths and a prismatic tool path.
The Auto-Carve option makes wood, metal, plastic, and engraving stock signs appear handcarved, saving you time, resources, and money. The following Gerber routing systems can be
used with this option:
♦ Dimension 200
♦ Sabre
♦ ADVANTAGE Router 600
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System Requirements
Before you can install the Auto-Carve option, the following software and hardware releases
must be running on your system:
♦ Microsoft Windows 98 or higher
♦ ART Path
♦ ARC Station Firmware Revision G.4 or higher
♦ ARC Station FACS-13 Control Board or higher
To verify your software release levels
1 Right-click the GSP Tray icon that appears on the right end of the Windows status bar
to open the Gerber Tray menu.
2 Click System Identification String.

3 Review your software information in this dialog box.
4 Click OK to return to your desktop.
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To verify your ARC station firmware revision
1 Turn on your ARC station. The display shows the revision level of the firmware.
2 Choose one of the procedures below:
♦ If you have Revision G or higher, install the Auto-Carve option as described in
“Installing the Auto-Carve Option”.
♦ If you have Revision F firmware, install the new ARC station firmware that came
with your kit as described in “To set up the ARC station”.
♦ If your revision level is lower than F, install the FACS-13 Control Board that came
with your kit into the ARC station as described in “Installing the Auto-Carve
Option”.

Installing ARC Station Firmware
Each router is controlled by a program encoded on an integrated circuit (IC) chip. This program
is called firmware. If you have Revision F firmware, you must update your router to run the
firmware required by Auto-Carve. Follow the instructions to install the new firmware IC in the
ARC station and to set up the ARC station for your router.
WARNING: Turn off the computer system, unplug the router from the AC outlet,
and disconnect the ARC station power supply from the 24-volt receptacle before
continuing with this procedure.
CAUTION: Static electricity is a serious threat to modern integrated circuits. Before
reaching inside your system, ground yourself by touching any bare metal part of the
console to discharge any static electricity you may be carrying.
To install ARC station firmware
1 Remove the four screws that secure the ARC station to the base.
2 Lift the cover carefully and rest it on its side next to the base.
3 Disconnect the two ribbon cables and limit switch cable from the main board using a
gentle rocking motion to unseat the connections. Make note of the cable locations and
plug orientations so that you can reconnect them in the correct positions.
4 Remove IC7 indicated in the illustration. A gentle rocking motion will loosen it.
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5 The replacement IC7 is mounted on a carrier which protects the IC chip and prevents
it from being installed upside down. Holding the IC chip by its carrier, install it into
the socket labeled IC7, pressing down gently to seat the IC chip.
6 Reconnect the ribbon cables and limit switch cable.
7 Replace the cover using the four cover screws.
The ARC station is capable of supporting several different routers. Follow the procedure below
to set up the ARC station for your router.
To set up the ARC station
1 With the main power switch OFF, press RESET and the UP arrow slew keys on the
ARC station.
2 While pressing the ARC station keys, set the router main power switch to ON.
3 Release the ARC station keys after the very first beep. The ARC station display panel
shows SYSTEM.
4 Press SELECT on the ARC station. The ARC station display panel shows either AR600,
Sabre or Dimension 200.
5 Use the ARC station left and right arrow slew keys to scroll until your router appears
in the display.
6 To help you identify your system, press SELECT to choose your router. The message
for limit switches displays (either ON or OFF). Use the left and right arrow slew keys
to make your choice.
♦ If your router has limit switches, choose ON to enable the limit switches.
♦ If your router does not have limit switches, choose OFF.
Note: If you are not sure whether your router contains limit switches, check the R892
receptacle at the rear of the ARC station. If P892 is plugged in, the router has limit switches.
7 Press SELECT. The ARC station is now ready for normal operation.
8 To load the Auto-Carve software option, refer to “Auto-Carve Installation”.

Installing the FACS-13 Control Board
If your firmware revision level is lower than F, you must install the FACS-13 Control Board that
came with your kit into the ARC station. The FACS-13 Control Board contains the IC firmware
to run the Auto-Carve option.
To install the FACS 13 Control Board
WARNING: Turn off the computer system, unplug the router from the AC outlet,
and disconnect the communications and power cables from the back of the ARC
station before continuing with this procedure.
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CAUTION: Static electricity is a serious threat to modern integrated circuits. Before
reaching inside your system, ground yourself by touching any bare metal part of the
console to discharge any static electricity you may be carrying.
1 Remove the two screws from each side of the ARC station and carefully remove the
ARC station cover.
2 Disconnect the ribbon cables from the ARC station board.
3 Using a nut driver, loosen and remove the four screws next to the connectors at the
back of the ARC station base.
4 Remove the four phillips head screws holding the ARC station board to the base and
remove the board.
5 Gently place the new board onto the base, making sure that the metal gaskets are
properly placed.
6 Insert, but do not tighten, the phillips head screws into the board and base.
7 Insert and tighten the four nuts that secure the connectors to the back of the ARC
station base.
8 Tighten the phillips head screws that secure the board to the base.
9 With the front of the board facing you, reconnect the ribbon cables onto the
appropriate connectors, making sure that the ribbon cables are not twisted:
♦ Connect the R832 ribbon cable to the P832 connector located in the front left of the
board. Take care not to bend the pins.
♦ Connect the R833 ribbon cable to the P833 connector located directly behind the P832
connector. Take care not to bend the pins.
♦ Connect the R891 ribbon cable to the P891 connector located toward the back left of the
board. Take care not to bend the pins.

Note: If the ribbon cables are on backwards, they will not slide easily onto the pins.
10 Replace the ARC station cover onto the base and tighten the four screws to secure the
cover to the base.
11 Reconnect the communications cable and the ARC station power cable.
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To set up the ARC station
1 With the main power switch OFF, press RESET and the UP arrow slew key on the ARC
station.
2 While pressing the ARC station keys, set the router main power switch to ON.
3 Release the ARC station keys after the very first beep. The ARC station display panel
shows SYSTEM.
4 Press SELECT on the ARC station. The ARC station display panel shows either AR600,
Saber or Dimension 200.
5 Use the ARC station left and right arrow slew keys to scroll until your router appears
in the display. To help you identify your system:
6 Press SELECT to choose your router. The message for limit switches displays (either
ON or OFF). Use the left and right arrow slew keys to make your choice.
♦ If your router has limit switches, choose ON to enable the limit switches.
♦ If your router does not have limit switches, choose OFF.
Note: If you are not sure whether your router contains limit switches, check the R892
receptacle at the rear of the ARC station. If P892 is plugged in, the router probably has
limit switches.
7 Press SELECT. The ARC station is now ready for normal operation.
Note: If there is a problem with setting up the ARC station, check to make sure that all
of the ribbon cables are properly placed.

Installing the Auto-Carve Option
The Auto-Carve software can only be installed on the system it was purchased for and will not
install on another system. Therefore, you are required to enter a password during installation.
This password is found in the password envelope that is included with your option. Be certain
that your system meets the requirements listed in “System Requirements”.
To install the Auto-Carve option
1 Insert the OMEGA installation CD disk into the disk drive. The OMEGA Setup Wizard
should automatically display. If it does not click Start > Run to display the Run dialog
box. Type D:\Setup.exe and click OK (Where D:\ is the drive containing the disk).
2 Click Install Products to display the Install Products menu.
3 Click Install OMEGA 2.5. Follow the instructions until the Installation Type dialog box
displays. Choose Add/Reload Individual components and click Next.
4 At the Select Components dialog box turn on Auto-Carve 3D Option. Auto-Carve
requires a password to load. Click Next.
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5 When the Enter Software Password dialog box opens, type in the password included
when you purchased the option. Click Next to load the software.
Note: If you attempt to install the software on a system other than the one it was purchased for,
you will get a security error. If this occurs, follow the instructions in the dialog box.
6 After the installation is complete, click Finish and restart your computer. You are now
ready to use the Auto-Carve option.

113

Chapter 14:
Three-Dimensional Carving Tools

Three-dimensional carving requires special V-shaped tools available through Gerber. Unlike
regular router tools that give each tool path a flat bottom cut, the angled sides of the 3-D cutters
create a beveled cut. The type of cut desired depends on the angle, diameter, and height of the
tool, as well as the tool path you use. A sampling of the carving tools available are listed below.
For a complete list, contact your distributor.
♦ 90° angle, 1.25" diameter
♦ 100° angle, 1.25" diameter
♦ 110° angle, 1.25" diameter
♦ 120° angle, 1.25" diameter
♦ 130° angle, 1.25" diameter
♦ 140° angle, 1.25" diameter
♦ 150° angle, 1.25" diameter
Note: Engraving tools can also be used, but you must know the exact angle and diameter of the
tool to ensure an accurate cut.
Because the angle and diameter of each tool must be exact to ensure the quality of the design,
Gerber provides accurate 3-D carving tools. The ART Path program uses these measurements to
determine the correct tool height. If your angle and diameter measurements are incorrect, or if
the tool is inaccurate, the tool height will be incorrect, thus altering your desired cut and design.
The correct angle and diameter are imprinted on the tool’s shank.

Choosing a tool depends on how you want your design to look. Several factors determine the
look of the cut:
♦ angle and diameter of the tool
♦ the maximum allowable depth
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♦ material thickness
♦ font choice
♦ tool path
Listed below are guidelines for choosing a tool.
♦ Choose a steeper angled tool, such as the 90° tool, for a thinner stroke width or for
smaller letters (less than 3/4").
♦ Choose a shallow angled tool, such as the 150°, tool for a wider stroke width or for
larger letters (over 6").
♦ For a deep cut (Auto-Carve 3D tool path) or a sharper corners (Prismatic tool path), use
a tool with a steeper angle.
♦ For a shallow cut (Auto-Carve 3D tool path) or flatter corners (Prismatic tool path), use
a tool with a wider angle.
When you choose the Auto-Carve 3D tool path, the tool cuts into the material and the stroke
width looks like the example below.

When you choose the Prismatic tool path, the tool shaves off the outside and/or inside of a
design, and the stroke width looks like the example below.

Material

1" Stroke
Width

Steep
Angled
Cutter

1" Stroke
Width

Shallow
Angled
Cutter

Carving Tool Sharpness
The sharpness of the three-dimensional carving tool is critical to the quality of your design. If
the cutting tool is sharp, your designs will have clean, sharp angles and smooth edges. If the
cutting tool is dull, your designs will have irregular edges and rough corners. These
irregularities are more apparent in multiple pass jobs because the transition between passes
becomes inconsistent.
The cutting life of the tool depends on how often it is used and the types of material it is used
on. It is difficult to predict when a tool has become too dull to produce a clean cut. If a tool is
dull, design quality will be poor. The following example shows the results of a design cut with a
sharp tool compared to the results of a design cut with a dull tool.

115

If you are having problems with design quality, the first thing you should do is replace the old
carving tool with a new tool of the same dimensions. If you are in doubt of the sharpness of the
cutter, run the test job found in the JOBS directory that corresponds to the cutter you are using.
For example, if you are using a 90° cutter, run 90_TEST.RTP. If the cutter gives you straight
lines and smooth edges and you are pleased with the results, your cutter is probably sharp. If
the cutter produces irregular edges and corners, it is probably dull and you should replace it
with a new one.
Three-dimensional tool paths are generated the same way as any other ART Path tool path. You
can also generate multiple three-dimensional paths on the same design.

Selecting a 3-D Tool Path  Auto-Carve
There are two three-dimensional tool paths to choose from in the ToolPaths menu: Auto-Carve
3D and Prismatic.
Auto-Carve 3D lets you generate three-dimensional fonts, flourishes, and other designs giving
them a hand-carved look. Three-dimensional carving requires special flat-bottom or V-shaped
tools provided by Gerber. Unlike regular router tools that give each tool path straight-sided, flat
bottom cuts, the angled sides of the 3D cutters create a beveled cut. The type of cut produced
depends on the angle, diameter, and height of the tool you use.
Selecting the Auto-Carve 3D file option opens the Default Carve Info dialog box. Here you must
decide whether to create a design using the V-bottom tool or the Flat-bottom tool.

Using the Default Carve Info dialog box  V-Bottom
The Default Carve Info dialog box (V-Bottom) contains the choices you make for generating a
three-dimensional tool path. These choices include depth and speed settings, tool definition,
finish cut, and climb milling. The V-Bottom tab also ensures that your design will have a Vbottom as long as the deepest cut does not exceed the maximum allowable depth. When you
select this tab, you must use a V-tool (roughing tool deselected) or a roughing tool (roughing
tool selected).
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The 20000 R.P.M button allows you to set the RPM speed of the cutting tool. Clicking on the
button opens the Enter Spindle Speed dialog box.
Basic carving parameters must be filled in. When choosing values for these parameters,
consider any inconsistencies in material and avoid warped or uneven material. Variations in
material thickness will affect the final output of the design.
Note: When you Smart Edit, the deepest depth of the tool path is displayed in the Basic
Carving section of the dialog box.
Surface Reference (Table or Material) should match the Surface Reference chosen for the tool
path that is used to generate the Surface Offset. If there is no Surface Offset, the Surface
Reference for Auto-Carve 3D is automatically set to Material.
Surface Offset Depth defines the surface of a cleanout area of the design that is machined using
a Cleanout tool path. This value must be less than the thickness of the material or the tool could
cut into the table. Surface Offset Depth is an optional parameter. Set Surface Offset Depth to
zero if your Auto-Carve design is at the top of the material surface.
Max Allowable Depth defines how deeply the V-Bottom tool may cut into the material (depth
of cut). This value must be less than the thickness of the material or it could cut into the table.
Max Allowable Depth is defined from the top surface of the material or the Surface Offset
Depth. If you have a Surface Offset Depth, that depth plus the Max Allowable Depth must be
less than or equal to the material thickness.
Max Depth Per Pass defines how deep the tool cuts into the material in each pass. This value
cannot exceed the Max Allowable Depth or the height of the tool being used. If you enter a
value that exceeds the Max Allowable Depth or the tool height, the system automatically enters
the lesser of these two values in this field.
Feed Rate is the speed at which the router cuts along the X and Y axis. Feed rate is measured in
inches per minute (millimeters per second).
Plunge Rate is the speed at which the router cuts down into the material before cutting along
the tool path. Plunge rate is measured in inches per minute (millimeters per second).
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Acceleration is the rate at which the Sabre gains speed from stop to the full Feed Rate set for the
tool path. There are three acceleration settings:
♦ Auto -- automatically adjusts the acceleration to the geometry of the design
♦ Low -- slows acceleration to increase precision for very detailed work
♦ Normal -- maintains the same level of acceleration throughout the job
V-Tool Definition parameters must be filled in. The most important aspect of 3-D routing is
defining the angle and diameter of the tool you are using. Both of these measurements must be
precise to ensure accuracy when routing your design.
The measure of the angle and diameter of the tool are located on the tool's shank. Select the
desired tool from the drop down list at the bottom of the V-Tool Definition box. Once you have
selected the tool, ART Path automatically calculates the angle, diameter, and tool height.
Conventional milling cuts inside shapes in a clockwise direction and the outside shape in a
counterclockwise direction. Climb Milling changes the direction of travel so that the tool cuts
inside shapes in a counterclockwise direction and the outside shapes in a clockwise direction.
You can use climb milling for metals to get a better quality edge. The Climb Milling check box
lets you specify a reverse direction for cutting.

Finish Cut, when selected, creates an additional pass that skims material and may produce a
smoother finish, depending on the type of material being cut. When you choose Finish Cut,
more dialog box information appears allowing you to choose the Depth, Feed, and Plunge rates
of that pass. You can use this feature with the roughing tool, flat bottom tool, and the V-tool.
A Roughing Tool is a standard routing tool used to hog out excess material. When the
roughing tool is deselected (the default setting), the V-tool is used to clean out excess material in
the design. Depending on the size of the job, the width and depth of the tool path, and the
carving tool you are using, you decrease the cutting life of the V-tool significantly by using it to
clean out excess material.
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Selecting the roughing tool check box lets you "hog out" excess material before using the V-tool
to finish the tool path. The left illustration below demonstrates the roughing tool removing
excess material in multiple passes. The right illustration shows the V-tool finishing the job in
fewer passes, thus reducing wear and tear on the V-tool and giving the tool path beveled edges
and a pointed bottom.

Note: If the V-tool is able to cut the job in one pass and you have a roughing tool selected, the
V-tool will be used to do the entire job. The roughing tool will not be used.

Default Roughing Tool Information Dialog Box
A Roughing Tool is a standard routing tool used to hog out excess material. Click the Tool
Parameters button to open the Default Roughing Tool Information dialog box where you can
change settings.

Tool Parameters - Contour describes a way in which the roughing tool removes excess material.
If you select Contour, the tool removes material in a circular motion that follows the perimeter
of the shape.
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The example below shows the letter T with a contoured tool path creating a flat bottom. Once
completing the roughing tool passes, ART Path calls for a tool change and uses the V-tool to
create the pointed bottom and beveled edges of the tool path.

Tool Parameters - Linear describes a way in which the roughing tool removes excess material.
If you select Linear, the tool removes material in a straight line according to the angle you
choose.
The example below shows the letter T with a contoured tool path creating a flat bottom. After
completing the roughing tool passes, ART Path calls for a tool change and uses the V-tool to
create the pointed bottom and beveled edges of the tool path.

The Feed Rate is the speed that the router cuts along the X and Y axis. Feed Rate is measured in
inches per minute (millimeters per second).
The Plunge Rate is the speed that the router cuts down into the material before cutting along
the tool path. Plunge rate is measured in inches per minute (millimeters per second).
Acceleration is the rate at which the Sabre gains speed from stop to the full Feed Rate set for the
tool path. There are three acceleration settings:
♦ Auto -- automatically adjusts the acceleration to the geometry of the design
♦ Low -- slows acceleration to increase precision for very detailed work
♦ Normal -- maintains the same level of acceleration throughout the job
Finish Cut, when selected, creates an additional pass that skims material and may produce a
smoother finish, depending on the type of material being cut. When you choose Finish Cut,
more dialog box information appears allowing you to choose the Depth, Feed, Plunge, and
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Acceleration rates of that pass. You can use this feature with the roughing tool, flat bottom tool,
and the V-tool.
Depth Limitations - when using a 3-D carving tool, the wider the stroke width, the deeper the
tool must go. If the tool has to go deeper than the maximum allowable depth to maintain the
stroke width, it could cut through the material, as shown below.
Note: Choosing a maximum allowable depth that is slightly less than the thickness of your
material will ensure that the cutter will not cut through the material.

If this occurs, the tool path will not be generated and an error message appears telling you the
deepest depth of the tool path exceeds the maximum allowable depth. Therefore, Art Path
cannot create a V-bottom with the given parameters.
At this time, you must decide whether to:
♦ try to maintain the desired stroke width by using a wider (shallower) angled tool
♦ use the same tool, but make the design smaller to reduce the stroke width
♦ use the same tool with thicker material to allow you to increase the maximum
allowable depth
♦ select the Flat Bottom tab to create a flat bottomed design with beveled edges

Generating a 3D V bottom tool path
To generate a 3D V-bottom tool path
1 Select part or all of the design.
2 Choose Tool paths from the ART Path menu bar.
3 Choose Auto-Carve 3D. The Default Carve Info dialog box opens.
4 Choose the V-Bottom tab.
5 Choose the tool path parameters.
6 Click on Generate. The progress indicator bar fills. After the tool path is generated,
you return to the ART Path screen. The tool path is displayed inside the design in a
contrasting color.
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Using the Default Carve Info Dialog Box  Flat-bottom
The Default Carve Info dialog box (Flat-Bottom) contains the choices you make for generating a
three-dimensional tool path. These choices include depth and speed settings, tool definition,
finish cut, and climb milling. The Flat Bottom tab also tells ART Path to generate a tool path
with a flat bottom using a standard V-bottom tool. Use the flat bottom tab in two circumstances:
♦ If you want to create a flat bottom tool path for design purposes.
♦ If you received an error message because the deepest depth of the tool path exceeded
the maximum allowable depth in the design. In this instance, the Flat Bottom tool
prevents the V-tool from cutting through the material.
Creating a flat bottom tool path maintains a specific stroke width for a job when you are limited
by the thickness of the material and also creates a unique carved effect.

The 20000 R.P.M button allows you to set the RPM speed of the cutting tool. Clicking on the
button opens the Enter Spindle Speed dialog box.
Basic carving parameters must be filled in. When choosing values for these parameters,
consider any inconsistencies in material and avoid warped or uneven material. Variations in
material thickness will affect the final output of the design.
Note: When you Smart Edit, the deepest depth of the tool path is display in the Basic Carving
section of the dialog box. This information is helpful if you want to use a flat bottom tool.
Surface Reference (Table or Material) should match the Surface Reference chosen for the tool
path that is used to generate the Surface Offset (floor). If there is no Surface Offset, the Surface
Reference for Auto-Carve 3D is automatically set to Material.
Surface Offset Depth defines the surface of a cleanout area of the design that is machined using
a Cleanout tool path. This value must be less than the thickness of the material or the tool could
cut into the table. Surface Offset Depth is an optional parameter. Set Surface Offset Depth to
zero if your Auto-Carve design is at the top of the material surface.
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Floor Depth defines the distance between the Surface Offset and the bottom of a Flat-Bottom
tool path. If there is no surface Offset Depth (it is set to zero), the Floor Depth is the distance
from the top of the material surface to the bottom of the Flat-Bottom tool path.
Max Depth Per Pass defines how deep the tool cuts into the material in each pass. This value
cannot exceed the Floor Depth, the Max Allowable Depth, or the height of the tool being used. If
you enter a value that exceeds the Floor Depth or the Max Allowable Depth the system
automatically enters the lesser of these two values in this field.
Feed Rate is the speed at which the router cuts along the X and Y axis. Feed rate is measured in
inches per minute (millimeters per second).
Plunge Speed is the speed at which the router cuts down into the material before cutting along
the tool path. Plunge rate is measured in inches per minute (millimeters per second).
Acceleration is the rate at which the Sabre gains speed from stop to the full Feed Rate set for the
tool path. There are three acceleration settings:
♦ Auto -- automatically adjusts the acceleration to the geometry of the design
♦ Low -- slows acceleration to increase precision for very detailed work
♦ Normal -- maintains the same level of acceleration throughout the job
V-Tool Definition parameters must be filled in. The most important aspect of 3-D routing is
defining the angle and diameter of the tool you are using. Both of these measurements must be
precise to ensure accuracy when routing your design.
The measure of the angle and diameter of the tool are located on the tool's shank. Select the
desired tool from the drop down list at the bottom of the V-Tool Definition box. Once you have
selected the tool, ART Path automatically calculates the angle, diameter, and tool height.
Conventional milling cuts inside shapes in a clockwise direction and the outside shape in a
counterclockwise direction. Climb Milling changes the direction of travel so that the tool cuts
inside shapes in a counterclockwise direction and the outside shapes in a clockwise direction.
You can use climb milling for metals to get a better quality edge. The Climb Milling check box
lets you specify a reverse direction for cutting.
Finish Cut, when selected, creates an additional pass that skims material and may produce a
smoother finish, depending on the type of material being cut. When you choose Finish Cut,
more dialog box information appears allowing you to choose the Depth, Feed, and Plunge rates
of that pass. You can use this feature with the roughing tool, flat bottom tool, and the V-tool.
The Flat Bottom tool is a standard routing tool that removes excess material and produces a flat
bottom in the areas that require it.
If you select a flat bottom tool and the deepest depth of the tool path does not exceed the floor
depth, ART Path will not generate a flat bottom tool path and the design will have a V-bottom
instead. Selecting a flat bottom tool only gives ART Path permission to generate a flat bottom if
necessary. The following picture demonstrates how a flat bottom tool creates a flat bottom while
the V-tool creates beveled edges.
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If you definitely want a flat-bottomed design, enter a Floor Depth in the Flat Bottom tab of the
Default Carving Info dialog box. After you generate the tool path, check the ART Path screen to
view the results. Flat bottom tool paths are displayed in a contrasting color. You may Smart Edit
the tool path to adjust the floor depth until the design fits your needs.
The following example shows a flat bottom tool path generated on the letter R. The floor depth
for this tool path is .315. A flat bottom tool path, indicated by the circles, was generated only
where needed.

The following example shows another flat bottom tool path generated on the same letter R. The
floor depth for this tool path is .197. By decreasing the floor depth, a flat bottom tool path was
generated in more areas. However, there are still areas where a flat bottom tool path was not
generated, as indicated by the circles.

The following example shows another flat bottom tool path generated on the same letter R. The
maximum allowable depth for this tool path is .118. By decreasing the maximum allowable
depth even more, a flat bottom tool path was generated throughout the entire letter.
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Default Flat-bottom Tool Information Dialog Box
The Flat Bottom tool is a standard routing tool that removes excess material and produces a flat
bottom in the areas that require it. Click the Tool Parameters button to open the Default Flat
Bottom Tool Information dialog box where you can change settings.

Tool Parameters – Contour describes a way in which the flat bottom tool removes excess
material. If you select Contour, the tool removes material in a circular motion that follows the
perimeter of the shape. The diagram below shows the letter T with a contoured tool path
creating a flat bottom. Once completing the flat bottom tool passes, ART Path calls for a tool
change and uses the V-tool to create the beveled edges.
Tool Parameters – Linear describes a way in which the flat bottom tool removes excess
material. If you select Linear, the tool removes material in a straight line according to the angle
you choose. The diagram below shows the letter T with a zero degree linear tool path creating a
flat bottom. Once completing the flat bottom tool passes, ART Path calls for a tool change and
uses the V-tool to create the beveled edges.
The Feed Rate is the speed that the router cuts along the X and Y axis. Feed Rate is measured in
inches per minute (millimeters per second).
The Plunge Rate is the speed that the router cuts down into the material before cutting along
the tool path. Plunge rate is measured in inches per minute (millimeters per second).
Acceleration is the rate at which the Sabre gains speed from stop to the full Feed Rate set for the
tool path. There are three acceleration settings:
♦ Auto -- automatically adjusts the acceleration to the geometry of the design
♦ Low -- slows acceleration to increase precision for very detailed work
♦ Normal -- maintains the same level of acceleration throughout the job
Finish Cut, when selected, creates an additional pass that skims material and may produce a
smoother finish, depending on the type of material being cut. When you choose Finish Cut,
more dialog box information appears allowing you to choose the Depth, Feed, Plunge, and
Acceleration rates of that pass. You can use this feature with the roughing tool, flat bottom tool,
and the 3-D tool.
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Generating a Flat-bottom 3D tool path
To generate a Flat-bottom 3D tool path
1 Select part or all of the design.
2 Choose Tool paths from the ART Path menu bar.
3 Choose Auto-Carve 3D. The Default Carve Info dialog box opens.
4 Choose the Flat Bottom tab.
5 Choose the tool path parameters.
6 Click on Generate. The progress indicator bar fills. After the tool path is generated,
you return to the ART Path screen. The tool path is displayed inside the design in a
contrasting color.

Setting V-Tool parameters
The most important aspect of 3-D routing is defining the angle and diameter of the tool you are
using. Therefore, V-Tool parameters must be filled in for either tool path you choose. Both the
angle and diameter measurements must be precise to ensure accuracy when routing your
design.
The measure of the angle and diameter of the tool are located on the tool’s shank. Select the
desired tool from the drop down list at the bottom of the Tool Definition Box. Once you enter
the angle and diameter of the tool, ART Path automatically calculates the tool height.

Choosing basic carving parameters
There are four basic carving parameters for each type of 3-D tool paths. When choosing
parameter values, take into consideration any inconsistencies in material and avoid warped or
uneven material. Variations in material thickness will affect the final output of the design. The
four basic carving parameters are:
♦ Maximum allowable depth defines the maximum depth that the tool can cut into the
material. This value must be less than the thickness of the material. If it is not, the tool
could cut into the routing table.
♦ Maximum depth per pass defines how deep the tool cuts into the material in one pass.
This value cannot exceed the maximum allowable depth or the height of the tool being
used. If you enter a value that exceeds the maximum allowable depth or the height of
the tool, the system automatically enters the lesser of these two values in this field.
♦ Feed Rate is the speed at which the router cuts along the X and Y axis. Feed rate is
measured in inches per minute (millimeters per second).
♦ Plunge Rate is the speed at which the router cuts down into the material before cutting
along the tool path. Plunge rate is measured in inches per minute (millimeters per
second).
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Using a roughing tool
A Roughing Tool is a standard routing tool used to remove or “hog out” excess material. When
the roughing tool is deselected (the default setting), the V-tool is used to clean out excess
material in the design. Depending on the size of the job, the width and depth of the tool path,
and the carving tool you are using, you decrease the cutting life of the V-tool significantly by
using it to clean out excess material. The illustration below shows a V-tool making multiple
passes to carve out a design.

Selecting a roughing tool lets you “hog out” excess material with a standard routing bit before
using the V-tool to finish the tool path. The left illustration below shows the roughing tool
removing excess material in multiple passes. The right illustration shows the V-tool finishing
the job in fewer passes, thus reducing wear and tear on the tool and giving the tool path beveled
edges and a pointed bottom.

Note: If the V-tool is able to cut the job in one pass and you have a roughing tool selected, the
V-tool will be used to do the entire job. The roughing tool will not be used.
To choose a roughing tool
1 With the V-Bottom tab selected, turn on Roughing Tool.
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2 Click the Tool Parameters button. The Current Roughing Tool Information dialog box
opens.

Here you can select a roughing tool as your first cutting tool and set its parameters:
♦ contour or linear
♦ feed rate
♦ plunge rate
♦ finish cut
Selecting Contour
Contour describes a way in which the roughing tool removes excess material. If you select
Contour, the tool removes material in a circular motion that follows the perimeter of the shape.
The example below shows the letter T with a contoured tool path creating a flat bottom. Once
completing the roughing tool passes, ART Path calls for a tool change and uses the V-tool to
create the pointed bottom and beveled edges of the tool path.

Selecting Linear
Linear describes a way in which the roughing tool removes excess material. If you select Linear,
the tool removes material in a straight line according to the angle you choose.
The example below shows the letter T with a linear tool path creating a flat bottom. Once
completing the roughing tool passes, ART Path calls for a tool change and uses the V-tool to
create the pointed bottom and beveled edges of the tool path.
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Selecting Feed Rate
Feed Rate is the speed that the router cuts along the X and Y axis. Feed Rate is measured in
inches per minute (millimeters per second).

Selecting Plunge Rate
Plunge Rate is the speed that the router cuts down into the material before cutting along the
tool path. Plunge rate is measured in inches per minute (millimeters per second).

Acceleration
Acceleration is the rate at which the Sabre gains speed from stop to the full Feed Rate set for the
tool path. There are three acceleration settings:
♦ Auto -- automatically adjusts the acceleration to the geometry of the design.
♦ Low -- slows acceleration to increase precision for very detailed work.
♦ Normal -- maintains the same level of acceleration throughout the job.

Selecting Finish Cut
Finish Cut creates an additional pass that skims material and produces a smooth finish. When
you choose Finish Cut, more dialog box information appears allowing you to choose the Depth,
Feed, and Plunge rates of that pass. You can use this feature with the roughing tool, flat bottom
tool, and the 3-D tool.

Defining Depth Limitations
When using a V-tool, the wider the stroke width, the deeper the tool must go. If the tool has to
go deeper than the maximum allowable depth to maintain the stroke width, it could cut
through the material, as shown below.
Note: Choosing a maximum allowance depth that is slightly less than the thickness of your
material will ensure that the cutter will not cut through the material.
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If this occurs, the tool path will not be generated and an error message similar to the one below
appears.

At this time, you must decide whether to:
♦ try to maintain the desired stroke width by using a wider (shallower) angled tool
♦ use the same tool, but make the design smaller to reduce the stroke width
♦ use the same tool with thicker material, thereby increasing the maximum allowable
depth
♦ select the Flat Bottom tab to create a flat bottomed design with beveled edges

Selecting Flat Bottom
The Flat Bottom tab, when selected, tells ART Path to generate a tool path with a flat bottom
using a flat bottom tool. You would choose the flat bottom tab in two circumstances:
♦ You want to create a flat bottom tool path for design purposes.
♦ You received an error message while generating a V-bottom tool path because the
deepest depth of the tool path exceeded the maximum allowable depth in the design.
In this instance, the Flat Bottom tool prevents the V-tool from cutting through the
material.
Creating a flat bottom tool path maintains a specific stroke width for a job when you are limited
by the material thickness and also creates a unique carved effect.

Using the Flat Bottom tool
The Flat Bottom tool is a standard routing tool that removes excess material and produces a flat
bottom in the areas that require it.
If you select a flat bottom tool and the deepest depth of the tool path does not exceed the
maximum allowable depth, ART Path will not generate a flat bottom tool path and the design
will have a V-bottom instead. Selecting a flat bottom tool gives ART Path permission to
generate a flat bottom if necessary. The following picture demonstrates how a flat bottom tool
creates a flat bottom while the V-tool creates beveled edges.
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If you want a flat bottomed design, check the ART Path screen after you generate a tool path.
Flat bottom tool paths are displayed in magenta and are created when the maximum allowable
depth is less than the deepest depth of the tool path. Once the tool path’s generated, Smart Edit
the tool path to view its deepest depth in the Basic Carving section of the dialog box. Then you
can decrease the value of the maximum allowable depth so that it is less than the deepest depth.
Continue this process until the design fits your needs.
Note: The ability to create a flat bottom depends on the design size. If the stroke width is too
narrow to create a flat bottom, you will need to resize your design.
The example below shows a flat bottom tool path generated on the letter R. The maximum
allowable depth for this tool path is .315. A flat bottom tool path, indicated by the circles, was
generated only where the tool path exceeded the maximum allowable depth.

The example below shows another flat bottom tool path generated on the same letter R. The
maximum allowable depth for this tool path is .197. By decreasing the maximum allowable
depth, a flat bottom tool path was generated in more areas. However, there are still areas where
a flat bottom tool path was not generated, as indicated by the circles.

The example below shows another flat bottom tool path generated on the same letter R. The
maximum allowable depth for this tool path is .118. By decreasing the maximum allowable
depth even more, a flat bottom tool path was generated throughout the entire letter.
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To choose a Flat Bottom tool
1 Select the Flat Bottom tab in the Default Carve Info dialog box.

2 Click the Tool Parameters button in the Flat Bottom Tool section of the dialog box. The
Current Flat Bottom Tool Information dialog box opens.

3 Select the flat bottom parameters and Click Continue.

Selecting Contour
Contour describes a way in which the flat bottom tool removes excess material. If you select
Contour, the tool removes material in a circular motion that follows the perimeter of the shape.
The diagram below shows the letter T with a contoured tool path creating a flat bottom. Once
completing the flat bottom tool passes, ART Path calls for a tool change and uses the V-tool to
create the beveled edges.
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Selecting Linear
Linear describes a way in which the flat bottom tool removes excess material. If you select
Linear, the tool removes material in a straight line according to the angle you choose. The
diagram below shows the letter T with a 0° linear tool path creating a flat bottom. Once
completing the flat bottom tool passes, ART Path calls for a tool change and uses the V-tool to
create the beveled edges.

Using Feed Rate
Feed Rate is the speed that the router cuts along the X and Y axis. Feed Rate is measured in
inches per minute (millimeters per second).

Using Plunge Rate
Plunge Rate is the speed that the router cuts down into the material before cutting along the
tool path. Plunge rate is measured in inches per minute (millimeters per second).

Selecting Finish Cut
Finish Cut creates an additional pass that skims material and produces a smooth finish. When
you choose Finish Cut, more dialog box information appears allowing you to choose the Depth,
Feed, and Plunge rates of that pass. You can use this feature with the roughing tool, flat bottom
tool, and the 3-D tool.
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Prismatic
Selecting Prismatic opens the Default Prismatic Info dialog box. Generating a prismatic tool path
gives you a raised letter effect with a sharp center line and sloping sides, resembling a pyramid.
The picture below displays the routed design.

Reviewing the Default Prismatic Info dialog box
A Prismatic tool path shaves off material in layers around a shape, creating a peak with sloping
sides and a sharp center line. When used in combination with another tool path (such as a
cleanout or male tool path), Prismatic gives the finished product a raised effect with straight
edges (similar to a pyramid). If Prismatic is not used in conjunction with another tool path, you will
get sloped sides with no straight edges. The diagram below demonstrates how the V-tool shaves off
material to create a raised effect.

Cross-Sectional View

Top View

The Default Prismatic Info dialog box contains the choices for generating a prismatic tool path.
These choices include:
♦ V-tool parameters (angle and diameter)
♦ basic carving (maximum allowable depth, maximum depth per pass, feed rate, plunge
rate)
♦ finish cut
♦ climb milling
This dialog box also contains a choice specific to the Prismatic tool path, Return Height.
To open the Default Prismatic Info dialog box
1 Open a file in ART Path and select the design.
2 Choose Tool Paths from the ART Path menu bar.
3 Choose Prismatic. The shapes are analyzed and the Default Prismatic Info dialog box
opens.
Note: You can also select the

icon located in the toolbar.

134

Chapter 14

Three-Dimensional Carving Tools

The Default Prismatic Info dialog box displays a picture of the V-tool, a cross-section of the tool
path result that shows the sloped sides, return height, how many passes the tool will make to
complete the job, and the widest stroke width.

Surface Reference Prismatic
Surface Reference (Table or Material) should match the Surface Reference chosen for the tool
path that is used to generate the Floor Depth. In most cases a Table Surface Reference is used to
achieve Prismatic letters with an accurate Return Height.

Using Return Height
Because of a shape’s varying stroke widths, the peak and slope of every shape will always be
different. The Return Height value makes the raised shapes maintain a consistent height
throughout. This value is measured from the base of the shape to the base of its peak as shown
below. When used in combination with another tool path (such as a cleanout or male tool path),
Prismatic creates a raised effect with straight edges.
Prismatic
Tool Path

Prismatic tool path (sloped sides)
combined with a Male tool path
produces the finished shape

Male Tool Path

Return
Height

Tool Paths in progress

Excess Material

Note: If you want to vary the Return Height within a design, you must generate separate tool
paths for each shape.
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The Return Height value affects the depth of the cut. You decide the Return Height value based
upon the material thickness, the height you want the straight edge of the shape to be, and how
deep you want the tool to cut into the material before the peak of the shape is created.
With a smaller Return Height, the tool will cut deeper into the material before it starts to create
the peak. With a larger Return Height, the tool will not cut as deeply into the material, creating
the shape’s peak closer to or at the top of the material. See the examples below.

Prismatic
Tool Path

Cleanout
Tool Path

Prismatic
Tool Path

Return
Height
Material Thickness = 1"
Return Height = .3"

Cleanout
Tool Path

Return
Height
Material Thickness = 1"
Return Height = .7"

Because the Return Height is limited by the material thickness, its value must be less than the
thickness of the material and can never be less than zero. If either case occurs, ART Path will not
generate the tool path.
Note: Once the peak reaches the top of the material, the maximum Return Height is reached. If
you enter a Return Height value greater than the maximum allowable depth, ART Path will
calculate the maximum Return Height value.
If you access the Prismatic dialog box and the Return Height value is less than zero, an error
message displays before the dialog box opens. If this occurs, click OK to open the dialog box.
You must then enter a maximum allowable depth that is less than the material thickness,
and/or change the angle of the V-tool. At this point, change the return height value so that it is
greater than zero.

Floor Depth Prismatic
Floor Depth defines the distance between the Surface Offset
and the base of the Prismatic letter. If there is no surface Offset Depth (it is set to zero), the Floor
Depth is the distance from the top of the material surface to the base of the Prismatic letter. The
value of Floor Depth should match the depth value used for a Cleanout, cut-through Engrave,
or Male tool path that surrounds the Prismatic letter.
Note: The deepest cut plus the Surface Offset Depth must be less than or equal to the Floor
Depth. If their combined value exceeds the Floor Depth, the Deepest Cut error message appears.
The Floor Depth must be less than or equal to the material thickness.

Setting a depth offset of a Prismatic tool path
An optional parameter, Surface Offset Depth, is located in the Current Prismatic Info dialog
box. Surface Offset Depth allows you to define the cleanout depth in relationship to the top
surface of the material. Enter a Surface Offset Depth if you plan to cleanout an area of the

136

Chapter 14

Three-Dimensional Carving Tools

design before routing a Prismatic tool path. This is useful when your Prismatic letters are
recessed (below the top surface of the material.)
Note: The Surface Offset Depth value in the Prismatic dialog box and the Total Depth value in
the Cleanout Info dialog box should be the same.
When a surface Offset Depth is entered, Prismatic tool paths are calculated from the Offset
surface rather than the top of the material. If there is no Offset, enter a value of zero in Surface
Offset Depth and the Prismatic tool path is calculated from the top surface of the material.

Surface Offset Depth Prismatic
Surface Offset Depth defines the surface of a cleanout area of the design that is machined using
a Cleanout tool path. This value must be less than the thickness of the material or the tool could
cut into the table. Surface Offset Depth is an optional parameter. Set Surface Offset Depth to
zero if there is no cleanout in your design.
Note: A change in the Surface offset depth effects the Return Height of the Prismatic design. If
you enter a Surface Offset Depth that would cut into the Prismatic design, the system returns
the largest legal Return Height. If the Surface Offset Depth causes the tool to cut into the table,
the system displays an error message and you must change the depth value.

Using Smaller Tools With Larger Shapes
You can generate a Prismatic tool path on a large shape even if you use a small V-tool, such as a
90° tool. The V-tool will perform the movements necessary to complete the tool path.

Tool Paths in progress

Eliminating Rough Edges
When routing a design using a Prismatic tool path, the V-tool may cause rough edges that you
would have to clean up by hand.
To eliminate rough edges
1 Create a job in Composer and select the entire design.
2 Select Shape > Fillet Corner.
3 Set the Corner Type to round and select Inside Corners (turn off Outside Corners).
4 Set the radius value to match the radius of the tool you are using for the male or
cleanout tool path. (For example, if the diameter is .250, set the radius to .125.)
Generate the Fillet Corner.
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5 While the entire design is selected, select Shape > Outline.
6 Select Points with a .050 offset
7 Select Contour
8 Deselect Hide Originals and Encase Open Originals.
9 Generate the outline.
10 Save the job and open it in ART Path.
11 Select the outside outline and generate the Prismatic tool path.
12 Select the original shape and generate a male or cleanout tool path.
When you rout the job, the edges will be clean.

Generating a 3-D Tool Path
ART Path lets you generate multiple tool paths for each shape in your design; however, only
one 3-D tool can be used per generated tool path. If you want to use a different 3-D tool for each
shape, you must generate separate tool paths for each of them.
To generate a 3-D tool path
1 In ART Path , select part or all of the design.
2 Select Tool paths > Auto-Carve 3D. The Default Carve Info dialog box opens. or
3 Select Tool paths > Prismatic. The Default Prismatic Info dialog box opens.
4 If you selected Auto-Carve 3D, choose the tool path type (V-Bottom or Flat-Bottom).
5 Choose the tool path parameters.
6 Click Generate. The progress indicator bar fills. After the tool path is generated, you
return to the ART Path screen. The tool path is displayed inside the design in a
contrasting color.
Note: If a generated tool path looks irregular, use the zoom tool to check your
design closely. Remove any unusual shapes or loops in your design program
(see example at right).

Smart Editing a Tool Path
Smart Editing lets you change 3-D tool path parameters or add information to the tool path,
such as Finish Cut or Climb Milling, after the tool path has been generated. Smart Editing also
displays the deepest depth in the Basic Carving section of the dialog box. This information is
helpful if you want to use a flat-bottom tool.
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To Smart Edit a tool path
1 Using the Pointer tool, double-click on the tool path. The Current Carve Info dialog
box for that tool path opens.

2 Choose new values for the parameters that you want to change.
3 Click Generate.
Note: ART Path regenerates the tool path when a parameter affecting the width of the tool path
is changed. When a speed or depth parameter is changed, ART Path saves the new parameter
setting but does not regenerate the tool path.
The three-dimensional routing option makes it easy to create designs with a hand-carved look
by using Gerber’s “1-2-3 Method” for preparing your material. The “1-2-3 Method” has three
basic steps:
1 Masking the surface of the sign blank.
2 Routing the design.
3 Finishing the design.
Before beginning the “1-2-3 Method,” follow the guidelines set by the manufacturer to sand,
paint, stain, polish, or otherwise prepare your sign blank. Preparing the sign blank before
routing the design makes finishing the carved portion of the sign easier.

Masking the Sign Blank
Masking, the process of covering the sign blank with a special adhesive vinyl called
GerberMask, is an optional step that helps in the painting and gold leafing process. Masking the
sign blank prevents paint, gold leaf, or sizing from spreading onto the rest of the sign when
finishing the routed design. If you are using a brass sign blank, you may not need to mask the
surface if you are not going to paint it.
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There are two types of GerberMask: GerberMask I and GerberMask II. GerberMask I is a low
tack adhesive and GerberMask II is a high tack adhesive. Both types of adhesives bond with the
material but can be removed easily without leaving a residue. Be sure the sign blank’s finish is
fully dry before applying GerberMask. If it is not dry, GerberMask may lift the finish.
Use GerberMask I on smooth, non-porous surfaces such as acrylics and metals. Use GerberMask
II on rough, porous surfaces such as wood.
Note: If using GerberMask I on a rough surface, the force from the routing tool may pull it up
from the sign blank.
To apply GerberMask to your sign blank
1 Lay the sign blank on a flat surface.
2 Cut off a piece of GerberMask large enough to cover the sign blank.
3 Unpeel the backing, place the GerberMask on top of the sign blank and smooth it out
using a squeegee. Make sure there are no air bubbles.
4 Cut off any excess GerberMask from around the edges of the sign blank.

Routing the Design
Initializing the Router (D200 or AR600)
Initializing the Z axis is an essential procedure when using any Gerber router. The Z axis must
be set every time the tool or material is changed, and whenever the operator prepares to cut,
draw, or engrave.
When you initialize the router, keep the material as flat as possible using clamps, double-sided
tape, and/or a vacuum table. If possible, avoid warped or uneven material. Any change in
material thickness will affect the final output of your design and result in inconsistencies
throughout.
To initialize the router (D200 or AR600)
1 Insert the appropriate tool into the router. (If needed, refer to your router manual for
tool installation instructions.)
2 Secure the sign blank on the router table by clamping it, taping it down, or using a
vacuum table.
3 Move the router tool over the center of the material. If you are using natural material
such as wood, place the tool over its thickest part.
4 Place the clear tool gage on top of the sign blank and press the Z INIT key to unlock
the Z axis.
5 Lower the router tool and slide the tool gage back and forth until the tool lightly
scratches the tool gage. Do not drive the tip of the tool into the tool gage. It will affect
the stroke width and the depth of the cut.
6 Raise and lock the Z axis once by pressing the Z INIT key.
7 Remove the tool gage. The tool is initialized.
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To rout the design
Once you have created your design, prepared and masked the sign blank, and initialized the
tool, you are ready to carve the design.
1 Generate a tool path.
2 Choose Output from the menu. Make selections in the Job Output dialog box and
choose Rout.
3 Be sure that the sign blank is secure and the tool is initialized. Start the router. Your
design is routed.
Note: Remember to initialize each tool before you begin routing.

To initialize a Sabre router to the table
Before each tool is used, you must initialize each tool that is used to the table to get a table
surface reference. When using an ATC, you must initialize each tool before it is installed in the
ATC. The Sabre retains the ATC initialization data until the tool is removed or replaced. Tools
that are manually installed in the Sabre must be initialized to the table before each use.
Note: Always use the initialization gage when initializing the Z axis. The gage is machined to
a precise thickness, which is automatically compensated for by the Sabre firmware. Using any
other piece of plastic will not provide accurate Z initialization results.
To initialize the Z axis to the table surface
1 Install a tool in the spindle.
2 Use the X, Y axis keys to move the spindle motor to a convenient position over the
milled table mats for initialization.
3 Place the initialization gage on the table mats under the tool.
CAUTION: Lower the tool carefully. You can damage the tool by driving it into the
gage.
4 Carefully press the Z axis down arrow to lower the tool until it just scratches the
surface of the gage. You should be able to feel a light scratch while sliding the gage
under the tool.
5 Press the TBL Z INIT function key to display the TABLE INIT menu.
6 Press A to select Manual Table Init. The Z INIT TABLE menu displays.
7 Verify that the tool is still touching the gage and press A to complete the Z axis
initialization. The system returns to the TABLE INIT menu.
8 Press SHIFT + EXIT, or EXIT repeatedly to return to the Status menu.
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To initialize a Sabre router to the material surface
You must establish a material surface reference with a Material Z Init when you plan to cut into,
but not through the work piece. Initializing to the table with a Table Z Init and establishing a
surface reference with a Material Z Init, determines the actual material thickness. The surface
reference data, along with the actual thickness allow the Sabre to plunge into the material to the
exact depth specified in Art Path, because the exact location of the material surface is known.
The Sabre prompts you to verify nominal thickness and to set actual thickness, which
establishes the material surface reference once a job is received from Art Path. Even if the job
contains multiple toolpaths that use different tools, you are only required to establish the
surface reference once for each job. All non-through cutting tool paths use the same material
surface reference.
To establish a surface reference with material initialization
1 Install a tool in the spindle.
2 Move the spindle motor to the area that the job will be routed.
3 Place the initialization gage on top of the material under the tool.
4 Press the Z axis down arrow to lower the tool until it just scratches the surface of the
gage. You should be able to feel a slight scratch as you slide the gage under the tool.
CAUTION: Lower the tool carefully. You can damage the tool by driving it into the
gage.
5 Press the MATL Z INT function key to open the Z INIT MATERIAL menu.
6 Make sure the tool still touches the gage and then press A to complete the
initialization. The system returns to the MAIN MENU.

Finishing the Design
Once your design has been routed, you can paint, stain, gold leaf, or otherwise finish the carved
design. If your sign blank is masked, you do not have to be as careful when doing this type of
detailed work. When finished, remove the masking by peeling it off the surface of the material.
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ACCELERATION • The rate at which the router
rou gains speed from stop to the full Feed Rate set
for that tool path.
ACCELERATORS • Keys which provide an alternate method of accessing
access
commands by using
the keyboard rather than the mouse.
AUTOMATIC INLAY • A feature that produces rounded corners on m
male and female shapes
to allow for inlay without manual filing.
BASIC CUT • The rough cut of the shape.
CLEANOUT • Removes material from the total area of the inner shape without cutting
completely through the material. Can also remove background around the shape to create a
relief shape.
CLIMB MILLING • Reverses the standard cutting direction of the router. The tool travels
counterclockwise on the inside of shapes and clockwise on the outside of shapes.
CONTOUR • A way in which the tool removes excess ma
material. If you select Contour, the tool
removes material in a circular motion that follows the inside parameter of the shape.
CONVENTIONAL MILLING • The standard cutting direction of the router. The tool travels
clockwise on the inside of shapes and counterclockwise on the outside of shapes.
COPY • Places a copy of the selected shape on the Clipboard. The original selected shape
remains in the working area.
CUT • Removes a selected shape from the working area and puts it on the Clipboard.
CUTLINES • Used to
t divide a design into sections when the design exceeds the height of the
router.
CUTTER • The tool that does the cutting. Also called router bit or endmill.
DEFAULT • A value or selection made by the system when no choice is made by the user.
DEFINED TERM • The definition for a term appears in a small window such as this one.
DEPTH • How deep the router plunges as it cuts the shape (Z axis).
DEPTH PER PASS • How deep the router plunges into the material per pass.
DISTANCE • Sets the space between the centers
c
of the repeated shapes.
DRILL.GCA • A library in the GRAPHIX ADVANTAGE to allow selection of specifically sized
drill symbols used to designate location on a shape.
DWELL TIME • Ensures a clean cut at the bottom of the drill position. The router to
tool stays in t
he drill position for the amount of time specified in the Dwell Time text box before lifting and
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continuing to the next drill position. Dwell Time is typically less than a second. Enter zero for
Dwell Time to turn the feature off.
ENDMILL • The tool that does the cutting. Also called cutter or router bit.
ENGRAVE • Material cut on the shape's contour with no offset. Depth and number of passes
can be specified.
FEED RATE • The rate at which the tool cuts along the tool path.
FEMALE SHAPE • The character is cut out and discarded while the background is retained.
Also called stencil cut. Reverse of male shape.
FINISH AMOUNT • Is the amount of material removed from the side of the work piece to
smooth the edges of the job.
FINISH CUT • A final pa
pass that removes the finish amount and the web, smoothing the edge of
the shape. The Finish Cut is usually used with multiple passes.
FLAT-BOTTOM TOOL • A standard routing tool used to create a flat-bottom
flat
in a 3D design.
FLOOR DEPTH • The distance between the surface Offset and the bottom of a Flat-bottom tool
path.
FLUTE • The chip removal portion of the bit.
GAP • The clearance between the male and female shape when inlay is used.
GROUP • Combines shapes so that you can work with them as a single object.
object
HOG OUT • A term that refers to removing excess material in a routed design.
INITIALIZE • The process of determining the exact location of the surface of the table or the
material in relationship to the tip of the cutting tool. Initialization enables the router to produce
accurate depths of cut.
INLAY • The ability to insert a male character to fit into the front or back of a female stencil.
Also called push-through.
JOB FILE • A design saved from the GDSIII or GRAPHIX WORKS program.
JOB HOME • Where the router tool begins cutting at the initial start of a job.
LEAD-IN/LEAD-OUT • A feature which positions the router bit off the workpiece during
plunge to eliminate the “dimple” at the start point.
LINEAR • A parameter that is chosen with a roughing tool or a flat-bottom tool that defines the
manner in which the tool removes excess material. Linear directs the router to remove material
in a straight line at a specified angle.
LIP • A small ledge that follows the edge of the shape. See shoulder.
MALE SHAPE • The character is cut out and retained while the background is discarded. A
free-standing solid character. Opposite of female shape.
MAXIMUM ALLOWABLE DEPTH • Sets the deepest depth the tool can plunge into the
material.
MAXIMUM DEPTH PER PASS • Defines how
ho deep the tool plunges into the material per
cutting pass.
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MASKING • The process of covering the sign blank with a special adhesive-backed
adhesive
vinyl
called GerberMask I or GerberMask II. Masking protects the sign blank surface during
processing.
NESTING • Placing
Pla
shapes closely together to optimize material use.
NON-THROUGH –CUT TOOL PATH • Rout into the material to a specified depth without
cutting completely through the material.
OFFSET • Moving the tool a specified distance away from the shape being cut to create a shape
at its true size. The ART Path program automatically calculates the offset based on the tool size.
The offset is typically the tool radius.
ORIENTATION • The bottom left point (0,0) of the router table used as a reference point for
defining “job home” for a job.
PANEL • A piece of a design that is formed by a horizontal cutline. Panels occur when the
design exceeds the size limit of the router. The panels are later pieced together to form one
complete design.
PASS • One complete movement the tool makes around the entire shape at a single depth.
PASTE • Places a shape stored on the Clipboard onto the center of the working aera.
PLOT FILE • Created when a design is saved from Composer. Plot files have a PLT extension
and may be opened in ARTPath.
PLT extension • Signifies a plot file format.
PLUNGE SPEED • The speed at which the tool cuts down into the material (Z axis).
REDRAW • Use to refresh the screen by erasing and redrawing the design. Press F7 or click
View > Redraw.
RETURN HEIGHT • The size
s
of the straight edges of a Prismatic shape.
ROUGHING TOOL • Used to clean out excesses material in a 3D design to extend the life of
the V-tool used to create the final design.
ROUTER BIT • The tool that does the cutting. Also called cutter or endmill.
ROUTER FILE • A design saved from ARTPath with an RTP extension. Router files can ONLY
be opened by ARTPath.
RPM • The button allows you to set the RPM speed of the cutting tool.
RTP extension • Signifies a router file format.
SACRIFICIAL MATERIAL • Mater
Material the workpiece is attached to, keeping it steady on the
router table during routing and allowing the system to cut through the workpiece without
damaging the router table. It is discarded at the end of the job.
SHANK • The non-cutting
non
area of the bit which the collet grasps.
SHOULDER • A small ledge that follows the edge of the shape. Used for inlays to prevent the
male shape from pushing through the female stencil. Also allows a male shape to be set in a
female shape without falling through.
SMART EDIT • A method for changing the settings of previously created toolpaths while they
still appear on the screen.
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SPINDLE MOTOR • The router motor which rotates the cutter.
SPINDLE SPEED • Router motor rotation speed which is measured in revolutions per mi
minute
(RPM).
STATUS INDICATOR BAR • Graphically displays the status of the current tool path as a
percentage. The status indicator bar disappears from the screen when the tool path generation is
complete.
STROKE WIDTH • The width of a tool path when cuttin
cutting a font or design.
SURFACE OFFSET DEPTH • The surface of a cleanout area of the design that is machined
using a Cleanout tool path.
SURFACE REFERENCE • Directs the router to initialize from the table or top of the material
surface to determine the exact location of the tool in relationship to the chosen surface.
TEMPLATE • A feature found in each tool path default dialog box that allows the user to save
parameters for future use with a unique name. Templates can be set at the same time you enter
tool path values or after a job is sent to the router.
THROUGH-CUT TOOL PATH • Cuts entirely through the material.
TOOL • The router tool bit used to cut the job.
TOOL HEIGHT • The V
V-tool angle and diameter automatically determine the tool height. The
tool height value cannot be altered.
TOOL PATH • The route that the tool takes as it cuts through the shape.
TRAVEL SPEED • The speed at which the tool travels through the workpiece, measured in
inches per minute (millimeters per second). Also called Feed Rate.
UNGROUP • Separates previously grouped items into individual shapes.
V-BOTTOM • The shape of a design created by a 3D-carving
3D
tool.
V-TOOL • A router bit with a V-shaped
V
cutting surface used to produce 3D designs.
WEB • A small amount of uncut material securing
se
the shape to the material until the finish
cut.
Z INITIALIZE • Initializes the tool position above the workpiece for depth accuracy.
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As mentioned earlier in this manual, material flatness is a major factor in determining the final
result of a carved design. The information below gives recommendations for choosing
manufactured and natural material for three-dimensional carving.

Manufactured Material
Most manufactured materials remain flat enough to carve designs using the Auto-Carve 3D
Option. Materials that require little, if any, special handling include:
♦ Acrylic
♦ Aluminum
♦ Brass
♦ Engraving Stock (Rowmark)
♦ Foam Board
♦ Medium Density Fiberboard (MDF)
♦ Medium Density Overlay (MDO)
♦ Particle Board
♦ Polycarbonate
♦ PVC
♦ Urethane Board
Store and finish these materials according to the manufacturer’s directions.

Wood
High quality wood products can be flat enough for carving; however, wood is more susceptible
to warping than manufactured materials. When choosing wood for carving, use only high
quality wood products from knowledgeable sources. Also consider these factors: grain type,
sawing techniques, moisture content, humidity of your location, storage, shipping practices,
and flatness.

Grain Type and Sawing Techniques
The best cut of wood to use is quarter sawn, also called edge-grain or vertical grained wood.
Quarter sawing results in a straighter grained pattern, less grain raising, less warping, and less
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shrinking. Avoid plain sawn wood (also called flat-grained). It has a tendency to twist, warp, and
shrink after cutting.

Moisture Content and Humidity
The humidity in your area will cause a wood panel to take on moisture until it reaches the
moisture content level in your area. This is especially true of kiln dried woods. Try to obtain air
dried wood or wood that has a moisture content identical to your area.

Shipping
Moisture content will affect how a company ships its wood panels. Kiln dried wood with a very
low moisture content will be lighter and cost less to ship. However, once the panels leave the
mill, they begin to absorb moisture. Purchase panels that will absorb the least amount of
moisture when shipped.

Storage
Store wood panels on end to reduce warping and also to equalize moisture absorption.

Carving into a Warped Panel
Carving into a warped panel may not produce accurate results. Use one of the following
methods to hold the panel flat during carving.
♦ clamp the panel on several areas
♦ use a vacuum table to pull the panel flat
♦ use a vacuum table and clamps to hold the panel flat
♦ use double-sided tape and clamps to keep the panel flat.
If there is still a high spot on the panel you can:
♦ Initialize the tool on the highest spot, then recut any tool paths that did not go deep
enough. Be sure to re-initialize the tool near the shapes to be recut.
♦ Cut the job in stages, initializing the tool in an area near each stage to be cut.
♦ If possible, mill the panel with a large diameter cutter to make the surface even. Then
carve as usual.
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This is a guide for cutting materials using the High Frequency Spindle. Use your own
experience to refine the values given below. The ART Path program also provides tool path
templates for various material types to help you get started.
Notes: The acceleration rate used is normal. The pass type used is basic except for the last 1/4"
aluminum entry which is basic with finish. The type of aluminum used is 6061-T6. When cutting metal,
always use the Mist Coolant Option. To order new tools, use the following part numbers: 1/8-1/4 is
P50525B; 1/8-1/2 is P50522B; 1/4-1/2 is P50527B; 1/4-3/4 is P50524B. See the Gerber web site
www.gspinc.com for additional tools.
Material

Tool
dia-lgth

Depth per pass

Feed rate
(IPM)

Plunge
(IPM)

RPM

3/16" cast acrylic

1/8-1/4

.188

150

60

19,000

3/16" cast acrylic

1/4-1/2

.188

190

60

19,000

1/4" PVC

1/8-1/4

.250

270

80

19,000

1/4" PVC

1/4-1/2

.250

350

80

19,000

1/2" Gatorfoam

1/8-1/2

.500

450

100

20,000

1/2" Gatorfoam

1/4-1/2

.500

500

100

20,000

1/2" Signfoam

1/8-1/2

.500

350

80

20,000

1/2" Signfoam

1/4-1/2

.500

470

100

20,000

3/4" Signfoam

1/4-3/4

.750

440

100

19,000

1/2" MDF

1/8-1/2

.250

170

50

19,000

1/2" MDF

1/4-1/2

.250

200

60

19,000

3/4" MDF

1/4-3/4

.375

170

60

19,000

3/4" hardwood

1/4-3/4

.375

160

50

19,000

1/8" aluminum

1/8-1/4

.125

40

20

19,000

1/8" aluminum

1/4-1/2

.125

50

20

19,000

1/4" aluminum

1/4-1/2

.250

35

15

19,000

1/4" aluminum

1/4-1/2

.125 per pass

40

20

19,000

.050 x.015 finish
pass

60

40
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This is a guide for cutting materials using the Standard Router Motor. Use your own experience
to refine the values given below. The ART Path program also provides tool path templates for
various material types to help you get started.
Notes: The acceleration rate used is normal. The pass type used is basic except for the last
1/4" aluminum entry which is basic with finish. The type of aluminum used is 6061-T6. When
cutting metal, always use the Mist Coolant Option. To order new tools, use the following
part numbers: 1/8-1/4 is P50525B; 1/8-1/2 is P50522B; 1/4-1/2 is P50527B; 1/4-3/4 is
P50524B. See the Gerber web site www.gspinc.com for additional tools.
Material

Tool
dia-lgth

Depth per pass

Feed rate
(IPM)

Plunge
(IPM)

RPM

3/16" cast acrylic

1/8-1/4

.188

150

60

19,000

3/16" cast acrylic

1/4-1/2

.188

190

60

19,000

1/4" PVC

1/8-1/4

.250

270

80

19,000

1/4" PVC

1/4-1/2

.250

350

80

19,000

1/2" Gatorfoam

1/8-1/2

.500

450

100

20,000

1/2" Gatorfoam

1/4-1/2

.500

500

100

20,000

1/2" Signfoam

1/8-1/2

.500

350

80

20,000

1/2" Signfoam

1/4-1/2

.500

470

100

20,000

3/4" Signfoam

1/4-3/4

.750

440

100

19,000

1/2" MDF

1/8-1/2

.250

140

50

19,000

1/2" MDF

1/4-1/2

.250

180

50

19,000

3/4" MDF

1/4-3/4

.375

140

50

19,000

3/4" hardwood

1/4-3/4

.375

130

40

19,000

1/8" aluminum

1/8-1/4

.125

30

15

21,000

1/8" aluminum

1/4-1/2

.125

40

15

21,000

1/4" aluminum

1/4-1/2

.250

20

15

21,000

1/4" aluminum

1/4-1/2

.125 per pass

30

15

21,000

.050 x.015 finish
pass

50

30

151

Index

3
3-D Tool paths.....................................................115
A
Absolute Size dialog box ...................................... 40
Acceleration .......................................... 59, 119, 128
Animate ............................................................... 95
Applying Gerber Mask ........................................139
ARC station
installing firmware...........................................108
setup................................................................109
verifying firmware level of...............................108
Arrange icons ....................................................... 99
ART Path
getting started ..................................................... 4
Auto-Carve
flat-bottom tool................................................121
generating tool paths........................................137
installing.................................................. 107, 111
introducing ......................................................105
Smart Editing a tool path..................................137
tool paths.........................................................115
V-bottom .........................................................115
Auto-Inlay............................................................ 19
Auto-Inlay dialog box.......................... 10, 13, 69, 73
B
Basic Carving
feed rate ..........................................................125
maximum allowable depth ...............................125
maximum depth per pass..................................125
plunge rate.......................................................125
C
Carving
warped material ...............................................148
with a dull tool.................................................114
with a sharp tool ..............................................114
wood ...............................................................147
Cascade................................................................ 99
Channel Cut .............................................. 15, 16, 67
Cleanout
and Inlay .......................................................... 63
dialog box....................................................16, 76
direction ......................................................18, 73
foreground........................................................ 17
selecting shapes ................................................ 75

tool path...................................................... 57, 73
Use Diagonals................................................... 74
Climb milling........................................................ 64
Close .................................................................... 27
Close all windows ................................................. 99
Color assignments................................................. 96
ColorPicker dialog box.......................................... 96
Composer
pasting from...................................................... 34
Contour
using a flat bottom tool.................................... 131
using a roughing tool ....................................... 127
Conventional milling................................... 117, 122
Copy and Paste ..................................................... 33
Customer Support ...................................................5
Cut........................................................................ 33
Cutline, Horizontal................................................ 91
adding............................................................... 22
moving........................................................ 22, 91
D
Default Prismatic Info dialog box ........................ 133
Delete ................................................................... 35
Depth limitations......................................... 120, 128
Depth per pass .......................................58, 125, 149
Diagonals.............................................................. 19
Direction, cleanout tool path.................................. 18
Disable Path Optimization..................................... 67
Distance................................................................ 37
Drill
Dwell Time....................................................... 78
Info dialog box............................................ 20, 79
libraries............................................................. 77
symbols............................................................. 77
tool path...................................................... 57, 77
Dull tools
using............................................................... 114
Dwell Time........................................................... 78
E
Edit Menu............................................................. 33
Engrave
Info dialog box............................................ 15, 65
tool path...................................................... 56, 65
Exiting the program .............................................. 31

152

Index

ART Path

F

I

FACS-13 control board
installing..........................................................109
Feed Rate ......................... 59, 61, 116, 122, 125, 149
flat bottom tool ................................................132
roughing tool ...................................................128
Female
Auto-Inlay dialog box ..................................13, 73
Basic Cut.....................................................12, 70
Finish Cut dialog box........................................ 72
Info dialog box ................................................. 70
tool path ......................................................56, 70
File list ................................................................. 99
File Menu............................................................. 27
Finish amount....................................................... 63
Finish Cut.............................................. 63, 117, 122
dialog box....................................................68, 72
finish amount.................................................... 63
flat bottom tool ................................................132
roughing tool ...................................................128
web .................................................................. 63
Flat bottom tab ............................................ 121, 129
Flat bottom tool ........................................... 122, 129
choosing..........................................................131
contour .................................................... 124, 131
feed rate ..........................................................132
finish cut .........................................................132
Information dialog box.....................................124
linear ....................................................... 124, 132
plunge rate.......................................................132
Floor Depth ................................................. 122, 135

Initializing
the router................................................. 139, 140
to the material ................................................. 141
to the table ...................................................... 140
Inlay ..................................................................... 63
cleanout ............................................................ 19
gap.................................................................... 64
shoulder ............................................................ 64
In-Place Repeats ................................................... 84
Installing
ARC station firmware...................................... 108
FACS-13 control board ................................... 109
software ..............................................................4

G
Gap .................................................................37, 86
inlay ................................................................. 64
Generating a 3-D Tool Path .................................137
GerberMask.........................................................139
Glossary..............................................................143
Group................................................................... 42
H
Help ....................................................................101
about ...............................................................104
copying topics .................................................104
finding a topic..................................................101
finding frequently viewed topics ......................103
finding previously viewed topics......................102
personalizing topics .........................................104
printing topics..................................................103
topics in topic pane ..........................................102
Horizontal Cutline ...........................................22, 91
Humidity.............................................................148

J
Job header message............................................... 83
Job Output dialog box ............................... 48, 55, 81
In-Place Repeats................................................ 84
Job Header message .......................................... 83
Material Used.................................................... 82
Park Position..................................................... 84
Plot parameters.................................................. 87
Position............................................................. 82
Preposition........................................................ 82
Rearrange output tool order ............................... 88
Repeats ............................................................. 85
Router Name..................................................... 83
Select Tool Changer Position............................. 87
Use Automatic Tool Changer ............................ 87
Use Smart Spindle............................................. 88
Join....................................................................... 41
tolerance ........................................................... 52
L
Layer .................................................................... 42
SmartEdit.......................................................... 43
Lead In/Lead Out .................................................. 65
Library.................................................................. 31
Drill .................................................................. 77
Linear
using a flat bottom tool.................................... 132
using a roughing tool ....................................... 127
M
Male
Auto-Inlay dialog box.................................. 10, 69
Basic Cut ...................................................... 9, 67
Finish Cut ......................................................... 68
Info dialog box.................................................. 67
Inlay ................................................................. 69
tool path................................................ 56, 67, 70
Masking
applying.......................................................... 139
GerberMask I.................................................. 139

153

GerberMask II .................................................139
sign blanks ......................................................138
Material
chart ................................................................149
moisture content ..............................................148
shipping...........................................................148
storage.............................................................148
Material flatness
carving warped material...................................148
manufactured material .....................................147
wood ...............................................................147
Material Size ........................................................ 51
Material surface, initializing to.............................141
Material Used....................................................... 82
Max Allowable Depth.................................. 116, 125
Max Depth Per Pass............................. 116, 122, 125
Menus .................................................................. 25
Milling, conventional...........................................117
Move Cutline...................................................22, 91
N
Nesting................................................................. 21
setup................................................................. 52
New command ..................................................... 27
New window ........................................................ 99
Non-through cut ................................................... 59
Non-uniform ...................................................39, 40
O
Open .................................................................... 27
Organize Tool Order dialog box.......................55, 89
Output Menu ........................................................ 81
P
Panel Menu .......................................................... 91
Panel Setup .......................................................... 92
Park position ........................................................ 84
Paste .................................................................... 33
from Composer................................................. 34
Paste Back............................................................ 35
Percent Overlap.................................................... 15
Percent Size dialog box......................................... 39
Place .................................................................... 30
Plunge Rate ...................... 59, 61, 116, 122, 125, 149
flat bottom tool ................................................132
roughing tool ...................................................128
Position ................................................................ 82
PrePosition ........................................................... 82
Print ..................................................................... 31
Print Setup............................................................ 31
Prismatic
tool path ..........................................................133
dialog box........................................................133
eliminating rough edges ...................................136
Floor Depth .....................................................135
Surface Offset Depth .......................................135

surface reference ............................................. 134
tool path option ............................................... 133
using small tools.............................................. 136
Procedures ............................................................ 25
Push-through...............................................See Inlay
R
Redraw ................................................................. 95
Repeats ........................................................... 37, 85
Gap................................................................... 86
In-Place............................................................. 84
Return Height ..................................................... 134
Roughing tool ..................................................... 117
contour.................................................... 118, 127
feed rate .......................................................... 128
finish cut ......................................................... 128
Information dialog box .................................... 118
linear....................................................... 118, 127
plunge rate ...................................................... 128
Router
initializing to the table ..................................... 140
name................................................................. 83
Selection ........................................................... 50
Routing the design ...................................... 139, 140
RPM ................................................................... 149
RPM button .......................................................... 65
S
Save...................................................................... 28
Save As ................................................................ 28
Save Parameters.................................................... 30
Save Plot File........................................................ 29
Save Spool File ..................................................... 29
Select
All .................................................................... 35
cleanout shapes ................................................. 75
Open Shapes ..................................................... 35
tool changer position ......................................... 87
Unused Shapes.................................................. 36
Set Start Point ....................................................... 23
Setup Menu........................................................... 45
Shape Menu.......................................................... 37
Sharp tools, using................................................ 114
Shoulder, inlay...................................................... 64
Show Dry Haul Moves .......................................... 96
Show Path Start Point............................................ 96
Show Tool Changer Postion .................................. 53
Sizing Shapes........................................................ 38
Smart Spindle ....................................................... 88
SmartEdit
Auto-Carve tool paths...................................... 137
layers ................................................................ 43
Speeds and Feeds chart........................................ 149
Spindle speed........................................................ 88
setting ............................................................... 65
Spool file, creating ................................................ 29

154

Index

ART Path

Start/End Position................................................. 48
Status Bar............................................................. 95
Stroke width ........................................................114
Surface Offset .....................................................116
Depth ...................................................... 121, 135
Surface Reference.................................. 59, 116, 121
System Identification String.................................107
System requirements........................................3, 107
T
Templates
changing........................................................... 62
creating and using............................................. 61
deleting ............................................................ 62
Edit dialog box ............................................59, 62
Three-dimensional carving tools ..........................113
guidelines for choosing ....................................114
using a dull tool ...............................................114
using a sharp tool.............................................114
Three-dimensional signs
creating ...........................................................138
finishing ..........................................................141
masking...........................................................138
routing.............................................................140
Three-dimensional tool paths ...............................115
Through-cut.......................................................... 59
Tile ...................................................................... 99
Tool
angle ................................................................ 46
changer position ............................................... 46
defined ............................................................. 58
diameter ........................................................... 46
type .................................................................. 46
Tool Changer........................................................ 47
Tool Edit .............................................................. 45
dialog box....................................................46, 47
Tool Information dialog box ................................. 45
Tool order, rearranging......................................... 88
Tool path dialog box......................................58, 133
flat bottom tab .................................................129
V-Tool definition.............................................125
Tool Path Menu.................................................... 55
Tool paths
additional features............................................. 61
Cleanout ........................................................... 73
Drill ................................................................. 77
Engrave ............................................................ 65
Female ............................................................. 70
Finish Cut......................................................... 63
Flat Bottom .....................................................129
generating........................................................137
Inlay................................................................. 63
Lead In/Lead Out.............................................. 65

Male ................................................................. 67
parameters......................................................... 58
templates........................................................... 61
Tool selection, guidelines.................................... 114
Toolbars................................................................ 95
Toolbox
cancel select ........................................................7
cleanout ............................................................ 16
drill................................................................... 20
engrave ............................................................. 15
female............................................................... 12
male....................................................................9
nesting .............................................................. 21
pointer ................................................................7
reviewing ............................................................7
unzoom ...............................................................8
zoom...................................................................8
Tools Used............................................................ 55
U
Undo..................................................................... 33
Ungroup................................................................ 42
Uniform .......................................................... 39, 40
Use Diagonals................................................. 19, 74
Use Material ......................................................... 50
V
V-bottom tab....................................................... 115
depth limitations.............................................. 128
roughing tool................................................... 126
View Menu ........................................................... 95
V-Tool definition .................................117, 122, 125
W
Warped material
carving............................................................ 148
Web ...................................................................... 63
Window Menu ...................................................... 99
arrange icons..................................................... 99
cascade ............................................................. 99
close all............................................................. 99
File list.............................................................. 99
new................................................................... 99
tile .................................................................... 99
Wood
carving............................................................ 147
selecting.......................................................... 147
Z
Z axis
initializing....................................................... 139

