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Chapter 1:
Introducing OMEGA™
Welcome to the OMEGA Learning Guide. This document provides the information
needed to create vinyl and printed signs with the Gerber OMEGA software
package.
The Learning Guide focuses on the most frequently used tools and reinforces each
lesson with multiple exercises. This allows you to become comfortable with the
program, making the tools not covered by the Learning Guide more intuitive to
learn on your own.
All procedures in the lessons are explained with step-by-step instructions. When
a procedure is repeated in later lessons, two formats are used: Quick Instructions
and Detailed Instructions.
The Quick Instructions give you the opportunity to test what you have learned.
There is a brief description of the task to be accomplished. Pertinent information,
such as font style and size are included in the description. The telephone icon is
the symbol for fast information. It is placed to the left of the Quick Instructions.
The Detailed Instructions are step-by-step procedures to completing the task. If
you get stuck using the Quick Instructions, or you do not feel confident to try it
on your own, the Detailed Instructions will help you continue with the lesson
and emphasize proper procedure. The book icon is the symbol for a more
comprehensive set of instructions. It is placed to the left of the Detailed
Instructions.
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Conventions
The following conventions are used in this manual:
Note: A note contains important information, which could affect successful
completion of a task

Tip: A tip provides valuable information that could make a task easier,
offers an alternate method, or reminds you of something that appears
elsewhere in the manual.

Support information




phone: 800-828-5406 for hardware, 860-644-6971 for software
fax: 860-871-3862
e-mail: gspservice@gspinc.com (hardware)
or gsptech@gspinc.com (software)
www.gspinc.com

Additional sources of information
Gerber FastFacts provides answers to technical and service questions. FastFacts
are available on the Gerber web site: www.gspinc.com under “Support.”
If you are a Support First member, use your toll-free assistance number
(for more information about Support First, call 860-644-6971).
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Lesson 1:
Learning the program basics
Before you can begin to work with OMEGA, it is important to familiarize
yourself with terminology and computer functions.
Please take note of the new menu choice format used in this manual. The menu
choice format uses an arrow (>) between the menu or toolbar names to show the
order in which to click and make a final specific choice. For example, "Choose
Start > Programs > GSP OMEGA > Composer" means to first click Start on the
task bar to open the Start menu. From the Start menu, click Programs followed
by GSP OMEGA. Finally, from the GSP OMEGA menu choose Composer to
open it.
Please review the following information.

Using the mouse
To use Composer, you will need to be able to work the mouse. The mouse is a
pointing tool used to communicate with the computer. It will be used extensively
throughout these exercises.
Locate the arrow pointer on the screen. Notice how the pointer moves when the
mouse is moved.
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When referring to the mouse, the following terms will be used:

Click
Press and release the left mouse button without moving the mouse. This is the
most common mouse command used to perform the majority of functions. This
command usually follows directions to move the pointer to a specific location.

Click Right
Press and release the right mouse button without moving the mouse.

Double-click
Press the left mouse button twice quickly without moving the mouse. The speed
you need to double-click is determined in your system’s control panel. If doubleclicking does not produce the desired results, try again more slowly or more
quickly.

Click & Drag
Place the mouse pointer over an object on the screen. Then hold the left mouse
button down while moving the mouse. It is called dragging because the object on
the screen usually moves with the mouse pointer as you drag.

Viewing Composer
The most effective way to learn Composer is to use it. You will become more
familiar with the components of the program by opening the application and
following along.
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Opening Composer
1 Click the Windows Start button.

Layer
Manager:
Allows you
to design
your job
with layers.
To display
the Layer
Manager
click View >
Show Layer
Manager.

2 Choose Programs > GSP OMEGA > Composer. The Composer window
opens.

Recognizing screen elements
Tip: Double-click the Composer icon on your desktop to immediately
access Composer.
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Title Bar
The title bar is located at the very top of the Composer window. The name of the
open file is displayed, or if it is a new file, the title will be listed as (Composer 1).

Menus
Menus are located below the title bar. They contain various commands and tools
used in creating and outputting a design. By clicking a menu name, an option list
appears. An item appearing black is available to use. Those in gray cannot
currently be accessed.

Toolbox toolbar
The Toolbox toolbar runs along the left-hand side of the Composer window. It
contains all the tools for creating text and shapes, selecting objects, and coloring
designs with spot and process colors.

Fly-Out Toolbars
Fly-out toolbars are located on the Toolbox toolbar. Fly-out toolbars are indicated
by a small triangle located in the lower right-hand corner of the icon. These icons
contain hidden toolbars. Click on the triangle of an icon to open the toolbar. Click
the tool from the fly-out toolbar to make it active.
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Status Bar
The status bar is located at the very bottom of the Composer window. It contains
specific design information. For example, pointer tracking, active color, and
selected object information.
Spot Foil Spectratone
Vinyl colors
used in the job swatches swatches

Process Foil
swatches

Refresh
job
palette

Height and length
of a selected
object

Constraint tools
used in the job

Fill and vinyl colors of a
selected object or the
current style

Job Palette
The Job Palette located above the Status Bar contains swatches for vinyls, spot
foils, process foils, and GerberColor Spectratone foils that are used in the job. The
Job Palette is automatically updated as vinyls or foils are added or removed from
the job. The two exceptions are when entering text in TOWS – the palette is
updated upon a carriage return, or when digitizing – the palette is updated when
a shape is ended. In those situations, you can click the Refresh Job Palette button
to refresh the job palette to display only the vinyls currently used in the job.
Color swatches are labeled as follows:
♦ Vinyl swatch – dot in upper left corner
♦ Spot foil swatch – dot in lower right corner
♦ Spectratone swatch – dot in upper right corner
♦ Process foil swatch – no dot
Swatches within the color type display from left to right (or top to bottom if the
palette is vertically docked) in a front to back Z-order. The swatch order is
updated if the Z-order changes in the job.

On-screen Vinyl Color Palette
The on-screen vinyl color palette is located across the bottom of the Composer
window above the status bar. To view the names, position the pointer on a color
swatch, and move it across the palette. The names appear in a screen tip and on
the left side of the status bar. The vinyl color palette is shown floating (rather
than docked) in the illustration.

Select Vinyl
Palette

ColorID

Vinyl
swatches
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On-screen Foil Color Palettes
Spot and process color palettes can be viewed along the right side of the
Composer window. If they do not appear when Composer is opened, click View
> Color Palette. Turn on Show Foil Palettes and Show Process Palette.

Work Surface
The work surface includes all the solid white space between the rulers. This is the
area where you design.

Screen Tips
Screen tips are active with every tool icon in Composer. By positioning the
pointer over an icon and waiting a second, a screen tip will appear. Screen tips
explain the action the tool will perform and the accelerator keys.

Using the Help System
The Help system can be a very powerful OMEGA tool if you understand how to
use it and what it contains.
Review the OMEGA Reference Manual’s chapter on using the Help system. By
understanding how to use the Help System, you will be better able to answer any
Composer questions you may encounter. This will help eliminate the downtime
you may experience while waiting for a call from your distributor or Gerber’s
Technical Systems Support department.
There are several ways to access Help:
♦ In an OMEGA dialog box, press F1 to display a related topic.
♦ Press Shift+F1 or click the arrow/question mark tool in the standard toolbar
then click a command, menu item, or tool to get specific information.
♦ Click Help > Help Topics to open the OMEGA Help window.
♦ In Color Management, Black/White filter, and Profile Manager you may
access context sensitive help on individual items in the dialog box. Press
Shift+F1 or the question mark button in the upper right corner of the dialog
box and click an item to display help on that item.
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This completes Lesson 1. Continue to the next chapter to begin designing jobs
using Composer.
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Chapter 2:
Basic Sign Design

This chapter covers all the tools needed to create the above sign. The techniques
you will learn are:
♦ Entering and editing text
♦ Creating and editing shapes
♦ Correcting mistakes
♦ Aligning objects
♦ Modifying objects
♦ Spacing objects
♦ Plotting vinyl jobs
This chapter will also introduce Layers. You can choose to work with layers. The
layers capability is turned OFF by default. To use layers, you must turn on the
Layer Manager in View > Show Layer Manager.
When using layers, you can create a single job that contains variations of a design
in one plot file. For example, all images can be placed on one layer and all text
can be placed on another layer. Each of these layers can then be treated
independently while remaining part of the same job.
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Lesson 2:
Creating text

In this lesson, you will create the above sign using the TOWS tool and the
following techniques:
♦ Entering text
♦ Changing a font
♦ Changing letter height
♦ Using Character Spacing
For information on using other text features including the Enter/Edit Text dialog
box, refer to OMEGA Help.

Selecting the text tool
1 Place the pointer on the text tool displayed on the Toolbox
toolbar.
2 Click the arrow in the lower right corner of the displayed
text tool to access the Text fly-out toolbar.
Tip: Use the tool displayed on the Toolbox toolbar by clicking anywhere
on the icon other than the arrow in the lower right-hand corner.

3 Move the pointer to the first text tool, Text on the Work Surface, and
click. The pointer changes to the text I-beam. The text toolbar appears on the
work surface.

Tip: You can also enter text using the Enter/Edit Text dialog box.
Choose the Enter/Edit Text tool and click to open the dialog box
where you can choose the font, size, slant, justification, line spacing
and arc.
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Choosing a font
Scrolling through the font list
1 Click the down arrow to the right of the Select Font list on the text toolbar. A
drop down list of all the available fonts opens.
Down arrow
Slider bar

2 Scroll through the list by clicking and dragging the slider bar down the list
until you find Futura Display Acct.
3 Click Futura Display to make it the active font.

Choosing a font by name
Tip: You can also enter text using the Enter/Edit Text dialog box.
Click the Enter/Edit Text tool to open the dialog box where you can
choose the font, size, slant, justification, line spacing and arc.
1 Click the down arrow of the Select Font list.
2 Begin typing the name of the font, Futura. Futura Display will be highlighted
in blue at the bottom of the Select Font list.
3 Press Enter on the keyboard to select the font.
Tip: To see the style of a font, click the down arrow of the Select Font list.
Either move the arrow across the font names, or press the down arrow on
the keyboard.
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Changing the letter height
1 Double-click the Font Height text box on the text toolbar. The value is
highlighted.
2 Enter 3 (22.8 cm) in the Font Height text box. (All measurements in Composer
are in inches or degrees, unless metric is the active units of measurement.)

Tip: To change the units of measurement, use Regional Settings in the
Control Panel. Refer to your Windows manual for more information.

Entering text
1 Click anywhere on the work surface.
2 Type Grand Opening in title case. Do not be concerned if your text is out of view.
3 To view the entire design, click the Zoom to All button on the Zoom toolbar.
The Zoom toolbar is located below the Menu bar.

Note: If the Zoom toolbar is not currently displayed on the screen, click View >
Toolbars, and turn on Zoom.
4 Press Enter to move the cursor to the next line.
5 Type May 8.
Tip: The conventions for editing text in Composer are the same as most
standard word processing programs.
♦ Position the cursor before a character or a space you want to eliminate,
and press the Delete key.
♦ Position the cursor after a character or a space you want to eliminate,
and press the Backspace key.
♦ Click and drag over a series of characters, and click Delete, Backspace,
or begin typing new text. The new text will replace the highlighted
text.

15

Changing a line of text
1 Click and drag the text I-beam over the text May 8. The text becomes
highlighted.
2 Double-click the Font Height text box. The value is highlighted.
3 Type 2.5" (6.35 cm).
4 Press Enter. The font height is changed.

Changing the case of text
1 Highlight the text Grand Opening.
2 Click Text > Change Case > UPPER CASE and the text changes to GRAND
OPENING.
Tip: Change Case quickly alters the case of selected text. There are four
available types: lower case, UPPER CASE, Title Case, and
tOGGLE cASE.

Spacing the letters
1 Place the cursor in the first line of text. Do not be concerned with the position of
the cursor on the first line of text.
Character
Spacing:
An equal
amount of
space
placed
between
each
character to
expand the
line.

2 Turn on Character Spacing by clicking the button on the text
toolbar. A blue dotted line appears on three sides of the text with
two corner handles.
3 Place the pointer in either corner handle located on sides of the baseline of
the text GRAND OPENING.

Corner handle

Corner handle

4 Click and drag the handle towards the side of the work area. Notice that the
blue dotted line expands. This shows the length of the line of text.

5 Release the mouse button to set the spacing. If the spacing is too great or not
great enough, click and drag a corner handle to adjust the spacing.
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6 Turn off Character Spacing by clicking the Character Spacing button on the
text toolbar.
Note: To use character spacing, the cursor can be positioned anywhere on the
appropriate line of text.
Tip: The GSP Kern program allows you to open any GSP or User font
and adjust the font kerning. Kerning adjusts the measured distance
between the rightmost point of the left character and the leftmost point of
the right character. Kerning adjustments are made between character
pairs and are saved under a new font name or font number. The saved
font can then be used in Text Entry. Open GSP Kern and press F1 to open
Help for complete instructions on kerning font characters.

Saving the job
1 Click File > Save As. The Save As dialog box opens.

2 Click the Save in drop down list and browse to C:\Jobs. (In this example, C is
the designation for the hard drive where OMEGA is loaded.)
3 Click the Create New Folder button to open the New Folder dialog box
where you can create a separate folder to hold the Learning Guide jobs. Enter
a folder name (such as My Lessons) and click Open. Your folder will be saved.
4 Click the Save in drop down list and browse to your new folder.
5 Click the Save as type drop down list. Select PLT – Gerber Plot File as the file
type.
6 In the File name text box, type GRAND OPENING.
7 Click Save. The job should be saved in your new folder.
This completes Lesson 2. Please do the exercises that follow to review what you have just
learned.
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Lesson 2: Exercises
These exercises reinforce the Composer features that you have just learned. If
you are unsure how to complete them, review the previous lesson.

Exercise 1
Recreate the design as it appears below. The font is Bembo Bold, and the letter
heights are 4" (10.16 cm) and 2" (5.08 cm).
To open a new Composer screen click File > New.

Exercise 2
This job has been created for you, but needs to be edited to
match the design below. Change the font to American Uncial
and fix any misspellings.
1 Click File > Open. The Open dialog box opens.
2 Navigate to C:\Jobs\Learning folder.
3 Click Celtic.plt.
4 Click OK.
This font is all upper
case. Turn on Cap
Lock on your keyboard
to make changes.
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Lesson 3:
Creating borders and moving shapes

In this lesson, you will create the above sign, using the following techniques:
♦ Creating a border
♦ Selecting shapes
♦ Moving shapes
♦ Correcting mistakes
For more information on using these features, refer to OMEGA.

Opening an existing file
To retrieve the GRAND OPENING file, click Window > GRAND OPENING.plt.
If the file is not listed in the Window menu, follow the directions below.
1 Click File > Open.
2 Click the File type drop down list, and change the file type to PLT – Gerber
Plot File.
3 Click the Look in drop down list, and navigate to the folder you created in
the previous lesson to hold your files ( for example: My Lessons).
4 Double-click to open the folder.
5 Choose GRAND OPENING, and click OK.

Selecting shapes (including text)
Shape selection is vital to making any kind of modification to your design. Take a
moment to learn a few of the different techniques for selecting and deselecting
shapes.
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Selecting individual shapes
Selecting
objects:
Selection of
shapes lets
Composer
know what
design
elements
are to be
modified.

1 Click the Selection tool from the Toolbox toolbar.

2 Position the tip of the pointer on a line that makes up the text GRAND
OPENING, and click. The line of text that you selected is highlighted in blue,
and 8 sizing handles and a center point appear.
3 Click May 8. Notice how GRAND OPENING is deselected.
Note: The Selection tool only selects one shape at a time. If a shape is currently
selected, it becomes deselected when another selection is made. Refer to the
procedure “Selecting multiple shapes - individually” on page 20.

Canceling a selection
Position the pointer away from the shapes on the work surface (white space),
and click. This cancels any shapes that are selected.

Selecting multiple objects using a marquee selection box
Marquee
Selection:
Clicking
and
dragging
around
design
elements
with the
Selection
tool
produces a
dotted blue
line. Any
shape that
falls within
the border
of the
dotted line
will
become
selected.

1 With the Selection tool, click and drag diagonally through both lines of text.
Start here

End here

2 A dotted blue marquee selection box surrounds the shapes.
3 Release the mouse button to finish the selection. The entire design is selected,
and is highlighted blue.
Note: When using a marquee selection, start the selection away from the shape,
so that you do not inadvertently move the shape.
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Canceling individual shapes of a selection
With all the text selected, hold down the Shift key and click May 8. Notice that
GRAND OPENING remains selected, while May 8 is deselected.
Note: Holding down the shift key enables only one shape to be affected.

Selecting multiple shapes - individually
Sometimes a marquee box selection selects more than you need. To select
multiple shapes individually, hold down the Shift key and click each shape.

Creating a border
1 Click the lower right triangle of the displayed
construction tool on the Toolbox toolbar to access the
Construction fly-out toolbar.
2 Click the Border tool. The cursor changes to a crosshair.
3 Place the crosshair in the upper-left corner of the design, and click and drag a
border diagonally through the entire design. Do not be concerned about your
starting and ending point.
4 Release the mouse button. The Decorative Border dialog box opens.

5 Enter 13.0" (33.02 cm) in the Height text box.
6 Enter 36.0" (91.44 cm) in the Length text box.
7 Enter 0.4" (1.016 cm) in the Thickness text box.
8 Choose Concave from the Corner type drop-down list.
9 Enter 0.4" (1.016 cm) in the Radius text box. The radius determines the
appearance of the corner.
10 Click OK. Do not be concerned with placement of the border.
11 Click Zoom to All to view the entire design.
Note: A radius is always required for a rounded or concave corner.
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Tip: To quickly create a square or a rectangle with known values, use the
Border tool. In the Decorative Border dialog box, enter the values for the
height and length only, and click Continue.
Tip: To create a perfect square, hold down the Ctrl key when using the
Border or Box tool. Use the Shift key when using either tool to create
shapes from the center.

Smart
Editing:
Opens dialog
boxes of
creation and
modification
tools for
changes to be
made. Opens
the dialog
box of the
last function
used on that
shape.

Editing a border
1 Click the Selection tool from the Toolbox toolbar.
2 Position the pointer on a line that makes up the border.
3 Double-click. The procedure of double-clicking for editing is known as Smart
Editing.
4 The Decorative Border dialog box opens. The values reflect the border in the
design. New values could be entered and corner types chosen to alter the
border.
5 Without changing anything, click OK.

Moving shapes

1 Click the Selection tool.
2 Position the pointer on a line of the text GRAND OPENING and click and
drag up. Position the text near the top of the border as seen in the illustration
above.
3 Click and drag the text May 8 into position near the bottom of the border. Do
not be concerned with proper alignment within the border; alignment comes
in the next lesson.

Correcting mistakes
Correcting mistakes in Composer is easy. By clicking Undo from the Edit menu,
you can correct 10 of the last changes. You can set the number of undos higher by
clicking Tools > Options > General tab.
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1 Click Edit > Undo to undo the last change to the design.
2 Click Edit > Undo to undo the second to last change.
3 Click Edit > Redo twice. Now the design is returned to the final design.
4 Click File > Save.
Use the Undo feature any time you need to correct a mistake during the
upcoming lessons.
This completes Lesson 3. Please do the exercises that follow to review what you have just
learned.

Lesson 3: Exercises
These exercises reinforce the Composer features that you have just learned. If
you are unsure how to complete them, review the previous lesson.

Exercise 1
Recreate the design as it appears below using the font, Academy Engraved at 2"
(5.08 cm), 1" (2.54 cm), and 0.4" (10.16 mm). The border has a height of 19" (4.82
cm), length of 14" (35.5 cm), and a thickness of 0.3" (7.62 mm).
The gramophone clipart is located on the C: drive. To open the file:
1 Click File > Import.
2 Navigate to the C:\Jobs\Learning folder.
3 Click Jenson.plt.
4 Click Import.
5 When the Import cursor appears, click the desktop at the location at which
to place the image.
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Exercise 2
Recreate the design as it appears below. Open the Phone.plt file. For directions
on how to open the file, refer to the example on the previous page. The font is
Cable Heavy with a letter height of 1.4" (3.55 cm). The border has a height of 13"
(33.02 cm), length of 9" (22.86 cm), and a thickness of 0.3" (7.62 mm). The radius
of the border is 0.2" (5.08 mm). Use the Character Spacing tool to space the
letters.
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Lesson 4:
Creating shapes and learning to size

In this lesson, you will create the above sign, using the following techniques:
♦ Drawing boxes
♦ Drawing polygons
♦ Justifying shapes
♦ Copying and Pasting
♦ Sizing shapes
For more information on using these features, refer to OMEGA Help.

Opening a saved file
Quick instructions
Open the saved file, GRAND OPENING.plt.

Detailed instructions
To retrieve the file, click Window > GRAND OPENING.plt. If the file is not listed
in the Window menu, follow the directions below.
1 Click File > Open.
2 Click the File type drop down list, and change the file type to PLT - Gerber
Plot File.
3 Click the Look in drop down list, and navigate to the folder you created to
hold your files (for example: My Lessons).
4 Double-click to open the folder.
5 Choose GRAND OPENING, and click OK.
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Drawing a box
1 Click the lower right triangle of the displayed
construction tool on the Toolbox toolbar to access
the Construction fly-out toolbar.
Note: If the displayed construction tool is the Box tool, as illustrated above,
simply click the middle of the icon to access the tool.
2 Select the Box tool. The pointer changes to a crosshair.
3 Place the center of the crosshair below the “G” in GRAND.
The box begins at the center of the crosshair.
4 Click and drag diagonally to create the box. Release the mouse button when
you are under the “G” in OPENING. Do not be concerned if the proportions are
not correct; sizing is covered in the next procedure.

Visually sizing
1 Click the Selection tool; the box becomes selected. Black boxes appear at each
corner and at the center points of the box.
2 Position the pointer over the top, middle handle. The pointer changes to a
two-sided arrow.
3 Click and drag toward the center of the box to make the box thinner. Click
and drag up to make the box wider.
Place cursor
here

By positioning the cursor on a middle
handle, the proportions of the shape are
altered. It is made taller, shorter, wider, or
narrower.

By positioning the cursor on a
corner handle, the proportions of
the shape are maintained. It is
made larger or smaller.

4 To make the box longer or shorter, click and drag the middle, side handles.
To make the whole shape larger or smaller, click and drag the corner
handles.
Tip: To change the size of a shape and maintain the center point, hold
down the Shift key and click and drag the appropriate sizing handle. The
shape will grow or shrink from the center.
Tip: To move a shape using a handle, hold down the Alt key and click and
drag a handle. The cursor turns into the Move hand.
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Justifying shapes
1 Click Select > All.
2 Click Arrange > Justify. The Justify dialog box opens.
3 Select the Horizontal Center Justify button (shortcut key 2) as shown below.
Be sure that no other buttons are selected.

4 Click OK.
Note: When using the Justify function, the shape that is selected last remains
stationary and all other shapes move to it.
Tip: To perfectly center a shape within another shape, (Stack) click the
Horizontal Center and Vertical Middle Justify buttons from the Justify
dialog box or use the shortcut key 7.

Creating a star
1 Click the lower right triangle of the displayed
construction tool to access the Construction fly-out
toolbar.
2 Click the Polygon tool.
3 Position the crosshair to the left of the text May 8, and click. The Polygon
dialog box opens.
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4 Select Star from the Definition Type drop-down list.

5 Turn on Point at Top and Perfect Star in the Options boxes.

6 Click OK. Do not be concerned with the size of the star.

Sizing precisely
1 Click the Selection tool to select the star.
2 Click Shape > Absolute Size. The Absolute Size dialog box opens.

3 Choose Uniform from the Size Type box.
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4 Choose Center from the Size From box.
5 Enter 3.0" (7.62 cm) in the Height text box.
6 Press Tab to automatically enter the length.
7 Click OK.
Tip: Use Uniform in the Absolute Size dialog box to keep the shape
proportional. Use Non-uniform to change the height and/or width
without maintaining the original proportions.

Moving a shape
Quick instructions
Move the star to a new location.

Detailed instructions
1 Click the Selection tool.
2 Click on a line of the star and drag it to the new location.

Copying and pasting shapes
1 Select the star with the Selection tool (if it is not already selected).
2 Click Edit > Copy. This makes a copy of the star and saves it in the computer
clipboard.
3 Click Edit > Paste. A copy of the star is pasted into the middle of the viewed
work surface.
4 Click and drag the star to the right of May 8.

Justifying on the heightline
1 Holding down the Shift key, select both stars and then the text May 8 with
the Selection tool. By selecting the text last, the stars align to the prepositioned text.
2 Click Arrange > Justify. The Justify dialog box opens.
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3 Choose Vertical Heightline button (shortcut key 4)as shown previously.
Note: It is important to turn off any Horizontal Justify buttons.
4 Click OK.

Spacing shapes
To ensure the same spacing between the stars and the text, you can use the
Spacing tool. The Spacing tool measures the distance between the first and the
last shape, and positions the interior shapes at an equal distance between them.
1 Click on an empty space on the work surface to deselect all shapes.
2 Select the left-hand star with the Selection tool.
3 Hold down the Shift key and click May 8 and the other star.

4 Click Arrange > Spacing. The Spacing dialog box opens.
5 Choose Horizontal Gap as shown in the previous illustration.
6 Click OK. Note: the Spacing tool may have shifted May 8 off center within
the border.
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Grouping shapes
Grouping multiple shapes together allows them to act as one shape. For example,
you can select one object in the group and all the others become selected.
1 With the stars and the text May 8 still selected, click Arrange > Group.
2 To see how the grouping works, cancel the selection by clicking on the work
surface away from the shapes.
3 Click a star with the Selection tool. Notice how the all the shapes in the line
are selected.
Note: To remove the Group function from your shapes, select the shapes and
click Arrange > Ungroup.
Tip: Temporary ungroup allows you to select and change one or more
items from a series of grouped shapes. Hold down the Ctrl key and click
the item with the Selection tool. Only that shape is highlighted.

Justifying the design
Quick instructions
Horizontal Center justify the newly grouped line with the border.

Detailed instructions
1 Click Select > All.
2 Click Arrange > Justify. The Justify dialog box opens.

3 Select the Horizontal Center Justify button (shortcut key 2).
4 Click OK.
Note: If the stars and May 8 had not been grouped, each item would have been
stacked one on top of the other when Center justified.
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Grouping and justifying the design
Quick instructions
Group the shapes within the border. Center and middle justify the entire design.
Save the design when you are done.

Detailed instructions
1 Select everything inside the border, but do not select the border. Do this by
holding down the Shift key and selecting each shape, or by drawing a
marquee selection box around the inside shapes.
2 Click Arrange > Group.
3 Click Select > All.
4 Click Arrange > Justify. The Justify dialog box opens.

Center

Middle

5 Select the Center and Middle Justify buttons (shortcut key 7) to stack the
objects.
6 Click OK.
Note: If the interior design had not been grouped, each item would have been
stacked one on top of the other.
7 Click File > Save.
This completes Lesson 4. Please do the exercises that follow to review what you have just
learned.

32

Chapter 2
Lesson 4

Lesson 4: Exercises
These exercises reinforce the Composer features that you have just learned. If
you are unsure how to complete them, review the previous lesson.
To open a blank Composer document, click File > New.

Exercise 1
Recreate the design as it appears below. The font is Broadway Engraved with a
letter height of 1" (2.54 cm). The border height is 6" (15.24 cm), length is 12" (30.48
cm), and thickness is 0.2" (5.08 mm). The radius is 0.25 " (6.35mm).

Exercise 2
Recreate the design as it appears below. The fonts are Century Bold Italic at 4"
(10.16 cm) and Gill Sans Bold at 2" (5.08 cm). The border height is 24" (60.96 cm),
length is 50" (127 cm), and thickness is 0.5" (1.25 cm).
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Lesson 5:
Plotting a basic vinyl sign
In this lesson you will cut the sign using the following techniques:
♦ Assigning a vinyl color
♦ Outputting the design to a plotter
♦ Working with panel lines
♦ Creating a mirror image
For more information on using these features, refer to OMEGA Help.

Opening a saved file
Quick instructions
Open the saved file, GRAND OPENING.plt.

Detailed instructions
To retrieve the file, click Window > GRAND OPENING.plt. If the file is not listed
in the Window menu, follow the directions below.
1 Click File > Open.
2 Click the File type list, and change the file type to PLT – Gerber Plot File.
3 Click the Look in drop down list, and navigate to the folder you created to
hold your files (for example: My Lessons).
4 Double-click to open the folder.
5 Choose GRAND OPENING, and click OK.
Tip: You can open multiple windows at the same time. With different
files open, you can easily copy and paste from one file to another.
You can display the same file in different windows by clicking Window >
New Window and then tiling the windows so that you can view both.
Display the same file in filled and wireframe mode, or at different zoom
levels. You can Detail Edit while zoomed closely and watch the change
occur in a wider view.
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Assigning color
1 Click Select > All to select the entire design.
2 Move the pointer across the swatch colors to locate Geranium Red vinyl.

Position the pointer
on a vinyl color and
the name displays.

3 Click Geranium (220).
4 Click Arrange > Combine On.
5 To view the color in your job, click View > Filled > Design View.
6 Click View > Wireframe > Single Color.
7 Click File > Save.

Plotting a vinyl sign
1 Click File > Output All. The GSPPlot window opens.

The previous illustration demonstrates how the sign is cut on a 15” plotter. Your
screen may look different than the illustration. Large format plotters have fewer,
if any, panel lines (the red, numbered lines displayed within a graphic in
GSPPlot).
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Reversing the design
Reversing the design is essential for graphics being viewed through a clear
substrate, or material being applied using a heat transfer device.
1 Click the Reverse icon on the GSPPlot toolbar to cut the sign in reverse.
When the “Panels have changed…” message displays click OK. The
design is viewed as if looking from the back.
Tip: Many message boxes have the option to not be displayed. Turn on
“Don't Show This Message Again” in the dialog box. If you would like to
display the message again, you can turn it on in the Options dialog box.

Changing panel line position
Panel lines are cut lines placed in a job when it exceeds the cutting area of the
designated plotter. Panel lines can be repositioned for the purpose of making it
easier to apply. The width between panel lines is restricted to the cutting area of
your plotter. The current layout of the Grand Opening file does not require
panels. In plot, click Layout > Layout to open the dialog box. Change the
settings in size larger than 15”. This way a panel line is added to the job.
1 Position the pointer over the panel line. The pointer changes to a pair of
scissors.
2 Click and drag the panel line down so it is positioned between the text and
the top of the border.
3 The panel line can be moved to make the most effective use of vinyl.
4 Notice that the panel line cannot move below or above certain parameters.
This is because it cannot make a panel larger than the cutting area.

Adding panel lines
1 Position the pointer in the horizontal ruler.
2 Click and drag a panel line into the design.
3 When the panel line is in the position you would like to keep, release the
mouse button to set the line.
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Using the plotter
This lesson uses the Gerber enVision™ 375 to cut the job. If you have a different
plotter the procedures may vary. See your plotter manual for instructions.
Note: If you have not installed an enVision 375, follow the directions on
installing a printer in the Getting Started with OMEGA or see Help.

Changing Plotter Settings
Depending on the features of your plotter, some plotter settings can be adjusted
from GSPPlot. The Settings button in the Plotter/Printer Select dialog box
provides access to plotter settings. The communications ability of your plotter
determines the settings that you can adjust. On a plotter with limited
communications ability, speed is the only setting that can be adjusted. On a
plotter with advanced communications ability (such as the enVision 375), you
can adjust speed, acceleration, force and sharp corners (offset).
Note: If the correct material for the job is loaded in the plotter, the default
plotter settings should NOT need to be changed. This lesson explains how to
change the settings if the results are not acceptable.
1 Click the Device Select icon to open the Plotter/Printer Select dialog box.
2 Choose the enVision 375 from the plotter list.
3 Click Settings to open the Plotter Settings dialog box. Click the Advanced
button to view the settings in measurements rather than percentages.
4 Use the slider bars to change the settings.
5 Click Cancel to exit the Plotter Settings dialog box without making any
changes. In this lesson we are accepting the default settings.

Cutting the design
1 Click the Cut/Pounce icon to send the design to the plotter.
2 Refer to your plotter manual for cutting instructions.
This completes Lesson 5. This job will be used in the beginning of the next lesson.
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Lesson 6:
Creating two basic designs using layers

In this lesson you will use the existing GRAND OPENING job and create layers
within the job. In this way the various versions of this job will be in the same PLT
file for easy storage and recall.
Layer One of this plot file can be used to announce the grand opening, while
Layers Two and Three can be used to announce the day or date. Using layers
solves having to have two plot files.
For more information on using Layers refer to the OMEGA Reference Manual or
Help.

Opening a saved file
Quick instructions
Open the saved file, GRAND OPENING.plt.

Detailed instructions
To retrieve the file, click Window > GRAND OPENING.plt. If the file is not listed
in the Window menu, follow the directions below.
1 Click File > Open.
2 Click the File type list, and change the file type to PLT – Gerber Plot File.
3 Click the Look in drop down list, and navigate to the folder you created to
hold your files (for example: My Lessons).
4 Double-click to open the folder.
5 Choose GRAND OPENING and click OK.
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Setting up your job to use layers
1 Smart Edit the text May 8, by double clicking the word. The Enter/Edit Text
dialog box opens.
2 In the Text entry box, put the cursor after the 8. Click Enter. Type the word
Today.
3 Click F11 Composer to return to the work surface.
4 Holding the shift key down, select Today first, then May 8.
5 Click Arrange > Justify. The Justify dialog box opens.

6 Select the Vertical Center Justify button (shortcut key 5). Be sure no other
buttons are selected.
7 Click OK. The words Today and May 8 will be on top of each other. In the
next section you will move them to separate layers.

Adding Layers to a plot file
In this job you will need to add two more layers besides the original layer that
GRAND OPENINNG was created on.
Verify that Layer Manager is open before beginning the procedure. View > Show
Layer Manager.
1 Click the New Layer icon twice to add Layer 2 and Layer 3.
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2 Click the plus (expanded) sign in the Layer Manager to expand the contents
of Layer 1. The plus becomes a minus when expanded.
New
Layer

Layer
Menu

Expand
or
collapse
Object
Properties

3 Click and drag the Text “May 8” to Layer 2.
4 Click and drag the Text “Today” to Layer 3.
5 On the Layer Tree click the Show/Hide (eye) icon for Layer 2. A red X
indicates that the layer and its objects are hidden. The work surface displays
the job with only the word “Today“ visible.

6 Click the Show Hide icon of Layer 2 to make the layer visible again.
Tip: You can view object properties for each item in the Layer Tree
including vinyl, fill, and stroke information. This information can be
viewed by holding the mouse over the object which causes a yellow tip box
to display. Object properties is off by default to improve Layer Tree redraw
performance. To turn on object properties, click Layer Menu > Object
Properties and choose which properties to display.
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Editing objects using the Layer Tree
1 On Layer 1 in the Layer Tree, select a Star. Note that both stars and the line
are selected on the work surface and in the Layer Tree because they are
grouped together.
2 Click the Intense Blue vinyl swatch to apply a different color.
3 Click View > Filled (or press F8) to preview the design. Note that the stars,
line and border are now colored with Intense Blue vinyl as they were
previously combined.

4 Right click the text “Grand Opening” on Layer 1 of the Layer Tree to display
the context menu.

5 Select Shape > Absolute Slant to open the Absolute Slant dialog box.

6 Enter 15 degrees in the Angle box and click OK.
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7 Click File > Save.

Sending a layer job to GSPPlot
1 Click File > Output by Layer, the Output by Layer dialog box opens.

2 Uncheck the box in front of Layer 2. See the following illustration to see what
part of the job will cut.
Note: All Layers are selected to cut. Clear the checkbox for the layers you don’t
want to cut. For example: If you want Layer 1 and Layer 3 to cut, than uncheck
Layer 2, as shown in the illustration.
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3 Click OK. The gspplot dialog box opens. GRAND OPENING.plt - Layer 1 is
shown.
4 Click the Output by Layer button to see the part of the job that will cut.
(Layers 1 and 3).
5 Click the Cut/Pounce icon to send the job to the cutter.
6 Refer to your plotter manual for cutting instructions.
7 Repeat steps 1-5 with the following adjustments.

Sending selected layers to GSPPlot
1 Click File > Output by Layer, the Output by Layer dialog box opens.

2 Uncheck the box in front of Layer 3. See the following illustration to see what
part of the job will cut.
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3 Click OK. The gspplot dialog box opens. GRAND OPENING.plt Layer 1 is
shown.
4 Click the Output by Layer button to see the part of the job that will cut.
(Layers 1 and 2).
5 Click the Cut/Pounce icon to send the job to the cutter.
6 Refer to your plotter manual for cutting instructions.
This completes Lesson 6.
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Chapter 3:
Dimensioning

This chapter covers all the tools needed to create the above sign. It will also
introduce dimensioning. Some of the techniques you will use are:
♦ Entering and editing text
♦ Outlining
♦ Importing graphics
♦ Detail Editing
♦ Find Intersections
♦ Dimensioning tools
For more information on using these features refer to OMEGA Help.
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Lesson 7:
Creating a sign for Dimensioning

Creating the text
Quick instructions
Recreate the above text. The font is Albertus. Campfires and PERMIT ONLY
have 1” (2.54 cm) high letters. The words allowed and by have a letter height of
0.75” (2.05 cm). The letter height for Parks and Rec Dept. is 0.5” (1.27 cm).

Detailed instructions
1 Click the Text on the Work Surface (TOWS) tool from the Toolbox toolbar.
2 Click the Select Font list down arrow, and scroll to find Albertus. Click the
font to make it active.
3 Double-click the Font Height box, and type 1" (2.54 cm).
4 Click anywhere on the work surface.
5 Type Campfires.
6 Double-click the Font Height box, and type 0.75" (1.905 cm).
7 Click anywhere on the work surface.
8 Type allowed.
9 Click the Selection tool.
10 Position the pointer in the horizontal ruler located above the work area.
11 Click and drag a blue guideline onto the work surface. Drag the guideline to
the bottom of Campfires.
12 Marquee select allowed, then drag so that the bottom is on the horizontal
guideline.
13 Select Campfires allowed, click Arrange > Group.
14 Click the Text on the Work Surface (TOWS) tool from the Toolbox toolbar.
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15 Position the tool under Campfires.
16 Type by.
17 Double-click the Font Height box, and type 1" (2.54 cm).
18 Click anywhere on the work surface.
19 Type PERMIT ONLY.
20 Click on the blue guideline and move it so the guideline is under the “b” in
by.
21 Marquee select the words PERMIT ONLY, then drag so that the bottom is on
the horizontal guideline.
22 Click Layout > Remove Guidelines.
23 Click the Selection tool.
24 Marquee select by PERMIT ONLY, click Arrange > Group.
25 Click and drag it under Campfires allowed, refer to the illustration in the
front of this lesson.
26 Click the Text on the Work Surface (TOWS) tool from the Toolbox toolbar.
27 Double-click the Font Height box, and type 0.5" (1.27 cm).
28 Click anywhere on the work surface.
29 Type Parks and Rec Dept.
30 Marquee select Parks and Rec Dept, click Arrange > Group.
31 Click the Selection tool, then drag Parks and Rec Dept under Campfires
allowed, refer to the illustration in the front of the lesson.
32 Select the three lines of text, click Arrange > Justify. The Justify dialog box
opens.
33 Click the Horizontal Center Justify button. Click OK.
34 Click File > Save As. When the Save As dialog box opens browse to C:\Jobs.
Find the folder you designated for your learning jobs.
35 Save the job as Campfires.plt.

48

Chapter 3
Lesson 7

Creating the oval

Quick instructions
Recreate the above oval. The size is 8" high (20.32 cm) x 14" length (35.56 cm).

Detailed instructions
1 Click the lower right triangle of the displayed construction tool to access the
Construction fly-out toolbar.
2 Click the Circle tool.
3 Click and drag an oval approximately 8" (20.32 cm) high and 14" (35.56 cm)
long.
4 Click the Selection tool to select the oval.
5 Click Shape > Absolute Size. The Absolute Size dialog box opens.

6 Choose Non-Uniform from the Size Type box.
7 Enter 8 (20.32 cm) in the Height text box.
8 Enter 14 (35.56 cm) in the Length text box.
9 Click OK.
10 Using the Selection tool, click and drag the oval into position around the text.
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Centering the oval and text
1 Click Select > All to select the entire design.
2 Click Arrange > Justify. The Justify dialog box opens.
3 Click the Horizontal Center Justify button and the Vertical Center Justify
button. Click OK.

Drawing and visually sizing a box
1 Click the lower right triangle of the displayed
construction tool on the Toolbox toolbar to
access the Construction fly-out toolbar.
2 Select the box tool. The pointer changes to a crosshair.
3 Place the center of the crosshair below the “b” in by.
4 Click and drag towards the “Y” in ONLY. Release the mouse button when
you are under the Y.
5 Click the Selection tool, the box becomes selected. Black boxes appear at each
corner and at the center points of the box.
6 Position the Selection tool over the top, middle handle. The pointer changes
to a two-sided arrow.

7 Adjust the box to the approximate thickness shown in the illustration. Click
and drag toward the center of the box to make the box thinner. Click and
drag up to make the box thicker.
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Drawing, sizing and placing a rectangle
Quick instructions
Create a rectangle 9" (22.86 cm) high and 23" (58.42 cm) long. Place the rectangle
around the text, as shown in the illustration.

Detailed instructions
1 Click the lower right triangle of the displayed
construction tool on the Toolbox toolbar to
access the Construction fly-out toolbar.
Note: If the displayed construction tool is the Box tool, as illustrated above,
simply click the middle of the icon to access the tool.
2 Select the Box tool. The pointer changes to a crosshair.
3 Draw a rectangle approximately 9" (22.86 cm) high and 23" (58.42 cm) long.
4 Click the Selection tool. Select the rectangle.
5 Click Shape > Absolute size. The Absolute Size dialog box opens.
6 Choose Non-Uniform from the Size Type box.
7 Enter 9 (22.86 cm) in the Height text box.
8 Enter 23 (58.42 cm) in the Length text box.
9 Click OK.
10 Using the Selection tool, click and drag the box into position around the text
as shown in the previous illustration.
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Creating an outline
Quick instructions
Create a 0.3 outline on the rectangle.

Detailed instructions
1 Select the rectangle.
2 Click Tools > Outline. The Outline dialog box opens.

3 Choose Round in the Pass 1 group box.
4 Enter 1 in Number of Outlines box.
5 Enter 0.3 (0.76 cm) for the Outline Distance (inches).
6 Click OK.
7 Select the original rectangle and outline.
8 Click Arrange > Group.

Importing and positioning a library file
1 Click File > Import. The Import dialog box opens.
2 Navigate to C:\Jobs\Learning.
3 Select All File Types from the drop-down menu.
4 Choose the Fire.gca file and click Import. The import cursor displays.
5 Click the work surface to import the file at that location.
6 Select the Fire graphic and drag it to the left side of the rectangle as shown in
the following illustration.
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Sizing shapes
Quick instructions
Increase the size of the fire graphic so that both top and bottom overlap the
outlined rectangle.

Detail instructions
1 Click the Selection tool.
2 Select the fire graphic.
3 Click Shape > Absolute Size. The Absolute Size dialog box opens.
4 Choose Non-Uniform from the Size Type box.
5 Enter 10.5 (26.67 cm) in the Height text box.
6 Enter 6.5 (16.51 cm) in the Length text box.
7 Click OK.
8 Select the fire graphic and drag it to the left side of the rectangle so that the
top and bottom of the graphic overlap the outlined rectangle, as shown.
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Combining shapes
Quick instructions
Use Detail Edit and Find Intersections to combine the fire graphic and the
outlined rectangle.

Detailed instructions
1 Click the Selection tool.
2 Holding down the Shift key, select the fire graphic and the outlined rectangle
(both the outline and rectangle should be grouped when selected).
3 Click Detail Edit > Find Intersections, the Find Intersects dialog box opens.

4 Click OK.
5 Click on the detail edit tool in the toolbox so that the Detail Edit toolbar
opens. Dock it on the screen.

6 Click the Detail Edit tool.
7 Click the Zoom In tool and marquee select the top of the fire, as shown.
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8 Use the Detail Edit tool to select all the segments shown by the arrows. The
segments will become highlighted. Click Delete to erase.

9 After deleting the segments, there should be four open points, as shown in
the above right illustration.
10 Click the Join Open Shapes button, then marquee select each open point. The
points will become closed, as shown below.

11 Scroll to the bottom of the fire graphic.
12 Click the Detail Edit tool and select the segments that intersect, as shown
below.
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13 After deleting the segments there should be a number of open points as
shown below.

14 Click the Join Open Shapes button, then marquee select the open points. The
points will become closed.

15 Click Save.
This completes Lesson 7. This job will be used in the beginning of the next lesson.
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Lesson 8:
Adding Dimension information

Opening a saved file
Quick instructions
Open the saved file, Campfires.plt.

Detailed instructions
To retrieve the file, click Window > Campfires.plt. If the file is not listed in the
Window menu, follow the directions below.
1 Click File > Open.
2 Click the File type list, and change the file type to PLT – Gerber Plot File.
3 Click the Look in drop down list, and navigate to the folder you created to
hold your files (for example: My Lessons).
4 Double-click to open the folder.
5 Choose Campfires, and click OK.

Adding a Horizontal Dimension
1 Open the Dimensions toolbar and dock it on the screen.
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2 Click the Horizontal Dimension tool.
3 The pointer changes to a crosshair with a horizontal arrow in one corner.
4 Place the center of the crosshair on the left side of the outlined
rectangle. A box will appear around the cursor to indicate a
quick-snap to the closest line.
5 Click and drag the cursor across the job to the other side of the rectangle, as
shown.

6 Click a second time to set the dimension line. The last click sets where you
want the Dimension text to appear.

7 With the dimension selected, change the font size in the Dimension
Properties toolbar to 1.000 and the arrowhead sizing percentage to 65.

Arrowhead sizing %

Font sizing

Adding a Vertical Dimension
1 Click the Vertical Dimension tool.
2 The pointer changes to a crosshair with a vertical arrow in one corner.
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3 Place the center of the crosshair on the bottom line of the outlined rectangle
and click. Then drag the cursor up to the other side of the rectangle, as
shown.

4 Click a second time to set the dimension line. The last click sets where you
want the Dimension text to appear.

Adding an Object Dimension

1 Select the object you want to put both a horizontal and vertical dimension on
at the same time. For example: the oval above.
2 Click the Object Dimension tool.
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3 Eight sizing arrows appear around the oval, as shown.

4 Clicking and dragging different arrows, gives you different results:
♦ horizontal arrows give you a horizontal dimension
♦ vertical arrows give you a vertical dimension
♦ corner arrows give you horizontal and vertical dimensions together

Adding a job related note
1 Click the Annotation tool.
2 The pointer changes to a crosshair with an arrow and an A in the corner.
3 Click the pointer near the sign and drag upward. Click left to set the location
of the annotation. Click right when you want to end the line.
4 Two text options appear, choose End Leader Line. The Annotation text box
appears.
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5 Type in your job related message.
6 Click the Selection tool or click anywhere on the desktop to close the
annotation text box.

7 Click Save.

Selecting dimension objects
Use the Select menu to easily select dimensions of
a specific type in order to edit or remove them.
For instance, click Select > Dimension > Vertical
to select all vertical dimensions in a job.

This completes Lesson 8. Please do the exercises that follow to review what you have just
learned.
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Chapter 3: Practice Examples
The following exercises relate to the Dimensioning chapter you just completed.
The plot (PLT) files are located in C:\Jobs\Learning folder. If you do not have
these files, they can be downloaded from the Gerber web site: www.gspinc.com.

Baxters.plt

1 Find the horizontal dimension of the sign.
2 Find the vertical dimension of the sign.
3 Find the object dimension of the boat graphic.
4 Make an annotation that the sign is routed out of wood.
5 Go to the Solutions section at the end of the Learning Guide for a copy of the
job with the dimensions in place.

Turtle Bay.plt

1 Find the horizontal dimension of the sign.
2 Find the vertical dimension of the sign.
3 Find the object dimension of the turtle.
4 Make an annotation this is a vinyl sign.
5 Go to the Solutions section at the end of the Learning Guide for a copy of the
job with the dimensions in place.
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Chapter 4:
Visually Enhancing Designs

This chapter covers all the tools needed to create the above sign. The techniques
you will learn are:
♦ Importing files
♦ Repeating shapes
♦ Outlining shapes
♦ Distorting shapes
♦ Applying a shadow
♦ Adhering shapes to a path
♦ Rotating shapes
♦ Adding vinyl colors
♦ Combining shapes
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Lesson 9:
Importing, Repeats, and Fit Text to Path

In this lesson, you will create the above sign using the following new techniques:
♦ Importing a file
♦ Repeating shapes
♦ Adhering shapes and text to a path
For more information on using these features, refer to OMEGA Help.

Creating the text

Quick instructions
Recreate the above text. The font for Hampton University is Americana Bold
with a letter height of 1" (2.54 cm). The font for semper fidelis is Perpetua
Regular with a letter height of 0.6" (15.24 mm). Place an extra space between the
words semper fidelis. Both lines of text are character spaced.
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Detailed instructions
1 Click Text on the Work Surface from the Toolbox toolbar.
2 Click the Select Font list down arrow, and scroll to find Americana Bold.
Click the font to make it active.
3 Double-click the Font Height box, and type 1 (2.54 cm).
4 Click anywhere on the work surface.
5 Type Hampton University. Press Enter.
6 Click the Select Font list down arrow, and scroll to find Perpetua Regular.
7 Double-click the Font Height text box, and type 0.6 (15.24 mm).
8 Press Enter.
9 Type semper fidelis. Place two spaces between the words.

Two spaces between
the words

10 Click Zoom to All.
11 Turn on Character Spacing by clicking the Character Spacing button
on the text toolbar.
12 Place the pointer in one of the corner handles, click and drag out. Release the
mouse button to set the spacing.

13 Turn off Character Spacing by clicking the Character Spacing button again.
14 Press the up arrow on the keyboard to place the cursor on the first line of
text.
15 Turn on Character Spacing.
16 Place the pointer in one of the corner handles and drag out. Release the
mouse button to set the spacing.

17 Turn off Character Spacing.
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Importing a library file
Library files:
A number of
vector-based
graphics are
supplied with
OMEGA.
Some are
installed
directly onto
the hard
drive, others
can be pulled
off the
OMEGA CD.

1 Click File > Library. The Open window opens.

2 Open C:\GSP\Library\Sampler2\Eagle.gca file.
3 Click Zoom to All.
Tip: You can use File > Open or File > Import to import library files or
graphic files. Open creates a new Composer file; Import places the
imported object within the current file.

Positioning the text
Quick instructions
Position the text as it appears below and center justify the design.
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Detailed instructions
1 Click the Selection tool.
2 Click on the text Hampton University, and drag it above the eagle’s head.
Don’t be concerned with the centering of the text.
3 Click and drag the text semper fidelis into position.
4 Click Select > All to select the entire design.
5 Click Arrange > Justify. The Justify dialog box opens.
6 Click the Horizontal Center Justify button (shortcut key 2) and turn
off any other buttons. Click OK.
7 Click Zoom to All (shortcut key spacebar).

Creating a star
Quick instructions
Create a perfect star and size it to be .7” (17.7 mm). Position the star below
semper fidelis. Do not be concerned with the exact placement of the star.

Detailed instructions
1 Click the lower right triangle of the displayed construction tool to access the
Construction fly-out toolbar.
2 Click the Polygon tool.
3 Click anywhere below the text semper fidelis. The Polygon dialog box opens.

4 Select Star as the Definition type.
5 Turn on Point at Top and Perfect Star.
6 Click OK. Do not be concerned with the exact placement of the star.
7 Click the Selection tool to select the star.
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8 Click Shape > Absolute Size. The Absolute Size dialog box opens.

Tab key:
Use the Tab
key on the
keyboard to
quickly move
between
fields in a
dialog box.

9 Choose Uniform.
10 Enter a height of .7 (17.7 mm), and press the Tab key on the keyboard. The
length text box is automatically updated.
11 Click OK.

Repeating shapes
1 With the star selected, click Tools > Repeats/Merge. The Repeats/Merge
dialog box opens.

2 Enter 10 in the X Repeats text box.
3 Enter 1 in the Y Repeats text box.
Note: X and Y values must equal 1 or greater.
4 Choose Gap in the Spacing box.
5 Click OK.
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Creating an oval
1 Click the lower right triangle of the displayed construction tool to access the
Construction fly-out toolbar.
2 Click the Circle tool.
3 Click and drag an oval of any size and release the mouse to set the oval. Do
not be concerned with size and placement.
4 Click Zoom to All.
Tip: Ways of working with the Circle tool.
♦

To create an oval, click and drag an oval with the Circle tool.

♦

To create a circle, hold down the Ctrl key and click and drag a circle
with the Circle tool.

♦

To create an oval or a circle from the center point, hold down the Shift
key (and the Ctrl key for a circle) and click and drag.

Note: Release the mouse button to set the circle before releasing the
keyboard keys.

Sizing precisely
Quick instructions
Size the oval to 11.8” (29.97 cm) by 10.8” (27.43 cm).

Detailed instructions
1 Click the Selection tool to select the oval.
2 Click Shape > Absolute Size. The Absolute Size dialog box opens.

3 Choose Non-Uniform from the Size Type box.
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4 Enter 11.8 (29.97 cm) in the Height text box.
5 Enter 10.8 ( 27.43 cm) in the Length text box.
6 Click OK.
7 Using the Selection tool, click and drag the oval into position around the
eagle.

Adhering text to a path
Fit Text to
Path: Any
shape,
including
letters, can
be the path.
Any single
line of text or
repeated
shape can be
placed on a
path.

1 Select the oval.
2 Hold down the Shift key and click the text Hampton University.
Note: The shape that is the path must be selected first. This indicates which
item is the path as opposed to what is following the path.
3 Click Tools > Fit Text to Path. The Fit Text to Path dialog box opens.

Start Point
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4 Click Center on Start Point. The start point is the green box that sits on
the path. The text moves to the top of the oval.
5 Click OK (green checkmark) to accept the changes and return to
Composer.
6 Cancel the selection by clicking anywhere on the work surface.
Note: To edit or turn off a Fit Text to Path, double-click the shapes or text.
The Fit Text to Path dialog box opens. Click Fit Text to Path Off.

Adhering shapes to a path
1 Select the oval with the Selection tool.
2 Hold down the Shift key, and draw a marquee box around the stars. Do not
group the stars.
3 Click Tools > Fit Text to Path. The Fit Text to Path dialog box opens.
4 Click Center Justify to position the stars at the bottom of the oval.
5 Click Reverse Selection (located on the lower toolbar) to select all the
stars. The stars will be red when selected.
6 Click the Space tool. Position the Space tool on the first star and click
and drag. The stars are spaced evenly in both directions. Release the
mouse to set the spacing.

Note: The Space and Move Tools are only accessible when one or more shape is
selected.
7 Click Hide Text Path. Hiding the text path removes the path from
view in Composer.
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8 Click OK (green check button) to return to Composer.
Tip: To select shapes in Fit Text to Path, use one of the following
techniques:
♦ To select all, click Reverse Selection when nothing is selected, or F2
when nothing or a portion of the job is currently selected.
♦ To select a part of the design, click the Selection tool from the Fit Text to
Path dialog box, and click and drag a marquee box around the shapes.
In order to select a shape, you must encompass the entire shape by the
marquee selection box.

Saving the job
Quick instructions
Save the file in the My Lessons folder as HamptonU.plt

Detailed instructions
1 Click File > Save As. The Save As dialog box opens.

2 Click the Save in list down arrow. Open C:\Jobs\My Lessons.
3 Click the Save as type list down arrow. Select PLT – Gerber Plot File as the
file type.
4 Type HamptonU.plt in the File name box.
5 Click Save.
Tip: You can save files in a variety of formats including older versions of
OMEGA or GA. Saving files in formats other than PLT is the same as
exporting these files. Many export filters have export options that allow
you to specify how files are saved. See OMEGA help for details.
This completes Lesson 9. Please do the exercises that follow to review what you have just
learned.
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Lesson 9: Exercises
These exercises reinforce the Composer features that you have just learned. If
you are unsure how to complete them, review the previous lesson.

Exercise 1
Recreate the design as it appears below. The font is Koloss, and the heights are 2"
(5.08 cm), 1.2" (3.04 cm), and 0.7" (1.78 cm). There are 30, 1" (2.54 cm) x 1" (2.54
cm) boxes, placed around a 12" (30.48 cm) x 12" (30.48 cm) box.
Click File > New.

Exercise 2
Recreate the design as it appears below. The font is Stymie Extra Bold with a
height of 1" (2.54 cm). The boxes are 1.5" (3.81 cm) x 1.5" (3.81 cm). Use the
default spacing values when repeating the boxes
Click File > New.
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Lesson 10:
Applying advanced modification techniques

In this lesson, you will create the above sign using the following new techniques:
♦ Distorting shapes
♦ Applying a shadow
♦ Applying an outline
♦ Rotating shapes
For more information on using these features, refer to OMEGA Help.

Opening a saved file
Quick instructions
Open the saved file, HamptonU.plt.

Detailed instructions
To retrieve the file, click Window > HamptonU. If the file is not listed in the
Window menu, follow the directions below.
1 Click File > Open.
2 Click the File type list, and change the file type to PLT – Gerber Plot File.
3 Click the Look in drop down list, and open C:\Jobs to open the folder.
4 Choose HamptonU, and click Open.
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Tip: The Import or Open dialog box contains six check boxes that may be
available depending on the chosen file format.
Embed Images – Turn on to embed images instead of having to maintain
the images as linked files. This option is off by default.
Create cut shapes -- Turn on to place a cutline on each shape that is
imported. This check box is not available if the Vinyl only is turned on.
Vinyl only – Turn on to create a plot file that is all vinyl shapes with
unknown vinyl colors. Fills and strokes are ignored. Vinyl only is the
default setting of OMEGA CL and OMEGA CS systems.
Use only Gerber fonts -- Turn on to convert all text to Gerber fonts. Turn
off to import TrueType fonts as Gerber Small Text.
Suppress filter dialog boxes -- Turn on this check box before importing
multiple files so that the Batch import sequence continues without
interruption. Turn off this check box when importing single files.
Keep Layers -- Turn on the Keep Layers checkbox to import any existing
layers in the selected file into Composer. Clear the checkbox if you do not
want to maintain layers. Flatten layers becomes active and you have the
option of importing the file onto a new layer or the current layer.

Creating and justifying the box
Quick instructions
Draw a box around the text semper fidelis. Center and middle justify the box to
the text.

Detailed instructions
1 Click the lower right triangle of the displayed construction tool to access the
Construction fly-out toolbar.
2 Click the Box tool.
3 Position the crosshair where you want to start the corner, and click and drag.
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4 Release the mouse to complete the box. Do not be concerned with the
position of the box.
5 Click the Selection tool to select the box.
6 Hold down the Shift key and click the text semper fidelis.
7 Click Arrange > Justify. The Justify dialog box opens.

8 Click the Horizontal Center and Vertical Middle justify buttons.
(Shortcut key 7.)
9 Click OK.

Distorting a shape
1 Select the box and the text semper fidelis if they are not currently selected.
Use a marque selection box, or hold down the Shift key to select both items.
2 Click Tools > Distortion. The Distortion dialog box opens.

Tip: You can access the Distortion menu by right clicking an object and
selecting Distortion… from the context menu that displays.

3 Click the Distortion down arrow to scroll through the list of distortions.
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4 Click distortion 64 Flag Up to make it active.
5 Click Continue. The Modify Parameters dialog box opens.

6 Type 6.5 (16.51 cm) in the L2 text box.
7 Click OK.
8 Click and drag the distortion into position under the eagle.

Note: To edit or turn off a distortion, double-click the distorted shape with the
Selection tool. The Modify Parameters dialog box opens. Change the parameters
or click Cancel to return to the Distortion dialog box. Select a new distortion
and click Continue, or click Distortion Off to delete the distortion.

Rotating shapes
1 Select the distorted shapes (they will be grouped), if they are not currently
selected. Click once more on the shape to activate the rotation and slant
options. The sizing handles will change to rotation arrows.
Note: If the Distortion Parameter box opens, click Cancel, and click the flag
more slowly.
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Rotation
handle

2 Position the selection pointer over the upper-left corner rotation handle. The
pointer changes to a crosshair. Click and drag up to make the flag horizontal.

3 If necessary, move the distorted shape back into place.
4 Cancel the selection by clicking on the work surface.
Tip: If you know the rotation angle, simply select the shape and click
Shape > Directed Rotate and enter the angle. You can also rotate shapes
via Shape > Keyboard Rotate. Read and follow the instructions for
rotating the shape. Click OK.

Outlining a shape
1 With the Selection tool, hold down the Shift key and select each star.
2 Click Tools > Outline. The Outline dialog box opens.
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Tip: You can access the Outline menu by right clicking an object and
selecting Outline… from the context menu that displays.

3 Choose Points from the Pass 1 Corner Type box.
4 Enter 1 in the Number of Outlines text box.
5 Enter .03 (.76 mm) in the Outline Distance text box.
Note: Make sure Hide Originals in the Options box is turned off (no check mark),
or you will not see the original shape in Composer.
6 Click OK.
7 Cancel the selection by clicking anywhere on the work surface.
Note: To edit or turn off an Outline, double-click the outline with the Selection
tool. The Outline dialog box appears. You can enter new information or delete an
outline by clicking the Outline Off button in the upper right corner.

Bolding a Gerber font
Try this procedure to fully utilize all the options in the Outline feature.
1 Using the Selection tool, click Hampton University to select it.
2 Click Tools > Outline. The Outline dialog box opens.
3 Choose Points from the Pass 1 Corner Types box.
4 Enter 1 in the Number of Outlines text box.
5 Enter 0.05 (1.27 mm) in the Outline Distance text box.
6 Turn on Hide Originals from the Options box.
7 Click OK to return to Composer.
8 If your outline appears too large and merges your text together, double-click
the text with the Selection tool. The Outline dialog box opens.
9 Set the Outline Distance to 0.03 (.762 mm), and click OK.
Note: By turning on Hide Originals, you only see the outline shape. This creates
a thicker font style.

Applying a shadow
1 With the text Hampton University selected, click Tools > Shadow.
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Tip: You can access the Shadow menu by right clicking an object and
selecting Shadow… from the context menu that displays.
2 Choose Shade from the Type box.
3 Turn on Distance (there should be a check mark) in the Parameter box.
4 Enter 0.13 (3.302 mm) in the X Parameters text box.
5 Enter -0.13 (-3.302 mm) in the Y Parameters text box.
6 Click Continue.
Note: To edit or turn off a shadow, double-click on the shadow with the
Selection tool. The Shadow dialog box opens. Make your changes, or click
Shadow Off to delete the shadow.
7 Click File > Save.
Tip: You can also set Shadow properties using the Measure Tool. Create a
line with the length and angle you want for your shadow. Then select the
desired shape or shapes and click Tools > Shadow.
Two new buttons will appear in the Distance box:

Click “Get Measured Values” to apply both the depth and angle of the
line you made with the Measure Tool to the shadow.
Click “Get Measured Angle” to only apply the angle you made with the
Measure Tool to the shadow.
This completes Lesson 10. Please do the exercises that follow to review what you have just
learned.
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Lesson 10: Exercises
These exercises reinforce the Composer features that you have just learned. If
you are unsure how to complete them, review the previous lesson. Step-by-step
instructions for completing the examples are in the Solutions section at the end of
the Learning Guide.

Exercise 1
This job has been created for you, but needs to be edited to match the design
below. Open the file Cake Candles.plt from the C:\Jobs\Learning folder. Edit the
shadow and outline.

Exercise 2
This job has been created for you, but needs to be edited to match the design
below. Open the file Rodman.plt from the C:\Jobs\Learning folder. You will be
working with Shadow and Distortion.
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Lesson 11:
Plotting a multiple vinyl job

In this lesson, you will cut the sign using the following new techniques:
♦ Adding vinyl colors
♦ Combining shapes
♦ Outputting multiple vinyl colors
♦ Moving between vinyl colors
For more information on using these features, refer to OMEGA Help.

Accessing a saved file
Quick instructions
Open the saved file, HamptionU.plt.

Detailed instructions
To retrieve the file, click Window > HamptonU. If the file is not listed in the
Window menu, follow the directions below.
1 Click File > Open.
2 Click the File type list, and change the file type to PLT - Gerber Plot File.
3 Click the Look in list, and open C:\Jobs.
4 Choose HamptonU, and click Open.
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Coloring the job
Quick instructions
Assign the appropriate vinyl colors to the job.
♦ Shadow for both text and stars – Black
♦ Eagle – Black
♦ Hampton University text – Bright Green
♦ Semper fidelis text and box – Bright Green
♦ Stars – Bright Yellow
♦ Background - White

Detailed instructions
1 Select the eagle with the Selection tool. The whole eagle becomes selected.
2 Click the Black vinyl swatch from the Job Palette in the
Status Bar.
3 Using the Zoom in tool, magnify a portion of Hampton University and
a star.

4 Select the shadow of the text. Hold down the Shift key and select the outline
of the stars.
5 Click the Black vinyl swatch from the Job Palette in the Status Bar.
6 Click Zoom to All (spacebar).
7 Select the text, Hampton University. Do not select the shadow.
8 Hold down the Shift key and click the distorted rectangle and text.
9 Click the Bright Green color swatch from the vinyl color palette at the bottom
of the Composer screen. Locate the color name by moving the pointer across
the swatch colors and looking in the left corner of the Status Bar.
10 Select all the stars (if they are grouped you can click anywhere on a star to
select them all, if they are not grouped select each one while holding down
the shift key).
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11 Click the Bright Yellow color swatch from the vinyl palette.
12 Cancel the selection of the stars by clicking anywhere on the work surface
away from the design.
13 Click and drag the White color swatch from the Job Palette to the work
surface. Release the mouse button away from the design. This colors the
background.
14 Click View > Filled (F8) to preview the colors in the job.

Combining shapes
The Combine On and Combine off options in the Arrange menu have three
different functions when working with vinyl-only jobs or jobs using fill colors.

Function 1: Displaying text correctly
Text needs to be combined to display correctly.

This letter is
made up of

Uncombined two shapes

Combined two shapes

Note: Combine On is the default when a shape is filled through Assign Colors.
Combine Off is the default when a shape is filled with the spot or process color
palette on the work surface.

Function 2: Knocking out centers
Overlapped shapes that have the same vinyl or fill color and are combined
produce a hollow appearance.
Two circles that are not
combined

Two circles that are
combined
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Function 3: Continual fill color
It assigns a continual fill through all the selected shapes and links them together
for easy selecting with the Color Selection tool. (Applying and combining fill
colors will be covered in later lessons)

Correcting the design using Combine
1 Hold down the Shift key and click the distorted rectangle and text.
2 Click Arrange > Combine On.
3 Select the shadow of the text, Hampton University.
4 Click Arrange > Combine On.
5 Click View > Redraw (F7) to view the job with the vinyl colors and text
corrected.
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Note: When creating text with vinyl only, the centers of letters (for example the
letter O) are knocked out automatically. The shadow effect treats the shadow of
the letter O as two individual vinyl circles until they are combined.

Sending multiple vinyl colors to GSPPlot
1 Click File > Output By Vinyl. The Output by Vinyl dialog box opens.
2 Click the top vinyl color to select it. Hold down the Shift key and click the
bottom vinyl color from the list to select all vinyl colors.

3 Turn on Output by Separations to send each vinyl color to GSPPlot
separately. Turn on Pause between Separations to stop the plotter after
cutting each color to allow you to change the vinyl.
4 Click OK. The GSPPlot dialog box opens.
Tip: Turn on Reduce Frame to conserve vinyl (by shrinking the weed
border) when cutting one color of a multiple-color vinyl job. The plotter cuts
each vinyl color at 0,0 to minimize vinyl usage, but you must hand register
the shapes when assembling the job.
Turn off Reduce Frame when plotting color separations or plotting one part
of a multiple vinyl job. The shapes are cut in their final position, making it
easy to register the job when assembling it.
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Changing the cutting size
If you are using a 15" plotter, your design will have a panel line similar to the
following illustration.

1 Click the Layout icon on the GSPPlot toolbar. The Layout dialog box
opens.

2 Double-click the Height text box, and enter 12.9" (32.7 cm).
3 Click Continue to open the Panels have Changed dialog box. Click OK.
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Cutting multiple vinyls
1 The Title Bar indicates what vinyl color to be cut.
Vinyl color to
be cut

2 Load the plotter with the appropriate vinyl, and click Cut\Pounce
from the GSPPlot toolbar.
3 After the Cut/Pounce button is clicked, the window changes to reflect the
next vinyl color to be cut. The title bar names the vinyl color ready to be cut.
4 Repeat Step 2 for the rest of the vinyl colors.
Tip: To toggle between vinyl colors, use the Prior Vinyl and Next Vinyl
buttons on the toolbar.
Use these buttons when you need to re-cut a vinyl color, or if a particular
color is already loaded in the plotter.

This completes Lesson 11. Please do the exercises that follow to review what you have just
learned.
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Chapter 4: Practice Examples
The following examples range in their degree of difficulty. For help with the
examples, review the previous lessons. Step-by-step instructions for completing
the examples are in the Solutions section at the end of the Learning Guide.

Practice Example 1
Recreate the example using the font Burgess Brush.

Practice Example 2
Recreate the example using the fonts Candice and Dom Casual. The wave is
located in C:\GSP\Library\Effects\Wave.

Practice Example 3
Recreate the example using the font Albertus.
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GSPPlot Toolbar Quick-Guide
The Open button allows you to select an existing job and open it in GSPPlot.
The Axis Swap button rotates the job 90 degrees.
The Reverse button creates a mirror image.
The Weed Border button toggles between Weed Border On, Weed Border Special, and Weed Border Off.
Weed Border is a cut line that surrounds the job.
The Repeats button opens the Repeats and Copies dialog box.
The Panels button opens the Panel Setup dialog box.
The Full View button displays repeats and panels as they are arranged on the vinyl for printing or plotting.
The Device Select button opens the Plotter/Printer Select dialog box.
The Cut/Pounce button sends the job to the plotter to be cut or pounced.
The Pen Plot button sends all shapes to the plotter to be drawn.
The Print button sends the job to the vinyl printer.
The Print Options button opens the Print Options dialog box where you can modify how the job prints.
(substitutes, print as process, primers, backing/finishing, etc.)
The Exit button closes GSPPlot.
The Layout button opens the Layout dialog box for sizing, changing gaps, etc.
The Reduce Frame button shrinks the weed border around the job to conserve vinyl.
Use the Output by Layers button to turn layers on or off. This checkbox determines whether or not a multilayer job will be separated into layers or flattened (layer information ignored).
Use the Select Colors button to open the Select Colors dialog box.
Use the Prior Vinyl (PgUp) button to toggle between layers and vinyl colors.
Use the Vinyl (PgDn) button to toggle between layers and vinyl colors.
The Start/End Position button allows you to change the job start and end locations.
The Zoom button magnifies the job one level at a time.
The Zoom Out 1 Level button displays the job at one level wider.
The Zoom Out button displays the entire job.
The Arrow/Question Mark button retrieves the appropriate Help topic for the selected tool, command,
or menu item.
The Help Topics button opens the GSPPlot Help file.
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Chapter 5:
Advanced Editing and Special Effects

This chapter covers all the tools needed to create the above sign. The techniques
you will learn in the chapter are as follows:
♦ Scanning in vector shapes
♦ Editing points and lines
♦ Contouring shapes
♦ Adding stripes

94

Chapter 5
Lesson 12

Lesson 12:
Converting images to vectors

In this lesson, you will create the above sign using the following new techniques:
♦ Using Scan to Vector
♦ Deleting points
♦ Moving points
♦ Creating a straight line from a curve
♦ Working with guidelines
For more information on using these features, refer to OMEGA Help.
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Creating vectors from images
This procedure is best performed with black and white artwork. Stay away from
colors and multi-toned images.
Note: If you do not have access to a scanner, open the Armadillo.plt file located
in the C:\Jobs\Learning folder, and skip to Sizing the design on page 96.

The steps that follow for scanning an image may vary slightly depending on the
scanning program you are using.
1 Position a copy of this page face down on your scanner bed.
Speck Size:
The
number of
pixels
pooled
together.
This is used
for cleaning
up artwork
like a
photocopy,
which may
contain
little black
flecks from
dust on the
copier.

2 In Composer, click File > Scan to Vector. The Scan to Vector dialog box
opens.

3 Select a speck size of 3, and click Continue. The scanning software program
opens.
Note: Most scanning programs provide you with a preview of the scanned
artwork at this point.
4 Isolate the armadillo by clicking and dragging the sides of the scanning
frame. Refer to your scanning documentation for instructions.
5 From your scanning program, select the scanning type for a black and white
drawing.
6 Set the resolution to 75 dpi.

96

Chapter 5
Lesson 12

7 Click the button that begins the scanning process. The armadillo appears in
Composer as a vector shape.
8 Rotate the Armadillo so that it displays horizontally on the screen.

Sizing the design
Quick instructions
Size the armadillo to a height of 10" (25.4 cm).

Detailed instructions
1 Select the armadillo with the Selection tool.
2 Click Shape > Absolute Size. The Absolute Size dialog box opens.

3 Choose Uniform for the Size Type.
4 Enter a height of 10 (25.4 cm), and press Tab.
5 Click OK.
6 Click Zoom to All.

Adding guidelines
Guidelines:
Horizontal
and vertical
lines placed
within a
design to aid
in positioning
and editing of
shapes. They
are contained
in the rulers.
Guidelines
appear on
screen, but
they will not
print or cut.

1 Position the pointer in the horizontal ruler located above the work area.
2 Click and drag a blue guideline onto the work surface. Drag the guideline to
the top of the armadillo's platform.
3 Release the mouse button to set the guideline.
4 Position four guidelines as shown below. For vertical guidelines, click and
drag from the vertical ruler.

Guidelines

Guideline

Guideline
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5 Click Layout > Lock Guidelines to hold the guidelines in place.
Note: To reposition a guideline, click Layout > Lock Guidelines. If a check mark
appears next to the menu item, click it to turn it off, then click and drag the
guideline to its new location. Lock Guidelines remains off until you turn it back
on. When Lock Guidelines is on, guidelines can not be repositioned.

Deleting extra points
1 Select the armadillo with the Selection tool.
2 Click the small arrow on the Detail Edit tool to flyout toolbar. Drag the Detail
Edit toolbar onto the work surface and dock it.

3 Click Delete tool from the Detail Edit toolbar. The lines and points that
make up the armadillo appear. The pointer changes to a pencil and the
Property bar displays.
4 On the Property bar, turn on Retain Closed Shape and
Replace Deleted with Line or Curve. Turn off
Allow Single Segment Delete.
5 Using the eraser-end of the pencil, click and drag a marquee box around all
but the corner points on the bottom of the armadillo’s platform.

6 Release the mouse button to delete the points.
Note: To delete a single point, position the eraser over the point and click once.
7 Using the Delete tool, remove all the extra points between the corners of the
left and right sides of the armadillo’s platform.
Note: Your scanned design may have more points or points in different positions.
To complete this procedure, click the Delete tool, and erase all but the corner
points. Select the line, and continue with the lesson.
8 Click View > Redraw to eliminate ghost images of the points.
Note: When using Detail Edit, ghost images of lines and points may be left on
the screen. Refresh the screen by clicking View > Redraw (F7) or Zoom to All
(spacebar).
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Moving points
Snap to
Guidelines:
Shapes or
points moved
within close
proximity of a
guideline will
attach to the
guideline.

1 Click Layout > Snap to Guidelines to turn on Snap to Guidelines. A check
mark appears next to the menu item.
2 Click the Zoom In icon from the Zoom toolbar.
3 Click and drag a marquee box around right-hand side of the armadillo’s
platform.

Dotted line
shows zoom
area

4 Click the Move tool from the Detail Edit tool bar. The pencil changes
to a hook and the Move Property bar displays.
5 On the Property bar, turn on Retain
Closed Shape, Modify Adjacent
Segments, Smooth, Allow Point
Grabbing, Allow Segment Grabbing, and Show Curve Control Points.

6 Using the hook, click and drag the top most and bottom most points of the
right side of the platform to the intersecting guidelines.
7 Repeat Step 6 for the top and bottom left points, if they are not positioned on
top of the guideline. You may need to scroll to the left using the scroll bar
along the bottom of the screen.

Straightening a curved line
1 Click the Detail Selection tool from the Detail Edit toolbar.
The Detail Selection Property bar displays.
2 On the Property bar turn on Allow Segment Selection.
3 Place the tip of the pointer on the curved line, and click to select the line. The
line turns magenta.
Tip: The color of Detail Edit selections can be changed in Tools > Options
> General menu. The default color is magenta.
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4 Click Detail Edit > Make Line.
5 Click Zoom Out multiple times until the whole platform is viewed.
Tip: The procedure for Make Line works on any curve or looped line
segment between two points.
Tip: To learn how to work with open points, or more information on
editing shapes with the Detail Edit tools, refer to OMEGA Help.

Note: Do not be confused by the appearance of the line. Depending on your
design, deleting points may result in looped line segments as shown in the
following example. These can be corrected with Make Line.

Detail editing the design
Quick Instructions
Use the Move tool, Delete tool, and Make Line command to straighten the
armadillo’s platform so it appears as the illustration below.

Detailed Instructions
1 Click the Delete tool. The Delete Property bar displays.
2 On the Delete Property bar, turn on Retain Closed Shapes
and Replace Deleted with Line or Curve. Allow Single
Segment Delete should be turned off.
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3 Position the eraser on each point of the platform to be deleted and click. Do
not remove the points shown below. Do not be concerned if the line segments
become bowed or looped after you delete the points.

4 Click View > Redraw to eliminate any ghost images left on the screen.
5 If your design has bowed or looped line segments, like the representation
below, click the Detail Selection tool. The Detail Selection Property bar
displays.
Looped line

6 On the Property bar, turn on Allow Segment Selection.
7 Position the pointer on the curved line and click to select it.
8 Click Detail Edit > Make Line.
9 Repeat Step 5-8 for any curved line in the platform.
10 Click the Move tool.
11 On the Property bar turn on Retain
Closed Shape, Modify Adjacent
Segments, Smooth, and Allow Point
Grabbing. Turn off Show Curve Control Points if the blue lines are confusing.
12 Click and drag the points to the guideline. The points attach to the guideline.
The illustration below indicates the points to be moved.

Note: If the points do not snap to the guideline properly, move the point past
the guideline and release the mouse button. Then click and drag the point back to
the guideline.
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Saving the job
Quick instructions
Save the file in the My Lessons folder as ArmCafe.plt

Detailed instructions
1 Click File > Save As. The Save As dialog box opens.

2 Click the Save in list down arrow. Open C:\Jobs\My Lessons folder.
3 Click the Save as type list down arrow. Select PLT – Gerber Plot File.
4 Type ArmCafe.plt in the File name box.
5 Click Save.
This completes Lesson 12. Please do the exercises that follow to review what you have just
learned.
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Lesson 12: Exercises
These exercises reinforce the Composer features that you have just learned.
If you are unsure how to complete them, review the previous lesson.

Exercise 1
Recreate the design as it appears below. The font is Eurostile Bold, and the
heights are 1.5" (3.81 cm), 1" (2.54 cm), and 0.4" (1.67 cm).

Exercise 2
Recreate the design as it appears below. The font is Folio Extra Bold with a
height of 12" (30.48 cm) and 6" (15.24). Import the Teardrop.gca file from the
Sampler2 folder in the Library folder.

For help with these exercises, see the lesson hints on the following page.
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Hint 1: Detail Editing Text
1 Create the text using the instructions above.
2 Using the Selection tool, select the text.
3 Click Text > Remove Text Smart Edit > Normal Text. This allows you to
detail edit the text, but eliminates the ability to return to the text tool for
editing purposes. For example, you would not be able to change the font.
Tip: To maintain a smart editable copy of the text, copy and paste the text
and then turn Smart Edit off on the copy. Detail edit the copy to create the
design.

Hint 2: Moving line segments
If you want to move a line between two points, while maintaining the distance
between the points, use the Move tool with Retain on. This works well for
recreating the “r” in this example and the “F” in Exercise 2.
1 Click the Move tool. The Move tool Property bar displays.
2 On the Property bar, turn on Retain
Closed Shape and Allow Segment
Grabbing.
3 Click and drag the segment to be moved.
4 Turn on the Add Lines button in the Property bar to create new
line segments while moving lines. See the following example.

Hint 3: Adding new points
You may need to add points to your design.
1 Click the Add Point tool. The pointer changes to a cleaver and the Property
bar displays.
2 On the Property bar, turn on Retain Closed Shapes.
3 Position the top tip of the cleaver next to the line where the point will be
added. Click and drag through the line. A new point appears where the tool
crossed the line.
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Lesson 13:
Adding special effects

In this lesson, you will create the above sign using the following new techniques:
♦ Contouring shapes
♦ Dividing shapes
♦ Adding Stripe to shapes
For more information on using these features, refer to OMEGA Help.

Creating boxes and text
Quick instructions
Open the file from the previous lesson. Create a rectangle that measures 3.5"
(8.89 cm) by 32" (81.28 cm). Position the box so it overlaps slightly with the
platform of the armadillo, and center the box below the armadillo.
Add the text, Armadillo Café. The font is Broadway and the height is 2" (5.08
cm). Character space the text so it fits appropriately inside the rectangle. Center
the text in the rectangle.
Create a second rectangle the approximate proportions of the platform
(guidelines can help in this process). Position the new rectangle below the text so
it overlaps the first rectangle. See the following illustration.
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Detailed instructions
To retrieve the file, click Window > ArmCafe.plt. If the file is not listed in the
Window menu, follow the directions below.
1 Click File > Open.
2 Click the File type drop down list, and change the file type to PLT or All.
3 Click the Look in drop down list, and click C:.
4 Double-click Jobs to open the folder.
5 Choose ArmCafe.plt, and click Open.
6 Click the lower right triangle of the displayed construction tool to access the
Construction fly-out toolbar.
7 Click the Border tool.
8 Click and drag a rectangle anywhere in the design area. Do not be concerned
with the dimensions or the placement. The Decorative Border dialog box
displays.

9 Enter a height of 3.5" (8.89 cm) and a length of 32" (81.28 cm).
10 Click OK.
11 Click Zoom to All.
12 Click and drag the rectangle so it slightly overlaps with the platform of the
armadillo. Do not be concerned with the alignment of the rectangle to the armadillo.
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13 Click Select > All (F2 or Ctrl+A).

Shows the overlap

14 Click Arrange > Justify. The Justify dialog box opens.

15 Click the Horizontal Center justify button and click OK.
16 Click the TOWS tool.
17 Choose Broadway from the Font Select list.
18 In the Font Height text box, enter a value of 2" (5.08 cm).
19 Position the I-beam in the middle of the rectangle and click.
20 Type Armadillo Cafe.
21 Click Character Spacing, and space the text to fit the rectangle.

22 Turn off Character Spacing.
23 Select the text with the Selection tool.
24 Hold down the Shift key and select the rectangle. (Remember that what is
selected last remains stationary.)
25 Click Arrange > Justify. The Justify dialog box opens.
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26 Click the Horizontal Center and Vertical Middle justify buttons (shortcut 7)
and click OK.
27 Click and drag vertical guidelines into the design. Place them at the edge of
the armadillo's base as depicted in the illustration below.
28 Click the Box tool from the Construction toolbar.
29 Position the crosshair on the left-hand vertical guideline, slightly inside the
large rectangle. Click and drag a box diagonally to the opposite guideline.
Release the mouse button when the new rectangle equals the approximate
width of the platform.

Place
guideline here

Start the
rectangle here

Place
guideline here

End the
rectangle
here

Contouring shapes
Contour:
Combines
multiple
shapes to
become
one
continuous
shape.

1 Click Select > All (F2 or Ctrl+A).
2 Deselect the text by holding down the Shift key and clicking the text.
3 Click Tools > Effects. The Effect dialog box opens.
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4 Click Contour button. The Contour dialog box opens.

5 Click Continue.
6 Cancel the selection by clicking in the work area.
7 Click Layout > Remove Guidelines.
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Creating, sizing and positioning a oval
Quick instructions
Click and drag an oval around the design. Visually size it, and center justify the
design.

Detailed instructions
1 Click the lower right triangle of the displayed construction tool to access the
Construction fly-out toolbar.
2 Click the Circle tool.
3 Position the crosshair on the baseline of the text between the “i” and the “l”
in Armadillo.
4 Hold down the Shift key and click and drag an oval around the design. The
Shift key sizes of the oval from the start point.
5 Release the mouse button to set the oval.
6 Click Zoom to All.

7 Click the Selection tool to select the oval.
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8 Size the oval visually until it resembles the previous illustration. Position the
pointer over the appropriate sizing handle, until the pointer turns into a
double-sided arrow, then click and drag. Release the mouse to set the size.
9 Click Select > All (F2 or Ctrl+A).
10 Click Arrange > Justify. The Justify dialog box opens.

11 Click the Horizontal Center justify button (shortcut 2).
12 Click OK.
13 Cancel the selection by clicking on the work surface away from the design.

Dividing a shape
Slice and
Dice:
Divides a
single
shape into
multiple
objects.

1 Click and drag a guideline from the horizontal ruler.
2 Release the mouse button when the guideline is positioned as shown in the
following illustration.
3 Click Layout and turn on Snap to Guidelines if it is not currently active.

Position the
Guideline here

4 Select the oval with the Selection tool.
5 If it is not already open, open and dock the Detail Edit toolbar. Click the
lower right triangle of the current Detail Edit tool to open the toolbar and
then drag it into a conventional position.
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6 Click Slice and Dice. The pointer changes to a knife and
the Property bar displays.
7 Position the white tip of the knife on the guideline, outside the oval. Click
and drag straight through the oval.

Place the
knife tip
outside
the oval

Click and drag the knife straight through
the lines

8 Release the mouse button when a line has intersected both sides of the oval.
9 Click the Selection tool.
10 Cancel the selection by clicking on the work surface away from the design.
11 Using the Selection tool, click the bottom portion of the oval to select it. Only
the bottom portion is selected.
12 Click the Delete key to remove the shape.
13 Click Layout > Remove Guidelines and View > Redraw.

Applying an outline
Quick instructions
Select the text and apply an outline with an Outline Distance of 0.1" (2.54 mm).
Select the contoured shape of the armadillo and apply an outline with an Outline
Distance of 0.4" (10.16 mm). Select the outside shape and apply an outline with
an Outline Distance of 0.5" (12.7mm).
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Detailed instructions
1 Select the text with the Selection tool.
2 Click Tools > Outline. The Outline dialog box opens.

3 Turn on Points in Pass 1 Corner Type.
4 Enter 0.1" (2.54 mm) in the Outline Distance text box.
5 Click OK.
Note: If you do not see the outline, double-click the text and make sure Hide
Originals is off.

6 Cancel the selection by clicking away from the design on the work surface.
7 Holding down the Ctrl key, select the contoured outside shape of the
armadillo. The inside of the armadillo will not be selected.
8 Click Tools > Outline. The Outline dialog box opens.

9 Turn on Points.
10 Enter 0.4" (10.16 mm) in the Outline Distance text box.
11 Click OK.
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12 Select the outside border with the Selection tool.
13 Click Tools > Outline. The Outline dialog box opens.

14 Turn on Points in Pass 1 Corner Type.
15 Enter 0.5" (12.7mm) in the Outline Distance text box.
16 Click OK.

Adding stripes
1 Use the Zoom In tool to magnify the text.
2 Select the text with the Selection tool. Be careful not to select the outline.
The text is the inside shape

3 Click Tools > Effects. The Effects dialog box opens.
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4 Click the Stripes button to open the Stripes dialog box.

5 Turn on Fixed.
6 Enter 7 in the Number of Stripes text box.
7 Choose Horizontal in the Type box.
8 Enter 0.15" (3.81 mm) in the Stripe Size text box.
9 Enter 0.15" (3.81 mm) in the Gap Size text box.
10 Click Continue.

Note: To edit or turn off Stripes, double-click the shape. The Stripes dialog box
opens.
11 Click Zoom to All.
12 Click Save.
This completes Lesson 13. Please do the exercises that follow to review what you have just
learned.
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Chapter 5: Practice examples
The following examples range in their degree of difficulty. For help with the
examples, review the previous lessons. Step-by-step instructions for completing
the examples are in the Solutions section at the end of the Learning Guide.

Practice Example 1
Recreate the example using the font Bodoni Bold. The clipart is located in
C:\GSP\Library\Sampler2 file. It is the Cook.gca file.
To reverse the clipart, select it and click Shape > Flip X.

Practice Example 2
Recreate the example using the font Franklin Gothic.
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Chapter 6:
Advanced Detail Edit

In this chapter, you will use the following detail edit tools to clean up a
Posterized Image to create the above text:
♦ Smooth Shape
♦ Sharpen Corners
♦ Round Corners
♦ Delete
♦ Line Tool
♦ Add Point
♦ Join Open Shapes
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Lesson 14:
Posterizing an image

In this lesson you open the file Cox Image.plt and use Posterize image/Color
Raster to Vector to create a vector shapes using the following new techniques:
♦ Posterize image/Color Raster to Vector
For more information on using these features, refer to OMEGA Help.

Posterizing an image
Quick instructions
Open the file Cox Image.plt and use Posterize image/Color Raster to Vector to
create vector shapes. In Posterize Image to Vinyls set the Number of Colors to
Less and double-click the White swatch to ignore it. Delete the image.
Temporarily ungroup the words Business Services and delete them leaving only
the word COX.

Detailed instructions
1 Open the C:\Jobs\Learning\Cox Image.plt file.
2 Click Select > All.
3 Click Tools > Posterize image/Color Raster to Vector to open the Posterize
Image to Vinyls dialog box.
4 Enter 30 for the Speck size.
5 Change the Number of Colors to Less.
6 Double-click on the White swatch.
(Put a hash mark through it to ignore the color)
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7 Click OK to posterize the shape and return to Composer.
8 Click Select > Images > All.
9 Press Delete on your keyboard to remove the original image.
10 Holding down Ctrl (temporary ungroup), marquee select the text Business
Services.
11 Press Delete on your keyboard. Only the word COX remains
12 Click Zoom to All.

Saving the job
Quick instructions
Save the file in the My Lessons folder as Cox edit.plt

Detailed instructions
1 Click File > Save As. The Save As dialog box opens.
2 Click the Save in list down arrow. Open C:\Jobs\My Lessons folder.
3 Click the Save as type list down arrow. Select PLT as the file type.
4 Type Cox edit in the File name box.
5 Click Save.
This completes Lesson 14. This job will be used in the beginning of the next lesson.
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Lesson 15:
Smoothing and sharpening shapes

In this lesson you will clean up the letters C, O, and X until they look like the
above illustration using the following techniques:
♦ Detail Edit Smooth tool
♦ Detail Edit Sharpen Corners tool
♦ Detail Edit Round Corners tool
For more information on using these features, refer to OMEGA Help.

Smoothing a shape
Quick instructions
Open the file. Select all of the shapes and smooth them using the Detail Edit
Smooth tool with a Smoothing percentage of 15. Continue smoothing the outside
curve of the letter C until the results are acceptable. You may have to use the
Smooth tool 10 or more times to achieve acceptable results on the letter C.

Detailed instructions
1 Open the file Cox edit.plt from the My Lessons folder.
2 Click Select All (shortcut key Ctrl+A or F2).
3 Open the Detail Edit toolbar and dock it on the screen.
4 Click the Detail Edit Options button to open the Detail tab of the
Options dialog box.
5 Change the Point size to 0.05"
(If you prefer another point size, use that instead).
6 Click Preference and Save All Pages.
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7 Click OK.
8 Click the Detail Edit Smooth tool.
9 Click and drag around the entire shape with the Property Box value at 100.
You’ll see that too many points were removed and the text is too smooth.

10 Enter 7 in the Property Box and wait. The text should now look like the
following picture.

11 Continue to use the Smooth Shape tool by clicking and dragging around
sections of the outside curve of the C until you have created a smoother,
cleaner curve. You may have to use the Smooth tool ten or more times to
achieve acceptable results.

Using Sharpen Corners
Note: The results of the Sharpen Corners tool are dependent on the area of the
shape that you surround. If the results of Sharpen Corners is unacceptable, click
Edit > Undo and try surrounding more or less of the shape.
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Quick instructions
Use the Detail Edit Sharpen Corners tool to create clean corners on the letter C
and the letter X.

Detailed instructions
1 Click on the Detail Edit Sharpen Corners tool.
2 Click and drag around the upper corner of the C.

3 Click and drag around the bottom corner of the C.

4 Turn on Modify Curves vs. Adding Lines on the Property bar.
Note: When the Modify Curves vs Adding Lines button is turned on curved line
segments are stretched to create the sharp corner. When this button is turned off,
line segments are added to create the sharp corner.
5 Click and drag around the inner corners of the C – one at a time – as shown
in the following examples.
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6 Continue sharpening each corner on the wide portions of the X.

Sharpen
these
corners

Rounding corners
Quick instructions
Use the Detail Edit Round Corner tool to clean up the inside and outside curves
of the letter C and the O. Correct the inside curves before correcting the outside
curves.

Detailed instructions
1 Click the Detail Edit Round Corners tool.
2 Click and drag (marquee select) around the inner curve of the C as shown n
the following illustration.
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3 Click and drag around the left half of the center of the O.

4 Click and drag around the left half of the outside of the O.

5 Repeat steps 3 and 4 to round the right side of the O.
6 Click Zoom to All.
7 Click Save.
This completes Lesson 15. This job will be used in the beginning of the next lesson.
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Lesson 16:
Deleting and adding points

In this lesson you will modify the letter X until it look like the above illustration
using the following techniques:
♦ Detail Edit Delete tool
♦ Detail Edit Add Point tool
♦ Set Angled Guidelines
♦ Line tool
♦ Detail Edit Join Open Shapes
For more information on using these features, refer to OMEGA Help.

Deleting points
Quick instructions
Open the file. Select all shapes and position them so that the lower left corner is
at the 0,0 location on the work surface. Delete the extra points on the wide (left to
right) swash of the X. Add two angled guidelines along the thinner swash of the
X. Create a new clean (right to left) swash of the X using the guidelines for
positioning. Delete the jagged swash of the X and join the newly created section
of the X to create a closed shape.

Detailed instructions
1 Open the file Cox edit.plt from the My Lessons folder.
2 Click Select > All (F2 or Ctrl+A).
3 Click Shape > Absolute Move to open the Absolute Move dialog box.
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4 Click the bottom left handle in the Move This Handle box.
5 In Move Type, turn on Absolute.
6 In New Location, enter 0 in X and 0 in Y.
7 Click OK to return to Composer.
8 Click Zoom to All. The bottom left corner of the word COX is at the 0,0 point.
9 Click the Detail Edit Delete tool.
10 Set the Property bar as shown. Turn on Retain Closed
Shapes and Replace Deleted with Line.
11 Using the Delete tool, click the extra points on the wide portions of the X to
remove them. The result should resemble the following illustration.
NOTE: It may be quicker and easier to marquee select points you wish to delete.

12 Create two angled guidelines as shown in the following illustration. Click
Layout > Angled Guidelines to open the Set Angled Guideline dialog box.
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13 Enter 8 in X and 0 in Y, and enter –128 in the angle box and click OK.
14 Repeat the Set Angled Guideline procedure entering by 8.5 in X, 0 in Y
and –128 in the angle box. Click OK to create another, parallel guideline. If
necessary, drag the guidelines into correct position as shown in the following
illustration.

Note: The Set Angled Guideline values are approximate. You may have to
experiment with different values to achieve acceptable results.
Tip: You can quickly create angled guidelines by clicking the icon in
the corner of the rulers and dragging a guideline onto the work surface.
When you release the mouse, you set the guideline location and it can
be pivoted around this location to the proper angle.
15 Click the Line tool in the Toolbox toolbar.
16 Click Layout > Snap to Guideline and ensure that this option is turned on.
17 Click at the bottom of the X on the upper-most guideline to create a point.
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18 Click and drag the Line tool so it snaps to the guideline.
19 Click at the top of the X to create another point and anchor the line. Make
sure the line and points are snapping to the guideline.

20 Right click and select End Shape Open.
21 With the Selection pointer, select the line you just created, right click with
your mouse and select Copy.
22 Place the Selection pointer on the second guideline, right click with your
mouse and select Paste Here. The Paste Here cursor displays.
23 Click the mouse on the work surface to paste the upper left corner of the
object at that location.
Tip: You could also use Edit > Duplicate to copy and paste the line in one
step and then move the line into place.
24 Select only the word COX, and not the lines you just created.
25 Select the Delete tool. Turn on Allow Single
Segment Delete and turn off Retain Closed Shape.
26 Marquee select the lines/points as shown in the illustration to delete the top
and bottom portions of the X.
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27 Delete the remaining line segments one by one to achieve the open points
shown in the following illustration.

Open points

Adding points
Quick instructions
Select all shapes. Using the Add Point tool (with Retain Closed Shape turned on
in the Property bar), add points as shown in the following illustrations. Using the
Delete tool (with Single Segment Delete turned on), delete the segment to create
open points as shown in the following illustration.

Detailed instructions
1 Click Select > All (F2 or Ctrl+A).
2 Click the Detail Edit Add Point tool.
3 Create points on the line above the open points you just created by clicking
and dragging the tip of the tool across the line where you want the points to
be added.
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4 Click the Delete tool.
5 On the Property bar, turn on Retain Closed Shape.
6 Click on the segment between the two points you just created to delete it and
leave open points.

Delete this line segment

Joining open shapes
Quick instructions
Join the open points of the new lines to create the closed shape of the X. Use the
Move tool and Allow Segment Grabbing to modify the width of the X.

Detailed instructions
1 Click the Detail Edit Join Open Shapes tool.
2 Turn on Join at Mid Point in the Property bar.
3 One at a time, click and drag around both open points of the line and the
bottom of the X.

4 Turn on Join with Line on the Property bar.
5 Click and drag around each end of the lines you created earlier.
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Align
these
points
with
the
guideline

6 Click the Move tool and drag the newly created points so that they align with
the guideline.
7 Click Layout > Remove Guidelines.
8 On the Move tool Property bar,
turn on Retain Closed Shape,
Modify Adjacent Segments,
and Allow Segment Grabbing.
9 Click and drag the upper-most line you created on the X and make the X
thicker as shown in the illustration.

10 Click Zoom to All, then click View > Filled (shortcut key F8).
11 Select the inner and outer circles that make up the letter O and click
Arrange > Combine On.
12 If needed, assign the blue vinyl of the C and O to the bottom of the X by
clicking and dragging the blue swatch from the Job Palette.

13 Click Save.
This completes Lesson 16.

132

133

Chapter 7:
File Importing

This chapter presents information on importing different file types:
♦ Adobe Illustrator® – AI files
♦ Encapsulated Postscript – EPS files
♦ Acrobat®– PDF files
For detailed information on Importing results, go to the
OMEGA CD > Documentation folder > How To’s > Import Chart.pdf.
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Lesson 17:
Importing files for vinyl printing
In this lesson you will learn how to successfully import files for vinyl printing.
OMEGA version 2.5 and higher includes file import filters that bring in newer
Adobe Illustrator (version 7 through CS2) files. The lesson below imports an AI
10 file using these filters. This file includes the following features that were saved
in Adobe Illustrator and are supported through the use of this new import filter.
♦ Gerber Spot colors
♦ CMYK colors
♦ An image with a clipped path
♦ Strokes
♦ Gradients
♦ A cut contour layer that behaves as a cut line in Composer
♦ Named vinyl colors come through as cut-only objects with the vinyl
colors assigned in Composer
For more information, refer to OMEGA Help and search for Import.

Importing an Adobe Illustrator file
1 From Composer, click File > New to open a new job.
2 Click File > Import to open the Import dialog box.
3 Navigate to the C:\Jobs\Learning folder.
4 Choose AI 7 thru CS – (GSP 2.5) as vectors as the file type.
5 Select the file Willington Farm ver 10.ai.
6 Check the Keep Layers box then click Import. The Import cursor displays.
7 Click the cursor on the work surface to import the upper left corner of the file
at that location.
8 The Import Adobe Formats dialog box opens.
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9 Turn on Cut Contour Layer. Scroll thru the list and select CutContour.
Note: If you have never imported a file of this type using CutContour, check the
box and type CutContour in the list bar. The option will be available in the
drop-down menu the next time you import a file of this type.
10 Turn on Cut Color Name. Scroll thru the list and select CutContour.
Note: If you have never imported a file of this type using Cut Color Name, check
the box and type CutContour in the list bar. The option will be available in the
drop-down menu the next time you import a file of this type.
11 Click OK. The imported file appears on screen.
12 Click Zoom to All (Spacebar). Press F8 to switch between view modes.
Note: If importing earlier versions of AI files, you will have to select the text and
Create outlines or Convert to Curves for the text to be imported into Composer.

Importing an Encapsulated Postscript file
1 From Composer, click File > New to open a new job.
2 Click File > Import to open the Import dialog box.
3 Navigate to the C:\Jobs\Learning folder.
4 Choose EPS – (GSP 2.5) EPS as vectors as the file type.
5 Select the file Willington Farm ver 10.eps
6 Check the Keep Layers box then click Import. The Import cursor displays.
7 Click the cursor on the work surface to import the upper left corner of the file
at that location.
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8 The Import Adobe Formats dialog box opens.

9 Turn on Cut Contour Layer. Scroll thru the list and select CutContour.
Note: If you have never imported a file of this type using CutContour, check the
box and type CutContour in the list bar. The option will be available in the
drop-down menu the next time you import a file of this type.
10 Turn on Cut Color Name. Scroll thru the list and select Cut Contour.
Note: If you have never imported a file of this type using Cut Color Name, check
the box and type CutContour in the list bar. The option will be available in the
drop-down menu the next time you import a file of this type.
11 Click OK. The imported file appears on screen.
12 Click Zoom to All (Spacebar). Press F8 to switch between view modes.
Note: If importing earlier versions of AI files, you will have to select the text and
Create outlines or Convert to Curves for the text to be imported in.

Tips for importing for vinyl printing
If you cannot successfully import a vector file for printing, try the following:
♦ Turn on Corel Variant to properly assign colors.
♦ Convert all objects and text to curves before saving the vector file.
This completes Lesson 17. Please do the exercises that follow to review what you have just
learned.
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Lesson 17: Exercise
In this exercise you will import an AI, EPS, or PDF file using various filters for
vinyl printing.
Use File > Import. Browse to the Jobs/Learning folder to find the GSP Import
Sample files. Choose which version of AI, EPS, and PDF you want to import. You
can also choose several different filters. Once you have imported the file you can
compare the results you obtained with the following chart. The chart uses
examples of two different filters.
Note: Results of importing files may vary. The chart presented is strictly a guide
of files imported.
If an AI or EPS file fails to import when using either the GSP 2.5 as Vectors filter
or the GSP 2.1 as Vectors filter, OMEGA will automatically offer to try to import
the file using the alternate filter. The following message displays:

Choosing Yes displays the name of the filter that will be used when attempting
to reimport:

This automatic reimport is only available for the following AI or EPS filters:
♦ AI 1.1 thru 8 – (GSP 2.1) as Vectors
♦ AI 7 thru CS – (GSP 2.5) as Vectors
♦ EPS – (GSP 2.1) as Vectors
♦ EPS – (GSP 2.5) as Vectors

Adobe Illustrator
AI 7 thru CS –
(GSP 2.5) as vectors

AI 1.1 thru 8 –
(GSP 2.1) as vectors

GSP Import Sample
Version 7.ai

Looks good (may import
gradients and text incorrectly)

Missing text, contours,
gradients, and strokes

GSP Import Sample
Version 10.ai

Looks good

No Results. Try again with
another filter? (AI 7 thru CS –
(GSP 2.5) as Vectors filter)
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Encapsulated Postscript
EPS –
(GSP 2.5) as vectors

EPS –
(GSP 2.1) as vectors

GSP Import Sample
Version 7.eps

Looks good (may import
gradients incorrectly)

Missing text, contours,
gradients, and strokes

GSP Import Sample
Version 10.eps

Looks good

No Results. Try again with
another filter? (EPS – (GSP 2.5)
as Vectors filter)

Adobe Acrobat
PDF – 1.1 thru 1.5
(GSP 2.5) as vectors

GSP Import Sample
Version 4.pdf

Looks good

GSP Import Sample
Version 5.pdf

Looks good
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Lesson 18:
Importing files for vinyl cutting
In this lesson you will learn how to successfully import files for vinyl cutting.
OMEGA 2.5 includes new file import filters that bring in newer Adobe Illustrator
(version 7 through CS2) files. The lesson below imports an AI 10 file using this
new import filter.
When AI files are imported as cut vinyl, certain attributes which cannot be cut
are discarded during the import process including:
♦ Images
♦ Strokes
♦ Gradients
♦ Pattern fills
♦ Contours
For more information on using these features, refer to OMEGA Help.

Importing an Adobe Illustrator file
1 From Composer, click File > New to open a new job.
2 Click File > Import to open the Import dialog box.
3 Navigate to the C:\Jobs\Learning folder.
4 Choose AI 7 thru CS – (GSP 2.5) as vectors as the file type.
5 Select the file Willington Farm ver 10.ai.
6 Check the Keep Layers box then click Import. The Import cursor displays
7 Click the cursor on the work surface to import the upper left corner of the file
at that location.
8 The Import Adobe Formats dialog box opens.
9 Click the Vinyl Only check box to convert the file into vinyl colors.
10 Choose a vinyl palette from the drop-down menu. (This example uses Gerber
220 Vinyl.)
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11 Click OK. The imported file appears on screen.
12 Click Zoom to All (Spacebar). Press F8 to switch between view modes.
13 The different colors in the job are now represented by different colored vinyl,
as shown in the Job palette. (Vinyls swatches are designated by a dot in the
upper left corner.)

Note: When importing for vinyl cutting, gradients come in as a solid vinyl. In the
case of the Willington Farm file, the gradients came in as black vinyl.

Importing an Encapsulated Postscript file
1 From Composer, click File > New to open a new job.
2 Click File > Import to open the Import dialog box.
3 Navigate to the C:\Jobs\Learning folder.
4 Choose EPS – (GSP 2.5) EPS as vectors as the file type.
5 Select the file Willington Farm ver 10.eps
6 Check the Keep Layers box then click Import. The Import cursor displays.
7 Click the cursor on the work surface to import the upper left corner of the file
at that location.
8 The Import Adobe Formats dialog box opens.
9 Click the Vinyl Only check box to convert the file into vinyl colors.
10 Choose a vinyl palette from the drop-down menu. (This example uses Gerber
220 Vinyl.)
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11 Click OK. The imported file appears on screen.
12 Click Zoom to All (Spacebar). Press F8 to switch between view modes.
13 The different colors in the job are now represented by different colored vinyl,
as shown in the Job Palette. (Vinyls swatches are designated by a dot in the
upper left corner.)

Note: If the EPS file is imported with a clipping path (grey outline around the
job), then select the entire job and Release the Clipping Path. Select > All, then
Shape > Release Clipping Path.

Tips for importing for vinyl cutting
If you cannot successfully import a vector file for vinyl cutting, try the following:
♦ Convert all objects and text to curves before saving the vector file.
♦ If your original EPS file has a cut contour in the job, when it imports into
OMEGA there will be a white box in the job.
This completes Lesson 18. Please do the exercises that follow to review what you have just
learned.
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Lesson 18: Exercise
In this exercise you will import an AI, EPS, or PDF file using various filters for
vinyl cutting. Be sure to turn on Vinyl Only and choose a vinyl palette in the
Import Adobe Formats dialog box.
Use File > Import. Browse to the Jobs/Learning folder to find the GSP Import
Sample files. Choose which version of AI, EPS, and PDF you want to import. You
can also choose several different filters. Once you have imported the file you can
compare the results you obtained with the following chart. The chart uses
examples of two different filters.
Note: Results of importing may vary. The chart presented is strictly a guide of
files imported.
If an AI or EPS file fails to import when using either the GSP 2.5 as Vectors filter
or the GSP 2.1 as Vectors filter, OMEGA will automatically offer to try to import
the file using the alternate filter. The following message displays:

Choosing Yes displays the name of the filter that will be used when attempting
to reimport:

This automatic reimport is only available for the following AI or EPS filters:
♦ AI 1.1 thru 8 – (GSP 2.1) as Vectors
♦ AI 7 thru CS – (GSP 2.5) as Vectors
♦ EPS – (GSP 2.1) as Vectors
♦ EPS – (GSP 2.5) as Vectors

Adobe Illustrator
AI 7 thru CS –
(GSP 2.5) as vectors

AI 1.1 thru 8 –
(GSP 2.1) as vectors

GSP Import Sample
Version 7.ai

Missing text, contours,
gradients and strokes

Missing text, contours,
gradients, and strokes

GSP Import Sample
Version 10.ai

Looks good (may import
gradients incorrectly)

No Results. Try again with
another filter? (AI 7 thru CS –
(GSP 2.5) as Vectors filter)
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Encapsulated Postscript
EPS –
(GSP 2.5) as vectors

EPS –
(GSP 2.1) as vectors

GSP Import Sample
Version 7.eps

Looks good (may import
gradients incorrectly)

Missing text, contours,
gradients, and strokes

GSP Import Sample
Version 10.eps

Pattern fills and gradients
don’t import

No Results. Try again with
another filter? (EPS – (GSP 2.5)
as Vectors filter)

Adobe Acrobat
PDF – 1.1 thru 1.5
(GSP 2.5) as vectors

GSP Import Sample
Version 4.pdf

Looks good. Pattern fills and
gradients import as solid vinyl.

GSP Import Sample
Version 5.pdf

Looks good. Pattern fills and
gradients import as solid vinyl.
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Chapter 8:
Advanced Design Topics

This lesson covers all the tools needed to create the above signs. The techniques
you will learn in this lesson are as follows:
• Import/Export
• Advanced Outline
• Advanced Fit Text to Path
• Warp
• AutoNumber and Text Merge (Autotext)
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Lesson 19:
Importing and editing clip art

In this lesson you will create the above sign using the following new techniques:
♦ Importing clip art as vinyl shapes
♦ Thinning shapes
♦ Advanced Outline
For more information on using these features refer to OMEGA Help.

Importing and editing clip art
Quick instructions
Import the clip art file C:\Jobs\Learning\palm tree.wmf as Vinyl Only. Assign
220 White vinyl to the clip art. Thin the clip art using an Error Tolerance of 0.005"
(.127 mm). Group the clip art and size it to 3.8" (9.65 cm) high and 8.2" (20.83 cm)
long.

Detailed instructions
1 Click File > Import to open the Import dialog box. In Files of Type, choose
WMF – Microsoft Windows Metafile.
2 Locate the following file: C:\Jobs\Learning\palm tree.wmf.

Note: You can also download this file from the Gerber web site: ww.gspinc.com.
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3 Check the Vinyl Only box. Note that the Create Cut Shapes box is checked.
4 Make sure the Keep Layers box is not checked, and check Current Layer.
5 Click Import. The Import cursor displays.
6 Click the cursor on the work surface to import the upper left corner of the file
at that location.
7 Make sure the clip art is selected. Click the White (220) vinyl swatch from the
vinyl palette at the bottom of Composer.
8 Click Ctrl+1 to remove any fills.
Note: When importing clip art into vinyl only software (CL/CS), the clip art may
contain fills. To remove these fills, you can check the Vinyl Only box in the
Open/Import dialog box before bringing the item into Composer or use the above
technique (Ctrl+1).
9 Hold down the Shift key and use the Selection tool (black pointer) to select
the outside box and outer border (the waves to the right of this border will be
selected too).
10 Press Delete to remove the selected items.
11 Marquee select all of the shapes using the Selection tool.
12 Click the Detail Selection tool. Notice the large number of points in the clip
art.
Tip: If the Detail Edit point size is too large, go to Tools > Options >
Detail tab and use the slider to adjust the Point Size.
13 Click Tools > Thin to open the GSP Thin dialog box.

14 Set the Error Tolerance to 0.005" (0.127 mm) and click OK. Note that there are
fewer points now.
15 Click Select > All.
16 Click Arrange > Group
17 Size the job to 3.8" (9.65 cm) high and 8.2" (20.83 cm) long by clicking
Shape > Absolute Size (turn on Uniform Size Type).
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Using Advanced Outline
Quick instructions
Create an oval that measures 8.5" (21.60 cm) high and 9" (22.86 cm) long. Locate
and justify the clip art to the top half of the oval. Use the Slice and Dice tool to
separate the oval at the horizontal diameter and delete the bottom half. Create an
Outline selecting Points for Corner Type and using Advanced Outline to create
Logarithmic outlines with the following settings: 3 for Number of Outlines, and
1" (2.54 cm) for Maximum Outline Distance.

Detailed instructions
1 Use the Circle tool to create an oval around the clip art that measures 8.5"
(21.60 cm) high and 9" (22.86 cm) long. Click Shape > Absolute Size
(choose Non-uniform).
2 Move the clip art into the top half of the circle.
3 Select all shapes (Ctrl+A) and click Arrange > Justify to open the Justify
dialog box.
4 Choose Center Horizontal to justify the clip art horizontally within the circle
(the clip art must be grouped before justifying).
5 Add a horizontal guideline approximately ½” (12 mm) below the clip art.

6 Select only the outer circle using the Selection pointer.
7 Click the Slice and Dice tool on the Detail Edit toolbar. Verify that
Slice/Dice Copy is turned off on the Property bar.
8 Drag the Slice and Dice tool across the circle along the guideline.
Note: If the Slice and Dice tool does not seem to snap to guideline, go to
Layout > Snap to Guidelines to activate this feature.
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9 Select the bottom portion of the circle and delete it.

10 Select the outside border that was just created.
11 Click Tools > Outline to open the Outline dialog box.
12 Select Points for Corner Type and click Advanced to open the Advanced
Outline dialog box.

13 Click Logarithmic to open the Logarithmic Outline Spacing dialog box.
14 Enter 3 for the Number of Outlines and 1" (2.54 cm) in Maximum Outline
Distance. Click Replace Current Spacing to return to the Outline dialog box.
15 Click OK twice to create the outlines and return to the work surface.

16 Save the file as Palm tree.plt in the My Lessons folder.
This completes Lesson 19. This job will be used in the beginning of the next lesson.
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Lesson 20:
Advanced text techniques

Quick instructions
Create the text The Palm Tree Hotel. The height is 0.5" (1.27 mm) and the font is
Americana Bold. Use the Detail Edit tool, Set Start Point and Direction to add a
new start point at the top of the first border surrounding the clip art. Use Fit Text
to Path to place and modify the text The Palm Tree Hotel within the curved
borders. Center the text on the start point. Shift the baseline by –23% . Resize the
text to 86%. Expand the text spacing to 20%.

Detailed instructions
1 Open the file Palm tree.plt from the C:\Jobs\My Lessons folder.
2 Click the TOWS tool and select the font Americana Bold. Set the height to
0.5" (1.27 mm) and type: The Palm Tree Hotel.
3 Select the first border surrounding the clip art using the Selection tool.
4 Drag a vertical guideline to the center point of the border shape.
5 Click the Set Start Point and Direction tool on the Detail Edit toolbar.
Select this border.

6 Using the Set Start Point and Direction tool, click the first border at the
intersection of the guideline to set a new start point. (For this procedure, it
does not matter which direction that the Set Start Point arrow faces.)
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7 Hold down the Shift key to select both the first border and the text,
The Palm Tree Hotel.
8 Click Tools > Fit Text to Path to open the Fit Text to Path dialog box.
9 Click the Center on Start Point button.
Note: Before shifting the baseline, it might be helpful to turn off
Snap to Baseline.
10 Click the Baseline Shift button and move the text to –23%.
11 Click the Text Size Tool and resize the text to 86%.
12 Marquee select the text using the Selection Tool.
13 Click the Space Tool and space the text to 20%.

14 Click the green check mark to save the changes and return to Composer.

Warping text
Quick directions
Create the text SUITE using Americana Bold at 0.5" (1.27 mm). Use Warp and
apply the Horizontal Flag shape. Stretch the text to approximately 3" (7.62 cm) in
length and move it into position.

Detailed directions
1 Click the TOWS tool and select font Americana Bold. Enter 0.5" (1.27 mm) for
the Height and type: SUITE.
2 Select the text using the Selection tool.
3 Click Tools > Warp to open the Warp dialog box.
Tip: You can quickly open Warp by right clicking the object and choosing
Warp… from the context menu that displays.

152

Chapter 8
Lesson 20

4 When the Envelope Selection dialog box opens, click No.
5 Select the Horizontal Flag warp type from the icon list.
6 Using the Move Point tool, click and drag on one of the handles
(solid red square) to warp the text into the Horizontal Flag shape.

7 Click the OK button (black check) to accept the changes and return to
the Composer work surface.
8 Move the text into position and use the center side handle and stretch the text
to fit between the shack and the inner boarder of the clip art as shown in the
following illustration (approximately 3" (7.62 cm)).
Tip: You can resize the text using Shape > Percentage Size. Turn on Nonuniform and enter 125% in the Length box.
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Using Text Merge and AutoNumber
Quick Instructions
Create the text THE using the font, Americana Bold and a height of 0.4" (1.01
mm). Create the Text Merge (Autotext) character &1 using Americana Bold at
0.6" (1.52 mm) in height. Create the AutoNumber character using Americana
Bold at #1 at 0.5" (1.27 mm) in height. Arrange the text as shown in the following
illustration.
Using Tools > Repeats/Merge, create the Text Merge file in Notepad as shown in
the illustration bellow.

Repeat the text using 2 for X Repeats and 3 for Y Repeats. For AutoNumber enter
100 for a Starting value, 1 for an Increment Value, and None for a Leading
Character.

Detailed Instructions
1 Using the Americana Bold font at a height of 0.4" (1.01 mm), type in the text
THE.
2 Using the Americana Bold font at a height of 0.6" (1.52 mm), type in the text
&1 (an Autotext character).
3 Using the Americana Bold font at a height of 0.5" (1.27 mm), type in the text
#1 (an AutoNumber character).
4 Arrange the text as shown in the following illustration.
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5 Click Select > All (Ctrl+A or F2).
6 Click Tools > Repeats/Merge to open the Repeats/Merge dialog box.
7 Click the Text Merge tab.
8 Click Create File.
9 Enter the text as shown in the following illustration.
(Be sure to hit Enter after the last line)

10 Click File > Save and save the file as palm tree.txt in the My Lessons folder.
11 Close Notepad.
12 Click Select File and select the file you just created (palm tree.txt). Note that
the number of records in the file is 6 (this is the number of repeats needed).
13 Click the Repeats Tab.
14 Enter 2 for X Repeats and 3 for Y Repeats.
15 Click the AutoNumber Tab.
16 Enter a Starting Value of 100 and an Increment Value of 1.
17 Select None for Leading Character.
18 Click OK. The results are shown in the following illustration.
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This completes Lesson 20. Please do the exercises that follow to review what you have just
learned.

Lesson 20: Exercise
This exercise reinforces the Composer features that you have just learned. If you
are unsure how to complete them, review the previous lessons (“Using advanced
text techniques” and “Using advanced design topics”).
Create a series of parking permits for you and your fellow classmates. They must
meet the following specifications:
♦ Contain a piece of clip art from the Internet.
♦ Use both Text Merge and AutoNumber.
(Information to be gathered from classmates)
♦ Contain a Warped shape (or text).
♦ Include a quote (with correct closing quotation marks).
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Chapter 9:
Advanced Text Topics

This lesson covers all the tools needed to create the above sign. The techniques
you will learn in this lesson are as follows:
♦ Converting True Type Fonts
♦ Using Font Manager
♦ Closing Connected Fonts
♦ Using ASCII Codes to add special characters
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Lesson 21:
Advanced text topics

In this lesson, you will create the above sign using the following new techniques.
♦ Converting True Type Fonts
♦ Using Font Manager
♦ Closing Connected Fonts
♦ Using ASCII Codes to add special characters
For more information on using these features, refer to OMEGA Help.

Converting True Type Fonts
1 Click Start > Programs > GSP OMEGA > TT Font Converter. The TrueType to
GSP Font Converter dialog box opens.
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2 Click the font to be converted from the Installed Fonts list (Arial Bold < 0 >).
3 Click Convert to open the Define Font Height Line dialog box.
(You do not have to change the default settings.)
4 Click OK to return to the TrueType to GSP Font Converter dialog box and
begin conversion. When the font is converted, the name is added to the
Installed Fonts list.
Note: The TrueType Converter only references fonts that are saved in the
C:/Windows/Fonts folder. If you wish to convert a font that is not in this folder,
you must save it to this folder before opening the TrueType Font Converter.

Viewing Gerber fonts in Font Manager
1 Insert the OMEGA Font & Library CD.
2 Right click the GSPTray icon and select Font Manager. The Gerber Font
Manager dialog box opens.

In Font Manager you can view Installed or Uninstalled Gerber Fonts by simply
clicking on a font name in either list, or right-clicking the selected font and
choosing View Font. The font character set displays in a popup window.
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You can see what the font will look like in either Filled or Wireframe view by
clicking on the View menu in the popup window. Simply enlarge the window
using the cursor to magnify the text.
To save the popup window, click the Thumbtack button in the popup title bar.
When choosing another font to view, it displays in a new popup window. You
can Thumbtack multiple font windows for easy comparison of fonts.
Tip: You can set your display settings for the selected fonts in the Font
Manager Viewer Options dialog box.

Viewing specific characters of a font
You can enter specific characters (such as a company name or headline) to
display when viewing a Gerber font. Enter the characters to display in the Font
Manager Viewer Options dialog box, then when choosing View Font, only those
characters display.

1 In Font Manager click Options to open the Font Manager Viewer Options
dialog box.
2 Enter the characters to display in the Viewed Text box. In this example, enter
the text Simply Fresh.
3 Check Wireframe or Fill to select how the text displays in the popup window.
4 Turn on Auto View when the font is selected to automatically display the
font set (or the entered characters) when choosing a font from the Installed or
Uninstalled Fonts list.
5 Click OK to return to the Gerber Font Manager window.
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Installing a URW font
1 Insert the OMEGA Font & Library CD.
2 Right click the GSPTray icon and select Font Manager. The Gerber Font
Manager dialog box opens.
3 Select a font from the Uninstalled Fonts list (American Uncial D).
4 Click Install/Purchase. The Font is added to the list of Installed Fonts.
Note: To Uninstall a font, select a font from the Installed Fonts list, and click
Uninstall. Uninstalled fonts that are not located on the Fonts CD are moved to
the ni folder where they can later be reinstalled. The default folder location is
C:\GSP\GSPFonts\ni (where C is the designation of your hard drive where
OMEGA is located.)

Using connected fonts
Quick instructions
Add the text, Fruit Cakes. The font is Arial Bold and the height is 4" (10.16 cm).
On the next line add the text, by Fred. The font is Arial Bold, the height is 3"
(7.62 cm) and the line spacing is 3.75" (9.53 cm). Add the connected text For all
your friends at Christmas. The font is Brush Script and the height is 1.25"
(3.18 cm). Connect the open characters.

Detailed instructions
1 Open Composer.
Note: You must restart Composer to have the changes made in Font Manager
take effect. If Composer is already open, close the program then open it again.
2 Select the Enter/Edit Text tool on the Text toolbar.
3 Click on the work surface to open the Enter/Edit Text dialog box.

4 Click F3/Font. Select the font Arial Bold and click F11/Change.
5 Click F2. Enter 4" (10.16 cm) in Height and press Enter.
6 Enter the text Fruit Cakes then press Enter to go to a second line.
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7 Click F2 and enter a new height of 3" (7.62cm).
8 Click F8 and enter 3.75" (9.53 cm) in Line Spacing.
9 Enter the text by Fred.
10 Click F11/Composer to return to the work surface.
11 Using the Enter/Edit Text tool, click the work surface above the text, Fruit
Cakes. The Enter/Edit Text dialog box reopens.
12 Click F3/Font to open the Font Select dialog box.
13 Select the font Brush Script CT and click F11/Change.
14 Enter a text height of 1.25" (3.18 cm).
15 Enter the text, For all your friends at Christmas.
16 Click F11/Composer. Note where the text is not connected.

17 Smart edit (double-click) the text For all your friends at Christmas to reenter the Enter/Edit Text dialog box.
18 Place parentheses around open segments in the text. For example: F (or).
Note: In OMEGA 2.1 or higher, some connected script fonts can be automatically
joined by pressing the Shift key when exiting the Enter/Edit dialog box.
19 Click F11/Composer to return to the work surface. Check that all the open
characters are now closed.
Note: Some script fonts use the + and = sign instead of parentheses. Refer to
Gerber FastFact #3041: Closing the Open Ends of Script Fonts for more details.
FastFacts are available at www.gspinc.com.

Modifying the text
Quick instructions
Make the first line of text, Fruit Cakes, bolder by adding a 0.10 outline (hide
originals). Size the text, by Fred, to 23" (58.42 cm) long.

Detailed instructions
1 Select the text, Fruit Cakes with the Selection tool.
2 Click Tools > Outline to open the Outline dialog box.
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3 In Pass 1 turn on Points for the corner type. Enter 1 as the number of outlines.
Enter 0.100 (2.54 mm) in Outline Distance.
4 Turn on Hide Originals.
5 Click OK.
6 Select the text, by Fred with the Selection tool.
7 Click Shape > Absolute Size to open the Absolute Size dialog box.

8 Turn on Non-Uniform and Center.
9 Enter 23" (58.42 cm) in Length. Do not change the Height value.
10 Click OK.

Using alternate characters
Quick instructions
Add the text, “It’s the perfect gift!” below the text by Fred. The font is Times
Bold and the height is 1.5" (3.81 cm). Correct the closing quotation mark and
center justify all lines of text. Save the file as Fred.plt when finished.
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Detailed instructions
1 Click the TOWS tool.
2 Select Times Bold from the Fred’s Fonts list.
3 Enter 1.5” (3.81 cm) for the text height.
4 Click on the work surface and type “It’s the perfect gift!” . Note that the
closing quotation mark (at the end of the text) is upside down.
5 Double-click on the text, “It's the perfect gift!” to open the Enter/Edit Text
dialog box.
6 Delete the closing quotation mark and leave the cursor after the exclamation
point.
7 Click F3/Font to open the Font Select dialog box.
8 Select the font, Times Bold and click F9/View Font.
9 Scroll down until you find the closing quotation character. Note the ASCII
code number for that character (# 215).
10 Click on the character. The character fills the screen.
11 Click Edit > Copy.
12 Close the Font View window.
13 Click ESC/Cancel to return to the Enter/Edit Text dialog box.
14 With the cursor after the exclamation point, click Ctrl+V. An x is inserted
(this represents the close quote).
15 Click F11/Composer to return to the work surface. Note that the closing
quotation mark is now correct.

Tip: You can enter the alternate character using the ASCII code number.
Place the cursor where the character belongs and hold the Alt key while
typing in the ASCII code on the number pad (Num Lock on). Add zeros at
the beginning of the code if it is less than four digits. In the above
scenario, the ASCII code to be entered is 0215.
For a more extensive list of special characters see the OMEGA Help topic
“Entering special characters.” To quickly find the topic, search by the
keyword “character”.
16 Select each line of text one at a time and make sure that the letters in each line
are grouped together by clicking Arrange > Group (F6).
17 Click Select > All.
18 Click Arrange > Justify and select Horizontal Center, then click OK.
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19 Click File > Save As and save the file as Fred.plt in the My Lessons folder.
This completes Lesson 21.
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Create this vinyl-only sign using the following tools:
♦ TOWS toolbar
♦ Circle/Ellipse tool
♦ Absolute Size
♦ Special Effects – Combine and Special
♦ Detail Editing to edit shapes and text
♦ Outline
♦ Repeats/Merge
♦ Fit Text to Path
Create initials RBC using the font Bembo Bold at a height of 3.5" (8.89 cm). The
initials have an outline of 0.100". Create the & using the font Caslon Swashes at a
height of 4" (10.16 cm). You will use Special Effects and Detail Edit to achieve the
combined appearance.
The striped oval is 10" (25.4 cm) height x 11" (27.94 cm) wide. The stripes are
0.125" (3.17 mm) wide with a gap of 0.35" (8.88 mm). The ring of triangles is
created from 75 triangles that have a side length of 0.35" (8.88 mm) using Fit Text
to Path.
Create the text, Ricardo, Bright and Company using the font Bodini Bold at a
height of 1.8" (4.57 cm). Draw an oval that is 13" (33.02 cm) high x 14" (35.56 cm)
wide and use Fit Text to Path to create the circular effect with the text.
Fill all shapes with Burgundy (225) vinyl.
If you need information on using these features review the previous lessons or
see OMEGA Help. You can find the complete step-by-step instructions for this
example in the Solutions section at the end of the Learning Guide.
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Chapter 10:
Configuring Colors and Using Color Management

This chapter covers all the tools you need to successfully use OMEGA Color
Management. The techniques you will learn:
♦ Setting up OMEGA Color Management
♦ Setting up Image Thumbnail
♦ Assigning the vinyl family
♦ Substituting vinyls and foils
♦ Setting up the Black/White Filter
♦ Exporting a vector file as an image
♦ Setting up CorelDRAW and Adobe Illustrator to use OMEGA color
profiles
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Lesson 22:
Setting up Color Management

OMEGA Color Management is designed to more accurately represent on-screen
vinyl and foil colors, as well as colors that are printed to a paper or vinyl printer.
It is easier to change a color on-screen as opposed to changing it after it is output!
Gerber OMEGA Color Management is carefully configured to provide good
results with little intervention from the user. You don’t have to know how to use
it; it just works! Simply follow these quick steps.
In this lesson you will learn how to setup OMEGA Color Management using the
following techniques:
♦ Setting up Color Management
♦ Setting up the Image Thumbnail
♦ Assigning the correct vinyl family
♦ Substituting vinyls and foils
♦ Answering Color Management FAQs
♦ Setting up the Black/White Filter
For more information on using these features, refer to OMEGA Help.

Step 1: Setting up on-screen color
Quick instructions
Configure your monitor to display at least 16 million colors. Accept the Color
Management default settings in Composer.
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Detailed instructions
1 Click Start > Settings > Control Panel > Display and choose the Settings tab.
In Color, configure your monitor to display at least 16 – bit High Color. If
you use fewer colors, your monitor will not display accurate on-screen
colors.
2 In Composer, click File > Color Management to open the Color Management
dialog box.

3 Use the default settings as shown in the previous illustration.
4 Click OK to exit the dialog box.
These settings will provide good default profiles for on-screen viewing and will
automatically choose the proper output profile when printing to an EDGE® or
MAXX™ 2. These settings also will allow you to import images such as TIF, BMP
and JPG files without having the “Source Profile” dialog box pop up after
choosing the file name.
In other words, these settings allow for reasonable HANDS-OFF Color
Management without using additional calibration tools.

Step 2: Setting up image Thumbnail
Higher resolution and bits per pixel settings make it easier see imported images
with accurate colors. The image Resolution and Thumbnail colors DO NOT
CHANGE OUTPUT RESULTS TO THE EDGE, EDGE 2, EDGE FX, MAXX 2, OR
ImageRIP DEVICES. These settings do affect how images such as BMP, TIF, and
JPG files preview on the screen and export, paper printing, and generate decal
cut results.
Tip: Gerber recommends setting your bits per pixel to 24 as OMEGA 2.5.1
or higher compresses 24-bit thumbnails for a smaller file size.
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Quick instructions
Import the file Childflowers.bmp. Fill the image with Process color. Set the
Thumbnail to 24 Bits per Pixel and High Resolution.

Detailed instructions
1 Click File > Import. The Import dialog box opens.
2 Navigate to C:\Jobs\Learning.
3 Select All File Types from the drop-down menu.
4 Choose the Childflowers.bmp file and click Import. The Import cursor
displays (Note that the resolution and color currently do not match that
of the original image.)
5 Click the Import cursor on the work surface to import the upper left corner of
the file at that location.
6 Select the image and click on the Image Fill icon (Shift+1) in the toolbox
toolbar. The Image Fill dialog box opens.

7 Turn on Process in Color Type.
8 In Thumbnail, set the preview colors to 24 Bits per Pixel.
9 Set the Thumbnail Resolution to High.
10 Click Preferences to make these settings the default until you change them.
Note: You can also choose to check the Embedded checkbox to embed the image
directly into the Composer .PLT file instead of having to maintain the image as
a linked file.
11 Click OK to return to the work surface. Note the change in the image
resolution and color.
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Step 3: Assigning the correct vinyl family
Most vinyl types available in Composer are part of a larger vinyl family. (Such as
3M Scotchcal Series 220 Premium Film.) OMEGA automatically chooses the
proper color and energy settings for the vinyl family assigned to the job when
printing or cutting. It is important to load the same family type indicated in
OMEGA into your printer or plotter to insure accurate colors when vinyl cutting,
and proper temperature and color registration when printing to a Gerber printer.

Quick instructions
Determine the current vinyl used in the job and which vinyl family it belongs to.
Substitute the current vinyl with a vinyl of a different family (Quantum 4000)
in GSPPlot.

Detailed instructions
1 Click Arrange > Print/Output Order. The Print Order dialog box opens.

2 The left side of the dialog box will list the vinyls used in the job by color and
family. Note the current vinyl in the job is White 220. 220 is the family type.
Note: White 220 is the default vinyl in Composer. You can change the default
vinyl type by clicking Tools > Options and selecting the Palettes tab.
3 The right side of the dialog box shows the foil colors used on that vinyl.
Because you selected Process in the Image Fill dialog box, the four process
colors (Y,M,C,K) will be used when printing this job.
4 Click Cancel to return to the work surface without changing the settings.
5 Output the job to GSPPlot by clicking File > Output All.
6 In GSPPlot click Setup > Print Options or click the Print Options
button on the toolbar. The Print Options dialog box opens.
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7 Click the Substitute button. The Substitute dialog box opens.

8 Click Vinyl. The Substitute Vinyl Family dialog box opens.

Tip: You can also right-click the vinyl you wish to change and select
Substitute to open the Substitute Vinyl Family dialog box.
9 Click the Vinyl Family list down arrow.
10 Scroll through the list and select Gerber Quantum 4000 Series or, if you plan
to print the image, select a material you have available.
11 Click OK to return to the Print Options dialog box.
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Note: It is important that the vinyl family reflects the material on which you
will be printing. Poor print quality may result from mismatched vinyls.
12 Click OK to return to the GSPPlot window.

Tip: You can also substitute a foil in the Substitute dialog box by clicking
the foil button in the Substitute box or by right-clicking the foil in the list.
If a foil is getting low you can match a new one with something close.
13 Click View > Preview to see the image in GSPPlot.
This completes Lesson 22. Be sure to read the following FAQ list for more information.

Color Management FAQs
Q. How can I remove little specks in the background of process color
images where it is supposed to be pure white?
A. Use the Black/White Filter in the Color Management dialog box. The Black/
White Filter is designed to push near white colors to be pure white (C-0, M-0,
Y-0, K-0), and push near black colors to be solid black.
A. Some users have also discovered that using an EDGE 2 600 dpi output profile
even though they are printing to the EDGE 2 at 300 dpi also seems to help
eliminate the background speckles. In GSPPlot, go to the Print Options dialog
box (F11), turn off Auto Select, then choose an EDGE 2 600 dpi profile.

Setting up the Black/White filter
1 Click File > Color Management to open the Color Management dialog box,
then click Black/White Filter.
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2 Press the Reset button next to the Monitor Filter, Printer Filter (Paper Printer)
and Vinyl Printer Filter. OMEGA generates automatic settings based upon
the ICC profiles you have chosen in the main Color Management dialog box.
(Each of these filters work independently from each other so you can pick
and choose which filters to use.
3 Many users keep these filters on as a normal setting. This works well in most
cases, however it is recommended that the Vinyl Printer Filter Black Filter be
turned OFF as a normal setting. When the Vinyl Printer Black Filter is turned
on it removes the black component from the cyan, magenta, and yellow
colors and applies it all to the black. This means that no black will be printed
until the black color of CMYK goes down.

Q. What is the best image file type to use?
A. While you can import popular image types into Gerber OMEGA, the TIF
format offers several advantages over other image types.
♦ The TIF format allows for lossless LZW compression meaning that you get
small file sizes without any image deterioration.
♦ The TIF format allows source profiles to be embedded into the TIF file.
OMEGA then automatically uses that embedded profile as the source profile
when importing the image. This means that you can get better color fidelity
from an image design program such as Adobe PhotoShop into OMEGA. You
can embed source profiles into other image formats but OMEGA only uses
embedded profiles in TIF files.
♦ Regardless of the image file type chosen, use the RGB format instead of the
CMYK format. RGB offers a larger color gamut and also provides a smaller
file size.
♦ Do not use transparent backgrounds or Alpha Channels. These do not import
correctly into OMEGA (You will get an error message “Bad value for
samples” and output will be incorrect.)
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Q. What resolution should I use for image files such as BMP, TIF, or
JPG files?
A. Many users think that images should be scaled to its final output size and
saved at 300 dpi. As a rule of thumb for EDGE or MAXX 2 output, you
should scale your image to the size you intend to output it, then save it as 100
dpi or 150 dpi, not 300 dpi. For example, if you are scanning a 3” x 5” photo,
and intend to output it as a 15” x 25” job, you should set the size in the scan
program to 15” x 25” (or scale by 5x) then set the resolution to 100 dpi. This
should give you an RGB file size of about 11 MB. If you saved as 300 dpi, the
image size would be 98 MB, taking up extra disk space and taking longer to
render with very little image quality improvements.
Another quick rule of thumb for image file size is that you should have 5 to
10 MB of uncompressed RGB image size per square foot of EDGE or MAXX
output. So for the above example of the 15” x 25” job, you have about 2.6
square feet of output size (15 X 25/144). Multiply 2.6 x 5 MB to get 13 MB of
file size. Using a scanner program or image export program you can then
adjust your scale factors and resolutions to get the desired file size.
If you intend to use an image at several different sizes, you might want the
extra file size. You could over-scan the image and use the same image for the
different size output.

Exporting a vector file as an IMAGE (TIF file) from CorelDRAW or
Adobe Illustrator
1 Open the original vector job in CorelDRAW or Adobe Illustrator.
2 Size the job to its intended output size in CorelDRAW or Adobe Illustrator.
3 Go to the File Menu and Export as an RGB TIF. Use 100 dpi as the export
resolution. Turn on LZW compression. Embed the profile if it asks. The file
size may be large.
4 Import the TIF file into OMEGA. The dimensions should be the same as in
the original design program.
5 Print through GSPPlot.

Q. What is MonacoEZcolor for?
A. MonacoEZcolor allows you to create custom profiles based upon your
particular scanner, paper printer, or monitor. While it is not required that you
use MonacoEZcolor to get decent color results, it is highly recommended that
you use MonacoEZcolor to get the best-possible color managed results.
At the minimum, you should calibrate your scanner and paper printer
because MonacoEZcolor does not require any additional tools to calibrate
these devices. See the MonacoEZcolor online manual or the Gerber OMEGA
Help system to calibrate your scanner and paper printer.
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Q. How do I use a custom Paper Printer Profile that I created using
MonacoEZcolor?
A. Choose your new Paper Printer profile in the OMEGA Color Management
dialog box.

Custom printer profile

Q. How do I use a custom scanner profile that I created using
MonacoEZcolor?
A. After you scan an image, you must apply the scanner profile as the Source
Image Color Profile using the Composer Image Fill dialog box.

Custom scanner profile
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Lesson 23:
Color consistency from CorelDRAW or Adobe programs

In this lesson you will learn how to use OMEGA ICC profiles in CorelDRAW or
Adobe Illustrator to make colors more consistent. You will use the following
techniques:
♦ Setting up color profiles in CorelDRAW
♦ Setting up color palettes in CorelDRAW
♦ Setting up color profiles in Adobe Illustrator
♦ Setting up color palettes in Adobe Illustrator
For more information on using these features, refer to OMEGA Help.

Setting up OMEGA color profiles in CorelDRAW
1 In CorelDRAW, click Tools > Color Management. Apply your custom
MonacoEZcolor profiles, or whatever profiles you have set up in the OMEGA
Color Management dialog box to the following items:
♦ Monitor
♦ Scanner
♦ Internal RGB
♦ CMYK printer
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2 Use the illustration as a guide to the proper settings.

Use a custom profile
(shown) or use GSP RGB

Use a custom profile (shown) or use
whatever GSP Imaging device you have
set up in OMEGA Color Management.

Use a custom profile (shown) or
use a profile provided by your
printer manufacturer.

Use a custom profile (shown) or
use GSP Monitor Default.

Setting up OMEGA color palettes in CorelDRAW
1 Insert the OMEGA CD into your disk drive.
2 When the Install Screen opens, click on Browse CD Contents.
3 Navigate to D:\OMEGA Extras\program files\GSP\Software.
4 Right-click the folder CorelDRAW Palettes, and select Copy.
5 Paste the folder on your main hard drive with your other CorelDRAW
palette files. If you do not know where you other CorelDRAW palettes files
are located, it is recommended that you paste the palette files in the GSP
folder on your main hard drive.
6 Open CorelDRAW.
7 Open a new or existing project then click Window > Color Palettes > Open
Palette…
Tip: You can also right-click the palette icon above any of the open
palettes and select Palette > Open…
8 Navigate to the folder where you placed the OMEGA CorelDRAW palettes,
then select the palette you want to open.
9 Click Open to have the OMEGA palette displayed next to the existing
palette(s).
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Setting up OMEGA color profiles in Adobe Illustrator
1 In Adobe Illustrator click Edit > Color Settings to open the Color Settings
dialog box. Use the illustration as a guide to the proper settings.

Turn on Advanced Mode

• Set the RGB Working Space to: (GSP)
Internal Working Color Space
• Set the CMYK Working Space to: Gerber
(GSP) SWOP CMYK

2 Click View > Proof Setup, then choose Custom.
3 In Profile choose a Gerber EDGE profile.
Note: If instead of an EDGE profile you choose a Gerber RGB profile, be sure to
turn on Preserve Color Numbers for better results.
4 In Intent choose Perceptual.

5 Click OK to close the Proof Setup dialog box.
6 Go back to the View Menu and turn on Proof Colors to see the job as it will
appear on the device.
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Setting up OMEGA color palettes in Adobe Illustrator
1 Insert the OMEGA CD into your disk drive.
2 When the Install Screen opens, click on Browse CD Contents.
3 Navigate to D:\OMEGA Extras\program files\GSP\Software.
4 Right-click the folder Adobe Illustrator Palettes, and select Copy.
5 Paste the folder on your main hard drive with your other Adobe Illustrator
palette files. If you do not know where you other Adobe palettes files are
located, it is recommended that you paste the palette files in the GSP folder
on your main hard drive.
6 Open Adobe Illustrator.
7 Open a new or existing project then click Window > Swatch Libraries > Other
Library…
8 Navigate to the folder where you placed the OMEGA Adobe Illustrator
palettes, then select the palette you want to open.
9 Click Open to have the OMEGA palette displayed on the Adobe work
surface.

This completes Lesson 23.
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Chapter 11:
Designing for a Vinyl Printer

This chapter covers all the tools needed to create the above sign. The techniques
you will learn are:
♦ Coloring with spot colors
♦ Using different view modes
♦ Moving shapes
♦ Working with cutlines
♦ Emphasizing shapes with Stroke
♦ Creating a Layer job
♦ Troubleshooting print jobs
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Lesson 24:
Preparing your design for printing

In this lesson, you will create the above sign using the following new techniques:
♦ Coloring with foils and spot colors
♦ Using Filled and Wireframe views
♦ Moving shapes
♦ Working with cutlines
♦ Adding Strokes
For more information on using these features, refer to OMEGA Help.

Creating a design with a Library file
Quick instructions
Create a border 13" (33.02 cm) by 12.5" (31.75 cm) with a thickness of 0.3" (7.6
mm). Open the manwoman.gca library file from C:\GSP\Library\Sampler
folder. Create the text, RESTROOM in 1" (2.54 cm) Helvetica Medium letter, and
character space. Justify the shapes so they appear as illustrated.

Detailed instructions
1 Click the Border tool from the Construction toolbar.
2 Click and drag the Border tool to create a border. The Decorative Border
dialog box opens.
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3 Enter 13" (33.02 cm) in the Height text box.
4 Enter 12.5" (31.75 cm) in the Length text box.
5 Enter 0.3" (7.6 mm) in the Thickness text box.
6 Click OK.
7 Click Zoom to All.
8 Click File > Library. The Import Library dialog box opens.

9 Navigate to the Library\Sampler\manwoman.gca file.
10 Clear the Keep Layers check box.
11 Turn on Current Layer.
12 Click Import to bring the graphic into Composer. Do not be concerned about
the position of the graphic.
13 Click the Circle tool from the Construction toolbar.
14 Position the crosshair anywhere on the work surface. Hold down the Ctrl
key, and click and drag a circle. Do not be concerned with the size of the circle.
15 Click the Selection tool to select the circle.
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16 Click Shape > Absolute Size. The Absolute Size dialog box opens.
17 Choose Uniform from the Size Type box.
18 Enter 10" (25.4 cm) in the Height text box.
19 Click OK.
20 Select the graphic and the circle.
21 Click Arrange > Justify.

22 Choose the Center and Middle justify buttons.
23 Click OK.
24 Move the circle and graphic into the approximate location, slightly lower
than the center of the border box.

25 Click the TOWS tool from the Text toolbar.
26 Click anywhere on the work surface to activate the Text toolbar.
27 Choose Helvetica Medium from the Font Select list.
28 Click the Letter Height text box, and enter 1" (2.54 cm).
29 Click on the work surface and type RESTROOMS all in capital letters.
30 Turn on Character Spacing from the Text toolbar.
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31 Click and drag the spacing handle out until the text appears as illustrated.

32 Click the Character Spacing tool again to turn it off.
33 Move the text so it is positioned between the top of the circle and the border.
Do not be concerned with centering.

34 Click Select > All. The entire design becomes highlighted.
35 Click Arrange > Justify. The Justify dialog box opens.
36 Choose the Center justify button.
37 Click OK.

Creating a new window
Many people like to design in the wireframe mode, but want to view their work
in color. Follow the directions below to view Wireframe and Filled mode
simultaneously.
1 Click Window > New Window.
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2 Click Window > Tile Vertically.

3 Click anywhere in the right hand design to activate the window.
4 Click View > Wireframe > Vinyl Colors.

Choosing your vinyl color
When printing with foils, it is important to use only one vinyl color in the design.
If multiple vinyls are used, there may be issues when viewing the design in
Filled mode, or when printing the design on a vinyl printer.
Currently the job is a cut vinyl job. The border is white, which is the default for
newly created shapes. The graphic is black.

Background
vinyl

Border vinyl
White 220

Library vinyl
Black 220

Note: Most Library graphics come into Composer on Black vinyl.
1 Click Select > All.
2 Click on White 220 to assign white to all shapes. The Job Palette is
automatically refreshed.
3 Click anywhere on the work surface. Notice that the outline in the right hand
window (Wireframe > Vinyl Colors) is now all white.

187

Coloring with the spot color on-screen palette
There are two ways to fill a shape with foil colors using the on-screen palettes:
clicking and dragging color or selecting a shape.

Clicking and dragging a foil color
1 Select the right hand window and click View > Filled > Design View.
2 Click anywhere on the left hand window to make it the active window.
3 Position the pointer over the top swatch color of the first vertical color palette
on the right side of the window. This is the Spot Color Palette.
Note: If the spot color palette is not displayed, click View > Color Palette >
Show Foil Palette.
4 Move the pointer down the palette. The color names are viewed on the left
side of the Status bar.
5 Click and drag Intense Red inside the circle of the Wireframe mode window,
but not in the man/woman graphic. Release the mouse button to set the
color.
6 Select the right hand window and click View > Redraw (F7).

Coloring a selected shape
1 Select the graphic and text in the left hand window.
2 Position the pointer over the down arrow on the Spot Color Palette. Click the
down arrow to scroll through the swatch colors.
3 Click the Intense Blue swatch.
4 Select the right hand window and click View > Redraw (F7).
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Moving objects
There are 6 different commands to move shapes between layers:
♦ To Front – Moves the selected shape to the front of the design.
♦ To Back – Moves the selected shape to the back of the design.
♦ Front 1 – Moves the selected shape forward one layer.
♦ Back 1 – Moves the selected shape back one layer.
♦ In Front Of – Moves a selected object directly in front of a clicked object.
♦ In Back Of – Moves a selected object directly in back of a clicked object.
1 Select the graphic in the left hand window with the Selection tool.
2 Click Arrange > To Front. The job looks correct.

Coloring with the fill tool
1 Use the Color Selection tool to select the inside line of the border.
2 Click the Fill tool from the Toolbox toolbar.
The Assign Colors dialog box opens.
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3 Choose Clear from the Fill Type box.
4 Click OK.

5 Use the Color Selection tool to select the outside line of the border.
6 Click the Fill tool to open the Assign Colors dialog box.
7 Choose Solid from the Fill Type box.
8 Click the Selected Color list down arrow, and scroll to find Intense Red.
9 Click Intense Red. The preview box displays red.
10 Click OK.
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Tip: The Assign Colors dialog box allows you to choose several different
types of fills and strokes.
Clear: utilizes the vinyl color in the design. Clear fills simulate a foil in
Composer, but a foil is not requested at the printer.
Solid: Choose Process or Spot (including Spectratone) colors. You can
assign a tint to solid fills.
Gradient: Choose from linear or radial gradient fills. You can choose
multiple Process or Spot (including Spectratone) colors to create the
gradient. When using Spot or Spectratone colors, tints are also available.

Working with cutlines
All newly created shapes are assigned cutlines prior to coloring with foil colors
because the job is assumed to be a cut vinyl job. With printed jobs, it is important
to consider what elements of the job should be cut and which should not.
Cutline: The
path a plotter
will follow to a
cut shape.

Locating cutlines through View > Wireframe > Cut Print Colors
Wireframe > Cut Print Colors uses three colors to distinguish how shapes will be
handled when sent to a printer and/or a plotter. Wireframe is an extremely
useful tool for determining output and troubleshooting a job.
♦ Black wireframe – Cut only shape. There is no fill color applied to the shape.
It will be cut on a plotter.

Fill mode has
two options:
Design View
displays all
visible objects
in the job.
Output View
displays
visible objects
in the job as
they would
appear when
printed and
cut on a
plotter with
the excess
vinyl weeded
away.

♦ Green wireframe – Print and cut shape. A printer will apply a fill color, and
the shape will be cut on a plotter.
♦ Red wireframe – Print only shapes. A printer will apply a fill color, but the
cut has been turned off so it will not cut on a plotter.
Tip: Black “cut only” wireframe shapes are usually for cut vinyl jobs,
outmost shapes, and shapes to be removed from the inside of a design.
Look at the design in the Wireframe > Cut Print Colors window, when nothing is
selected, all shapes appear with green outlines.

Locating cutlines through color mode
When View > Filled > Design View is active, the monitor displays the design and
all the shapes with their fill and vinyl colors shown in the correct stacking order.
When View > Filled > Output View is active, the monitor displays the design as a
finished product with all the foil and vinyl colors shown but without shapes with
cutlines assigned to them that would be cut and weeded away.
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The following illustration on the left shows the library graphic after being
weeded away from the rest of the design (Output View), leaving the background
(the gray color) showing where the graphic had been as shown on the right
(Design View). This indicates that cutlines are present around the graphic.

Tip: Use the Select menu to quickly select all shapes with similar
attributes, for example, cutlines, spot color fills, vinyl colors. This allows
for global changes of similar shapes, viewing characteristics, or
troubleshooting the job.

Removing cutlines
1 Click Select > All.
2 Click Arrange > Cuts Off. Note that the Wireframe > Cut Print Colors
window shows red – print only.

Adding a Stroke
A Stroke is thickness added to a shape that can be filled with a different color to
give the appearance of an outline.
1 Select the graphic with the Selection tool.
2 Click the Stroke tool from the Toolbox toolbar.
The Assign Colors dialog box opens.
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Stroke:
Often used
in the place
of outlines
for printed
shapes.

Clear fill vs.
No fill:
Clear fill is
considered a
printed shape
even though
no foil is
used.
Cutlines can
be turned off
of a Clear fill,
but not a
shape with
No fill. No fill
is considered
a cut vinyl
shape.

3 Choose Clear as the Stroke Type.
A Clear fill allows the vinyl color to be the fill.
4 Set the Stroke Attributes Width to 0.050" (1.27 mm).
5 Click OK.
6 Click File > Save As. When the Save As dialog box opens, save the job as
manwoman.plt in C:\Jobs\My Lessons folder.
This completes Lesson 24. Please do the exercises that follow to review what you have just
learned.
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Lesson 24: Exercises
These exercises reinforce the Composer features that you have just learned. If
you are unsure how to complete them, review the previous lesson.

Exercise 1
Recreate the following sign using Helvetica Medium at 3" (7.62 cm). Use Black
and Intense Red for spot foil colors. The sign should preview correctly in
Filled > Output View mode.

Note: Save this job as Stop.plt in the My Lessons folder. It will be used later.

Exercise 2
Recreate the design below using the Broadway font and the Berling Italic font.
The rectangle is Gold spot color. The text and internal rectangle are Black. The
first line of text is assigned a Clear Stroke.
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Lesson 25:
Using Layer Manager to create a multi-layer job

Using Layer Manager is another way to move objects other than using the
commands in the Arrange menu. In this lesson you will use Layer Manager to
move objects in your job using the following techniques:
♦ Adding new layers
♦ Moving objects in the layer tree
♦ Revising layer names
♦ Outputting a layered job

Setting up your job to add layers
1 Open the file manwoman.plt from the previous lesson.
Note: You can click Window > manwoman.plt. If the file is not listed in the
Window menu click File > Open and navigate to the folder you created in the
previous lesson to hold your files.
2 Verify that Layer Manager is turned on by clicking View > Show Layer
Manager.
3 Click Select > All.
4 Click Arrange > Ungroup.
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Adding new layers
1 Click the New Layer icon in Layer Manager twice.
2 Layer 2 and Layer 3 will be added to the layer tree.

Tip: To display object properties in the Layer Tree (object type, vinyl, fill,
and stroke), click the Layer Menu and choose Object Properties. Turn on
which properties to display in the Layer Tree. Note that displaying Object
Properties can slow the performance of the Composer.

Moving shapes to new layers
As you move the shapes to new layers, make sure the stacking order of shapes
and layers are in descending order (front to back). Layer 1 always starts as the
bottom layer, and all other layers are stacked on top. The objects in the layer at
the bottom of the tree will be output first.
1 Click the plus sign next to Layer 1 to display the contents of the Layer in the
layer tree. A minus sign will appear next to the Layer.
2 Marquee select the text, RESTROOMS. Notice the object text –
“RESTROOMS” is highlighted in Layer Manager.

3 In Layer Manager, click and drag the highlighted object into Layer 2. Layer
Manager should resemble the following illustration
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4 Select the manwoman graphic and click Arrange > Group. Notice that the
objects that make up the graphic are highlighted in Layer Manager.

5 In Layer Manager, drag the highlighted objects into Layer 3.
6 Click View > Filled > Design View, to view the printed design.

Modifying layer names
1 Click on Layer 1 in the layer tree, and then click again. The layer name
should become highlighted.
Note: If the layer menu expands or becomes hidden (like when you click on the
plus box) you are clicking too fast. Alternately you can right click a layer name
and choose Rename from the context menu that displays.
2 With the layer name highlighted, change the name to Background.
3 Select the Layer 2 layer name and change it to Text.
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4 Select the Layer 3 layer name and change it to Graphic.

Tip: You can also add notes for each Layer in the space provided at the
bottom of Layer Manager. These notes are only visible in Composer and
will not be printed or output.

Preparing to output a layered job
A job that is designed with layers in Composer can be output by layers or
without layers (flattened or merged) to GSPPlot. The File menu contains the
output choices.

♦ Output All merges all layers and sends a flattened print order to GSPPlot.
This is the default behavior and is similar to outputting a single layer job.
♦ Output Selected sends only objects that are selected on in Composer to
GSPPlot.
♦ Output by Vinyl allows you to choose which vinyl to send to GSPPlot
♦ Output by Layer allows you to choose which layer to send to GSPPlot.
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1 Click File > Output by Layer to open the Output by Layer dialog box.
2 The checks indicate which layer and vinyl will be output. Clear the
checkboxes on the layers or vinyls you do not wish to output to GSPPlot.
Turning off a layer, turns off the vinyls and foils on the layer.

3 Click the Cancel button as you will not output the job at this time.
This completes Lesson 25.
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Lesson 26:
Troubleshooting on-screen print jobs

To be productive, it is important to understand the steps needed to design a
printed job. The following procedures summarize what you learned in the
previous lessons in a concise way.
In this lesson, you will review the 5 steps to creating a vinyl print job.
♦ Check and assign vinyl
♦ Check and assign fill colors
♦ Check and turn on/off cutlines
♦ Move shapes
♦ Combine shapes

Step 1: Check and assign vinyl
1 Open the C:\Jobs\Learning\Open.plt file.
2 Click View > Filled > Output view, to view the colors in the job.
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Determine the vinyl make-up of the job. Remember, for the job to print and view
correctly, use only one vinyl.
There are two easy ways:
♦ Checking the Style boxes
♦ Using the Select menu

Checking vinyl colors through the Style boxes
The Style boxes are located on the right side of the Status bar. When a shape is
selected, it displays the vinyl and fill color assigned to the shape.
Note: When no shape is selected, the boxes display the current style. The current
style is the last foil and vinyl color applied to a shape.
1 Click View > Wireframe > Cut Print Orders or Vinyl Colors to turn off Filled
mode. This helps you determine which objects are selected.
2 Select the oval with the Selection tool.
3 View the Style boxes in the right-hand side of the Status bar.
X indicates no fill has
been assigned.

4 The Style boxes inform us that no Spot or Process colors have been assigned
to the oval, and it uses white vinyl.

Checking vinyl colors through the Select menu
1 Click View > Wireframe > Cut Print Orders or Vinyl Colors to turn off Filled
mode. This helps you determine which objects are selected.
2 Click Select > Vinyl Color. The Select By Vinyl dialog box opens.

3 The dialog box displays all the vinyl colors that make up the job.
4 Click the black vinyl swatch to select the object(s) that are black vinyl.
5 Click OK. Notice the text is selected.
6 Click the white vinyl swatch in the Job palette located on the left side of the
Status bar. This will change the vinyl used for the text to white giving the job
one overall vinyl color which is ideal for printing. The black vinyl disappears
because it is no longer used.
7 Select View > Filled (F8) to see the color changes.
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Step 2: Check and assign fill colors
The Select menu can be a powerful
troubleshooting tool for you. By reviewing the
menu items that are bold, you can determine the
makeup of your job.
What can you tell about this job by looking at the
Select menu?
The Spot Color menu item is bold. This indicates
a spot color has been assigned to one or more
shapes.
1 In the Select menu click Spot Color > Fills.
The Select By Spot Color dialog box opens.

2 The dialog box displays all the foil colors that are used in the job. In this
example white is the only foil used.
3 Click the White swatch, and click OK to select any objects that are filled with
white foil. Notice that the rectangle border is selected.
4 The outline of the rectangle is also highlighted green. In Wireframe mode
(Cut Print Colors) this indicates an object with both cutlines and foil colors.
5 Color the job with the following fills from the on-screen palette. You can use
the colors suggested below, or use your own.
♦ Rectangle –Black
♦ Oval –Yellow
♦ Text – Green
Note: If the colors do not display correctly on the workspace, select an object
and check its color in the Status bar to verify that it is correct.

Step 3: Check and turn on/off cutlines
A plotter cuts all assigned cutlines. It is important to be able to position the
cutlines only where they are needed.
There are the two ways to determine if there are cutlines assigned to the job:
♦ In Wireframe mode, black and green lines indicate cutlines.
♦ In the Select menu, if Cut or Cut/Print is bold there are cutlines assigned.
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What do the black, green, and red wireframe lines mean?
♦ Black – Cut only
♦ Green – Print and Cut
♦ Red – Print only

Assigning the appropriate cutlines
For this sign, the only cut shape will be the outermost shape.
1 Select the text and the oval.
2 Click Arrange > Cuts Off. The wireframe mode shows the outermost shape as
green, and the text and oval as red.

Step 4: Move hidden shapes
1 Click View > Filled (F8) to view the colors in the job.

If a shape does not preview in Filled mode, it may be positioned behind a larger
shape. If a shape isn’t layered in the correct order, it does not print in the correct
order either.
2 Click View > Wireframe (F8) to turn off Filled mode.
3 Select the text with the Selection tool.
4 Click Arrange > To Front to bring the text all the way to the front of the
design.
5 Click View > Filled (F8) to view the colors in the job.
Note: If you colored your text with the on-screen foil palette, the text may not
appear correct. This will be addressed in the next step.
If moving the shape(s) does not resolve the problem, what other areas should
you check?
Select the missing shape:
♦ Is the vinyl color the same as the rest of the design?
♦ Is the assigned fill color the same as the shape below it?
♦ Have the cutlines been removed?
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Step 5: Combining shapes
When multiple shapes are selected and colored through the Fill tool, Combine
On is the default. In order to view what text looks like with Combine Off, color
the text with the on-screen spot color palette.

If the centers of your letters or shapes are filled in, such as the “O” and the “P” in
the example above, Combine is turned off. This is because each shape (the
outside of the “O” and the inside of the “O”) is being colored independantly of
the other.
1 Click View > Wireframe (F8) to turn off Filled mode.
2 Select the text with the Selection tool.
3 Click Arrange > Combine On.
4 Click View > Filled (F8). The design displays correctly.

Quick review of the 5 steps
♦
♦
♦
♦
♦

Check and assign vinyl colors
Check and assign fill colors
Check and assign cutlines
Move hidden shapes
Combine shapes

Rainbow Springs Sample Tests
There are 5 different Rainbow Springs jobs in the C:\Jobs\Learning folder. The 5
jobs have errors in them that need to be changed in order for them to print
correctly. Each job relates to one of the 5 steps explained in this chapter. Once
you have completed the tests, see the answers in the Solutions section at the end
of the Learning Guide.
This completes Lesson 26.
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Chapter 12:
Printing/Cutting Techniques for Spot Color Jobs

This chapter covers all the tools needed to properly print the above signs. The
techniques you will learn are:
♦ Overprinting a shape
♦ Working with Choke/Spread
♦ Using Traplines
♦ Applying a Bleed
♦ Applying Backing
♦ Outputting to a vinyl printer and plotter
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Lesson 27:
Ensuring print-to-print registration

In this lesson, you will create the above sign using the following new techniques:
♦ Overprinting a shape
♦ Working with Choke/Spread
♦ Using Traplines
For more information on using these features, refer to OMEGA Help.

Opening an existing file
Quick instructions
Open the Clipper.plt file from C:\Jobs\Learning folder.

Detailed instructions
1 Click File > Open.
2 Click the File type, and change the file type to PLT – Gerber Plot File.
3 Click C:\Jobs\Learning folder.
4 Click the Clipper.plt file.
5 Click OK.
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Understanding the vinyl printing process
When designing in Composer, shapes often overlap each other. However, during
the printing process the vinyl printer abutts the shape to avoid discoloration of
overlapped foils. See the following examples.

Abutted shapes can leave gaps of vinyl showing between the shapes: poor printto-print registration. This chapter explains how to resolve this.

Overlapping/Overprinting shapes
Even though the printer will not automatically overlap two foil colors, Composer
can override this feature. When Black or a very dark foil is assigned to the top
shape, the easiest way to resolve print registration issues (the gap between the
foil colors) is to assign Overlap or Overprint to the top shape.
Overlap and Overprint both ensure that the bottom shape prints entirely. The
difference is when they are used. Overlap applies the foil overlay at the normal
print temperature where Overprint uses a higher temperature to insure better
adhesion to other foils already on the vinyl.
♦ Overlap – use when the top shape covers
the bottom shape 50% or less.

♦ Overprint – use when the top shape is
more than 50% over the bottom shape.
When overprint is needed for only one
object in a design, but there are other
objects with that color, the best use of
foil is to assign overprint to the entire
color. In that way the foil will only
print once.
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1 Click View > Filled to preview the color. Then press F8 to return to
Wireframe mode.
2 Select the boat with the Selection tool.
3 Click the lower right
triangle of the Fill tool to
access the Fill fly-out toolbar.
4 Click Overprint. Overprint is always assigned to the top shape.
Tip: Only use Overlap or Overprint when the top overlapping color is a
very dark foil color.

Using Choke/Spread
When Overlap or Overprint is not an appropriate choice due to possible color
shifts, Choke/Spread can be used. Choke/Spread extends the lighter color
slightly under the darker color. This eliminates a gap between the colors, while
minimizing visible color shifts.
1 Select the outside border with the Selection tool.
2 Hold down the Shift key and select the text.
3 Click Tools > Choke/Spread. The Choke/Spread dialog box opens.

4 Choose Forest Green from the Top Color box.
Note: Always choose the darkest color as the top color.
5 Enter .02 (.5 mm) in the Choke/Spread Amount text box.
6 Click Continue.
7 Click the Zoom In tool.
8 Click and drag a marquee selection box around part of the text to magnify it.
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9 Select the interior shape of the text with the Selection tool.
10 View the Style boxes on the Status bar. The fill box is Champagne Gold.
Choke/Spread has extended the bottom (or lighter) color under the Forest
Green.
11 Click View > Zoom to All.

Changing the current style color
The current style is the last vinyl or foil color selected. It is assigned to any newly
created shape, and remains the same until a new vinyl or foil color is selected. To
assign color before creating a shape, you need to change the current style first.
1 Click on the work surface outside of the design to cancel the current
selection.
Tip: To view the current style, cancel any selected shapes. Look at the
Style boxes on the right side of the Status bar. The top color is the current
fill color. The bottom color is the current vinyl color.
2 Click the Fill tool from the toolbox toolbar. The Assign Colors dialog box
opens.
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3 Click the Colors Used button from the Miscellaneous box.

4 Choose the Forest Green swatch.
5 Click Select to return to the Assign Colors dialog box. Forest Green is the
selected color.
6 Click OK. The current style is now a Forest Green spot color on White vinyl.

Creating a Trapline to simulate an outline
Traplines are outlines that are automatically registered. The Trapline slightly
overlaps the original shape to prevent a gap between the foil colors.
1 Select the outermost, triangular shape with the Selection tool.
2 Click Tools > Trapline. The GSPTRAP dialog box opens.

3 Choose Points for the corner type.
4 Enter 0.5 (1.27 cm) in the Thickness text box. The Thickness is the full width
of the Trapline.
5 Enter 0.1 (2.54 mm) in the Bleed text box. The Bleed is the amount of the
Trapline that overlaps the original shape.
6 Click Continue.
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The inner and
outermost
shapes make
up the Trapline.

Why would you use Trapline instead of an Outline?
An outline is made up of one shape that is positioned behind the original shape.
Being one shape, if it is placed on top of the original shape, the original shape
would not be seen. Because of this, an Outline can't be used to solve print
registration.
Trapline is two shapes that are combined, and placed on top of another shape.
Two shapes, stacked on top of each other and combined, produce one hollow
shape. This hollow shape is placed on top of the original shape, and Overlap is
automatically assigned to solve print registration.

What is the difference between Stroke and Trapline?
A Trapline is an independent shape placed around and partially on top of
another shape. With a Trapline, you can increase or decrease the amount of foil
that overlaps the shape it surrounds.
Stroke is an extension of the original shape. You have the ability to position the
Stroke around the outside of the shape it follows, or have half of the width of the
Stroke fall inside the shape.

What is the difference between Trapline and multiple choke/spread?
The difference between a trapline and a stroke is the amount of printing inside
and outside the shape can be different. With a stroke, the amounts are equal.
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Activating a Bleed Cut on a Trapline
By turning on Bleed Cut in the Trapline dialog box, the print area is extended
past the cutline.
1 With the Selection tool, double-click the outside shape of the design. The
Trapline dialog box opens.
Note: If the Assign Color dialog box opens, click Cancel and click the Selection
tool from the Toolbox toolbar. Double-click the Trapline again.
2 Turn on Bleed Cut.

3 Enter 0.1" (2.54 mm) in the text box.
4 Click Continue.

Checking the foil print order
Before outputting the job to a vinyl printer, it is important to check the print
order of the job. The vinyl printer prompts for foil colors in the order they appear
in the Print Order list.

Why is checking the Print Order important?
If one shape is supposed to print on top of another color, but the vinyl printer
asks for the top shape foil color first, the printed output will not be correct.
For example, the boat in the current job is an overprinted shape, which means
the background will be printed in full. If the Black foil prints first and then the
Champagne Gold, the boat will be covered over with the Gold foil background.
The following procedure demonstrates how to use the dialog box, but is not
necessary for this design.
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1 Click Arrange > Print/Output Order. The Print/Output dialog box opens.

For this example, it is important that both the Black and the Forest Green foil
print after the Champagne Gold. This is because there the Forest Green and
Black shapes are assigned an Overprint. However, it does not matter whether
the Black or Forest Green prints first.
2 Choose the Black foil from the Foil Color list by clicking on it.
3 Click Down. The Black foil moves to the end of the Foil Color list.
4 Click OK.
5 Click View > Filled or press F8 to see the changes to the job.
6 Click File > Save As and save the job as Clipper2.plt in C:\Jobs\My Lessons
folder.
This completes Lesson 27. Please do the exercises that follow to review what you have just
learned.
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Lesson 27: Exercises
These exercises reinforce the Composer features that you have just learned. If
you are unsure how to complete them, review the previous lesson.

Exercise 1
Open the Stop.plt file you created in Lesson 24 from the Jobs folder. Ensure the
print registration using one or more of the techniques taught in this chapter.

Exercise 2
Open the file C:\Jobs\Learning\Gift Horse.plt. Edit the file to ensure the print
registration.
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Lesson 28:
Ensuring print-to-cut registration

In this lesson, you will create the above signs using the following new
techniques:
♦ Applying a Bleed
♦ Activating a Bleed Cut to a Trapline
♦ Outputting to a vinyl printer and plotter
♦ Substituting material
For more information on using these features, refer to OMEGA Help.

Creating the design
Quick instructions
Create a box that is 4" (10.16 cm) by 11" (27.94 cm). Using Text on the Work
Surface, type EXIT in Helvetica Medium that is 2.5" (6.35 cm). Character space
the text so it appears as illustrated below. Justify the design.
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Detailed instructions
1 Select the Border tool from the Construction toolbar.
2 Click and drag the border tool across the work surface to create a rectangle.
When the mouse button is released, the Decorative Border dialog box opens.

3 Enter a height of 4 (10.16 cm) and a length of 11 (27.94 cm).
4 Click OK.
5 Click the Text on the Work Surface tool.
6 Click anywhere on the work surface to activate the tool.
7 Choose Helvetica Medium from the Select Font list.
8 Double-click the Font Height text box, and enter 2.5 (6.35 cm).
9 Press enter and type EXIT in capital letters.
10 Click the Character Spacing button on the text toolbar to turn on character
spacing.

11 Position the pointer in either spacing handle, and click and drag out. When
the mouse button is released, the spacing is set.
12 Turn off Character Spacing.
13 Click Select > All.
14 Click Arrange > Justify. The Justify dialog box opens.
15 Choose the Center and Middle justify buttons.
16 Click OK.
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Coloring the design
Quick instructions
Color the entire design Tomato Red using the Fill tool, and remove interior
cutlines.

Detailed instructions
1 Click Select > All.
2 Click the Fill tool from the Toolbox toolbar. The Assign Colors
dialog box opens.

3 Choose Solid from the Fill Type box.
4 Choose Tomato Red from the Selected Color drop-down list.
5 Click OK.
6 Click the Selection tool (not the Color Selection tool), and then select the text.
7 Click Arrange > Cuts Off.
8 Click View > Filled (F8) to preview the color in the job.
Note: The job views correctly because Combine On is the default in the Assign
Color dialog box. The rectangle is combined with the text, creating a hollowing
of the letters. If Combine On has been turned off in the Assign Colors dialog box,
the text will not knock out of the rectangle. To combine them, select the rectangle
and the text and then click the Arrange > Combine On or the Combine button on
the Arrange tool bar.
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Applying a Bleed
A Bleed extends the fill color of a job’s outermost shape slightly past the assigned
cutline. Without a Bleed, the cut may include some of the uncolored vinyl.
Note: To assign a Bleed, the selected shape must have a fill color and a cutline.
1 Select the rectangle with the Selection tool.
2 Click Tools > Bleed. The GspBleed dialog box opens.

3 Choose Points for the Corner type.
4 Enter 0.1" (2.54 mm) in the Bleed Cut text box.
5 Click Continue.

Removing the weed boarder
A weed border surrounds a job with a cutline that separates the job from the
scrap (weed) vinyl. The weed border is displayed by a blue box surrounding the
active job in GSPPlot. When the weed border is turned off, the start point for
cutting is moved closer to the job by the width of the border
1 Output the job to GSPPlot by clicking File > Output All.
2 Click the Weed Border button on the toolbar to turn off the
weed border. The blue box around the job disappears.

On

Off
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Changing the vinyl family
Quick instructions
In GSPPlot substitute the current vinyl family with 3M Scotchcal Series 230
Translucent film.

Detailed instructions
1 Click Setup > Print Options or click the Print Options button on the
toolbar. The Print Options dialog box opens.
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2 Click the Substitute button. The Substitute dialog box opens.

3 Click Vinyl. The Substitute Vinyl Family dialog box opens.

4 Click the Vinyl Family list down arrow.
5 Scroll through the list and click 3M Scotchcal Series 230 Translucent Film.
6 Click OK to return to the Print Options dialog box.
Note: It is important that the vinyl family reflects the material you will be
printing on. Poor print quality may result from mismatched vinyls.
7 Click OK to return to the GSPPlot window.
Tip: You can also substitute a foil in the Substitute dialog box by clicking
the foil button. If a foil is getting low you can match a new one with
something close.

Applying a Backing
To apply a white undercoat to your vinyl job use the Backing/Finishing option
and the Reverse command in GSPPlot.
1 Click Setup > Print Options or click the Print Options button on
the toolbar. The Print Options dialog box opens.
2 Click Backing/Finishing to open the GerberColor Backing/Finish dialog box.
3 Turn on Backing White to activate the controls.
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4 Turn off Process Color Only to apply Backing White to spot and process
colors.
5 In Application Type choose Print Shapes.
6 Turn off Apply to Clear Fills/Strokes.
Tip: Turn on Apply to Clear Fills/Strokes to apply Backing White to clear
objects. If printing on transparent vinyl, this will fill in those objects with
the white backing foil.
7 Click OK to return to the Print Options dialog box where you can review the
print order of the foils.
8 Turn on Reverse Print Order.
9 Click OK to apply the settings to the job and return to GSPPlot.

Sending the job to the vinyl printer and plotter
1 Click the Print to Device button on the toolbar. The job is sent to
the default printer.
2 Refer to the vinyl printer Owner’s Manual for printing instructions.
3 Click the Cut/Pounce button on the toolbar. The job is sent to the
default plotter.
4 Refer to the plotter Owner’s Manual for plotting instructions.
This completes Lesson 28.
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Registration Solutions
Functions

What it Does

Things to Remember

Overlap / Overprint

Prints complete bottom shapes,
then prints top shape on top
leaving no gaps for possible
registration issues. Does not
create a new shape in Composer.

Choke / Spread

Allows you to fill registration
gaps that may occur when
printing between two adjacent
colors in a design.
Prints bottom shape past top
shape, automatically assigns
overlap to top shape.
Expands the print area of a shape
past the cut area to ensure proper
registration when printing on the
GERBER EDGE.
Set Stroke adds thickness to the
outline of a shape by assigning it
foil color and other attributes.
Strokes are normally assigned to
print shapes with cuts turned off
because they are applied directly
over the cutline. However,
strokes can be used with cut
shapes, especially to create bleed
or trap effects.
A Trapline is another way of
creating an outline. By specifying
a thickness and a bleed, the
trapline eliminates registration
problems between abutting
shapes. You can also assign a
bleed on the trapline when you
create it.
Use all four process colors to
make black, rather than just
using black. Eliminates
registration issues between black
shapes and other filled shapes.

Works best when top color is
dark. Use Overprint when more
than 50% of the shape is
overlapped. Avoid using when
bottom color is darker than top
color.
All selected objects must have
one of only two fills. Once you
select Choke/Spread, cuts are
turned off. You must turn cuts
back on for any objects you want
to cut.

Bleed

Stroke

Trapline

CMYK Black

The shape(s) selected for the
bleed must be print and cut
objects.
To solve registration issues using
stroke, remember to select
behind fill and assign an
overprint.

Removes original cutlines. Print
Order is very important.
(Sometimes move to front, move
to back issue occur.)

Can only be used when printing
as process. Does not work with
spot colors.
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Chapter 13:
Working with Images and Process Colors

This chapter covers all the tools needed to color and properly print the above
signs. The techniques you will learn:
♦ Coloring an image
♦ Assigning process colors
♦ Multiple color gradient fills
♦ Ensuring process color registration
♦ Assigning and editing Halftones
♦ Paneling oversized jobs
♦ Working with spool files
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Lesson 29:
Coloring images and shapes with process colors

In this lesson, you will create the above sign using the following new techniques:
♦ Coloring an image
♦ Assigning process color to a shape
♦ Multiple color gradient fill
♦ Using Clear fills
♦ Creating Strokes
♦ Assigning and editing halftones
♦ Ensuring print-to-print process color registration
For more information on using these features, refer to OMEGA Help.

Opening an image file
Quick instructions
Open the image file C:\Jobs\Learning\Salzburg.tif using the Gerber (GSP) RGB
Image Source profile.

Detailed instructions
1 Click File > Open.
2 Click the File type drop down list, and change the file type to TIF.
3 Click C:\Jobs\Learning folder and select the Salzburg.tif file.
4 Turn on Embed Images.
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Note: When importing an image file you have the option to embed the image into
the file or to maintain the image as a linked file. .
5 Turn off Keep Layers.
6 Click OK.
Note: The file may take a moment to open depending on your system.
7 If the Select Source Colorspace Profile dialog box appears, choose Gerber
(GSP) RGB. Click OK.
8 Click Zoom to All to view the image.

Coloring an image
1 Select the image with the Selection tool.
2 Click the Image Fill tool on the Main toolbar. The Image Fill dialog
box opens.
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3 Choose Process in the Color Type box.
4 In Thumbnail, set the preview colors to 24 Bits per Pixel.
5 Set the Thumbnail Resolution to High.
6 Click OK.
Tip: Thumbnail Resolution and Bits per Pixel affects how images display
on your monitor, print on paper, and decal cut results. The Thumbnail
setting does NOT affect how images output to a vinyl printer. Gerber
recommends setting the Bits per Pixel to 24 as OMEGA 2.5.1 and higher
compresses 24-bit thumbnails and produces smaller file sizes.

Viewing image properties
The Document Properties dialog box displays the location of an image file and its
embedded or linked state. If the image path is a temp location, then the image is
embedded. The Document Properties dialog box also shows the print order for
the job.
1 Click File > Properties to open the Document Properties dialog box.

2 Click the plus sign (+) to next to Images to expand the selection. Note that the
image is located in a Temp location indicating that it is an embedded image.
3 You can copy the information to the clipboard and paste into a word
processing program for record keeping.
4 Click Close to close the dialog box.
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Creating a box and sizing the image
Quick instructions
Create a box that has a height of 15" (38.10 cm) and a length of 12" (30.48 cm).
Size the image to a height of 8.5" (21.59 cm).

Detailed instructions
1 Select the Border tool from the Construction fly-out toolbar.
2 Click and drag a border. The Decorative Border dialog box opens.

3 Enter 15" (38.10 cm) in the Height text box.
4 Enter 12" (30.48 cm) in the Length text box.
5 Click OK.
6 Click Zoom to All.
7 Select the image with the Selection tool.
8 Click Shape > Absolute Size. The Absolute Size dialog box opens.

9 Choose Uniform from the Size Type box.
10 Enter a height of 8.5" (21.59 cm).
11 Click OK.
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Cropping an image
Quick instructions
Crop the image as shown in the illustration. (Leave the sides of the image slightly
larger than the box to ensure print-to-cut registration. Select the entire design.
Center and Middle justify it.)

Detailed instructions
1 Click Select > All (Ctrl+A or F2).
2 Click Arrange > Justify. The Justify dialog box opens.

3 Choose the Middle and Center justify buttons (Shortcut key 7).
4 Click OK.
5 Click Zoom to All.
Cropping:
Cropping allows
you to expose
as much of the
image as you
want. Dragging
a handle
towards the
center of an
image hides
the unwanted
portion.

6 Deselect the decorative border, keep the image selected.
7 Click the lower right triangle of the Image Fill tool to
display the Image fly-out toolbar.
8 Click the Crop Image tool. The pointer becomes a pair of
scissors.
9 Position the Crop Image tool over one of the side handles.

Image

10 Click and drag in toward the center of the image.
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11 Crop the three sides of the image so it appears as illustrated above. Keep the
sides of the image slightly larger than the box. This ensures print-to-cut
registration.
12 Click Select > All (Ctrl+A or F2).
13 Click Arrange > Justify. The Justify dialog box opens.
14 Choose Middle and Center justify buttons (Shortcut key 7).
15 Click OK.

Adding text
Quick instructions
Create the text using the font Albertus. Change the letter height to 0.8" (2.03 cm)
for Australia’s Outback enter 0.55" (1.4 cm) for An Exhibit of Aboriginal Art,
0.9" (2.05 cm) for The Salzburg Art Museum. Character space the last two lines
of text according to the design.

Detailed instructions
1 Click the TOWS tool. The text toolbar opens.
2 Choose Albertus from the Select Font drop-down list.
3 Enter 0.8" (2.03 cm) in the Letter Height text box.
4 Click on an empty area of the work surface away from the image.
5 Type Australia’s Outback. Press Enter.
6 Enter 0.55" (1.4 cm) in the Letter Height text box. Press Enter.
7 Type An Exhibit of Aboriginal Art. Press Enter twice.
8 Enter 0.9" (2.05 cm) in the Letter Height text box. Press Enter.
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9 Type The Salzburg. Press Enter.
10 Type Museum of Art.
11 Press the up arrow on the keyboard to position the flashing cursor on The
Salzburg.
12 Click the Character Spacing tool. Drag the text to equal the line
Museum of Art. Click the Character Spacing tool again to turn it off.
13 Click Zoom to All.

Moving and justifying text
Quick instructions
Move and justify the text as it appears in the following illustrations.

Detailed instructions
1 Select the two top lines of text with the Selection tool.
2 Click and drag the text to the top of the box. Position it so the text appears
centered.

3 Select the last two lines of text with the Selection tool.
4 Click and drag the text to the bottom of the box. Position it so the text
appears centered.

5 Click Select > All.
6 Click Arrange > Justify. The Justify dialog box opens.
7 Choose Horizontal Center justify (shortcut key 2).
8 Click OK.
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Assigning a spot color gradient fill to an object
Quick instructions
Fill the box with a Spot Linear gradient fill at a Linear Angle of 90. The linear fill
that is comprised of two Spot foil colors: slider color stop positions 0 and 100 are
Dark Green at 100% tint and slider color stop position 50 is Royal Reflex at 100%.

Detailed instructions
1 Select the box with the Selection tool.
2 Click the Fill tool to open the Assign Colors dialog box.
3 Choose Gradient in the Fill Type box and choose Linear from the list.
4 Choose Spot in the Color Type box.
5 Enter 90° in Linear Angle.
6 In the Color box, choose Dark Green.
7 Double-click the small white end box on the right side of the position slider
to obtain a new color stop triangle.

8 Drag the color stop to the 50 position or enter 50 in Position.
9 Enter 100 in Tint %.
10 Choose Royal Reflex to assign that foil to the active color stop.
11 Click the right end box once to make it active (black).
12 Enter 100 in Tint %.
13 Choose Dark Green to assign that foil to the active color stop. The gradient
should now be Dark Green to Royal Reflex to Dark Green.
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14 Click OK to apply the gradient fill to the box.
15 Select View > Filled (F8) to preview the box colors.
Tip: You can create linear and radial gradient fills using multiple Gerber
spot colors. You can specify solids or tints of the spot colors within the
gradient fills.

Assigning process color gradient fill to an object
Quick instructions
Smart edit the box with the Linear spot color fill and convert the Spot gradient
fill to a Process (CMYK) gradient fill that is comprised of two Process colors:
slider color stop positions 0 and 100 are 75:0:52:0 and slider color stop position 50
is 100:65:0:35.

Detailed instructions
1 Select the box with the Selection tool.
2 Click the Fill tool to open the Assign Colors dialog box
3 Choose Gradient in the Fill Type box and choose Linear from the list.
4 Choose Process in the Color Type box.
5 Click the left end box on the position slider to make it the active color stop.
The color stop displays as a black box.
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6 Click the Edit button from the Color box. The Color Edit dialog box opens.
The CMYK equivalent of Dark Green spot foil displays. Enter the following
new CMYK settings:

♦
♦
♦
♦

75 in the ”C” for Cyan text box.
0 in the “M” for Magenta text box.
52 in the “Y” for Yellow text box.
8 in the ”K” for Black text box.

7 Click OK to return to the Assign Fill dialog box.
8 Click the right end box on the position slider to make it the active color stop.
The color stop displays as a black box
9 Click the Edit button from the Color box. The Color Edit dialog box opens.
The CMYK equivalent of Dark Green spot foil displays. Enter the same
CMYK settings as shown above in Step 6.
10 Click OK to return to the Assign Fill dialog box.
11 Click the middle color stop only once (position 50) to make it active. The
color stop displays as a black triangle.
12 Click Edit to open the Color Edit dialog box. The CMYK equivalent of Royal
Reflex spot foil displays. Enter the following new CMYK settings:
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♦
♦
♦
♦

100 in the ”C” for Cyan text box.
65 in the “M” for Magenta text box.
0 in the “Y” for Yellow text box.
35 in the ”K” for Black text box.

13 Click OK to return to the Assign Colors dialog box.

14 Click OK to apply the fill and return to Composer.
15 Select the box and click Arrange > To Back.
16 Click View > Filled > Design View to see the gradient fill in the sign. The text
will not appear in this view because no fill colors have been assign to it.

235

Choosing a halftone type and LPI
Halftones are various dot patterns. The dots are made of Cyan, Magenta, Yellow,
and Black foil overlapped to create different colors. There are many different
halftone types. When you set the LPI (lines per inch), you are determining the
size of the dot. The lower LPIs produce larger dots. Higher LPIs produce smaller
dots. The following chart describes the characteristics of higher and lower LPI
settings.
Higher LPI

Lower LPI

Smaller dots

Larger dots

Sharper image

Coarser image

Lower number of colors

More colors available

Too high produces blotchy images

Too low produces coarser images

Too high produces banding

More texture

Less graduated, transitions striped

More graduated colors

OMEGA includes a sample chart of halftones. The CMYK values are the same for
each sample, but different halftone types and LPIs are used. The chart is a good
example of how halftones can change the appearance of a fill.

Printing the halftone chart
1 Click Start > Programs > GSP OMEGA > GSPPlot to open GSPPlot.
2 Click File > Open to display the Open dialog box.
3 Browse to C:\Jobs\Samples\Halftone.PLT and open the file.
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4 Click File > Print to Device (F10) to send the job to the selected thermal
printer.
Tip: For more information on halftones, see OMEGA Help. Additional
information is available on the FastFacts system. FastFacts #3086 Choosing
the Best Halftone or FastFacts #3005 LPI Settings to use with Process Color
Classical Halftone can be downloaded from www.gspinc.com.

Assigning a halftone
Quick instructions
Confirm that GerberTone halftone is assigned to the box with the gradient fill.
Assign GerberTone STC Photo halftone at 60 LPI to the imported image.

Detailed instructions
1 In Composer, smart edit the box with the linear fill to return to the Assign
Colors dialog box.
2 Click the Menu button. A menu options list appears.
3 Click Halftone. The Edit Halftones dialog box opens.
GerberTone
Halftone:
Provides
superior
results when
blending
fades. An LPI
of 42.4 is
built into the
halftone and
cannot be
changed.

4 Confirm that GerberTone is the halftone type used in the selection. You can
not enter an LPI for GerberTone halftone.
5 Click OK to return to the Assign Colors dialog box.
6 Click OK to return to Composer.
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7

Smart edit the imported image to return to the Image Fill dialog box.

GerberTone
STC Photo
Halftone:
Available only
for images.
It provides a
wide color
range at
variable LPI.
When used
with the
EDGE use
60-70 LPI.
When used
with the
MAXX 2 use
4-35 LPI.

8 In Halftone Type, choose GerberTone STC Photo. (The LPI box displays.)
9 Enter 60 in the LPI box.
10 Click OK to return to Composer.
Note: When you assign a halftone the appearance of the fill in the sample box or
on the Composer work surface does not change. You will not see the effect of the
halftone until you print it. Consider sending a sample to the printer using File >
Output Selected. See the OMEGA Help topic: “Outputting selected objects to
GSPPlot” for detailed instructions.

Assigning a clear fill
Quick instructions
Select all the text and assign it a Clear fill. Use Apply to assign the fill without
leaving the Assign Colors dialog box.

Detailed instructions
1 Select View > Wireframe (F8).
2 Holding down the Shift key, select each line of text using the Selection tool.
3 Click the Fill tool from the toolbox toolbar. The Assign Color
dialog box opens.
4 Choose Clear from the Fill Type box.
5 Click Apply to make the color change and keep the Assign Colors dialog box
open.
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Assigning a Stroke
Quick instructions
Assign a Solid stroke to all text that is Process Black at a width of 0.035" (0.9 mm).

Detailed instructions
Note: If you have returned to Composer, click the Stroke tool from the Toolbox
toolbar to re-open the Assign Colors dialog box.
1 Click the Stroke tab to access the Stroke information.
2 Choose Solid from the Stroke Type box.
3 Choose Process from the Color Type box.

4 Click the Edit button. The Edit Color dialog box opens.
5 Enter 100 in the K (Black) box.
Tip: When Black is not present in the original shape, enter percentages of
Cyan, Magenta, and/or Yellow so color continues from the shape to the
Stroke without a break.
6 Click OK to return to the Assign Colors dialog box.
7 Enter 0.035" (0.9 mm) in the Width text box.
8 Click OK to return to Composer. Press F8 to view the colors in the job.

239

Assigning cutlines
Quick instructions
Turn cuts off of all shapes except the box. Preview the job.

Detailed instructions
1 Click Select > All.
2 Click the Selection tool. Hold down the Shift key and click the rectangle, not
the image, to deselect it.
3 Click Arrange > Cuts Off.
4 Click View > Filled > Output View to preview the job.

This completes Lesson 29. This job will be used in the beginning of the next lesson.
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Lesson 30:
Working with over-sized jobs

In this lesson, you will create the above sign using the following new techniques:
♦ Resizing a job
♦ Rotating a job 90°
♦ Modifying panel lines
♦ Outputting panels
For more information on using these features, refer to OMEGA Help.

Resizing the sign
Quick instructions
Group the sign and resize it to 30" (76.2 cm) high using Uniform sizing. Output
the resized sign to GSPPlot.

Detailed instructions
1 Click Select > All (Ctrl+A or F2).
2 Click Arrange > Group.
3 Click Shape > Absolute Size to open the Absolute Size dialog box. Turn on
Uniform and enter 30" (76.2 cm) in the Height box. Click OK to return to
Composer.
4 Click File > Save As. When the Save As dialog box opens, save the job as
Salzburg.plt in C:\Jobs\My Lessons folder.
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Setting up panels
Quick instructions
Axis swap the job. Drag the panel lines to create panels that are approximately
equal in size. Prepare panels for printing by turning on Flip Panels and Output
Each Panel as a Separate Job.

Detailed instructions
1 Click File > Output All to send the file to GSPPlot.
2 Click the Axis Swap button to rotate the job 90°.
3 The Panels Have Changed dialog box opens.

4 Click OK. The job Axis Swaps.
5 Click and drag panel line 3 to position it between the words of and Art.
6 Click and drag panel line 2 to position it between the words The and
Salzburg.
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7 Click the Panels button to open the Panel Setup dialog box.
8 Turn on Flip Panels to output every other horizontal panel in a multi-panel
job upside-down. This provides a closer match between panels because it
compensates for variations in color density across foils.

9 Turn on Output Each Panel as a Separate Job to improve cutting accuracy by
providing registration targets for each panel.
10 Click OK to return to GSPPlot.
11 Click the Print to Device button to send the job to the default printer.
12 Click the Cut/Plot button to send the job to the default plotter.
This completes Lesson 30. This job will be used in the beginning of the next lesson.
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Lesson 31:
Printing and cutting spool files

In this lesson, you will output the design you created using the following
techniques:
♦ Saving a spool file
♦ Viewing a spool file
♦ Printing and cutting a spool file
For more information on using these features, refer to OMEGA Help.

Saving a spool file
Spool (SPL) files contain all the information for printing and plotting and can be
printed and cut directly from GSPPlot. An SPL file allows you to print the job at
your convenience, without having to render the job at that time.
1 Open the file C:\Jobs\My Lessons\Salzburg.plt from the previous lesson.
2 Click anywhere on the shape to select the entire design.
(The objects should be grouped together. If they are not, click Select > All.)
3 Click Shape > Absolute Size. Turn on Uniform and enter 10" (25.4 cm) in the
Height box. Click OK to return to Composer.
4 Click File > Output All to send the file to GSPPlot.
5 In GSPPlot, click File > Save to Spool File. The Spool File dialog box opens.
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6 Turn on the Print Information and Cut Information checkboxes.
Tip: Other Spool file checkbox options are:
View Spool File: Turn on View Spool File to automatically open the
Spool File Viewer utility after you save it.
Send File to Edge/Maxx: Turn on this option to save an SPL file and
output the information to the selected thermal printer.
7 Click OK. The Save As dialog box opens.

8 Navigate to the C:\Jobs\My Lessons folder.
9 Type the name, Salzburg.spl in the File Name text box.
10 Enter the following text in the Description box: Salzburg Museum sign,
process color, 10" high (76.2 cm).
11 Click Save. The job is rendered as a SPL file. This may take a few moments.

Viewing a spool file
In a SPL (spool) file, each foil color and the job's cut information are shown as
separations. Viewing the separations before printing allows you to see the effect
that print order, overprints, and knock-outs have on the job.
You can open the GSP Spool File Viewer in the following ways:
♦ Open the program SPLView from the GSP OMEGA program group
♦ In GSPPlot click File > View Existing Spool File
♦ Turn on the View Spool File option in the Save To Spool File dialog box
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Note: GSP Spool File Viewer is only for viewing GERBER EDGE jobs. It is not
available for GERBER MAXX or ink jet jobs.
1 In GSPPlot, click File > View Existing Spool File.
2 Navigate to C:\Jobs\My Lessons and select the Salzburg.spl file.
3 Click Open to open the file in SPLView program.
4 Turn on Show White Space to see all the vinyl that will be used when
printing the job.
5 Navigate though each of the separations (one for each of the four process
colors and one for the cut information) using the drop-down menu or the
Next/Previous Foil buttons in the main menu.

Drop-down
Menu

Next/Previous
Foil buttons

Printing/Cutting spool files in SPLViewer
Note: SPL files cannot be changed or altered in anyway. All changes must be
made in either Composer or GSPPlot, and re-saved into the file.

Printing
1 Open the spool file (.SPL) in SPLViewer.
2 Click File > Print (F10) or click the Print button on the main menu.

Cutting
1 Open the spool file (.SPL) in SPLViewer.
2 Click File > Cut (F8) or click the Cut button on the main menu.
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Printing/Cutting spool files in GSPPlot
You can print spool files directly from GSPPlot.
Note: SPL files cannot be changed or altered in anyway. All changes must be
made in either Composer or GSPPlot, and re-saved into the file.

Printing
1 Click File > Print Existing Spool File.
2 Navigate to C:\Jobs\My Lessons and select the Salzburg.spl file.
3 Click Open to send the file to GQMgr.

Cutting
1 Click File > Cut Existing Spool File.
2 Navigate to C:\Jobs\My Lessons and select the Salzburg.spl file.
3 Click Open to send the file to GQMgr.
This completes Lesson 31.
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Chapter 14:
Advanced EDGE® Design Topics

This lesson covers all the tools needed to create the above table tent card. The
techniques you will learn in this lesson are as follows:
♦ Small Text
♦ Import/Export Images
♦ Halftones
♦ PANTONE Colors
♦ GerberColor Spectratone
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Lesson 32:
Working with clip art

In this lesson you will import clip art, fill it with color, and use it to create a
border using the following techniques:
♦ Importing clip art as vinyl shapes
♦ Filling imported shapes with color
♦ Using Repeats to create a border
For more information on using these features refer to OMEGA Help.

Importing and filling clip art
Quick instructions
Open the file, PVC Tent Template.plt located in C:\Jobs\Learning folder. Import
the clip art file, C:\Jobs\Learning\Coffee Cup.wmf as a Vinyl Only image.
Note: You can also download these files from the Gerber web site:
www.gspinc.com.
Place the imported coffee cup image on PlastiGraphix PVC-10. Fill the coffee cup
image with the following Spot Color foils:
♦ Color the outside shape with Black
♦ Color the inside shape with Clear
♦ Color the smoke with Light Grey
♦ Color the outside of the coffee cup with Transparent Sapphire Blue
♦ Color the inside of the coffee cup with Clear
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Detailed instructions
1 Click File > Open.
2 Locate the following file in C:Jobs\Learning folder: PVC Tent Template.plt.
3 Click Open. The image appears on the Composer work
surface.
4 Click Select > All (F2 or Ctrl+A).
5 Click Arrange > Group.
6 Click File > Import.
7 Locate the following file: C:\Jobs\Learning folder: Coffee
Cup.wmf.
8 Turn on Vinyl Only. Note that the Create Cut Shapes box
becomes checked.
9 Turn off Keep Layers. Current layer should become
checked.
10 Click Import and the Import cursor displays.
11 Click the work surface to import the upper left corner of the image file at that
location. The image of the coffee cup appears on the work surface.

12 Click Select > All.
13 Click the Select Vinyl Palette button and choose EDGE PlastiGraphix
PVC-10 and click OK. That palette displays along the bottom of the
Composer work surface. Click the White (PLASGRA) swatch so that all
objects are on that material.
14 Deselect the tent template so that only the clip art is selected.
15 Press the shortcut Ctrl+1 to remove any fills from the clip art.
16 Use the Selection (black) pointer to select the outside box on the coffee cup
clip art.
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Delete this outline

17 Press Delete to remove the box.
18 Select the outside shape on the coffee cup clip art.
19 Click the Black Spot foil swatch from the Spot Foil Palette.
20 Click Arrange > To Back.
21 Repeat the procedure to fill the remaining shapes in the coffee cup clip art
with the following Spot Foil colors:
♦ Color the inside shape with Clear
♦ Color the smoke with Light Grey
♦ Color the outside of the coffee cup with Transparent Sapphire Blue
♦ Color the inside of the coffee cup with Clear
22 Click View > Filled > Design View (F8).
23 If necessary, use the Front and Back command in the Arrange menu (or on
the Arrange toolbar) to reorder shapes.

Using Repeats to create a border
Quick instructions
Make all shapes of the coffee cup image print-only (turn Cuts Off). Resize the
image to 0.6" (1.52 cm) x 0.6" (1.52 cm). Repeat the image 6 times in the X axis.
Create a copy of the repeated border and position both borders as shown in the
following illustration.

Detailed instructions
1 Select all the pieces of the coffee cup clip art.
2 Click Arrange > Cuts Off to make the shapes print-only.
Tip: You can turn off cuts by clicking the Cuts Off button on the
Arrange toolbar. If the Arrange toolbar is not visible, click View >
Toolbars and turn on the Arrange toolbar.
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3 Resize the clip art to 0.6" (1.52 cm) x 0.6" (1.52 cm) using Shape > Absolute
Size (Non-uniform).
4 Zoom in on the clip art using the Zoom tool.
5 Select all of the coffee cup clip art shapes and click Arrange > Group.
6 Click Tools > Repeats/Merge to open the Repeats/Merge dialog box.
7 Enter 6 in the X Repeats box and click OK to repeat the clip art.
8 Click Zoom to All.
9 Select all of the clip art repeats and click Arrange > Group.
10 Position the clip art repeats just above the lowest dotted line on the tent
template as shown in the following illustration.
11 With the clip art border still selected, right click and select Copy
12 Right click and select Paste Here. The Paste cursor displays.
13 Click the work surface in the general area where you want to create another
border. The upper left corner of the copied border pastes at that location.
14 Move the pasted border just below the middle dotted line on the tent
template as shown in the following illustration.

15 Click Select > All.
16 Click Arrange > Justify and click the Horizontal justify button then click OK.
17 Save this file as Coffee tent.plt in the My Lessons folder.
This completes Lesson 32. This job will be used in the beginning of the next lesson.
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Lesson 33:
Using Small Text

In this lesson you will create text for the above table tent card using the following
techniques:
♦ Small Text tool
♦ TOWS tool
♦ Flipping text
For more information on these features refer OMEGA Help.

Creating Small Text
Quick instructions
Use Enter/Edit Small Text to create the four columns of text shown in the
following table. The font is Arial Regular. The size is 10 point. There is a return
between each line of text. Fill the text with Spot Black foil and turn Cuts Off.
Coffee

$1.00

Bagel

$ .85

Café Au Late

$2.75

Muffin

$1.05

Cappuccino

$2.25

Croissant

$ .95

Espresso

$2.15

Soup

$2.05

Hot Tea

$1.00

Sandwich

$3.25
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Detailed instructions
1 Open the file Coffee tent.plt from the My Lessons folder.
2 Use the Zoom tool to magnify the area around the coffee cup borders.

3 Click the Enter/Edit Small Text tool from the flyout Text toolbar.
4 Click on the work surface in the area between the borders where the text will
be located. The Enter/Edit Small Text dialog box displays.

5 Click the Font button to open the Font dialog box. Select Arial Regular
for the font and 10 for the size.
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6 Click OK to return to the Enter/Edit Small Text dialog box. Click Preferences
to save the settings.
7 Type the following list in the Small Text dialog box with a return between
each line:
Coffee
Café Au Late
Cappuccino
Espresso
Hot Tea
Note: To get the é in Café Au Late, hold the Alt Key while entering 0233 on the
number keypad. (Num Lock must be turned on.) For more information, see
“Using alternate characters” in Lesson 21.
8 Click F11/OK to return to the Composer work surface.
9 Click the work surface with the Enter/Edit Small Text tool to open another
Enter/Edit Small Text dialog box and type the following using the same font
and size with a return between each line:
$1.00
$2.75
$2.25
$2.15
$1.00
10 Click F11/OK to return to the Composer work surface.
11 Click the work surface with the Enter/Edit Small Text tool to open another
Enter/Edit Small Text dialog box and type the following text using the same
font and size with a return between each line:
Bagel
Muffin
Croissant
Soup
Sandwich
12 Click F11/OK to return to the Composer work surface.
13 Click the work surface with the Enter/Edit Small Text tool to open another
Enter/Edit Small Text dialog box and type the following using the same font
and size with a return between each line:
$ .85
$1.05
$ .95
$2.05
$3.25
14 Click F11/OK to return to the Composer work surface.
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15 Once you have all the text and prices entered move them into position as
shown in the following illustration. You may find it helpful to use guidelines
or Arrange > Justify to align the text.
Note: Align each column of text by selecting the entire column, click Arrange >
Justify. Choose vertical left justify to have each column line up.

16 Select all of the text and click the Spot Black foil swatch to fill the text with
black.
17 Click Arrange > Cuts Off to make the text print-only shapes.
Note: Small text is a bitmap in Composer so a cutline would be a box around
one group of small text.

Creating additional text

Quick instructions
Use the TOWS tool to create the text, Weekly Specials. The font is Arnold
Bocklin and the height is 0.3" (0.762 cm). Fill the text with Transparent Sapphire
Blue and turn cuts off Create the text, The Gerber Coffee Shop in two lines. The
font is Arnold Bocklin. The height is 0.44" (1.11 cm) and the Line Spacing is 0.65"
(1.65 cm). Fill the text with Transparent Sapphire Blue and turn Cuts Off. Flip the
text, The Gerber Coffee Shop upside down. Position all text as shown in the
illustration.
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Detailed instructions
1 Click the TOWS tool and click the work surface to activate the TOWS toolbar.
2 Choose the font Arnold Bocklin from the Font Select list.
3 Enter 0.3" (.762 cm) in the Height box.
4 Type the text: Weekly Specials.
5 Select the text, Weekly Specials and click Arrange > Cuts Off.
6 Click on the Fill tool to open the Assign Colors dialog box.
7 Choose Trans Sapphire Blue in the Selected Color drop-down list.
8 Click OK.
9 Move the text into position as shown in the following illustration:

Current
Style:
The last vinyl
and/or foil
selected. It is
assigned to
newly
created
objects and
remains in
effect until
another vinyl
or foil is
chosen.

10 Using the TOWS tool with the Arnold Bocklin font, enter a height of 0.44"
(1.11 cm) and type: The Gerber and press Enter.
11 Enter 0.65" (1.65 cm) in Line Spacing and press Enter.
12 Enter the text Coffee Shop.
13 Select the text (The Gerber Coffee Shop) and click the Fill button to open the
Assign Colors dialog box. Note that Trans Sapphire Blue is already the
assigned fill color (it is the Current Style). Click OK to close Assign Colors
and return to the work surface.
Tip: To view the current style, cancel any selected shapes. Look at the
Style boxes on the right side of the Status bar. The top color is the current
fill color. The bottom color is the current vinyl color.
14 Click Arrange > Cuts Off (the text is still selected).
15 Click Shape > In Place Flip Both.
16 Move the text into position as shown in the following illustration.
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17 Select the text and the tent template and click Arrange > Justify.
18 Select the Horizontal Center justify button and click OK.
19 Click Save.

This completes Lesson 33. This job will be used in the beginning of the next lesson.
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Lesson 34:
Using Acquire Image and Scan to Vector

In this lesson you will experiment with importing images using the following
scanning techniques:
♦ Acquire Image
♦ Scan to Vector
For more information on using these features see OMEGA Help.
Note: If you do not have access to a scanner open the file from the previous
lesson and import the Coffee – Scan to Vector.plt file located in the
C:\Jobs\Learning folder. Continue with the steps described in the section
“Sizing / thinning the vector image.”
You can also download the Scan to Vector.plt file from the Gerber web site:
www.gspinc.com.
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Quick instructions
Using Acquire Image scan the large coffee cup image (above) as a Sharp B & W
Photo at a Resolution of 150 dpi. Delete the resulting image. Using Scan to Vector
bring the coffee cup image into Composer using a Resolution of 75 dpi. Size the
image to 2.4" x 1.7" (6.09 cm x 4.31 cm). Clean up the vector image using Thin
with an error tolerance of 0.005" (0.127 mm). Turn the image upside down and
position as shown in the following illustration.

Detailed instructions
Experimenting with Acquire Image

1 In Composer, open the file Coffee tent.plt from the My Lessons folder.
2 Place the print of the coffee cup in the scanner.
3 Click File > Acquire Image. The scanner dialog box opens.
4 Stretch the box to fit around the image.
5 Change Type to Sharp B & W Photo.
6 Click Custom > Print Path. The Customized Print Path dialog box opens.
7 Change the DPI setting for Photos to 150 for both Horizontal and Vertical.
Click OK.
Note: Check the size of the image to make sure it is at least as big as the final
size needed for the job.
8 Click Final to scan the image.
9 Save the file to the Jobs folder. The image appears on the Composer work
surface. Use the Zoom tools to view the image closely. Note that the image
does not look clean.
10 Select the image and delete it.
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Using Scan to Vector
1 Click File > Scan to Vector. When the Scan to Vector dialog box displays,
enter 3 in the Speck Size in Pixels (to remove) box and click OK.
2 The scanner dialog box displays. Stretch the box to fit around the image.
3 Change the Type to B & W Drawing.
4 Click Custom > Print Path. The Customized Print Path dialog box opens.
5 Change the DPI setting for Drawings & Halftones to 75 for both Horizontal
and Vertical. Click OK.
6 Click Final and the image is scanned. The vector image appears on the
Composer work surface.

Sizing/thinning the vector image
1 Move the image to an empty area of the work surface and use the Zoom tool
to magnify that area.
2 Size the vector image to 2.4" (6.09 cm) x 1.8" (4.57 cm) using the shape
handles or using Shape > Absolute Size (non-uniform).
3 Click the Detail Selection tool. Note the large number of points in the image.
4 Click Tools > Thin to open the GSP Thin dialog box. Enter an error tolerance
of 0.005" (0.127 mm) and click OK. Notice that the number of points has
decreased.
5 Click Shape > In Place Flip Both.
6 Move the vector image into place as shown in the following illustration:

7 Click Save.
This completes Lesson 34. This job will be used in the beginning of the next lesson.
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Lesson 35:
Filling with Spectratone and PANTONE colors

In this lesson you will fill the large coffee cup image with PANTONE® and
GerberColor Spectratone™ fills using the following techniques:
♦ Using the Gerber EDGE PANTONE Process foil palette
♦ Using the GerberColor Spectratone foil palette
♦ Creating a GerberColor Spectratone chart
For more information on these features refer to OMEGA Help.

Using the PANTONE and GerberColor Spectratone foil palettes
Quick instructions
Fill the vector image of the large coffee cup with PANTONE 117 C. Change the
color type to GerberColor Spectratone and note that Sunflower Yellow and Silver
spot color foils can be used to simulate PANTONE 117 C. Apply the GerberColor
Spectratone color to the coffee cup.

Detailed instructions
1 Open the file Coffee tent.plt from the My Lessons folder.
2 Select all of the shapes of the vector image of the large coffee cup and click
the Fill button to open the Assign Colors dialog box.
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3 Click Solid for the Fill Type and click Process for the Color Type.
4 Select the Gerber PANTONE® Solid Coated Process foil palette from the
drop down menu.
5 Enter 117 in the Color Name box and hit Tab. Note that PANTONE 117 C
appears in the Color Name box.
6 Click Edit. The amounts of CMYK needed to make PANTONE 117 display.

7 Uncheck Auto Update Name to keep the color name as PANTONE 117 C and
click OK.
Note: If you apply this color to the design now, the four process color foils will
be used to create the PANTONE 117 color.
8 Change the Color Type to Spot and select the Gerber Spectratone Palette from
the drop down list. Note that you can enter a Top foil color and a Base foil
color or a PANTONE number.
9 Enter 117 in the PANTONE box and hit Tab on the keyboard. Note that
Sunflower Yellow printed on top of Silver simulates PANTONE 117.
10 In the Tint box, change the Top and Base boxes to 100%.

Note: You can also get PANTONE 117 by selecting Sunflower Yellow as the
Base and Silver as the Top.
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11 Click OK to apply the color and return to the Composer work surface.

12 Click Save.

Making a basic Spectratone chart
Overprinting two Gerber spot colors produces GerberColor Spectratone colors.
OMEGA includes a Spectratone program to print a color chart based on the foil
colors in your inventory. You can then use the chart to determine the fill color to
apply to an object.
When you print the chart, each foil is printed twice − once as the bottom color and
once as the top color. The chart must be printed on white vinyl or clear enamel
receptive to achieve a true Spectratone color as defined in the Assign Colors
dialog box.
Note: Do not select any foil colors in the list box that you do not have in your
inventory. The thermal printer will prompt for those foils and the Spectratone
chart will not print properly.
1 Click Start > Programs > GSP OMEGA > Spectratone to open the
GerberColor Spectratone dialog box.
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2 Choose the material to print the chart on in the Substrate drop-down list.
Tip: If you print the chart on clear enamel receptive, you should turn on
the Prime Base check box in the Spectratone dialog box. If you do not
prime the clear material, a colored substrate surface such as a blue sign
blank can distort or change the Spectratone color.
3 In printer, choose the thermal printer to use.
4 To print both contributing colors plus the Spectratone color, turn on lead-in.

Spectratone
chart shown
in GSPPlot:
Each color is
printed twice:
once as the
base foil and
again as the
top foil.

Turn off lead-in to print the resulting Spectratone color only.
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5 Turn on Condensed Patches to reduce the size of the chart and save foil and
material. Condensed patches are ½" color squares rather than the standard
½" x 2" rectangles.

Note: The Lead-in option will not work with Condensed Patches active.
6 Hold down Ctrl or Shift and click the colors in your inventory to highlight
them. If you mistakenly choose a color, hold down Ctrl and click an
individual color to deselect it. Click Clear Foils to deselect all foils.
7 Click Print to open the GSPPlot program.
8 Click Print to Device. Make sure white vinyl or clear enamel receptive is
loaded in the printer and follow the printer prompts.

Making an advanced Spectratone chart
Use the GerberColor Spectratone Advanced dialog box to print a chart based on
some of the colors in your inventory and to select which colors you want on top
and which colors you want on the bottom. For example, if you get a new foil in
stock, instead of reprinting the entire chart you can:
♦ Print the new foil as Base Foils and print other inventory colors as Top Foils.
♦ Print other inventory colors as Base Foils and print the new foil as Top Foils
Note: Do not select any foil colors in the list box that you do not have in your
inventory. The thermal printer will prompt for those foils and the Spectratone
chart will not print properly.
The chart must be printed on white vinyl or clear enamel receptive to achieve a
true Spectratone color as defined in the Assign Colors dialog box. This should be
the same material you use to print the basic Spectratone chart.
1 Click Start > Programs > GSP OMEGA > Spectratone and click on
Advanced… to open the GerberColor Spectratone Advanced dialog box.
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2 Choose the material to print the chart on in the Substrate drop-down list.
3 Choose the thermal printer to use.
4 To print both contributing colors plus the Spectratone color, turn on lead-in.
Turn off lead-in to print the resulting Spectratone color only.
Note: The Condensed Patches option is not available when making an Advanced
Spectratone chart.
5 Hold down Ctrl or Shift and click the colors in your inventory for the Base
and Top Foils to highlight them. If you mistakenly choose a color, click Clear
Foils to deselect all foils or hold down Ctrl and click an individual color to
deselect it.
6 Click Print to open the GSPPlot program.

7 Click Print to Device. Make sure white vinyl or clear enamel receptive is
loaded in the printer and follow the printer prompts.
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8 Return to the Advanced Spectratone dialog box and click Swap Selection. The
base foils in the previous chart will now be printed as top foils and the top
foils will be used as the base.
9 Click Print to send the chart to GSPPlot and click Print to Device.

This completes Lesson 35. Please do the exercises that follow to review what you have just
learned.

Lesson 35: Exercises
This exercise reinforces the Composer features that you have just learned. If you
are unsure how to complete them, review the previous lessons (“Making a basic
Spectratone chart” and “Making an advanced Spectratone chart”).

Exercise 1
Create and print a small basic Spectratone chart using 6 of your most commonly
used spot colors. Select the Condensed Patches option to conserve foil.

Exercise 2
Create and print an advanced Spectratone chart using the 4 commonly used spot
colors as the base and 2 different spot colors as the top. After you have printed
the first chart, switch the top and base foils (using the same colors) and print
another one.
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Lesson 36:
Using advanced output features in GSPPlot

In this lesson you will output the job to the printer and plotter using the
following techniques:
♦ Viewing the print order
♦ Outputting to GSPPlot
♦ Centering on vinyl
♦ Shrinking the base Spectratone color
♦ Weed Border
For more information on using these features see OMEGA Help.

Checking vinyl and cut lines
1 Open the file Coffee tent.plt from the My Lessons folder.
2 In Composer, click Arrange > Print/Output Order to open the
Print/Output Order dialog box.
3 Check to see that the job contains only one vinyl type- PLASGRA
(See note on following page.) Note the Spectratone fill has an S next to the
name. Click Cancel to return to Composer.
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Note: If there is more than one type of vinyl in your job, exit the Print/Output
Order dialog box. Click Select > All and click on the white PLASGRA
swatch from the EDGE PlastiGraphix PVC-10 vinyl palette. To select
this palette, click the Select Vinyl Palette button.
4 Make sure none of the graphics or text in the design aside from the tent
template have cuts assigned to them.
Tip: Select View > Wireframe > Cut Print colors. If the outline of an
object is red then no cut lines have been assigned to it.

Using Advanced features in GSPPlot
1 Click File > Output All (Shift+F11) to send the job to GSPPlot.
Center on
Vinyl:
Prints the
design using
the center of
the print
head,
minimizing
the chance of
printing
irregularities.
When
centering a
job with
panels, each
panel is
centered on
the vinyl.

2 In GSPPlot, click the Layout button to open the Layout dialog box. Turn
on Center on Vinyl in the PrePosition box and click Continue.

3 Click the Print Options button to open the Print Options dialog box.
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4 In the Spectratone section turn on Shrink Base and enter a value of 0.005"
(0.127 cm) to improve registration of the top and base colors.
Tip: In Print Options you can also change the printhead heat settings,
substitute the vinyl and any of the foils, alter the halftones, and modify
the targets. Press F1 when in Print Options to for more information.
5 Click OK to return to GSPPlot.
6 Click the Weed Border button once to turn the Weed Border off.
7 Click the Repeats button. This feature allows you to repeat the job in
GSPPlot without having to create the repeats in Composer. (If you
have the Weed Border On, each repeat will have its own weed border.)
Click Cancel to exit without applying repeats.
8 Turn on Output Job Settings to print job information including job name,
color correction, plotter and printer, print mode, job size, number of repeats
or panels, foil and date. The information prints in the unused vinyl to the left
of the target.
9 Click the Print to Device button to send the job to the default printer.
10 Click the Cut/Plot button to send the job to the default plotter.
This completes Lesson 36.
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Chapter 15:
Working with Cut Lines and Clipping Paths

This chapter covers the tools you need to create cut lines on imported images.
You will also use clipping paths to extend your capabilities with images.
You will learn three different techniques to use with images:
♦ Generate Decal Cut
♦ Posterize Images
♦ Clipping Paths
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Lesson 37:
Generating a Decal Cut to create cut lines

In this lesson you will create cut lines on images using the following techniques:
♦ Filling an image with Process color
♦ Altering the image Thumbnail
♦ Generating a Decal Cut
♦ Dimming an image
♦ Center of Gravity justification
For more information on using these features refer to OMEGA Help.

Creating a Decal Cut
Quick instructions
Open the file C:\Jobs\Learning\Apple.pcx. Increase the Thumbnail resolution
and Bits per Pixel and generate a Decal Cut.

Detailed instructions
1 Open the C:\Jobs\Learning\APPLE.PCX file.
2 Select the image and click the Image Fill button on the Toolbox
toolbar to open the Image Fill dialog box.
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3 In Color Type choose Process.
4 Using the sliders change the Thumbnail settings to 24 Bits per Pixel and High
Resolution. Click OK.
Note: Using a higher resolution setting produces a cleaner decal cut.
5 With the image selected, click Tools > Generate Decal Cut. The Decal Cut
dialog box opens.

6 Select Cut Only and position the White Threshold toward More. The exact
location of the slider may vary from computer to computer. Experiment with
the White Threshold setting to get the best results. Click OK.
7 To see the cut line more clearly, click View > Dim All Images (there will be a
check beside Dim All Images). Alternately, you can turn on Dim Image in the
Thumbnail section of the Image Fill dialog box.

8 Select only the cutline and move it to an empty area on the work surface.

Note: Any necessary cleanup of the decal cut can be accomplished using Thin
and/or Detail Edit.
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Using a Decal Cut as a vinyl shape
Quick instructions
Create an oval and size it to 1.0” (2.5 cm) by 1.5” (3.8 cm). Create a box and size it
to 1.2” (3.0 cm) by 1.7” (4.3 cm). Arrange the decal cut with other shapes using
the Center of Gravity Justify option and combine the vinyl only shapes.

Detailed instructions
1 Select the Circle tool form the construction toolbar and create an oval
anywhere on the work surface. Do not be concerned with the size of the oval
2 Select the oval with the selection tool and click Shape > Absolute Size.
The Absolute Size dialog box opens.

3 Select Non-uniform in the Size Type box.
4 Enter 1.0” (2.5 cm) for the height and 1.5” (3.8 cm) for the length. Click OK.
5 Select the Box tool form the construction toolbar create a box anywhere on
the work surface. Do not be concerned with the size of the box
6 Select the box with the selection tool and click Shape > Absolute Size.
The Absolute Size dialog box opens.

7 Select Non-uniform in the Size Type box.
8 Enter 1.2” (3.0 cm) for the height and 1.7” (4.3 cm) for the length. Click OK.
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9 Select the oval and box shapes and the decal cut of the apple graphic using
the Selection tool and the shift key.
10 Click Arrange > Justify.

11 Choose the Center of Gravity button. (Shortcut key 8.)
12 Click OK. All three shapes should now be center justified.

13 With the shapes still selected, click Arrange > Combine On.
14 Click on a vinyl color (Cardinal Red) from the vinyl palette to apply that
color to the job.

15 Click View > Filled (F8) to preview the colors in the job.
16 Click File > Save As and save the job as applesign.plt in the
C:\Jobs\My lessons folder.
This completes Lesson 37.
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Lesson 38:
Posterizing an image to create cut lines

In this lesson you will create cut lines on an image using the following
new techniques:
♦ Cropping an image
♦ Recognizing a poor decal cut
♦ Posterizing an image
For more information on using these features refer to OMEGA Help.

Recognizing a poor decal cut
Quick instructions
Open the file C:\Jobs\Learning cats.bmp and crop it to isolate the black cat in
the upper right-hand corner. Increase the Thumbnail resolution and Bits per
Pixel and generate a Decal Cut. Note the poor results and discard the Decal Cut
of the cat image.

Detailed instructions
1 Open the C:\Jobs\Learning\Cats.bmp file.
2 Select the image of the cats.
3 Click the Crop Image tool (scissors) from the Image Fill
flyout toolbar.
4 Click the shape handles and drag them to
crop the image to eliminate all but the
black cat in the upper right-hand corner.
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5 Click Image Fill to open the Image Fill dialog box.
6 In Color Type, choose Process.
7 Using the sliders change the Thumbnail settings to 24 Bits per Pixel and High
Resolution. Click OK.
8 With the image selected, click Tools > Generate Decal Cut. The Decal Cut
dialog box opens.

Note: The thumbnail in the Decal Cut dialog box displays the entire original
image not just the section that was cropped.
9 Select Cut Only and change the White Threshold to More. Click OK.
10 The results are not acceptable. Note that there are many cut lines in the
background and the cut lines are not clean.

11 Click Edit > Undo to remove the Generate Decal Cut. Keep the file open for
the next section.
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Posterizing an image
Quick instructions
Open the file, C:\Jobs\Learning\Cats.bmp and crop to isolate only the black cat
in the upper right-hand corner. Posterize the image, setting the number of colors
to Less and the Speck size to 30. Double-click the Clear Enamel Receptive vinyl
to ignore that material (crosshatch through swatch). Use Detail Edit or Thin to
clean up the cut line.

Detailed instructions
1 Using the file from the previous lesson, select the cat image and click the
White vinyl swatch to place the image on white vinyl.
2 Click Tools > Posterize Image/Color Raster to Vector to open the Posterize
Image to Vinyls dialog box.
3 Enter 30 in the Speck size text box.
4 Move the Number of Colors slider bar from More to Less.
5 The Vinyl Colors Chosen should be: White and Eggshell.
6 Select the Black vinyl swatch from the Vinyl Colors palette and click Add.
Black should now be added to the Vinyl Colors Chosen list.

7 Double-click the White and Eggshell swatches to get a crosshatch across each
swatch. This instructs OMEGA to ignore that color when posterizing.
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8 Click OK to posterize the image and return to the Composer work surface.
Tip: If you do not like the results of Posterizing click Original to return
the image to its original state. You can then adjust the slider or Delete or
Add colors. For detailed instructions, press F1 when the Posterize Image
to Vinyls dialog box is open to display related Help topics.

9 Select only the cutline and move it to an empty area on the work surface.

10 Click the Smooth Path tool on the Detail Edit flyout toolbar.
The Property bar displays.
11 Using the Smooth Path tool click and drag around the cutline.

12 Enter 5 in the Property bar and wait for the cutline to update.
Tip: The lower the value entered in the Smooth Path property bar the
more points are generated on the path. Higher values result in smoother
(and less accurate to the original) paths.
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Note: Any other necessary cleanup of the decal cut can be accomplished using
Detail Edit. (See following picture)
13 Click the Selection tool to exit Detail edit.

14 Click File > Save As and save the job as catcut.plt in the
C:\Jobs\My lessons folder.
This completes Lesson 38.
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Lesson 39:
Clipping Paths

In this lesson you will put an object or image inside another object or objects
using the following techniques:
♦ Using Make Clipping Path
♦ Dimming an image
♦ Locking an image
For more information on using these features refer to OMEGA Help.

Importing an image and creating the path
Quick instructions
Open the file, C:\Jobs\Learning\Four oclocks.bmp, embedding the image and
turning off Keep Layers. Assign Process colors to the image. Create an oval
3” (7.62 cm) by 4.5” (11.43 cm) and center justify over the image.

Detailed instructions
1 Click File > Open to display the Open dialog box.
2 Navigate to C:\Jobs\Learning\Four oclocks.bmp file.
3 Check the Embed Images check box.
4 Uncheck the Keep Layers check box.
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5 Click Open.
6 Select the image and click the Image Fill button on the Toolbox toolbar to
open the Image Fill dialog box.
7 In Color Type choose Process.
8 Set the Bits and Resolution to your preferred settings and then click OK.
9 Click the lower right triangle of the displayed construction tool to access the
Construction fly-out toolbar and select the Circle tool.
10 Click and drag an oval in the center of the image.
11 Select the oval with the selection tool and click Shape > Absolute Size.
The Absolute Size dialog box opens.

12 Choose Non-uniform from the Size Type box.
13 Enter 3.5” (8.90 cm) for the height and 4.5” (11.43 cm) for the length.
Click OK.
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14 Select the oval and the image.
15 Click Arrange > Justify. The Justify dialog box opens.

16 Click the Horizontal and Vertical Center justify buttons (shortcut key 7).
Click OK.

Setting the Clipping Path
1 Select the oval and the image.
2 Click Shape > Make Clipping Path.
3 Click View > Filled (F8) to view the results. (Return to Wireframe View when
you are finished.)

Note: To release a path, select it and click Shape > Release Clipping Path.
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Dimming and locking an image
1 Click Select > All to select the entire job.
2 Click Shape > Release Clipping Path.
3 Click View > Dim All Images (there will be a check beside Dim All Images).
The circle shape should now be more visible

Note: You can also dim images by turning on Dim Image in the Thumbnail
section of the Image Fill dialog box.
4 Click View > Show Layer Manager to open the Layer Manager window if it is
not already open.
5 Double-click on the layer titled Four oclocks.bmp (or click the + sign) to see
the objects on that layer displayed in the layer tree.

6 Click on the padlock icon next to the object titled Image – Four oclocks.bmp
to lock that object. (Now that object cannot be selected until it is unlocked)

Note: To unlock an object, click on the padlock icon again so that it shows the
unlocked position.
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Creating complex Clipping Paths
1 Click the lower right triangle of the displayed construction tool to access the
Construction fly-out toolbar and select the Circle tool.
2 Click and drag a second oval in the center of the image.
3 Select the new oval with the selection tool and click Shape > Absolute Size.
The Absolute Size dialog box opens.

4 Choose Non-uniform from the Size Type box.
5 Enter 3.5” (8.90 cm) for the height and 3.0” (7.26 cm) for the length.
Click OK. Do not be concerned with the location of the ovals.
6 Click the TOWS tool from the Text toolbar.
7 Click anywhere on the work surface to activate the text toolbar.
8 Choose Burgess Brush from the Font Select list.
9 Click the Letter Height text box, and enter 0.5” (1.27 cm).
10 Click on the work surface and type Flower.
11 Press Enter, and then type Shop.

12 Select both words with the selection tool and click Arrange > Group (F5).
13 Click Select > All. (The image will not be selected because it is locked)
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14 Click Arrange > Justify. The Justify dialog box opens.

15 Click the Horizontal and Vertical Center justify buttons. Click OK.

16 With all the objects still selected click Arrange > Group (F5).
17 Click the lower right triangle of the displayed construction tool to
access the Construction fly-out toolbar and select the Polygon tool.
18 Click anywhere on the work surface. The Polygon dialog box opens.
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19 Select Star as the Definition type.
20 Turn on Point at Top and Perfect Star.
21 Click OK. Do not be concerned with the exact placement of the star.
22 Click the Selection tool to select the star.
23 Click Shape > Absolute Size. The Absolute Size dialog box opens.

24 Choose Non-uniform from the Size Type box.
25 Enter 1.0” (2.54 cm) for both the height and length. Click OK.
26 Select the star and the grouped ovals and text.
27 Click Arrange > Justify. The Justify dialog box opens.

28 Click the Horizontal Center and Vertical Top justify buttons. Click OK.
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29 Click Select > All.
30 Click Arrange > Group
31 Hold the Ctrl key and select only the star and click Edit > Copy or use the
right-click context menu.
32 Right click the work surface and select Paste Here from the context menu.
The Paste cursor displays.
33 Click once on the work surface to place another star shape at that location
Note: The upper left corner of the pasted object is placed at the cursor location.
34 Select the second start shape and click Shape > In Place Flip Y.

35 Select the star and the grouped ovals and text.
36 Click Arrange > Justify. The Justify dialog box opens.

37 Click the Horizontal Center and Vertical Bottom justify buttons. Click OK.
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38 Click Select > All. (The image will not be selected because it is locked)
39 Click Arrange > Group (F5). This group of shapes will be the clipping path.
40 Click on the padlock icon next to the object titled Image – Four oclocks.bmp
to unlock that object.

41 Select the image and the grouped objects.
42 Click Arrange > Justify. The Justify dialog box opens.

43 Click the Horizontal and Vertical Center justify buttons. Click OK.
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44 With everything still selected, click Shape > Make Clipping Path.
45 Click View > Filled (F8) to view the results.

46 Click View > Dim All Images to un-dim the image.

47 Click File > Save As and save the job as flowershop.plt in the
C:\Jobs\My lessons folder.
This completes Lesson 39.
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Chapter 16:
Advanced Image Topics

This chapter covers advanced image design tips. The techniques you will learn
include:
♦ Creating a Surround shape
♦ Assigning a spot color gradient fill
♦ Flipping gradient fills
♦ Creating a Clipping Path using Decal Cut
♦ Selecting and editing a Clipping Path
♦ Flipping images
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Lesson 40:
Additional design techniques

In this lesson you will create the above sign using the following new techniques:
♦ Creating a Surround shape
♦ Assigning a spot color gradient fill
♦ Flipping gradient fills
For more information on using these features refer to OMEGA Help.

Creating a sign with Surround tool
Quick instructions
Create a 4-sided diamond and size it to 1.5" by 1.5" (3.80 by 3.80 cm). Use the
Repeats option to make 2 rows of 2 diamonds. The diamonds should be spaced
20.5" (52.07 cm) apart horizontally and 6.0" (15.24 cm) apart vertically. Create the
text, LILY PLAZA as shown above using the font, Windsor Bold at a height of 2"
(5.08 cm). Justify the text in the middle of the diamond pattern. Surround the
entire job with a Surround border spaced 0.5" (1.27 cm) around the diamonds.

Detailed instructions
1 Click the lower right triangle of the displayed construction tool to access the
Construction fly-out toolbar.
2 Click the Polygon tool.
3 Click anywhere on the work surface. The Polygon dialog box opens.
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4 Select Polygon as the Definition type.
5 Enter 4 for the number of sides.
6 Turn on Point at Top and click OK.
7 Click the Selection tool to select the diamond.
8 Click Shape > Absolute Size. The Absolute Size dialog box opens.

9 Choose Uniform.
10 Enter a height of 1.5" (3.80 cm), and press the Tab key on the keyboard. The
length text box is automatically updated.
11 Click OK.
12 With the star selected, click Tools > Repeats/Merge. The Repeats/Merge
dialog box opens.
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13 Enter 2 in the X Repeats text box.
14 Enter 2 in the Y Repeats text box.
15 Choose Gap in the Spacing box.
16 Enter 20.5" (52.07 cm) in the X text box.
17 Enter 6.0" (15.24 cm) in the Y text box.
18 Click OK.
19 With the diamonds still selected click Arrange > Group (F6).

20 Click Text on the Work Surface from the Toolbox toolbar.
21 Click the Select Font list down arrow, and scroll to find Windsor Bold.
Click the font to make it active.
22 Double-click the Font Height box, and type 2 (5.08 cm) then press Enter.
23 Click anywhere on the work surface.
24 Type LILY and press Enter. Then type PLAZA.
25 Click the Selection tool to select the text.
26 With the text selected click Arrange > Group (F6).
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27 Click Select > All.
28 Click Arrange > Justify. The Justify dialog box opens.

29 Click the Horizontal and Vertical Center justify buttons then click OK.

30 Select the diamonds with the selection tool.
31 Click Tools > Surround, Extract Image Paths. The Option Selection dialog box
opens.

32 Select Surround, then click OK. The Create Surround Shape dialog box opens.
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33 Enter 0.5" (1.27 cm) for the Margin.
34 Click OK.

Creating and flipping gradient fills
Quick instructions
Create a rounded outline 0.5" (1.27 cm) around the border. Color the border and
the outline with a gradient spot color fill of Beige (100%) and Dark Green (60%)
with no linear angle. Flip the gradient of the outline horizontally and assign it a
0.1" (0.25 cm) stroke of Dark Green. Bring the diamonds and text to the front of
the job and assign them clear fills with 0.05" (0.13 cm) Black strokes.

Detailed instructions
1 Select the border shape and click Tools > Outline. The Outline dialog box
opens.

2 Select Round for the corner type, and enter 0.5 (1.27 cm) for the
Outline Distance.
3 Make sure the Hide Originals check box is not selected and click OK.
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4 Select both the surround border and the outline.
5 Click the Fill tool to open the Assign Colors dialog box.
6 Choose Gradient in the Fill Type box and choose Linear from the list.
7 Choose Spot in the Color Type box.
8 Enter 0° in Linear Angle.
9 In the Color box, choose Beige.

10 Click the right end box once to make it active (black).
11 Enter 60 in Tint %.
12 Choose Dark Green to assign that foil to the active color stop. The gradient
should now be Beige to Dark Green.

13 Click OK to apply the gradient fill to the box.
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14 Select just the outline using the selection tool.
15 Click Shape > In Place Flip X. This will flip both the shape and the gradient.
16 Click View > Filled (F8) to preview the colors.

17 With the outline still selected, click the Stroke tool from
the Toolbox toolbar. The Assign Colors dialog box opens.

18 Select Solid as the Stroke Type and select Dark Green as the color.
19 Set the Stroke Attributes Width to 0.100" (0.25 cm), and click OK.
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20 Select the diamonds and the text using the selection tool.
21 Click the Fill tool to open the Assign Colors dialog box.
22 Choose Clear as the Fill Type. This allows the vinyl color to be the fill.
23 Click the Stroke tab in the Assign Colors Dialog box and select Solid as the
Stroke type.
24 Select Black as the color and set the Stroke Attributes Width to 0.050"
(0.13 cm), and click OK.
25 With the diamonds and text still selected, click Arrange > To Front.
26 Select the diamonds the text and the surround border (not the outline) with
the Selection tool.
27 Click Arrange > Cuts Off.
28 Click View > Filled (F8) to preview the job.

29 Save this file as lilyplaza.plt in the My Lessons folder.
This completes Lesson 40. This job will be used in the beginning of the next chapter.
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Lesson 41:
Working with imported images

In this lesson you will create the above sign using the following new techniques:
♦ Creating a Clipping Path using Decal Cut
♦ Editing a Clipping Path
♦ Flipping images
♦ Selecting Clipping Paths
For more information on using these features refer to OMEGA Help.

Importing and sizing an image
Quick instructions
Using the job from the previous lesson, import the image file lily.jpg from the
Learning folder and size it to 9" (22.86 cm) high. Position the image so it is
aligned with the bottom left corner of the inner border.

Detailed instructions
1 Open the file C:\Jobs\My Lessons\lilyplaza.plt from the previous lesson.
2 Click File > Import.
3 Locate the following file: C:\Jobs\Learning\lily.jpg.
4 Turn off Keep Layers. Current layer should become checked.
5 Click Import and the Import cursor displays.
6 Click the work surface to import the upper left corner of the image
file at that location. The image of the lily appears on the work surface.
7 Select the image and click Shape > Absolute Size. The Absolute Size dialog
box opens.
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8 Choose Uniform.
9 Enter a height of 9" (22.86 cm), and press the Tab key on the keyboard. The
length text box is automatically updated.
10 Click OK.
11 Click Zoom to All or press the Spacebar.
12 With the image still selected click the Image Fill button on the
Toolbox toolbar to open the Image Fill dialog box.

13 In Color Type choose Process.
14 Using the sliders change the Thumbnail settings to 24 Bits per Pixel and High
Resolution. Click OK.
15 Make sure the Embedded check box is selected, then click OK.
16 Using the Selection tool, select the image first and the inner border of the job
(not the outline).
Note: When justifying objects, the objects justify to the location of the last
selected object. By selecting the image before the border, the image moves to the
border location.
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17 Click Arrange > Justify. The Justify dialog box opens.

18 Click the Left and Bottom justify buttons then click OK.
19 Click View > Filled (F8) to preview the job.

Assigning a clipping path using Decal Cut
1 Select the image with the Selection tool.
2 Click Tools > Generate Decal Cut. The Decal Cut dialog box opens.

3 Select Clipping Path Only and change the White Threshold to More.
4 Click OK.

303

5 A clipping path appears around the image of the lily. Click View > Filled (F8)
to preview the job.

Editing a clipping path using Detail Edit
1 Using the Zoom tool, zoom in on the lower portion of the lily image.

2 Select the image with the selection tool.
3 Click on the Detail Edit tool in the toolbox so that the toolbar opens.

4 Select the Delete Point tool. The points in the Clipping Path display.
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5 Using the eraser end of the Delete Points icon, delete the cut lines around the
single lily leaf to the left of the image.

6 When you are finished select the Selection tool to exit Detail Edit.
7 Click View > Filled (F8) to preview the job. Notice that the single lily leaf is
no longer part of the clipped image.

Flipping images and clipping paths
1 Click Select > Clipping Paths to display the Select Clipping Path dialog box.
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2 Choose Complete Clipping Group and select the ID number in the preview
window.
3 Click OK to return to Composer with the image and clipping path selected.
4 Click Edit > Copy.
5 Click Edit > Paste.
6 With the duplicate image and clipping path still selected, click
Shape > In Place Flip X.

7 With the image and clipping path still selected, hold the Shift key and select
the surround border (not the outline).
8 Click Arrange > Justify. The Justify dialog box opens.

9 Click the Right and Bottom justify buttons then click OK.
10 Click View > Filled (F8) to preview the job.

11 Save this file as lilyplaza.plt in the My Lessons folder.
This completes Lesson 41.
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Chapter 17:
Working with EDGE Fonts

This chapter covers EDGE font basic design tips. The techniques you will learn
include:
♦ Filtering font categories
♦ Assigning the current style with EDGE fonts
♦ Selecting fills by foil color
♦ Editing EDGE font fills
♦ Using Suppress Fill Cuts
♦ Using the appropriate vinyl for an EDGE font
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Lesson 42:
Creating and editing text using an EDGE font

In this lesson you will create the above sign using the following new techniques:
♦ Filtering Font Categories
♦ Assigning the current style with EDGE fonts
♦ Using Suppress Fill Cuts to ignore cut lines
♦ Selecting fills by foil color
♦ Editing EDGE font fills
For more information on using these features refer to OMEGA Help.

Quick instructions
Filter the font categories so that only the EDGE fonts display in the font list.
Create the text, OMEGA using the font, GRADUAL G-EDGE at a height of 3"
(7.62 cm). Suppress the cut lines on each letter. Change the fill from a Green to
Clear spot gradient fill to a Light Purple to Clear spot gradient fill.

Detailed instructions
1 Click the TOWS tool to activate the TOWS toolbar. Click the double
diamonds at the right end of the toolbar to open the secondary TOWS
toolbar.
2 Click the Select Font Categories button to open the Filter by Category
dialog box. Choose EDGE from the list and click OK. Only the EDGE font
styles display in the font list.
3 Choose the font, GRADUAL G-EDGE and enter a height of 3" (7.62 cm).
4 Click the work surface and type OMEGA. Note that there is a cut line on
each letter.
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5 Click View > Filled (F8) and note that the text is automatically assigned a
current style. In this example the text is created of multiple layers of Black
and Green spot foil on White vinyl.
6 You can remove the cut line on each letter in one of two ways:
♦ In TOWS mode, highlight the text and turn on Suppress Fill Cuts, which
is located on the secondary TOWS toolbar.
♦ In Enter/Edit Text mode, smart edit the text to return to the Enter/Edit
Text dialog box and turn on Suppress Fills Cuts (F4).
Tip: Using Suppress Fill Cuts gives better results with EDGE fonts than
simply deleting cuts.
7 Click Select > Spot Color > Fills to open the Select by Spot color dialog box.
8 Select the Green fill box and click OK.
9 Click the Fill button to open the Assign Colors dialog box.
10 Turn on Changes Only.
11 Turn on the Use single color in gradient fill check box.
12 Choose Light Purple in the Selected Color drop-down list.
13 Click OK. The text changes to a purple to clear gradient fill.

Note: Do not use the Foil Palettes to change the color of the text because you
will lose fade information.
This completes Lesson 40.

310

Chapter 17
Lesson 43

Lesson 43:
Using the correct vinyl with EDGE fonts
EDGE fonts were designed using a particular vinyl substrate. In this lesson you
will see how the choice of vinyl affects the EDGE font appearance. This chapter
also includes a reference chart of EDGE fonts and their intended vinyl substrate.

In this lesson you will create the above sign using the following new techniques:
♦ Determining the correct vinyl for an EDGE font
♦ Changing the view from Print Order Design to Print Order Output
For more information on using these features refer to OMEGA Help.

Quick instructions
Filter the font categories so that only the EDGE fonts display in the font list.
Create the text, Reflection using the font, Alumina Bold G-EDGE at a height of
1" (2.54 cm). Choose Apple Green (220) as the vinyl and view the results. Refer to
the chart at the end of this lesson for the proper vinyl to use with Alumina Bold.
Change the vinyl to Medium Grey (220) and view the results. If the inside of the
letters appear to be filled with Medium Grey vinyl, change your view to Print
Order Output.

Detailed instructions
1 Click the TOWS tool to activate the TOWS toolbar. Click the double
diamonds at the right end of the toolbar to open the secondary TOWS
toolbar.
2 Click the Select Font Categories button to open the Filter by Category
dialog box. Choose EDGE from the list and click OK. Only the EDGE font
styles display in the font list.
3 Choose the font, Alumina Bold G-EDGE and enter a height of 1" (2.54 cm).
4 Click on the work surface and type, Reflection.

5 Click the Selection pointer and marquee select all of the text.
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6 Choose the Apple Green (220) vinyl swatch.
7 Click View > Filled (F8) to see the text on Apple Green vinyl.

8 Refer to the chart on the following page to see that Alumina Bold is designed
to be printed on Medium Grey (220) vinyl to simulate a reflective metal
surface. With the text still selected, choose the Medium Grey vinyl swatch.
The text now resembles a reflective metallic surface.

9 If the inside of letters appear to be filled with Medium Grey vinyl, change the
Filled view from Design View to Output View to see the job as it will be
printed, cut on a plotter, and weeded.
Tip: To view samples of EDGE fonts on their intended vinyl substrates,
open the PLT files located in the folder, C:\Jobs\Efontsmp.

Congratulations! You have completed the OMEGA Learning Guide. We
recommend that you explore OMEGA Help for detailed information
on all of OMEGA's features. To further test your extensive design
skills, try the Final Exam exercise.
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EDGE fonts and their intended vinyl color
EDGE Font

Vinyl Color

EDGE Font

Vinyl Color

Agenda Extra Bold
Alloy
Alpa
Alumina Bold
Asiatic
Barnyard
Beta
Blacksmith
Bubblegum
Burgess Chrome
Classic Bold
Clearcut
Cyborg
Distinction
Dropout
Eurostile Bold
Fairway Compact
Flamingo
Fusion
Gothic Black
Gradual
Heritage

White
White
White
Medium Grey
Dark Green
Robin Egg Blue
Dark Aqua
White
Magenta
White
White
Clr. Enamel Receptive
White
White
White
White
White
Vista Yellow
White
Metallic Gold
Metallic Silver
Cardinal Red

Hotdog
Hyde Park
Illusive
Jade
Jasper
Jamaica Bold
Liquid Crystal
Millen
Modula Roman
Morning Glory
New Mosaic
Sahara
Showbiz
Stovepipe
Surge
Taverna
Terminus
Tolerant
Twofold
Yankee Doodle
Zany Connected

Bright Orange
Geranium
Fluor. Red Orange
White
White
Geranium
White
Intense Blue
Dark Green
White
Teal
Apricot
White
White
Olympic Blue
Metallic Gold
White
Bright Yellow
Cardinal Red
White
White
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Final Exam
This following example uses many of the skills learned in this Learning Guide.
For help with this example, see the step-by-step instructions for completing the
example listed at the end of the Learning Guide.

Create the sign shape beginning with a box that is 3" (7.62 cm) high and 6" (15.24
cm) long. Distort the box using #47 with the radius 4.5" (11.43 cm). Create a
second box 5" (12.7 cm) high and 11" (27.94 cm) long. Distort this second box
using #49 and 8" (20.32 cm). Center justify the boxes.
Draw an oval 1.3" (3.30 cm) high and 1.7" (4.31 cm) long. Rotate the oval 18° and
place along the top left edge of the previously created sign blank. Draw a second
oval 0.75" (1.90 cm) high and 0.9" (2.28 cm) and place as shown. Use Effect A-B=
with B off to combine the ovals and the distorted shapes. Use Detail Edit to
create the sign shape shown in the illustration.
Outline the combined shape. Pass 1 has 2 outlines at -0.100" (2.54 mm) outline
distance. Pass 2 has 1 outline at 0.300" (7.62 mm) outline distance. Size the entire
design to 11" (27.94 cm) high and 13" (33.02 cm) long. Detail Edit the outermost
outline to create the distinctive contours.
Fill the shapes as follows:
♦ Outermost shape is spot Burgundy
♦ Middle shape is spot Black
♦ Inner shape is a linear fill of Process Cyan fading to Black fading to
Process Cyan at a Linear Angle of 90. Change the halftone of the linear fill
to Classical Dot at 32 LPI.
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Apply Choke/Spread to the fills at 0.025" (0.635 mm).
Import the palm leaves.bmp and trunk.bmp. Fill the trunks with Brown and the
leaves with process C100, M0, Y58, and K60. Give both images a Black Stroke of
0.023" (0.584 mm) with Round corners.
Create the text, WELCOME TO using Dom Casual at 0.5" (12.7 mm) high. Fill the
text with Terra Cotta and give it a Black stroke that is 0.025" (0.635 mm) in width
with Round corners. Turn Cuts Off. Create the text, A SHOPPING TRADITION
(in two lines) using Dom Casual at 0.5" (12.7 mm) high. Fill the text with
Kumquat and remove the stroke. Turn Cuts Off and group the text.
Create an oval that is 2.2" (5.58 cm) in Height and 4.8" (12.19 cm) in Length.
Outline the oval. Pass 1 has 2 outlines at 0.05" (1.27 mm) in Outline Distance. Fill
the ovals as follows:
♦ Outermost oval is spot Black
♦ Middle outline is spot Orange
♦ Inner shape is spot Brown
Create the text WESTSIDE using BENGUIAT MED at 1.5" (38 mm) high. Add 1
outline at Distance of 0.050" (1.27mm). Distort the text with 42 Vertical Arc Up
and enter in 0.3" (7.62 mm) in H2. The text is filled with Kumquat and Black.
Create the text SANTA ANA using BENGUIAT MED at 1.0". Add a Shade
Shadow at 0.300" (7.62 mm) in depth, –90.0 in angle, and Partial in type. The text
is filled with Orange and the shadow is filled with Black.
Use the Arrange and Justify tools as needed to correctly complete the sign.
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Solutions

This section includes the step by step solutions for the practice exercise for the
following chapters and sections:
♦
♦
♦
♦
♦
♦

Chapter 3
Chapter 4
Chapter 5
Chapter 9
Chapter 11: Rainbow Springs sample test
Final Exam

For more information refer to OMEGA Help.
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Chapter 3: Practice Example 1
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Chapter 3: Practice Example 2
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Chapter 4: Practice Example 1

Creating text
1 Click the Text on the Work Surface tool from the Text fly-out toolbar on the
Main toolbar. The pointer turns into an I-beam.
2 Click the Select Font list drop down arrow.
3 Select Burgess Brush from the Select Font list.
4 Double-click the Font Height text box.
5 Type 1 (2.5 cm).
6 Click in the work area.
7 Type Express Trucking.

Creating a shadow
1 Select the text using the Selection tool.
2 Click Tools > Shadow. The Shadow dialog box opens.
3 Choose Drop as the type.
4 In the Parameters box, turn on Distance. The shadow distance is set by X and
Y axis.
5 Set the X axis at 0.15.
6 Set the Y axis at -0.15.
7 Click Continue.
Congratulations! You have successfully completed this practice example.
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Importing a library
1 Click File > Library.
2 Double-click the Effect folder.
3 Click the Wave file.
4 Click Open.
5 Cancel the selection by clicking anywhere in the white area of the work
surface.
6 Hold down the Ctrl key and click the bottom shape with the Selection tool.
7 Press the Delete key. Only one wave is on the work surface.

Reversing an object
1 Select the wave with the Selection tool.
2 Click Shape > In Place Flip Y.

Creating text
1 Click the Text on the Work Surface tool from the Text fly-out toolbar on the
Main toolbar. The pointer turns into an I-beam.
2 Click the Select Font list down arrow.
3 Select Candice from the Select Font list.
4 Click any area above the wave.
5 Type Surfs Up.
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6 Click in an area below the wave to set a new line of text.
7 Click the Select Font list down arrow.
8 Select Dom Casual from the Select Font list.
9 Double-click the Font Height text box.
10 Type 1 (2.5 cm).
11 Click Enter.
12 Type Beach Apparel & Gift Shop.

Fitting text to the wave
1 Select Surfs Up with the Selection tool.
2 Hold down the Shift key and click the wave.
3 Click Tools > Fit Text to Path. The Fit Text to Path dialog box opens.

4 Click Baseline Shift.
5 Place the pointer on the “S” and click and drag the letter appropriate distance
from the wave. All the letters move.
6 Click Reverse Selection. The text becomes selected.
7 Click the Spacing tool.
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8 Position the pointer on the “p”, and click and drag toward the right side of
the wave. Do not be concerned with the spacing between the “u” and the
“p”.
9 Click Cancel Selection.
10 Click the Selection tool.
11 Position the pointer to the upper left side of the “u”. Click and drag a box
around the “u” to select it. Make sure all of the “u” falls inside the box or it
will not be selected.
12 Click the Move tool, and click and drag the “u” toward the ‘p”.
13 Repeat Steps 11-12 to reposition any letters.

Justifying the design
1 Click the wave with the Selection tool.
2 Hold down the Shift key and click the text, Beach Apparel & Gift Shop.
3 Click Arrange > Justify. The Justify dialog box opens.
4 Click Center Justify.
5 Click OK.
Congratulations! You have successfully completed this practice example.
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Chapter 4: Practice example 3

Creating the text
1 Click the Text on the Work Surface tool from the Text fly-out toolbar on the
Main toolbar. The pointer turns into an I-beam.
2 Click the Select Font list down arrow.
3 Select Albertus from the Select Font list.
4 Double-click the Font Height text box.
5 Type 1 (2.5cm).
6 Click the white work area.
7 Type Geometric. Press Enter.
8 Type Instrument. Press Enter.
9 Type Corporation. Press Enter.
10 Type I. Press Enter.
11 Type G. Press Enter.
12 Type C. Press Enter.
13 Click the Selection tool, and click and drag a marquee selection box around
the last three lines of text (IGC). All three letters should be selected.
14 Position the pointer on a corner sizing handle. The pointer changes to a
double-sided arrow. Click and drag out to make the letters larger.
15 Cancel the selection by clicking anywhere in the white area of the work
surface.
16 With the Selection tool, click on the “G”. The “G” should be the only letter
selected.
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17 Increase the size by positioning the pointer on a corner, and click and drag
out. (See the illustration at the beginning of t he exercise.)
18 With the Selection tool, click and drag the “I” to position it on top of the “G”.
19 Repeat the above step for the “C”.

Justifying the letters
1 With the Selection tool, click and drag a marquee box around the letters.
2 Click Arrange > Justify. The Justify dialog box opens.
3 Click Center Justify.
4 Click OK.

Creating a grouping
1 With the letters selected, click Arrange > Group. The three letters are linked
together as if one shape.

Creating a triangle
1 Click the Polygon tool from the Construction fly-out toolbar on the Main
toolbar.
2 Click on the work area. The Polygon dialog box opens.
3 Change the Number of sides to 3.
4 Turn on Point at Top from the Options box.
5 Click OK.
6 With the Selection tool, size the triangle to fit around the three letters.

Justifying the design
1 Click the triangle with the Selection tool.
2 Hold down the Shift key and click the grouped letters.
3 Click Arrange > Justify. The Justify dialog box opens.
4 Click Center and Middle Justify.
5 Click OK.
6 Cancel the selection by clicking on a white area on the work surface.
7 Click the triangle with the Selection tool.
8 Press the up arrow on the keyboard to move the triangle into a visually
centered position. (See the illustration at the beginning of the exercise.)
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Fitting text to path
1 With the triangle selected, hold down the Shift key and select Geometric.
2 Click Tools > Fit Text to Path. The Fit Text to Path dialog box opens.

3 If the text is located on the inside of the triangle, click the Reverse Text Path
button.
4 Click Custom Justify.
5 Click Baseline Shift.
6 Position the hand on any letter. Click and drag the text the appropriate
distance from the triangle.
7 Click the Reverse Selection. The text should be highlighted red.
8 Click the Spacing tool.
9 Position the hand on the “C”. Click and drag the text the length of the line.
10 Click the green check mark to return to Composer.
11 Cancel the selection by clicking in the white work area.
12 Click the triangle with the Selection tool.
13 Hold down the Shift key and select Instrument.
14 Click Tools > Fit Text to Path. The Fit Text to Path dialog box opens.
15 If the text is located on the inside of the triangle, click the Reverse Text Path
button.
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16 Click Custom Justify.
17 Click Baseline Shift.
18 Position the hand on any letter. Click and drag the text the appropriate
distance from the triangle.
19 Click Reverse Selection. The text should be highlighted red.
20 Click the Spacing tool.
21 Position the hand on the last “T”. Click and drag the text the length of the
line.
22 Click the Move tool.
23 Position the hand anywhere on the text. Click and drag the text to the righthand side.
24 Click the green check mark to return to Composer.
25 Cancel the selection by clicking in the white work area.
26 Click the triangle to select it.
27 Hold down the Shift key and select Corporation.
28 Click Tools > Fit Text to Path. The Fit Text to Path dialog box opens.
29 If the text is located on the outside of the triangle, click the Reverse Text Path
button.
30 Click Custom Justify.
31 Click Baseline Shift.
32 Position the hand on any letter. Click and drag the text through the line of the
triangle to the appropriate position.
33 Click Reverse Selection. The text should be highlighted red.
34 Click the Spacing tool.
35 Position the hand on the “N”. Click and drag the text the length of the line.
36 Click the green check mark to return to Composer.
Congratulations! You have successfully completed this practice example.
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Chapter 5: Practice Example 1

Create the outside shape
1 Click the Box tool from the Construction fly-out toolbar on the Main toolbar.
2 Click and drag a rectangle on the work surface. (See the above illustration.)
3 Release the mouse button to set the rectangle.
4 Click the Circle tool from the Construction fly-out toolbar on the Main
toolbar.
5 Position the crosshair on the top of the rectangle where the center of the circle
will be.
6 Hold down the Shift and Ctrl keys, and click and drag a circle.
7 Release the mouse button to set the circle.
8 If the circle needs to be moved, click and drag the circle into place with the
Selection tool.
9 If the circle needs to be sized, click and drag any corner sizing handle with
the Selection tool.
10 Click Select > Select All.
11 Click Tools > Effects > Contour. The Contour dialog box opens.
12 Click Continue. The two shapes are now merged.
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Placing the library
1 Click File > Library.
2 Double-click the Sampler2 folder.
3 Choose the Cook file, and click Open.
4 Move the graphic by clicking and dragging it into position with the Selection
tool.
5 If you need to size the graphic, click and drag any corner sizing handle.
6 Click Shape > In Place Flip X.

Adding the text
1 Click the Text on the Work Surface tool from the Main toolbar. The pointer
turns into an I-beam.
2 Click the Select Font list down arrow.
3 Select Bodoni Bold from the Select Font list.
4 Click the work surface.
5 Type Papa’s. Press Enter.
6 Type PIZZERIA.
7 Click the Character Spacing tool.
8 Position the pointer in one of the spacing handles and drag out.
9 Turn off the Character Spacing tool by clicking the icon again.
10 Click the Selection tool, and move each line of text to the appropriate
location.
11 Using the Selection tool, size the text by clicking and dragging one of the
corner sizing handles.

Creating and position the dots
1 Click the Circle tool from the Construction fly-out toolbar on the Main
toolbar.
2 Position the crosshair between the “P” and the “I” according to the example.
3 Hold down the Shift and Ctrl keys, and click and drag a circle.
4 Click the Selection tool to select the circle.
5 Click Edit > Copy, then Edit > Paste.
6 With the Selection tool, move the circle into location.
7 Repeat Steps 5 and 6 for all the circles.
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Justifying the circles
1 Click the first circle with the Selection tool.
2 Hold down the Shift key and click the other circles.
3 Click Arrange > Justify. The Justify dialog box opens.
4 Click the Middle Justify icon.
5 Click OK.

Creating the outline
1 Click the outside, contoured shape with the Selection tool.
2 Click Tools > Outline. The Outline dialog box opens.
3 Set the Outline Distance at 0.5 (2.7 mm). This number may have to be
changed depending on the size of the outside shape.
4 Turn off Hide Originals if a check mark is present.
5 Click OK.
6 If the outline is not the correct size, double-click the outline with the Selection
tool. The Outline dialog box opens.
7 Change the Outline Distance to a larger or smaller number.
8 Click OK.
9 Repeat Steps 6-8 if the size is still not correct.
Congratulations! You have successfully completed this practice example.
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Chapter 5: Practice Example 2

Creating the text
1 Click the Text on the Work Surface tool from the Main toolbar. The pointer
turns into an I-beam.
2 Click the Select Font list down arrow.
3 Select Franklin Gothic from the Select Font list.
4 Click on the work surface.
5 Click the Left Justify icon on the Text toolbar.
6 Type D.
7 Press Enter.
8 Type Dalton.
9 Press Enter.
10 Type Publishing.
11 Press Enter.
12 Type Company.
13 Click the Character Spacing tool on the Text toolbar.
14 Position the pointer in one of the spacing handles and drag out.
15 Turn off the Character Spacing tool by clicking the icon.
16 Press the up arrow on the keyboard to position the cursor on the next line of
text.
17 Repeat Steps 13-16 for the next two lines of text.
18 Click the Selection tool.
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19 Move the “D” to the left side of the text by clicking on a line and dragging it
into position.
20 Using the Selection tool, size the letter by clicking and dragging one of the
corner sizing handles. (See the illustration)

Placing a guideline
1 Position the pointer on the angle symbol located in the upper left corner of
the work surface. Click and drag a blue guideline onto the work surface. Part
of the guideline will remain in the corner until it is anchored.
2 Position the crosshair at a point on the outer line of the “D” where the line
divides the solid from the stripped portion of the “D”. Release the mouse
button to set the pivot point. (See the illustration at the beginning of the
exercise).
3 Move the crosshair to the opposite point on the “D” to complete the line, and
click to set the guideline.

Editing the text
1 With the “D” selected, click Text > Remove Text Smart Edit > Normal Text.
2 Click the Detail Edit icon from the Main toolbar. The Detail Edit toolbar
opens.
3 Click the Slice and Dice tool from the Detail Edit toolbar.
turns into a knife.

The pointer

4 Click Layout > Snap to Guidelines.
5 Position the white tip of the knife on the blue guideline outside the “D”.
6 Click and drag along the guideline all the way through the “D”. Release the
mouse button to set the line.

Adding Stripes
1 Click the Selection tool.
2 Cancel the selection by clicking on the white area of the work surface.
3 Hold down the Ctrl key, click the half of the “D” that will be striped.
4 Click Tools > Effects > Stripes.
5 Turn on Fixed.
6 Set the number of stripes to 8.
7 Turn on Equal.
8 Click Continue.
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Removing the guideline
1 Click Layout > Remove Guidelines.

Creating the rectangle
1 Click the Box tool from the Construction fly-out toolbar on the Main toolbar.
2 Click and drag a rectangle around the design.
3 Size the rectangle with the Selection tool by clicking and dragging a sizing
handle.
Congratulations! You have successfully completed this practice example.
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Chapter 9: Practice Example – Part 1

In this section you will create the above initials for the center of the sign. It is
important to follow the steps in sequential order. You will use the following tools
to create and modify the text.
♦ TOWS tool
♦ Outline
♦ Absolute size
♦ Special effects
♦ Detail edit
For more information on using these features refer to OMEGA Help.
Note: This procedure uses the Gerber Scotchcal 225 palette. To select this
palette, click the Select Vinyl Palette button to display the Select Palette dialog
box. Choose [EDGE] 225 Scotchcal and click OK. The new palette displays along
the bottom of the Composer window.

Creating the initial text
Quick instructions
Create the initials, RBC using Bembo Bold at a letter height of 3.5" (8.89 cm).
Create an ampersand (&) using Caslon Swashes at a letter height of 4" (10.16 cm).
Resize the letter, C to 3.7" (9.39 cm) high x 3.8" (9.65 cm) wide.

Detailed instructions
1 Click the TOWS tool to activate the TOWS toolbar.
2 In Font Select, choose Bembo Bold.
3 Enter 3.5" (8.89 cm) in Height.
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4 Click on the work surface where you would like the text to appear and type
the letters RBC each on their own line, as shown below.
R
B
C
5 On the TOWS toolbar, choose the font, Caslon Swashes and enter 4.0" (10.16
cm) in Height.
6 Click on the work surface where you would like the text to appear and type
an ampersand (&).
7 Select all the text and click Burgundy (225) from the Gerber Vinyl Palette at
the bottom of your screen to assign it to the text.
8 Select the & and click Shape > Absolute Size to open the Absolute Size dialog
box. Enter the following settings:
♦ Turn on Non-uniform.
♦ Accept the Height as shown.
♦ Enter 4.9" (12.44 cm) in Length.
9 Click OK to resize the &.
10 Use the Selection tool to select only the letter C and resize it using Absolute
Size and the following settings:
♦ Turn on Non-uniform.
♦ Enter 3.7" (9.39 cm) in Height.
♦ Enter 3.8" (9.65 cm) in Length.
11 Click OK to resize the letter C.
12 Select the R, B, and C and click Text > Remove Text Smart Edit > Normal
Text to prepare the text for detail editing (which occurs in the next section).
13 Click File > Save and name the file C:\Jobs\My Lessons\RBC.plt.

Using Detail Edit to combine letters
Quick instructions
Position the letters R and B on a horizontal guideline and Detail Edit them to
create one object.

Detailed instructions
1 Drag a horizontal guideline to align with the bottom swash of the letter R.
The left serif at the base of the letter R will be slightly above the guideline.
2 Using the Selection tool, drag the B and align it to the guideline, near the
letter R as shown in the illustration. Use the Ctrl + arrow keys for precise
movements.

336

Solutions
Chapter 9

Tip: You can hold the Alt key and use a handle to move an object without
inadvertently resizing it.
3 Marquee select the letters R and B.
4 Open and dock the Detail Edit toolbar.
5 Use the Zoom tools to magnify the area between the R and B that you will be
connecting.
6 Click the Delete (eraser) tool on the Detail Edit toolbar.
On the Property bar, turn on Allow Single Segment Delete
and turn off Retain Closed Shape.
7 Delete the line segments indicated in the illustration.
Open and
closed
shapes:
Square
points
indicate
closed
shapes.
Circular
points
indicate
open
shapes. You
cannot
assign fills
to open
shapes.

Delete these
two lines

Delete these
three lines

8 Select the R with the Selection tool and move it closer to the B using the Ctrl +
right arrow key. Ensure that the swash of the R still remains on the guideline.

9 Select both the R and the B.
10 Click the Join Open Shapes tool on the Detail Edit toolbar.
On the Property bar turn on Join Always and
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Join with Curve or Join with Line depending
on which points you are joining.
11 Use the Join Open Shapes tool to marquee select the open points of the
letter R and the open points of the letter B. The combined characters should
look like the illustration.

Outlining text
Quick instructions
Create a single outline on the letters RB and C using an Outline Distance of
0.100" (2.54 mm). Group the outlined RB. Group the outlined C.

Detailed instructions
1 Select RB and C.
2 Click Tools > Outline to open the Outline dialog box. Enter the following
settings in Pass 1:
♦ Turn on Round in Corner Types.
♦ Enter 1 in Number of Outlines
♦ Enter 0.100" (2.54 mm) in Outline Distance.
3 Click OK to outline the text.
4 Click F8 to view the text in Filled mode. The text should consist of a
Burgundy vinyl outline as shown in the illustration.

5 Hold down the Ctrl key (temporary ungroup) and marquee select only the
RB and click Arrange > Group.
6 Hold down the Ctrl key and marquee select only the C and click Arrange >
Group.
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Combining the initials
Quick instructions
Use Special Effects to combine the initials RB, C, and & to create a single object.

Detailed instructions
1 Marquee select the C and place it on top of the combined RB as shown in the
illustration.

2 Marquee select the overlapping RB and C and click Tools > Effects. Click
Special to open the Special Effects dialog box. Turn on A+B = and click
Continue.

3 Use the Selection tool to move the & and place it on top of the RBC combined
shape as shown in the following illustration.

4 Marquee select all of the letters.
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5 Click Tools > Effects > Special to open the Special Effects dialog box. Turn on
A + B = and click Continue. The results are shown below.

Detail editing to combine the initials

Detail Edit
these areas

Quick instructions
Detail Edit the initials so that the C appears to be on top of the combined letters
RB. The circles in the illustration indicate the areas that will be Detail Edited.

Detailed instructions
1 Select the combined letters. (Ctrl+A or F2)
2 Use the Zoom tools to magnify the area where the R and the C intersect.
3 Click the Detail Edit Delete (eraser) tool.
On the Property bar, turn off Retain Closed Shape and
turn on Allow Single Segment Delete.
4 Delete the line segments of the R that cross the letter C. After deleting the
segments, your letters should look like the following illustration.

Remove
line
segments
from these
areas
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5 Use the scroll bars to view the intersection of the C and the B.
6 Using the Delete tool, delete the line segments of the B that cross the letter C.
After deleting the segments, your letters should look like the following
illustration.

Remove
line
segments
from these
areas

7 Click Detail Edit > Join Open Points to turn on this command (a check
indicates the command is active).
8 Click the Detail Edit Join Open Shapes tool. On the Property bar
turn on Join Always and Join with Curve,
Join with Line, or Join at Mid Point
depending on which points you
are joining.
9 Marquee select the open points using the Join Open Shapes tool to join the
open points of the letter C. Closed points display as squares, open points
display as circles. When the open points are joined, the letters should look
like the following illustration.

10 Click File > Save to save the file.
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In this section you will use Effects and Fit Text to Path to create the striped oval
surrounded by the triangles. It is important to follow the steps in sequential
order. You will use the following tools to create and modify the text.
♦ Circle/Ellipse tool
♦ Absolute Size
♦ Outline
♦ Effects/Stripes
♦ Justify
♦ Polygon tool
♦ Repeats/Merge
♦ Fit Text to Path
For more information on using these features refer to OMEGA Help.

Creating the striped oval
Quick instructions
Create an oval that is 10" (25.4 cm) high x 11" (27.94 cm) long. Outline the letter
group created in the previous lesson using 1 outline with an Outline Distance of
0.100" (2.54 mm). Stack justify the newly created outline (not the letter group)
and the oval. Use the Stripes Special Effects to create Horizontal stripes that are
0.125" (3.17 mm) in width with a 0.35" (8.88 mm) Gap. Fill the stripes with
Burgundy (225) vinyl. Stack justify the letter group and the stripes. Eliminate the
stripes that fall within the & (ampersand). Group all of the shapes.

Detailed instructions
1 Click the Circle tool from the Construction toolbar and draw an oval
approximately 10" (25.4 cm) high x 11" (27.94 cm) long.
2 Use the Selection (black) pointer to select the oval.
3 Click Shape > Absolute Size to open the Absolute Size dialog box. Enter the
following settings:
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♦
♦
♦

Turn on Non-uniform.
Enter 10" (25.4 cm) in Height.
Enter 11" (27.94 cm) in Length.

4 Click OK to resize the oval.
5 Use Ctrl + Selection tool to select only the outline of the combined letters.
Click Tools > Outline to open the Outline dialog box. Enter the following
settings in Pass 1:
♦ Turn on Round in Corner Types.
♦ Enter 1 in Number of Outlines
♦ Enter 0.100" (2.54 mm) in Outline Distance.
6 Click OK to create the outline.
7 Use Ctrl+ Selection tool to select only the newly created outline and move it
to an empty area of the work surface.
8 Hold Ctrl and marquee select the remaining combined letters. Click Arrange
> Group.
Tip: Pay attention to the order of selecting objects before justifying them.
The last item selected remains stationary and all other objects move to it.
9 Use Shift + Selection pointer, to select the oval and then select the new
outline.
10 Click Arrange > Justify to open the Justify dialog box. Click Center justify for
Horizontal and Vertical (shortcut key 7) and click OK. The results are shown
in the following illustration.

11 With the oval and outline still selected, click Tools > Effects to open the
Effects dialog box. Click the Stripes button to open the Stripes dialog box and
enter the following settings:
♦ In Type, choose Horizontal.
♦ Enter 0.125" (3.17 mm) in Stripes.
♦ Enter 0.35" (8.88 mm) in Gap.
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12 Click Continue to apply the stripes. The results are shown in the following
illustration.

13 With the stripes selected, click Burgundy (225) vinyl from the Gerber Vinyl
Palette.
14 Use the Shift + Selection pointer to select the letter group and then the stripes.
15 Click Arrange > Justify to open the Justify dialog box. Choose Center justify
in Horizontal and Vertical (shortcut key 7) and click OK. The letter group
should return to the empty space in the stripes.
16 Use the Selection tool to select only the stripes.
17 Click Arrange > Ungroup.
18 Select the stripes that fall within the ampersand and delete them. Refer to the
illustration as a guide.

Remove the stripes from
inside the ampersand

19 Marquee select all shapes and click Arrange > Group.
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Creating the oval path
Quick instructions
Create an oval that is 10.5" (26.67 cm) high x 11.5" (29.21 cm) long. Stack justify
the oval and the grouped objects (stripes and initials) from the previous
procedure.

Detailed instructions
1 Click the Circle tool from the Construction toolbar. The cursor becomes
a cross hair.
2 Draw an oval on an empty area of the work surface that is approximately
10.5" (26.67 cm) high x 11.5" (29.21 cm) long.
3 Click the Selection tool to select the oval.
4 Click Shape > Absolute Size to open the Absolute Size dialog box. Enter the
following settings:
♦ Choose Non-uniform in Type.
♦ Enter 10.5" (26.67 cm) in Height.
♦ Enter 11.5" (29.21 cm) in Length.
5 Click OK to resize the shape. Click on an empty area of the work surface to
deselect the shape.
6 Hold down the Shift key and select the letter group and then the oval. Click
Arrange > Justify to open the Justify dialog box. Choose Center justify in
Horizontal and Vertical (shortcut key 7) and click OK. The results are shown
in the following illustration.

Creating multiple triangles using Repeats/Merge
Quick instructions
Use the Polygon tool to create a triangle that is 0.35" (8.88 mm) in Side Length
and the point at the top. Use Repeats/Merge to create 75 triangles with a Gap
value of 0.100" (2.54 mm).
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Detailed instructions
1 Click the Polygon tool from the Construction toolbar. The cursor
becomes a cross hair.
2 Click on an empty area of the work surface and the Polygon dialog box
opens. Enter the following settings:
♦ In Type choose Polygon – Side.
♦ Enter 3 in number of sides.
♦ Enter 0.35" (8.88 mm) in Side Length.
♦ In Options, turn on Point at Top.

3 Click OK to create the triangle.
4 Click the Selection tool to select the triangle.
5 Click Tools > Repeats/Merge to open the Repeats/Merge dialog box. Enter
the following settings.
♦ Enter 75 in X Repeats.
♦ Enter 1 in Y Repeats.
♦ Choose Gap in Spacing and accept the default Gap value of 0.100" (2.54
mm).
6 Click OK to create the triangles. Move the row of triangles to an empty area
of the work surface.

Adhering the triangles to a path
Quick instructions
Adhere the 75 triangles to the oval path (created earlier in this procedure) using
Fit Text to Path. Use the following settings: Center on Start Point, Space evenly
and Hide Text Path.

Detailed instructions
1 Use the Selection tool to select the oval and then hold down the Shift key and
marquee select the row of triangles.
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2 Click Tools > Fit Text to Path to open the Fit Text to Path dialog box.
3 Click Center on Start Point.
4 Click Reverse Select to select the triangles. The triangles will be red
when selected.
5 Click the Space tool and position the cursor over the first triangle and
drag until the triangles are evenly spaced.
6 Click Hide Text Path to remove the oval path.

7 Click the OK (the green check button) to return to Composer. The results
are shown in the following illustration.

8 Click Select > All (Ctrl+A or F2) to select all objects and click Arrange >
Group.
9 Click File > Save to save the file.
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In this lesson you will create the name Ricardo, Bright, & Company and adhere it
to an oval section using Fit Text to Path. It is important to follow the steps in
sequential order. In this section you will use the following tools:
♦ TOWS toolbar
♦ Circle/Ellipse tool
♦ Absolute Size
♦ Fit Text to Path
For more information on using these features refer to OMEGA Help.

Creating the oval path and the text
Quick instructions
Create the oval 13" (33.02 cm) high x 14" (35.56 cm) long. Create text, Ricardo,
Bright & Company that is 1.8" (4.57 cm) in Bodini Bold. Add a 1" (2.54 cm)
diameter circle to the end of the text. Fill the text and circle with Burgundy (225)
vinyl.

Detailed instructions
1 Create an oval using the Circle tool that is approximately 13" (33.02 cm) high
by 14" (35.56 cm) long.
2 Select the oval using the Selection pointer.
3 Click Shape > Absolute Size to open the Absolute Size dialog box. Enter the
following settings:
♦ Choose Non-uniform in Type.
♦ Enter 13" (33.02 cm) in Height.
♦ Enter 14" (35.56 cm) in Length.
4 Click OK to resize the shape.
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5 Select the oval and then select the grouped graphic and click Arrange >
Justify. Click Center justify in Horizontal and Vertical (short cut 7) and click
OK.
6 Click the TOWS tool to activate the TOWS toolbar.
7 In Font Select, choose Bodoni Bold. Enter 1.8" (4.57 cm) in Font Height.
8 Click on an empty area of the work surface where you would like the text to
appear and type RICARDO, BRIGHT & COMPANY.
9 Click the Circle tool and draw a circle that is approximately 1" (2.54 cm) in
diameter. Hold the Ctrl key while you draw to create a perfect circle.
10 Select the circle and move it into position at the end of the text as shown in
the following illustration:

Note: Hold the Alt key when you select the circle to ensure that you move the
circle without accidentally resizing it.
11 Marquee select the text and the circle and click Burgundy (225) from the
Gerber Vinyl Palette at the bottom of your screen.
12 With the text and circle still selected, click Arrange > Group.

Adhering the text to the oval path
Quick instructions
Use Fit Text to Path to adhere the text to the oval using the following settings:
Space evenly, Custom Justify to resemble the illustration, and Hide Text Path.

Detailed instructions
1 Holding down the Shift key select the outer oval and then select the text,
RICARDO, BRIGHT & COMPANY •
2 Click Tools > Fit Text to Path to open the Fit Text to Path dialog box.
3 Click Reverse Select to select the text. The text will be red when selected.
4 Click the Space tool and position the cursor at the start box and drag it
until the text is evenly spaced.
5 Click Custom Justify and then the Move tool. Drag the text around the
oval until it resembles the following illustration.
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6 Click Hide Text Path to remove the oval path.
7 Click OK (the green check button) to return to Composer.
8 Press F8 to view the results in Filled mode. Your final design should look like
the illustration.

9 Click File > Save to save the file.
Congratulations! You have successfully completed this practice example.
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Rainbow Springs: Practice Exercises
The following exercises relate to the 5 Steps described in the OMEGA Learning
Guide, Chapter 11. The plot (PLT) files are located in C:\Jobs\Learning folder. If
you do not have these files, they can be downloaded from the Gerber web site.
Open each file and fix the errors so that they will print correctly.

Rainbow1.plt
1 Click File > Open and navigate to C:\Jobs\Learning folder.
2 Choose Rainbow1.plt and click Open.

3 Click View > Filled > Output View to view the job as if were printed, cut on
the plotter, and weeded.
4 Click View > Filled > Design View to display the job filled with colors.

5 Note that in Filled mode, the grey of the background vinyl shows through
the text and clip art. In wireframe mode the text and clip art have green
wireframes indicating cut shapes.
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6 Select the text and the clip art and click Arrange > Cuts Off, or click the
Cuts Off icon in the Arrange toolbar. The job should display correctly as
shown in the following illustration.

Rainbow2.plt
1 Click File > Open and navigate to C:\Jobs\Learning folder.
2 Choose Rainbow2.plt and click Open.
3 Click View > Filled > Output View to view the job as if were printed, cut on
the plotter, and weeded.

4 Note that the text and clip art do not display correctly.
5 Select the text and click Arrange > Combine On or click the Combine
On icon on the Arrange toolbar.
6 Select the clip art and click Arrange > Combine On or click the Combine
On icon on the Arrange toolbar.
Note: You must select and combine the text and clip art separately because they
have different fills. If you select both the text and the clip art and then combine
them, Composer attempts to make them the same style (fill color).
7 The job should display correctly as shown in the following illustration.
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Rainbow3.plt
1 Click File > Open and navigate to C:\Jobs\Learning folder.
2 Choose Rainbow3.plt and click Open.
3 Click View > Filled > Output View to view the job as if were printed, cut on
the plotter, and weeded.

4 Note that the job appears to be layered incorrectly with the bottom layer in
front.
5 Click View > Cut Print Colors to see all of the shapes in the job.
6 Select the outermost shape and click Arrange > To Back or click the
To Back icon on the Arrange toolbar. The job should display correctly
as shown in the following illustration.
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Rainbow4.plt
1 Click File > Open and navigate to C:\Jobs\Learning folder.
2 Choose Rainbow3.plt and click Open.
3 Click View > Filled > Output View to view the job as if were printed, cut on
the plotter, and weeded.

4 Note that the clip art does not display in filled mode.
5 Check the Job Palette on the Composer Status bar. There are
several vinyls in the job.
6 Click Select > All (F2) and click the White vinyl swatch in the Vinyl in Job
palette to assign White vinyl to all shapes. The palette is automatically
updated.
Tip: You can also check the vinyls in a job in the Print Order dialog box.
Click Arrange > Print /Output Order to open the Print Order/Output
Order dialog box. Note that there are two vinyls shown in the left pane,
Black and White.

7 After assigning the White vinyl to all shapes, the job should display correctly
as shown in the following illustration.

Congratulations! You have successfully completed these practice examples.
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Final Exam: Solution – Part 1

In this section you will create the above sign using the following techniques:
♦ Box and Circle tool
♦ Absolute Size
♦ Directed Rotate
♦ Distortion
♦ Effects
♦ Detail Edit
♦ Copy and Paste
♦ Flip (mirror)
For more information on using these features refer to OMEGA Help.

Creating the basic shape
Tip: Before creating the basic sign shapes, it is helpful to set your
Current Fill to none. Click View > Toolbars, turn on Fill and Stroke
and click OK to display the toolbars. Click Fill Off and Stroke Off on
the toolbars to set the Current Fill to none.

Quick instructions
Draw a box 3" (7.62 cm) high and 6" (15.24 cm) long. Use distortion #47 with the
radius 4.5" (11.43 cm) on the box. Draw a second box 5" (12.7 cm) high and 11"
(27.94 cm) long. Distort this second box with distortion #49, using 8" (20.32 cm).
Center justify both boxes, then save design as Westside.plt in your My Lessons
folder.
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Detailed instructions
1 Select the Box tool from the Construction toolbar. The pointer changes to a
crosshair.
2 Draw a box approximately 3" (7.62 cm) high x 6" (15.24 cm) long.
3 Click the Selection tool, then click Shape > Absolute Size to open the
Absolute Size dialog box and resize the box. Enter the following settings:
♦ Turn on Non-uniform in Size Type.
♦ Enter 3" (7.62 cm) in Height.
♦ Enter 6" (15.24 cm) in Length.
4 Click OK to resize the box.
5 Select the box with the Selection tool, then click Tools > Distortion to open
the Distortion dialog box to change the shape of the box.
6 Enter 47 in the Type box to select the distortion: 47 Convex Arch Bottom.
Click Continue to open the Modify Parameters dialog box.
7 Enter 4.5" (11.43 cm) in the R box and click OK. The box is now 4.162" (10.57
cm) high x 6" (15.24 cm) long and has a curved bottom. This will be the
bottom portion of the sign.
8 Select the Box tool and draw a box approximately 5" (12.7 cm) high x 11"
(27.94 cm) long.
9 Click Shape > Absolute Size to open the Absolute Size dialog box and resize
the box. Enter the following settings:
♦ Turn on Non-uniform in Size Type.
♦ Enter 5" (12.7 cm) in Height.
♦ Enter 11" (27.94 cm) in Length.
10 Click OK to resize the box.
11 Click the Selection tool to select the box, then click Tools > Distortion to open
the Distortion dialog box to change the shape of the box.
12 Enter 49 in the Type box to select the distortion: 49 Convex Arch Both. Click
Continue to open the Modify Parameters dialog box.
13 Enter 8" (20.32 cm) in H2 (R will now be 10.8333 (27.50 cm)) and click OK to
return to the work surface. The box is now 8.024" (20.38 cm) high x 11" (27.94
cm) long.
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14 Use the Selection tool to move the shapes into the approximate position
shown in the previous illustration.
15 Use the Selection tool to first select the larger shape, then select the smaller
shape while holding down the Shift key.
16 Click Arrange > Justify and click the Center justify in Horizontal to position
the shape precisely.
17 Click File > Save and save your design as Westside.plt in your My Lessons
folder.

Combining shapes

Quick instructions
Open the Special Effects dialog box, and combine shapes using A+B=.

Detailed instructions
1 Marquee select both shapes using the Selection tool, click Tools > Effects to
open the Effects dialog box.
2 Click the Special button to open the Special Effects dialog box. Turn on A+B=
and click Continue. The two shapes become a single closed shape as shown
in the previous illustration.

Creating additional shapes

357

Quick instructions
Draw a oval 1.3" (3.30 cm) high and 1.7" (4.31 cm) long. Rotate the oval 18° and
place along the top left edge of the previously created sign blank. Draw a second
oval 0.75" (1.90 cm) high and 0.9" (2.28 cm).

Detailed instructions
1 Select the Circle tool from the Construction toolbar.
2 Draw an oval approximately 1" (2.54 cm) high and 2" long (5.08 cm).
3 Click the Selection tool to select the oval shape then, click Shape > Absolute
Size to open the Absolute Size dialog box to resize the oval. Enter the
following settings:
♦ Turn on Non-uniform in Size Type.
♦ Enter 1.3" (3.30 cm) in Height.
♦ Enter 1.7" (4.31 cm) in Length.
4 Click OK to resize the oval, then click Shape > Directed Rotate to open the
Directed Rotate dialog box. Enter 18 in the Angle box and click OK. Click the
center handle of the shape to locate the rotation point.
5 Use the Selection tool to move the oval into the approximate position shown
in the previous illustration. You can add a guideline as shown to assist in
locating the oval correctly.
6 Click the Circle tool from the Construction toolbar and draw an oval
approximately 0.75" (1.90 cm) high x 1" (2.54 cm) long.
7 Click the Selection tool to select the new oval shape, then click Shape >
Absolute Size to open the Absolute Size dialog box and resize the oval. Enter
the following settings:
♦ Turn on Non-uniform in Size Type.
♦ Enter 0.75" (19.05 mm) in Height.
♦ Enter 0.9" (22.86 mm) in Length.
8 Click OK to resize the oval.
9 Use the Selection tool to move the oval into the approximate position shown
in the previous illustration.
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Combining Shapes

Quick instructions
Select first the large shape and then the upper oval. Use Effect A-B= with B off.
Select the large shape again and the lower oval. Use Effects A-B= with Keep B
off. Save your design.

Detailed instructions
1 Using the Selection tool, select the large shape and holding down Shift select
the upper oval.
2 Click Tools > Effects to open the Effects dialog box.
3 Click the Special button and turn on A-B =. Verify that Keep B is off (the
default) and click Continue. The combined shape should look like the
illustration.

4 Using the Selection tool, select the large shape and holding down Shift select
the lower oval.
5 Click Tools > Effects to open the Effects dialog box.
6 Click the Special button and turn on A-B =. Verify that Keep B is off (the
default) and click Continue. The combined shape should look like the
illustration.
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Detail editing the shape
In this section you will Detail Edit the shape to create the curved contours shown
in the illustration. In order to make the shape symmetrical, you will edit only the
left side of the shape and then create a mirror image. You will edit the numbered
areas shown in the following illustration.

Note: The Retain command in Detail Edit allows you to move segments while
maintaining a closed shape. Before Detail Editing the shape, turn on Retain as
the default setting. Click Tools > Options > Detail tab. In Settings, turn on
Retain and click OK.

Area 1
Quick instructions
Remove the extra point on the circle, and then smooth the line. Add a point to
the adjacent line segment, and then make a curve out of that line segment. Move
the new point approximately 0.25" (6.35 mm).

Detailed instructions
1 Click the Selection tool and select the shape.
2 Click the Detail Edit tool to activate the Detail Edit toolbar.
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3 Use the Zoom tools to magnify area 1.
4 Use the Delete tool to delete the extra point on the circle and smooth the
line as shown in the illustration. On the Property bar turn on Retain
Closed Shape and Replace Deleted with Line or Curve.

Before

After

5 Use the Add Point tool to add a point to the adjacent line segment as shown
in the illustration. On the Property bar, turn on Retain Closed Shape.

6 Use the Detail Selection tool and select the line segment to the right of the
new point.
7 Click Detail Edit > Make Curve.
8 Click the Move tool and move the new point down approximately 0.25"
(6.35 mm) to make a smooth curve as shown in the illustration.

Area 2
Quick instructions
Add two points, approximately 0.125" (3.17 mm) and 0.5" (12.7 mm) to the left
edge of the shape. Make a curve out of the line segment between the two new
points. Move the lower new point approximately 0.25" (6.35 mm) to the left and
smooth curve controls.
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Detailed instructions
1 Use the Zoom tools to magnify area 2 at the lower left corner of the shape.
2 Use the Add Point tool to add two points to the left edge of the shape.
One at approximately 0.125" (3.175 mm) and another at 0.5" (12.7 mm)
from the bottom corner point as shown in the illustration.
New
Points

3 Use the Detail Selection tool to select the line segment between the two new
points and click Detail Edit > Make Curve.
4 Use the Move tool to drag the lower of the new points approximately 0.25"
(6.35 mm) to the left. Use the curve controls to make a smooth curve as
shown in the illustration.

Area 3
Quick instructions
Add a point to the left edge about 0.5" (12.7 mm) from the corner point. Make a
curve out of the new segment. Move the corner point approximately 0.5" (12.7
mm) to the left and then adjust curve controls to create smooth curves.

Detailed instructions
1 Use the Zoom tools to magnify area 3 at the upper left corner of the shape.
2 Use the Add Point tool to add a point to the left edge of the shape about
0.5" (12.7 mm) from the corner point. Retain Closed Shape is turned on.
3 Select the newly created line segment with the Detail Selection tool and click
Detail Edit > Make Curve.
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Make
Curve
New
Point

4 Use the Move tool to drag the corner point to the left approximately 0.5"
(12.7 mm). Set the Property bar options as shown. Adjust the curve controls
to create smooth curves as shown in
the previous illustration.

Splitting the shape into two objects

Quick instructions
Position a vertical guideline at the center of the shape. Drag the Slice and Dice
tool along the vertical guideline to create two separate shapes. Ungroup the
shape and delete the right side shape. Save your design.

Detailed instructions
1 Use the Selection tool to select the shape.
2 Click Shape > Absolute Move. Click the lower left handle and in New
Location enter 0 in the X and Y boxes. Click OK to move the shape to the new
location.
3 Drag a vertical guideline to the 5.75" (14.60 cm) on the horizontal ruler. The
guideline should bisect the shape vertically.
4 Click the Detail Edit tool and select the shape to activate the Detail Edit
toolbar. Click the Slice and Dice tool.
5 Drag the Slice and Dice tool through the shape along the vertical guideline.
Select the shape.
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6 Click Arrange > Ungroup to create two separate shapes. Click the right shape
and delete it.

Creating a mirror image and reconnecting the shape

Quick instructions
Delete the right line segment of the design. Make a copy of the open shape, and
In Place Flip X the new copy. Move the new shape so that the open points join, to
make one shape.

Detailed instructions
1 Using the Detail Edit tool click the right edge of the shape (the line segment
created by the Slice and Dice tool) and delete it to create an open shape as
shown in the illustration.
2 Click the Selection tool and click Edit > Copy. Click Edit > Paste to create
another copy of the open shape. Click Shape > In Place Flip X to create a
mirror image of the pasted shape.
3 Use the Selection tool to move the shape into position as shown in the
illustration. Use Ctrl + arrow keys to move the pasted shape until it is
precisely aligned with the original shape. Use the Zoom tools to magnify the
open points.
4 Click Detail Edit > Join Open Points to turn on this command (a check
indicates the command is active). Click the Detail Edit tool and marquee
select both shapes.
5 Select both shapes with the Selection pointer.
6 Click the Join Open Shapes tool and turn on Join at Mid Point and Join
Always on the Property bar. Marquee select the two
open points at the top and then at the bottom of the
shape, creating one closed shape. (Joined points
display as a square, rather than circle.) The final
shape should look like the previous illustration.
7 Click File > Save to save your design.
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Final Exam: Solution – Part 2

In this section you will create the above sign using the following techniques:
♦ Multiple outlines
♦ Absolute Size
♦ Creating mirror images
♦ Filling shapes with color
For more information on using these features refer to OMEGA Help.

Outlining the shape

Quick instructions
In outline Pass 1, add two round outlines to the shape at -0.100" (2.54 mm)
outline distance. In Pass 2 add 1 round outline at 0.300" (7.62 mm) outline
distance. Size the entire design to 11" (27.94 cm) high and 13" (33.02 cm) long.
Save your design.
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Detailed instructions
1 Select the shape using the Selection tool. Click Tools > Outline to open the
Outline dialog box.
2 Enter the following settings for Pass 1:
♦ Turn on Round.
♦ Enter 2 in Number of Outlines.
♦ Enter –0.100" (-2.54 mm) in Outline Distance. (Negative values create outlines
inside the original shape.)
3 Enter the following settings in Pass 2:
♦ Turn on Round.
♦ Enter 1 in Number of Outlines.
♦ Enter 0.300" (7.62 mm) in Outline Distance.
4 Click OK to create the outlines. Marquee select all the shapes. Click Shape >
Absolute Size to open the Absolute Size dialog box.
5 Turn on Non-uniform and enter 11" (27.94 cm) in Height and 13" (33.02 cm)
in Length. Click OK to resize the shapes.

Editing the outermost outline

In this section you will Detail Edit the outermost outline to create the distinctive
contours. To make the shape symmetrical, you will edit only the left side of the
outline and then create a mirror image. You will edit the numbered areas shown
in the illustration.

Area 1
Quick instructions
Select the outermost outline. Turn the curved line segment into a straight
segment.
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Detailed instructions
1 Use the Zoom tools to magnify area 1 in the upper left corner of the shape.
2 Use the Selection tool to select only the outermost outline. Select the Detail
Edit tool to activate the Detail Edit toolbar.
3 Select the curved line segment and click Detail Edit > Make Line to create the
straight segment as shown in the illustration.

Make Line

4 Use the Move tool to adjust the curve controls to modify the outermost
outline until it resembles the above illustration. Turn on Show Curve
Controls on the Move Property to see the handles.

Area 2
Quick instructions
At area 2 adjust the outline using the detail edit tool until it
resembles the picture.

Detailed instructions
1 Use the Zoom tools to magnify area 2.
2 Use the Move tool to adjust the curve controls to modify the outline until it
resembles the following illustration.

Area 3
Quick instructions
At area 3 adjust the outline using the Move tool until it resembles
the illustration.
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Detailed instructions
1 Use the Zoom tools to magnify area 3.
2 Use the Move tool to adjust the curve controls to
modify the outline until it resembles the illustration.

Area 4
Quick instructions
Select the outermost outline. Turn the curved line segment into a straight
segment.

Detailed instructions
1 Use the Zoom tools to magnify area 4.
2 Use the Move tool to adjust the curve controls to modify the outline until it
resembles the following illustration.

Area 5
1 Use the Zoom tools to magnify area 5.
2 Use the Move tool to adjust the curve controls to modify the outline until it
resembles the following illustration.
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Creating a mirror image and reconnecting the outline
In this section you will split the edited outline, create a mirror image, and then
combine the shapes to create one symmetrical shape.

Quick instructions
Move the outer most outline to a separate area for editing. Use Slice and Dice to
cut the shape in half, then delete the right side. Copy the open shape, Flip X the
new shape and join it with the existing open shape. Center justify the new
outline back in its original position.

Detailed instructions
1 Use the Selection tool to select only the outermost outline and move it to an
empty area of the work surface. This is the shape that you will be editing.
2 Drag a Vertical Guideline to the center point of the outermost outline that
you just moved.
3 With the shape selected, click the Slice and Dice tool and cut the shape in half
along the guideline.
4 Click the Selection tool and select the right shape only. Delete the right shape.
5 Select the remaining shape.
6 Click the Delete tool and delete the line segment created by the Slice and
Dice tool to create an open shape. Turn Retain Closed Shape off on the
Property bar.
7 Click the Selection tool to select the open shape and click Edit > Copy. Click
Edit > Paste to create a copy of the open shape.
8 Click Shape > Flip X and click the work surface to set location and create a
mirror image of the pasted shape.
Tip: If the shape moves out of view, press the space bar to Zoom to All.
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9 Use the Selection tool to move the shape into position to create a symmetrical
shape. Use Ctrl + arrow keys to move the pasted shape until it is precisely
aligned with the original shape. Use the Zoom tools to magnify the open
points.
10 Select both shapes.
11 Click the Join Open Shapes tool and turn on Join With Curve and Join
Always on the Property bar. Marquee select the two open points at the
top and then at the bottom of the shape, creating one closed shape. (Joined
points display as a square, rather than circle.) The final shape should look
like the previous illustration.

12 Use the Selection tool to marquee select the modified outline and the original
shapes.
13 Click Arrange > Justify and choose Center justify for Horizontal and Vertical.
Click OK. The shapes should return to their original positions.

Filling the shapes
Fill the four shapes created by outlining the original shape with color. To view
the fills, press F8 to toggle between filled and wire frame mode.
Tip: Before filling shapes it is helpful to display the Arrange, Fill, and
Stroke toolbars. Click View > Toolbars, turn on Arrange, Fill and Stroke
and click OK.
1 Use the Selection tool to select the outermost outline. Click the Burgundy
GCS-058 from the Gerber Standard Foil Palette to fill the shape.
2 Click Tools > Bleed to open the GspBleed dialog box. Choose Round for the
Corner Type and enter 0.1" (2.54 mm) in Bleed Cut.
3 Click Continue. The bleed displays as a red wire frame shape beyond the cut
line. Click To Back on the Arrange toolbar.
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4 Use the Selection tool to select the next outline inside the Burgundy shape.
(Not the Burgundy shape’s cut line.) Click Black GCS-012 in the Gerber
Standard Foil Palette to fill the shape.
5 Click Cuts Off on the Arrange toolbar to remove the cut line. Click To Front
on the Arrange toolbar.
6 Use the Selection tool to select the next outline inside the black shape. Click
Process Cyan in the Gerber Process Colors Palette to fill the shape.
7 Click Cuts Off on the Arrange toolbar to remove the cut line, then click To
Front.
8 Use the Selection tool to select the innermost outline.
9 Click Fill to open the Assign Colors dialog box to create a linear fill. Enter the
following settings:
♦ Turn on Linear to activate the Linear controls.
♦ Enter 90 in Linear Angle.
♦ Turn on Process in Color Type.
10 In the Color box, click the color sample button to open the Color Name box.
Choose Black and click Select. The linear fill should be Black fading to
Process Cyan in the color sample box.
11 Double-click the small black box at the left above of the color sample box. The
box changes to white and a new color stop (small black arrow) appears.

12 Click the color sample button to open the Color Name box. Choose Process
Cyan and click Select.
13 Enter 50 in Position and press tab on the keyboard to move the color stop
arrow to the center of the color sample box. The color sample should now be
a linear fill starting at the left with Black that fades to Process Cyan, as shown
in the illustration.
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14 Double-click the small white box to the right above the color sample box.
Another color stop arrow appears.
15 Click the color sample button to open the Color Name box. Choose Black and
click Select. The linear fill should be Black to Cyan to Black. The Assign
Colors dialog box should look like the illustration.

16 Click Menu >> Halftone to open the Edit Halftones dialog box. Editing the
halftone will create a smoother appearance for the process color linear fill.
17 Choose Classical Dot from Available Types. Enter 32 in New LPI and click
OK to return to the Assign Colors dialog box.
Tip: The halftone appearance will not change in Composer. You must
print a sample to see the effects of the halftone.
18 Click OK to apply the fill to the shape. Click Cuts Off on the Arrange
toolbar to remove the cut line, and then click To Front.
19 Click View > Filled or F8 to view the design in the filled mode. Your design
should look like the following illustration.
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20 Marquee select all of the outlines and click Arrange > Group to group the
shapes into a single unit.

Ensuring Print-to-Print registration
Quick instructions
Apply Choke/Spread to the outlines to ensure that they register correctly
without a gap between the filled shapes. Apply a Choke/Spread to the Black and
Burgundy shape and then to the Black and Cyan shape using the following
settings: Black is the top color, Points is the corner type and 0.025" (0.635 mm) is
the amount.

Detailed instructions
1 Select the Black filled outline and then the Burgundy filled outline using the
Selection tool and the Shift key.
2 Click Tools > Choke/Spread to open the Choke/Spread dialog box. Enter the
following settings:
♦ Choose Black as the Top Color.
♦ Choose Points in Corner.
♦ Enter 0.025" (0.635 mm) in Choke/Spread Amount.
3 Click Continue to apply the Choke/Spread. You will notice a new line
representing the edge of the Burgundy fill 0.025" (0.635 mm) inside the Black
Outline.
4 Select the Black filled outline and then the Cyan filled outline using the
Selection tool and the Shift key.
5 Click Tools > Choke/Spread to open the Choke/Spread dialog box. Enter the
following settings:
♦ Choose Black as the Top Color.
♦ Choose Points in Corner.
♦ Enter 0.025" (0.635 mm) in Choke/Spread Amount.
6 Click Continue to apply the Choke/Spread. You will notice a new line
representing the edge of the Cyan fill 0.025" (0.635 mm) inside the Black
Outline.
7 Click File > Save to save your design.
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In this section you will create the above sign using the following techniques:
♦ Importing files
♦ Creating vectors
♦ Filling shapes
♦ Creating mirror images
For more information on these features refer to OMEGA Help.

Importing the bitmaps and creating vectors
Import bitmaps of the palm trees and convert them to vector shapes. You will
need the image files: C:\Jobs\Learning\palm leaves.bmp and trunk.bmp.
Tip: Before importing the images it is helpful to set your Current Fill to
none. Click View > Toolbars, turn on Fill and Stroke and click OK to
display the toolbars. Click Fill Off and Stroke Off on the toolbars to set the
Current Fill to none.

Tip: To see imported images, rather than a placeholder on the work
surface, click Tools > Options > View tab and turn on Images in the Show
box. Click OK to save the settings.
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Quick instructions
Import C:\Jobs\Learning\palm leaves.bmp and convert it to vector shapes.
Keep the newly created shape and delete the original. Do the same procedure for
the file, trunk.bmp.

Detailed instructions
1 Click File > Import to open the Import dialog box. In Files of type choose
BMP – Microsoft Windows Bitmap.
2 Navigate to C:\Jobs\Learning\palm leaves.bmp.
3 Clear the Keep Layers checkbox.
4 Turn on Current Layer.
5 Click Import. The import cursor displays
6 Click the work surface to import the upper left corner of the file at that
location.
7 Click Tools > Raster to Vector. Accept the default settings of 3 in Speck Size
and Low Resolution and click OK.
8 Move the newly created vector shape to an empty area on the work surface.
Select the remaining imported image and delete it.
9 Repeat the import and Raster to Vector conversion procedure with the file
C:\Jobs\Learning\trunk.bmp.

Filling the vector shapes
In this section you will fill the vector shapes and give them a stroke. To view the
fills, press F8 to toggle between filled and wire frame mode.
Tip: Before filling the images it is helpful to set your Current Fill to none.
Click View > Toolbars, turn on Fill and Stroke and click OK to display the
toolbars. Click Fill Off and Stroke Off on the toolbars to set the Current
Fill to none.
1 Use the Selection tool to select the tree trunk and click Fill to open the Assign
Colors dialog box.
2 Click the Fill tab and turn on Solid to activate the solid fill controls. Enter the
following settings:
♦ Turn on Spot in Color Type
♦ Choose Brown GCS-019
3 Click the Stroke tab and turn on Solid to activate the Stroke controls. Enter
the following Stroke Attributes:
♦ Enter 0.023" (0.584 mm) in Width.
♦ Choose Round End Type.
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♦ Choose Round Join Type.
♦ In Selected Color, choose Black GCS-012.
♦ Turn on Overlap in Print Attributes.
4 Click OK to apply fill and stroke to the trunk. Click Cuts Off on the Arrange
toolbar to remove cut lines.
5 Use the Selection tool to marquee select the palm leaves and click Fill to open
the Assign Colors dialog box.
6 Click the Fill tab and turn on Solid to activate the solid fill controls. Turn on
Process in Color Type.
7 Click the Edit button in the Color box to open the Color Edit dialog box.
Enter the following color code: C100, M0, Y58, and K60. Turn on Auto
Update Name (to have the color name reflect the changes) and click OK.
8 Click the Stroke tab and turn on Solid to activate the Stroke controls. Enter
the following Stroke Attributes:
♦ Enter 0.023" (0.584 mm) in Width.
♦ Choose Round End Type.
♦ Choose Round Join Type.
♦ In Selected Color, choose Black GCS-012.
♦ Turn on Overlap in Print Attributes.
9 Click OK to apply fill and stroke to the palm leaves. Click Cuts Off on the
Arrange toolbar to remove the cut lines.

Creating a mirror image of the palm tree
In this section you will create a mirror image of your filled palm tree and
position the trees correctly on the sign.

Quick instructions
Move the palm leaves so they are positioned on top of the trunks. Use Arrange to
Front or Arrange to Back so that the layering is correct. Make a copy of the tree
and Flip X the copy, positioning it on the other side of the shape.
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Detailed instructions
1 Marquee select the palm leaves and position them on top of the trunk. Use
the Ctrl + arrow keys for fine movements. If
necessary, use Arrange > To Front or Arrange > To
Back to layer the images correctly.
2 Marquee select the leaves and the trunk and click Arrange > Group to turn
the two objects into a single unit.
3 Click Edit > Copy and then Edit > Paste to create a copy of the palm tree. The
pasted object appears selected on the work surface.
4 Click Shape > Flip X and click the work surface to set the location of the
flipped copy.
5 Use the Selection tool to move the trees into the approximate location as
shown in the illustration.

Creating the text - WELCOME TO and A SHOPPING TRADITION
Tip: Before creating the text it is helpful to set your Current Fill to none.
Click View > Toolbars, turn on Fill and Stroke and click OK to display the
toolbars. Click Fill Off and Stroke Off on the toolbars to set the Current
Fill to none.

Quick instructions
Create the text, WELCOME TO using Dom Casual at 0.5" (12.7 mm) high. Fill the
text with Terra Cotta and give it a Black stroke that is 0.025" (0.635 mm) in width
with Round corners. Turn Cuts Off. Create the text, A SHOPPING TRADITION
(in two lines) using Dom Casual at 0.5" (12.7 mm) high. Fill the text with
Kumquat and remove the stroke. Turn Cuts Off and group the text.

Detailed instructions
1 Click the TOWS tool to activate the Text on the Work Surface toolbar.
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2 Choose DOM CASUAL from the Select Font Menu. Enter 0.5" (12.7 mm) in
Font Height.
3 Click on the work surface and type WELCOME TO. Use the Selection tool to
select the text and click Fill to open the Assign Colors dialog box.
4 On the Fill tab and choose Solid to activate the Fill controls. Enter the
following Fill Attributes:
♦ Turn on Spot in Color Type.
♦ In Selected Color choose Terra Cotta GCS-024.
5 Click the Stroke tab and choose Solid to activate the Stroke controls. Enter the
following Stroke Attributes:
♦ Enter 0.025" (0.635 mm) in Width.
♦ Choose Round End Type.
♦ Choose Round Join Type.
♦ In Selected Color, choose Black GCS-012.
6 Click OK to apply the stroke and fill to the text. Click Cuts Off on the
Arrange toolbar to remove the cut lines.
7 Use the Selection tool to move the text into the location shown in the
following illustration.

8 Click Arrange > To Front to bring the text to the front of the sign.
9 Select the grouped outside shapes and then the text and click Arrange >
Justify to open the Justify dialog box. Choose Center justify in Horizontal and
click OK.
10 Click the TOWS tool (the font should still be DOM CASUAL at 0.5"
(12.7 mm) in height) and click Center Justify on the TOWS toolbar.
11 Click on an empty area of the work surface and type the following two lines
of text:
A SHOPPING
TRADITION
12 Use the Selection tool to select the text and fill it with Kumquat from the
Gerber Standard Color Palette.
13 Click Strokes Off on the Strokes toolbar to remove the stroke. Click
Cuts Off from the Arrange toolbar to remove the cut lines. Select both
lines of text and click Arrange > Group.
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Creating a multiple oval frame
Note: When using Justify, the shape selected last remains stationary, all other
shapes move in relationship to it.
1 Click the Circle tool on the Construction toolbar and draw an oval
approximately 2" (5.08 cm) in height x 5" (12.7 cm) in length.
2 Click Shape > Absolute Size to open the Absolute Size dialog box. Enter the
following settings:
♦ Turn on Non-Uniform.
♦ Enter 2.2" (5.58 cm) in Height.
♦ Enter 4.8" (12.19 cm) in Length.
3 Click OK to change the size of the oval.
4 Select the oval and click Tools > Outline to open the Outline dialog box. In
Pass 1 enter the following settings:
♦ Turn on Round.
♦ Enter 2 in Number of Outlines.
♦ Enter 0.05" (1.27 mm) in Outline Distance.
5 Click OK to apply the outlines to the oval.
6 Click the outermost oval and fill it with Black from the Gerber Standard
Color Palette.
7 Click the middle outline and fill it with Orange from the Gerber Standard
Color Palette.
8 Click the inner shape and fill it with Brown from the Gerber Standard Color
Palette.
9 Marquee select all the outlines and click Cuts Off on the Arrange toolbar to
remove the cut lines.
10 With the outlines still selected, select the grouped text A SHOPPING
TRADITION.
11 Click Arrange > Justify to open the Justify dialog box. Click Center justify for
both Horizontal and Vertical and then click OK.
Note: If your lines of text are on top of each other, you did not group the text
first. Click Edit > Undo and group the text using Arrange > Group, then justify
the text and outlines.
12 Use the Arrange commands: To Front, To Back, etc. to
rearrange the order of the objects if necessary.
13 Select the only brown oval and then select the text.
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14 Click Tools > Choke/Spread to open the Choke/Spread dialog box. Enter the
following settings:
♦ Choose Brown for Top Color.
♦ Turn on Round in Corners.
♦ Enter 0.02" (0.508 mm) in Choke/Spread Amount.
15 Click Continue. You should see a new outline representing the Kumquat fill
of the text spreading under the brown oval.
16 Marquee select the outlines and the text and click Arrange > Group.
17 Use the Selection tool to move the grouped outlines and text into the
approximate position shown in the illustration.

18 Use the Selection tool to select the grouped oval and then select the large
grouped sign shape.
19 Click Arrange > Justify to open the Justify dialog box. Choose Center in
Horizontal and click OK.

Creating the title text – WESTSIDE
Note: When using Justify, the shape selected last remains stationary, all other
shapes move in relationship to it.
Tip: Before creating the text it is helpful to set your Current Fill to none.
Click View > Toolbars, turn on Fill and Stroke and click OK to display the
toolbars. Click Fill Off and Stroke Off on the toolbars to set the Current
Fill to none
1 Click the TOWS tool to activate the TOWS toolbar. In Select Font, choose
BENGUIAT MED.
2 Enter 1.5" (38 mm) in Font Height on the TOWS toolbar. Click on the work
surface and type WESTSIDE.
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3 Use the Selection tool to select the text and fill it with Kumquat from the
Gerber Standard Color Palette.
4 Resize the text to approximately 9.5" (24.13 cm) in length using the resize
handles. The font height should remain at 1.5" (3.81 cm).
5 Click on an empty area of the work surface and choose Black from the Gerber
Standard Color Palette to set the current fill style before outlining the text.
6 Use the Selection tool to select the text. Click Tools > Outline to open the
Outline dialog box. Enter the following settings in Pass 1:
♦ Choose Points in Corner Types.
♦ Enter 1 in Number of Outlines.
♦ Enter 0.050" (1.27mm) in Distance.
7 Click OK to apply the outline to the text.
8 Marquee select the text and click Tools > Choke Spread to open the Choke
Spread dialog box. Enter the following settings:
♦ Choose Black as Top Color.
♦ Choose Points in Corners.
♦ Enter 0.025" (0.635 mm) in Choke/Spread Amount.
9 Click Continue to apply the Choke/Spread. Select only the outer outline of
the text. Do not select the inner outline shape or the Choke/Spread line.
10 Click Tools > Shadow to open the Shadow dialog box. Enter the following
settings:
♦ Choose Shade as the Type.
♦ Enter 0.3" (7.62 mm) in Depth.
♦ Enter –90.0 in Angle.
♦ Choose Partial.
11 Click Continue to apply the shadow to the text. Click Tools > Distortion to
open the Distortion dialog box. Choose 42 Vertical Arc Up and click
Continue to open the Modify Parameters dialog box.
12 Enter in 0.3" (7.62 mm) in H2 and click OK to apply the distortion to the text.
Marquee select the text and click Cuts Off on the Arrange toolbar to remove
the cut lines.
13 Use the Selection tool to move the text into the approximate position shown
in the illustration. Click Arrange > To Front to position the text on top of the
sign
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14 Select the text WESTSIDE and then the outer sign shape and click Arrange >
Justify to open the Justify dialog box. Click Center justify in Horizontal and
click OK.

Creating the subtitle text - SANTA ANA
Tip: Before creating the text it is helpful to set your Current Fill to
none. Click View > Toolbars, turn on Fill and Stroke and click OK
to display the toolbars. Click Fill Off and Stroke Off on the toolbars
to set the Current Fill to none
1 Click the TOWS tool and choose BENGUIAT MED if it is not the active font.
2 Enter 1.0" (2.54 cm) in Font Height and click Center Justify on the TOWS
toolbar.
3 Click on an empty area of the work surface and type following text in two
lines:
SANTA
ANA
4 Put the TOWS cursor in the word ANA and enter 1.2 in Line Spacing on the
TOWS toolbar. The second line of text should move closer to the first line.
5 Use the Selection tool to select the text and fill it with Orange from the Gerber
Standard Color Palette.
6 Click on an empty area of the work surface and click Black from the Gerber
Standard Color Palette to set the Current Style before outlining the text.
7 Use the Selection tool to select the text SANTA ANA.
8 Click Tools > Outline to open the Outline dialog box. Enter the following
settings in Pass 1:
♦ Choose Points in Corner Types.
♦ Enter 1 in Number of Outlines.
♦ Enter 0.050" (1.27 mm) in Distance.
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9 Click OK to apply the outline to the text. Select only outer outline of the text.
10 Click Tools > Shadow to open the Shadow dialog box. Enter the following
settings:
♦ Choose Shade as the Type.
♦ Enter 0.300" (7.62 mm) in Depth.
♦ Enter –90.0 in Angle.
♦ Choose Partial.
11 Click Continue to apply the shadow to the text.
12 Marquee select both lines of text and click Cuts Off on the Arrange toolbar to
remove the cut lines. With the text still selected, click Arrange > Group.
13 Use the Selection tool to move the grouped text into the approximate
position.
14 Click Arrange > To Front to position the text on top of the palm trees. Select
the grouped text SANTA ANA and then select the outside sign shape.
15 Click Arrange > Justify and choose center justify in Horizontal and click OK.
Click F8 or View > Filled to see the completed job in filled mode.

16 Click File > Save to save your completed design.

Congratulations! You have completed the OMEGA Final Exam!

Index

A
Absolute Move .....................................................126
Absolute Size ........................ 27, 68, 69, 96, 287, 293
Absolute Size dialog box......... 27, 96, 148, 159, 161
Accessing fly-out toolbars.......................................6
Acquire Image ..............................................258, 259
Adding Points.......................................................129
Adding Text..........................................................229
Adobe Acrobat
importing .........................................................137
Adobe Illustrator
color palettes....................................................180
importing .........................................................134
using OMEGA profiles...................................179
Advanced Outline................................................148
Advanced Output features .................................268
AI files
importing .........................................................139
Alpha channels.....................................................174
Annotation ..............................................................59
Arrange menu
Back 1 ...............................................................192
Combine On ....................................................203
Cuts Off ....................................................191, 217
Front 1 ..............................................................192
Group ...................................................30, 31, 251
Justify ............. 26, 67, 76, 106, 184, 185, 216, 295
To Back.............................................................192
To Front....................................................192, 202
Assign Colors dialog box
Clear fill............................................................237
Fill tab...............................................189, 209, 217
gradient fills.....................................................296
Spectratone fills...............................................261
Stroke tab .................................................192, 238
Assigning process colors.....................................232
Assigning spot colors ..........................187, 188, 209
Assigning vinyl colors...........................................34
AutoNumber ........................................................153
Axis Swap .............................................................241

B
Back 1.....................................................................188
Background color...................................................34
Backing and Finishing dialog box......................220
Bits per Pixel .................................................169, 226
Black/White filter ................................................173
Bleed ......................................................................218
Border
creating.......................................................20, 216
editing ................................................................21
Border tool ......................................................20, 216

Box tool ................................25, 49, 75, 104, 107, 163
Box, creating................................25, 50, 75, 104, 163

C
Cancel Selection..................................................... 19
Change case............................................................ 15
Changing letter height .................................. 14, 184
Changing the print order.................................... 212
Character spacing.............................15, 65, 106, 216
Checking the foil order ....................................... 212
Choke/Spread ..................................................... 208
Circle tool ................................................. 48, 69, 109
Circle, creating ............................................... 69, 109
Clear fill ................................................................ 237
Clip Art
editing.............................................................. 146
filling................................................................ 250
importing................................................. 146, 248
Clipping Paths ..................................................... 281
creating complex ............................................ 285
editing.............................................................. 303
importing......................................................... 281
selecting........................................................... 304
setting the path ............................................... 283
CMX files
importing......................................................... 139
CMYK fills ............................................................ 233
Color consistency ................................................ 177
Color Edit dialog box .......................................... 233
Color Management.............................................. 167
Black/White filter .......................................... 173
FAQs ........................................................ 171, 173
setting up......................................................... 168
Color profiles ....................................................... 225
Coloring
background ....................................................... 34
foil colors used................................................ 210
images.............................................................. 225
Strokes ............................................................. 191
the job .......................................................... 34, 83
vinyl ................................................................... 83
with gradients................................................. 232
with process colors......................................... 232
with spot colors .......................187, 188, 209, 217
with vinyl ........................................................ 186
Colors, viewing.............................................. 85, 199
Combining shapes................................... 53, 84, 203
Complete clipping group ................................... 304
Composer window.................................................. 4
Connected fonts................................................... 161
Contour dialog box ............................................. 108
Contouring shapes .............................................. 107
Conventions ............................................................. 2
Copying shapes ..................................................... 28
Corel Variant........................................................ 136

CorelDRAW
color palettes....................................................178
using OMEGA profiles...................................177
Creating
a straight line.....................................................98
an oval ................................................................69
borders ...............................................................20
boxes.............................................25, 75, 104, 163
effects................................................................107
rectangles .................................................104, 163
text ........................................ 12, 64, 104, 163, 184
Cropping images..........................................228, 276
Current style .................................................209, 256
Custom profiles ....................................................176
Cut in reverse .........................................................35
Cut registration
Bleed .................................................................218
Trapline ............................................................212
Cut/Pounce button.................. 36, 88, 221, 242, 270
Cutlines
locating in the design .....................................190
removing..................................................191, 239
turning on/off .................................................201
viewing.............................................................190
Cuts Off .................................................191, 239, 250
Cutting
panel lines..........................................................34
the design...........................................................34
the job ...........................................................36, 86
vinyl jobs............................................................88

D
Decal cut........................................ 272, 274, 277, 302
Decorative Border dialog box....... 20, 183, 216, 227
Deleting points ...............................................97, 125
Design area ...............................................................8
Detail Edit
Make Line ..........................................................99
moving points ...................................................98
removing ghost images....................................97
removing points..............................................303
selecting a line ...........................................98, 161
Detail Edit Delete tool .........................................126
Detail Edit Round Corners tool..........................123
Detail Edit Smooth tool .......................................121
Detail Edit tool......................................................110
Detail Selection tool .......................................98, 161
Dim images ...........................................273, 284, 290
Dimensioning ...................................................46, 56
annotation..........................................................59
horizontal...........................................................56
job related note..................................................59
object...................................................................58
properties bar ....................................................57
selecting objects.................................................60
vertical................................................................57

Distortion................................................................ 76
modify parameters........................................... 77
Dividing a shape.................................................. 110
Document properties .......................................... 226

E
EDGE output profiles ......................................... 173
Edit halftone dialog box ..................................... 236
Edit menu
Copy................................................................... 28
Paste ................................................................... 28
Editing
a Trapline ........................................................ 212
Clip art............................................................. 146
text...................................................................... 15
Effects dialog box ........................................ 107, 113
Embedded images............................................... 301
Encapsulated Postscript, importing.......... 135, 140
Enter/Edit Small Text dialog box ..................... 253
Exporting.............................................................. 175

F
FastFacts ........................................................... 2, 236
File
import ................................................................ 66
libraries.............................................................. 66
opening...........................................18, 24, 82, 206
File menu .......................................................... 34, 66
Import .............................................................. 183
Open ...............................................18, 24, 82, 206
Save ........................................................ 22, 31, 80
Save As .........................................16, 72, 101, 119
Scan to Vector ................................................... 95
Fill tool .................................................. 188, 209, 217
Fill Toolbar, Overprint........................................ 208
Filled mode........................................34, 84, 186, 202
Find Intersects........................................................ 53
Fit Text to Path....................................................... 70
Center Justify .................................................... 71
Center on Start Point........................................ 71
Hide Text Path.................................................. 71
Reverse Selection.............................................. 71
Selection............................................................. 71
Spacing .............................................................. 71
Fit Text to Path dialog box ........................... 70, 151
Flip Panels ............................................................ 241
Flipping shapes............................................ 256, 305
Fly-out toolbars........................................................ 6
Foil palette ................................................................ 8
Font
bolding............................................................... 79
changing height........................................ 14, 184
selecting............................................................. 13
Font Manager dialog box ........................... 159, 161

Front 1....................................................................188

G
Gerber Fonts, viewing .........................................159
Gradient fills .........................................231, 232, 296
flipping.............................................................298
GSP Kern .................................................................16
GspBleed dialog box............................................218
GSPPlot..............................................................34, 87
advanced features...........................................268
cutting vinyl job ................................................88
layers ..................................................................41
Layout ..............................................................269
Next vinyl button..............................................88
opening ..............................................................86
Previous vinyl button.......................................88
Print Options ...................................................269
Repeats .............................................................270
reverse job..........................................................35
toolbar guide .....................................................91
weed border.....................................................270
window ..............................................................34
GSPTRAP dialog box...........................................210
Guidelines .............................................................126
moving ...............................................................97
positioning.........................................96, 107, 110
removing..........................................................111

H
Halftone.........................................................235, 236
printing chart...................................................235
Help system ..............................................................8
Horizontal Dimension...........................................56

I
Image fill ...............................................................225
Image size..............................................................175
Images
coloring ............................................................225
cropping...........................................................276
dimming...........................................273, 284, 290
embedded ........................................................301
halftone ............................................................236
importing .........................................................300
path...................................................................226
posterizing ...............................................276, 278
Import dialog box ..........................................66, 183
Importing
a file ....................................................66, 134, 300
a library ............................................................182
clip art...............................................................146
clipping paths..................................................281

files ................................................................... 139
In place flip........................................................... 305
Installing a URW font ......................................... 161

J
Job Palette ................................................................. 7
Join at Mid Point.................................................. 130
Join Open Shapes........................................... 55, 130
Justify
center ............................................26, 66, 106, 185
center and middle .........30, 31, 76, 107, 216, 295
Fit Text to Path.................................................. 71
heightline........................................................... 28
order of selection............................................ 302
stacking...................30, 31, 76, 107, 184, 216, 295
Justify dialog box........................26, 30, 31, 106, 184
Justifying Text...................................................... 230

L
Layer Manager..................................................... 194
lock objects .............................................. 284, 289
object properties ............................................... 39
Show .............................................................. 5, 38
Layer Tree
editing objects................................................... 40
Layers
adding................................................................ 38
adding new ..................................................... 195
expanding.......................................................... 39
moving objects between ................................ 195
outputting by layers....................................... 197
plotting .............................................................. 41
renaming ......................................................... 196
Layout dialog box.................................................. 87
Layout menu
Lock Guidelines................................................ 97
Remove Guidelines........................................ 111
Snap to Guidelines ........................................... 98
Library
importing..................................................... 51, 66
opening............................................................ 182
Lock objects .................................................. 284, 289
LPI ......................................................................... 235

M
Main toolbar............................................................. 6
Making a line straight ........................................... 98
Marquee selection box .......................19, 71, 97, 208
Menus ....................................................................... 6
Merging shapes.................................................... 107
Modify Parameters dialog box ............................ 77
MonacoEZcolor.................................................... 175

Mouse ........................................................................3
Move Point tool ......................................................98
Moving
panel lines..........................................................34
points..................................................................98
shapes...........................................................21, 28
text ....................................................................230

Print Options dialog box ............................ 219, 269
Print Order, changing ......................................... 212
Print registration
Choke/Spread ................................................ 208
Trapline ........................................................... 210
Print to Device button......................... 221, 242, 270
Print/Output Order dialog box......... 171, 213, 268

O

R

Object Dimension...................................................58
Object Properties ....................................................39
OMEGA color profiles.........................................177
Opening
a file ....................................................................18
a library ............................................................182
a saved file .........................................................74
Composer.............................................................4
Outline dialog box .......................................112, 149
Outline, creating...........................................111, 296
Outlining shapes ..............................................51, 78
Output All ...............................................................34
Output by Layer...............................................41, 42
Output by Vinyl dialog box..................................86
Outputing a vinyl job ............................................86
Oval, creating........................................................109
Overlapping shapes.............................................207
Overprinting shapes ............................................207

Rectangle, creating .......................104, 105, 107, 163
Redrawing the screen............................ 97, 100, 111
Reduce Frame ........................................................ 86
Refreshing the screen .................................. 100, 111
Registration solutions ......................................... 222
Removing
extra points ....................................................... 97
guidelines........................................................ 111
Repeating shapes................................................... 68
Repeats
Composer ........................................................ 250
GSPPlot............................................................ 270
Repeats/Merge dialog box........................... 68, 251
Resolution............................................. 169, 175, 226
Reverse button, GSPPlot....................................... 35
RGB file format .................................................... 174
Rotating shapes...................................................... 77
Rounding corners ................................................ 123

P

S

Palettes
colors in job........................................................83
on-screen spot color........................................187
Spectratone ......................................................262
Panel lines .................................................34, 35, 241
Panel Setup dialog box ........................................242
Panels
flipping.............................................................241
separate job......................................................241
Pantone colors
filling ................................................................261
Paper printer profile ............................................176
Pasting shapes ........................................................28
Plotter settings........................................................36
Plotting ....................................................................34
moving between vinyl colors ..........................88
panel lines..........................................................34
the job .................................................................34
vinyl jobs......................................................34, 88
Polygon dialog box ................................................27
Polygon tool............................................................26
Polygon, star ...........................................................67
Posterizing an image ...........................118, 276, 278
Previewing job colors ............................................85
Print Options button............................171, 219, 220

Save As.................................................... 72, 101, 119
Save As dialog box .......................................... 16, 72
Save to Spool File dialog box ............................. 243
Saving the job......................................... 72, 101, 119
Scan to Vector ................................................ 95, 158
Scan to Vector dialog box ..............95, 158, 258, 260
Scanner profile ..................................................... 176
Scanning
black and white images ................... 95, 158, 259
print paths....................................................... 259
Screen tips ................................................................ 8
Screen, refreshing .......................................... 97, 111
Select Clipping Paths .......................................... 304
Select menu .......................................................... 201
All............................................26, 30, 31, 106, 217
Selected Style boxes............................................. 200
Selecting
dimensions ........................................................ 60
shapes .........................................18, 19, 30, 31, 71
spot colors ....................................................... 187
the design .......................26, 30, 31, 106, 107, 110
vinyl colors................................................ 34, 186
Selecting a font....................................................... 13
Sending a vinyl job to GSPPlot ............................ 86
Setting halftone.................................................... 236

Shade shadow.........................................................80
Shadow, creating....................................................79
Shape menu
Absolute Size .....................................68, 287, 293
In Place Flip Both ............................................256
Shapes
adhering to a path.............................................70
assigning a Stroke ...........................................191
assigning spot colors ......................................187
cancel selection..................................................19
combining ..........................................................53
combining for coloring...................................203
contouring........................................................107
creating effects.................................................107
creating stripes ................................................113
distortion............................................................76
grouping ............................................................30
merging ............................................................107
moving ...............................................................21
outlining.............................................................78
overlapping .....................................................207
overprinting.....................................................207
rotation...............................................................77
selecting..........................................18, 26, 71, 106
sizing ..................................................................52
smoothing and sharpening............................120
spacing ...............................................................29
ungrouping........................................................30
Sharpen corners....................................................121
Size tool ...................................................................25
Sizing
an image...........................................................227
making shorter ..................................................25
making taller .....................................................25
making thinner..................................................25
making wider ....................................................25
precisely ...............................................27, 69, 240
proportionally ...................................................25
shapes.................................................................52
the design...........................................................96
visually...............................................................25
Small Text
creating.............................................................252
fonts ..................................................................253
Smooth Shape tool ...............................................121
Spacing shapes .......................................................29
Spacing text.....................................................15, 106
Spectratone
Advance dialog box........................................265
Basic dialog box ..............................................263
filling with .......................................................261
SPLView ................................................................244
Spool files ..............................................................243
printing or cutting ..........................................245
viewing.............................................................244
Spot color assingment .........................................187
Star, creating .....................................................26, 67
Status Bar ..................................................................7
colors in job........................................................83

selected style boxes ........................................ 200
spot color names............................................. 187
style boxes ....................................................... 256
Straightening a curved line .................................. 98
Stripes dialog box ................................................ 114
Stripes, creating ................................................... 113
Strokes
coloring............................................................ 191
creating ............................................................ 191
Substitute dialog box .................................. 172, 220
Substitute vinyl............................................ 172, 220
Support First ............................................................ 2
Support Information ............................................... 2
email..................................................................... 2
phone numbers................................................... 2
website................................................................. 2
Surround shape ........................................... 292, 295
Swatches, vinyl and foil.......................................... 7

T
Text
adding.............................................................. 229
adhering to a path ............................................ 70
change case ....................................................... 15
character spacing............................................ 106
creating .................................12, 64, 104, 163, 184
editing................................................................ 15
entering.............................................................. 14
justifying.......................................................... 230
merging ........................................................... 153
modifying........................................................ 162
moving............................................................. 230
small................................................................. 252
spacing characters .............................. 15, 65, 216
warping ........................................................... 151
Text Merging........................................................ 153
Text on the Work Surface ..............12, 104, 163, 184
Text tool .......................................................... 12, 184
Thin ....................................................................... 260
Thin dialog box.................................................... 147
Thumbnail .................................................... 169, 226
TIF file format ...................................................... 174
exporting ......................................................... 175
Tiling the Composer window............................ 186
Title Bar..................................................................... 6
To Back.................................................................. 188
Tools menu
Bleed ................................................................ 218
Choke/Spread ................................................ 208
Distortion .......................................................... 76
Effects....................................................... 107, 113
Fit Text to Path.................................................. 70
Outline....................................................... 78, 112
Print/Output Order....................................... 213
Repeats/Merge......................................... 68, 293
shadow .............................................................. 79
Thin .................................................................. 260

Trapline ............................................................210
Trapline .........................................................210, 212
TT Font Converter................................................158

Vinyl family, assigning....................................... 171
Vinyl printing
troubleshooting ...................................... 136, 141

U

W

Ungrouping Shapes ...............................................30
Unlock objects.......................................................289

Warp dialog box .................................................. 151
Warping Text ....................................................... 151
Web site .................................................................... 2
Weed Border ........................................................ 270
Weed Border button............................................ 218
White Threshold .................................. 273, 277, 302
Window menu
New Window ................................................. 185
Tile Vertically.................................................. 186
Window, duplicating .......................................... 185
Wireframe mode.......................................... 200, 203
Work surface ............................................................ 8
Working the mouse................................................. 3

V
Vector images .................................................95, 158
Vertical Dimension ................................................57
View menu..............................................................34
Filled.................................................................202
Redraw ...............................................97, 100, 111
Wireframe ................................................200, 203
Viewing
Composer.............................................................4
cutlines .............................................................190
job colors ....................................................85, 199
Vinyl
cutting a job .......................................................88
substitute..................................................172, 220
Vinyl color palette....................................................7
Vinyl coloring ...................................................34, 83

Z
Zoom In button........................................ 83, 98, 208
Zoom Out button................................................... 99
Zoom to All button.....66, 83, 96, 105, 148, 159, 161

