Omega 5.0 is the TIME-SAVING RELEASE! Dozens of enhancements in GSPPlot, Composer and other OMEGA programs produce better quality results, more efficient results, and easier-to-use output...All designed to save you time!

<table>
<thead>
<tr>
<th>Improved R2V</th>
<th>Improved Plot Look and Feel</th>
<th>Automatic Guidelines</th>
<th>Auto Align: EDGE to enVision</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1" alt="Improved R2V" /></td>
<td><img src="image2" alt="Improved Plot Look and Feel" /></td>
<td><img src="image3" alt="Automatic Guidelines" /></td>
<td><img src="image4" alt="Auto Align: EDGE to enVision" /></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Faster Composer Performance</th>
<th>Composer Nesting</th>
<th>GSPPlot Weedlines</th>
<th>GSPPlot Perf-Cut</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image5" alt="Faster Composer Performance" /></td>
<td><img src="image6" alt="Composer Nesting" /></td>
<td><img src="image7" alt="GSPPlot Weedlines" /></td>
<td><img src="image8" alt="GSPPlot Perf-Cut" /></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>New FHWA Highway Fonts</th>
<th>Distort Gradients</th>
<th>Composer On Screen Fills</th>
<th>Composer OCR</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image9" alt="New FHWA Highway Fonts" /></td>
<td><img src="image10" alt="Distort Gradients" /></td>
<td><img src="image11" alt="Composer On Screen Fills" /></td>
<td><img src="image12" alt="Composer OCR" /></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Improved Import</th>
<th>Centerline R2V</th>
<th>More Details...</th>
<th>And More!</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image13" alt="Improved Import" /></td>
<td><img src="image14" alt="Centerline R2V" /></td>
<td><img src="image15" alt="More Details..." /></td>
<td><img src="image16" alt="And More!" /></td>
</tr>
</tbody>
</table>

And More!

- ART Path Auto Process by Layer
- Auto Print to Cut Alignment
- Create Individual Barcodes
- Faster Composer Performance
- View GQManager Jobs
- Splotview Overlay Mode
- Automatic Archive of Plot Jobs

*What’s New in Omega 5.0.PDF
www.gspinc.com/omega
# Highlights and Videos of OMEGA 5.0 Features (Click on links)

<table>
<thead>
<tr>
<th>Feature</th>
<th>Link</th>
</tr>
</thead>
<tbody>
<tr>
<td>Surround Border is “ReActionable”</td>
<td><a href="http://www.gspinc.com/downloads/video/OM50/50_surround/50_surround.html">http://www.gspinc.com/downloads/video/OM50/50_surround/50_surround.html</a></td>
</tr>
<tr>
<td>Raster To Vector Engine Improvements</td>
<td><a href="http://www.gspinc.com/downloads/video/OM50/50_r2vsmallerobjectsimproved/50_r2vsmallerobjectsimproved.html">http://www.gspinc.com/downloads/video/OM50/50_r2vsmallerobjectsimproved/50_r2vsmallerobjectsimproved.html</a></td>
</tr>
<tr>
<td>Optical Character Recognition (OCR)</td>
<td><a href="http://www.gspinc.com/downloads/video/OM50/50_r2v">http://www.gspinc.com/downloads/video/OM50/50_r2v</a> OCR/50_r2v OCR.html</td>
</tr>
<tr>
<td>Raster to Vector Preprocess</td>
<td><a href="http://www.gspinc.com/downloads/video/OM50/50_r2v_resampleweblogo/50_r2v_resampleweblogo.html">http://www.gspinc.com/downloads/video/OM50/50_r2v_resampleweblogo/50_r2v_resampleweblogo.html</a></td>
</tr>
<tr>
<td>Raster to Vector Old R2v or New R2V</td>
<td><a href="http://www.gspinc.com/downloads/video/OM50/50_r2vblendtheengines/50_r2vblendtheengines.html">http://www.gspinc.com/downloads/video/OM50/50_r2vblendtheengines/50_r2vblendtheengines.html</a></td>
</tr>
<tr>
<td>Raster to Vector Centerline</td>
<td><a href="http://www.gspinc.com/downloads/video/OM50/50_r2v_centerline/50_r2v_centerline.html">http://www.gspinc.com/downloads/video/OM50/50_r2v_centerline/50_r2v_centerline.html</a></td>
</tr>
<tr>
<td>Decal Cut with Resample</td>
<td><a href="http://www.gspinc.com/downloads/video/OM50/50_r2v_decalcut/50_r2v_decalcut.html">http://www.gspinc.com/downloads/video/OM50/50_r2v_decalcut/50_r2v_decalcut.html</a></td>
</tr>
<tr>
<td>Turn regeneration OFF</td>
<td><a href="http://www.gspinc.com/downloads/video/OM50/50_regenerate_off/50_regenerate_off.html">http://www.gspinc.com/downloads/video/OM50/50_regenerate_off/50_regenerate_off.html</a></td>
</tr>
<tr>
<td>Perform Foil adjust from SPLView</td>
<td><a href="http://www.gspinc.com/downloads/video/OM50/50_foiladjust_from_splview/50_foiladjust_from_splview.html">http://www.gspinc.com/downloads/video/OM50/50_foiladjust_from_splview/50_foiladjust_from_splview.html</a></td>
</tr>
<tr>
<td>GSPPlot User Interface Enhancements</td>
<td><a href="http://www.gspinc.com/downloads/video/OM50/50_GSPPlot_UI/50_GSPPlot_UI.html">http://www.gspinc.com/downloads/video/OM50/50_GSPPlot_UI/50_GSPPlot_UI.html</a></td>
</tr>
<tr>
<td>Check For Updates</td>
<td><a href="http://www.gspinc.com/downloads/video/OM50/50_checkforupdates/50_checkforupdates.html">http://www.gspinc.com/downloads/video/OM50/50_checkforupdates/50_checkforupdates.html</a></td>
</tr>
<tr>
<td>ART Path Auto Process Rules by Layer</td>
<td></td>
</tr>
<tr>
<td>Faster Composer Drawing and Selection</td>
<td></td>
</tr>
</tbody>
</table>
Table of Contents
Click on the Page Number to Jump to That Topic

Highlights and Videos of OMEGA 5.0 Features ................................................................. 2

Installation and Technical Notes .......................................................................................... 6
Automatic Software Updates ................................................................................................. 6
OMEGA 5.0 Security Keys more reliably upgrade with a password .................................. 6
Previous GSP Fonts and Libraries are Automatically Copied to the OMEGA 5.0 Folder upon 5.0 Upgrade Installation .................................. 7
Side by Side Installation is Available with Certain OMEGA 5.0 Upgrades ......................... 7
GSP ImageRIP is No Longer Supported ............................................................................. 7
Firefile Updates ....................................................................................................................... 7
OMEGA 5.0 Folder Locations ............................................................................................... 7

GSPPlot and Output Enhancements .................................................................................... 7
GSPPlot>File>Print Preview shows print and cut data in SPLView without saving a SPL file ................................................................. 7
SPLView Enhancements ........................................................................................................ 8
Jobs in GQManger can be viewed using SPLView when being output from GQManger ........ 8
SPLView “ALL COLORS” overlay mode shows all colors at the same time ........................ 8
SPLView maintains the same scroll position and zoom level for each color ....................... 9
SPLView shows the vinyl used for a job in the title bar ....................................................... 9
SPLView allows for foil color registration adjustments AND allows users to choose which colors to be output from a spool file ................................. 9
GSPPlot Weed Sectioning / Weedlines .................................................................................. 10
• Automatic Weedlines ......................................................................................................... 11
• Manual Weedlines .............................................................................................................. 11
• Weedlines can be manually adjusted and removed in GSPPlot ....................................... 11
Print to Cut Auto-Alignment using the EDGE and enVision 375 ........................................ 13
GSPPlot Backcut Mode has an option to send backcut data to a plotter first, then front-cut data ............................................................. 14
GSPPlot Perf. Cut ................................................................................................................... 15
GSPPlot Long Job Cut Mode uses a second target at the end of a print job for alignment, eliminating the need to unwind the vinyl to access the print/cut registration target .............................................................................. 17
GSPPlot Look and Feel Improvements: ............................................................................... 18
GSPPlot Tabbed Windows .................................................................................................... 18
GSPPlot Layer View ............................................................................................................. 18
GSPPlot Job Details displays important JOB, CUT and PRINT information ..................... 19
GSPPlot Customized Toolbars, Menus and Keyboard Shortcut Accelerator Keys: ............ 20
GSPPlot Customized Toolbars, Menus and Keyboard Shortcut Accelerator Keys: .......... 21
GSPPlot Warm-up Bar ......................................................................................................... 23
Total Material Used field has been added to the GSPPlot Layout dialog box ...................... 23
GSPPlot Auto-Archive automatically helps to track output or recreate the exact same output at a later date ........................................................... 24
GSPPlot Provides Archive File Messages and Warnings at Start-Up ................................ 25
GSPPlot Start-Up Tips show helpful tips about GSPPlot .................................................. 26
GSPPlot Recovery Mode (Windows 7 Only) automatically restarts GSPPlot and automatically reopens any jobs if GSPPlot closes unexpectedly ......................................................................................................................... 26
End-cap strokes print properly on 600 dpi and HiRez diagonal lines .................................... 26
Spot color Gerber Edge prints can now have near white backgrounds filtered using the Omega color management black white filter settings ......................................................................................................................... 26

Composer Enhancements .................................................................................................... 28
Large files redraw, show filled, and select much faster in Composer .................................. 28
Radial Fills and Large Text Blocks Select More Quickly in Composer ................................. 28
English/Metric Units for ALL Composer rulers and dialog boxes can be changed independently of Windows settings .................................................. 28
New Raster to Vector Dialog Box and Vectorization Capabilities .................................... 29
• All Raster to Vector operations (raster to vector, decal cut, posterize image, OCR, image preprocessing) can be accessed from a new tabbed dialog box ......................................................................................................................... 29
The Decal Cut and Posterize functions can either use the new raster to vector engine, or the traditional Gerber raster to vector engine. .................................................................31
Image pre-processing improves vectorization results of small images.................................................................31
Regions of an image can be selected and vectorized..........................................................................................31
If the image is monochrome (black and white or 1 bit per pixel), the Omega Trace tab will automatically be chosen when the raster to vector dialog box is first entered........................................................................31
With OMEGA 5.0, color images can vectorized as black and white (instead of using Posterize Image) by simply clicking on the OMEGA Trace Tab, choosing the settings, then clicking OK. All colors in the color image automatically get reduced to be one bit per pixel, then the Omega trace vectorization process will occur.................................................................32
OCR is available in the Gerber text entry and small text dialog boxes........................................................................34
Raster to Vector Image Preprocessing.................................................................................................................34
Composer On Screen Fills........................................................................................................................................38
Composer Automatic Guidelines..........................................................................................................................40
Automatically add guidelines using selection handles:..........................................................................................40
Add Angled Guidelines.............................................................................................................................................40
Nesting in Composer................................................................................................................................................41
Distorted Gradient Fills............................................................................................................................................43
Tools>Surround Function is now “ReActionable”..................................................................................................45
Create Individual Barcodes without variable data with the “Text-to-Barcode Generator”........................................46
QR Barcode Error Level can be set.........................................................................................................................46
Composer Autotext data can be pre-checked to be sure the characters in the .TXT merge data are available in the fonts being used in the &1. ........................................................................................................47
Convert to Image allows the path to be set for resultant image files.....................................................................48
Select Menu Enhancements.................................................................................................................................48
Preferences can be set for Set Stroke Same as Fill.................................................................................................49
Absolute Move “Move a Copy” Preferences now works properly...........................................................................49
Paper Print “Print Window Only” now prints only the information in the zoomed area of Composer.........................49
Close All and Save All commands in the Composer File menu..............................................................................49
Medial Axis (Centerline generation) offers two ways to eliminate medial axis corner extensions: Remove Fingers and Centerline 50
For on screen graphical edits ONLY, Automatic ReAction regeneration can be turned OFF completely..............................50
The selection box refreshes properly when using arrow move on ReAction objects................................................50
Pasting text into text entry no longer aborts the paste if a character is not present. A space is inserted instead........................51

Import and Export Improvements.........................................................................................................................52
New Import Filter for RS-274X Gerber Circuit Board Formats.................................................................................52
DXF / DWG Import Improvements.........................................................................................................................52
Export to Hot Folder Now allows Multiple Preset Folder and Export Settings.............................................................52
New image export wireframe mode is available......................................................................................................53
Imported files with clipping paths will import more accurately to the original..........................................................54
Angled gradients Exported to EPS and AI files will export successfully..................................................................54
Exported files with the same name will successfully replace the existing file.........................................................54
Copying vector WMF files from other programs and pasting in Composer may provide brighter colors and smoother results in Composer........................................................................................................54
Imported PDF strokes will be more true to the original strokes.............................................................................54
AI, EPS and PDF Spot Color Mapping now will map named Pantone colors to spot colors. Named Pantone colors previously remained CMYK colors. ...............................................................................54

Font Enhancements..................................................................................................................................................54
New Federal Highway Administration highway fonts are available........................................................................54
Font Designer allows for the creation of Gerber Edge Fonts (Resultant fonts are for use with Omega 5.0 only)........55

ART Path Changes..................................................................................................................................................55
ART Path “Auto Processing” uses layer names to determine automatic toolpath generation rules...........................55
ART Path: Ability to set "climb milling" for the female toolpath in cleanouts................................................................57
ART Path RPM is available for cleanouts..................................................................................................................57
What’s New in Omega 5.0
2-28-12

Installation and Technical Notes

- Please note that Omega 5.0 UPGRADES can reside side-by-side with Omega 2.6.1, 3.0, and or 4.0. New OMEGA 5.0 seats CANNOT run side by side with previous OMEGA versions.
- After loading Omega 5.0, be sure to go to Composer>Help>Check for Updates (must be connected to the Internet) to get any additional updates.
- Gerber OMEGA 5.0 software menus and dialog boxes are translated into English, French, Italian, German, Spanish, Dutch, and Chinese.

Automatic Software Updates
OMEGA can OPTIONALLY check the GSP website automatically to be sure the latest software is installed on you OMEGA system. The OMEGA 5.0 PC must be connected to the Internet for this function. Autoupdate will load the OMEGA translated language (French, Italian, German, Spanish, Dutch, Chinese) based on the language to which the PC is set.

Start Button>Gerber Omega 5.0>Check for Updates OR Composer>Help Menu>Check for Updates OR Right Click GSPTray>Check for Updates

If a readme file is available, this can be downloaded and read first.
If the OMEGA version is up to date already, then nothing is downloaded.
In some cases, the Auto Update program itself will update and require a restart of the Auto Update program. Click OK to restart the auto update program and proceed with the OMEGA 5.0 update.

**OMEGA 5.0 Security Keys more reliably upgrade with a password**
OMEGA upgrades will successfully occur when a password is used for OMEGA 2.0 upgrades and later.

**Previous GSP Fonts and Libraries are Automatically Copied to the OMEGA 5.0 Folder upon 5.0 Upgrade Installation**
When installing an OMEGA 5.0 Upgrade on the same system that had a previous version of OMEGA already installed, the GSP Fonts and Libraries will be copied from the previous version folder location to the new OMEGA 5.0 folder.

**Side by Side Installation is Available with Certain OMEGA 5.0 Upgrades**
Omega 5.0 UPGRADES can reside side-by-side with Omega 2.6.1, 3.0, and or 4.0. New OMEGA 5.0 seats and other upgrades not mentioned above CANNOT run side by side with previous OMEGA versions.

**GSP ImageRIP is No Longer Supported**
GSP ImageRIP will not be shown in the OMEGA 5.0 Program Group and is no longer supported. This does NOT refer to the ONYX versions of ImageRIP but the GSP version that was discontinued more than 7 years ago.

**Firefile Updates**
OMEGA 5.0 automatically loads the latest EDGE firefiles that include Fireball Red and Electric Green. If you have an EDGE FX, be sure to load the EDGE FX SRE file version 291 onto the FX itself.

**OMEGA 5.0 Folder Locations**
Certain OMEGA 5.0 Folder locations have been moved to be in compliance with Microsoft security settings. Go to START>All Programs>Gerber OMEGA 5.0>Gerber Folder Locations to go directly to all OMEGA folders. [Click here for a complete list of OMEGA 5.0 Folder Locations.](#)

**GSPPlot and Output Enhancements**

**GSPPlot>File>Print Preview shows print and cut data in SPLView without saving a SPL file.**
This feature renders the job from GSPPlot to a SPL file and launches SPLView with a single click of a button. The preview job can be printed and or cut from SPLView if needed.
**SPLView Enhancements**

SPLView is a very useful feature that shows the exact print data and cut data that is sent to the EDGE and plotters. This allows for viewing files to determine if it is the proper job being output, or to check colors and settings in jobs without using any material or time. SPLView can be accessed several ways:

- GSPPlot>File>View Existing Spool File>File>Open>Choose a SPL file that has already been saved
- GSPPlot>File>Print Preview>the job in GSPPlot will be opened in SPLView without saving the File
- START>Gerber OMEGA 5.0>SPLView>File>Open> Choose a SPL file that has already been saved
- GQManager>File>SpoolView>File>Open> Choose a SPL file that has already been saved
- GQManager>Right click on a job in the Queue>Preview. SPLView starts with that job displaying.

**Jobs in GQManager can be viewed using SPLView when being output from GQManager.**

GQManager>Right click on a job>Preview. SPLView starts with that job displaying.

SPLView “ALL COLORS” overlay mode shows all colors at the same time.

SPLView>View>All Colors. SPLView shows all the colors of the Gerber edge job, plus any cut data that is in the spool file, all at the same time, and overlaid on top of each other. This makes it easier to see how a job might look once it is printed.

Important note for viewing SPLView jobs in ALL COLORS overlay mode: When using SPLView in overlay mode, for the cuts to properly align with the print data you must turn on checkbox in GSP Plot>Tools Menu> Options>Options> Make SPL files for Omega systems older than 5.0. By default, this setting is off.
The color of the SPLView overlay cut data can be changed by clicking on the “Merge Cut Color” dropdown at the top of the SPLView dialog box.

SPLView maintains the same scroll position and zoom level for each color. Open a job in SPLView>Click in the display area to zoom in>View Menu>Next Color. There is no need to re-zoom or scroll to see the same position for other colors.

SPLView shows the vinyl used for a job in the title bar. Open a job in SPLView>Look in the title bar. The vinyl name is displayed.

SPLView allows for foil color registration adjustments AND allows users to choose which colors to be output from a spool file. SPLView>File>Adjust>Name the new SPL file>choose the adjustments to be made>Save or print the file

• Colors can be included or excluded for output from the SPL File. Turn off the “INCLUDE” checkbox for a color to eliminate it from the
newly saved SPL file. This is useful to recover from a job that may not have completely output successfully, and only certain colors remain to be reprinted.

- Color registration x-axis adjustments can be made. This functionality is similar to FoilAdjust, except that the adjustments are saved to the new SPL file. Type in a positive number to adjust that job color that number of pixels to the right; type in a negative number to move that color to the left. Do NOT adjust all colors in a job as this will not allow colors to register to a reference color.

- Once X-axis foil adjustments are entered in the dialog box, a sample registration print file can be output to assess if the adjustments are adequate. Click on PRINT PATTERN and turn on Include Above Adjustments to create a sample print. Once the pattern is printed, it can be examined and the adjustments can be made to the actual SPL file to be printed.

- For the alignment test pattern, click on the reference color drop down to choose the color to which other colors will be adjusted. This color will print first in the test pattern.

- Click on SAVE to SAVE the new SPL file with the registration adjustments and/or selected colors.

- Click on PRINT to print the adjusted job directly to the printer selected in the drop down list at the top of the dialog box.

- Click on CANCEL to exit the dialog box and discard all changes.

**GSPPlot Weed Sectioning / Weedlines**

This new feature adds cut lines (weedlines) that cut through background vinyl, but skip over the vector shapes. As a result, the job is divided into sections (weed sections). These weedlines make it easier to remove the background vinyl when weeding. Weed sections can be added using a new dialog box (GSPPlot/Layout>Weed Sectioning), or can be manually added by holding down the CTRL key while dragging lines from the GSPPlot rulers.
• Weedlines are blue. GSPPlot panel lines are red.
• Jobs/shapes must be cut-only or print/cut to have weed lines skip the shapes. Print only jobs with weedlines will cut through the vector shapes (Don’t do this!).
• Objects with multiple inside shapes such as “O’s” or concentric circles will have weedlines apply to every other inside object.
• Weedlines extend to the weed border, or, if the weeborder is off, to where the weedborder would be.
• **Automatic Weedlines** can be added to GSPPlot through the use of the dialog box.
  • Open a job in GSPPlot and Choose LAYOUT>Weed Sectioning. Click on an Automatic Weed Sectioning Type. Types include horizontal, vertical, angled or grid (horizontal and vertical).
  • Automatic weedlines can be based upon dimensions of the weed section, or number of sections. If number of sections is used the job is divided into equal-sized sections based on that number.
  • If angled weed sections are selected the user can set the number and angle of the weed sections.
  • If Grid is selected, set the height and width of each weed section.
  • Click Cancel to discard any dialog box changes and return to the job as it was before entering the dialog box.
  • Click Off to remove all weedlines.
• **Keep Existing Weedlines:** If weedlines are manually added or adjusted (see below for instructions), certain dialog box settings (section offset, discard inside and outside settings, and invert weed sections) can be changed by clicking on the Keep Existing Lines checkbox. If Keep Existing Lines is turned off, then one of the other dialog box weedline types will be added to the job.
• Click Preview to see the dialog box settings applied to the job in wireframe mode. Click Auto Preview to see the dialog box settings applied as the changes are made.
• **Invert Weed Segments** places weed segments On the outsides of shapes for regular weeding or on the insides of shapes for reverse weeding;
• **Weed section offset** will make the weed lines to be set away from cut shapes by a user-settable value. This offset value can also be a negative number meaning that the weed segments will cut into the vector objects in the job.
• **Discard Inside Segments and Discard Outside Segments** sets minimum segment size limits to eliminate tiny weed lines from inside or outside shapes. Set Discard Inside Segments to be large to prevent weedlines from appearing inside O’s or A’s or other objects with inside shapes.

If a job is resized or axis swapped, weed sections will be recalculated using the type and number of weed sections set in the Weed Sectioning dialog box.

• **Manual Weedlines can be placed into the GSP plot work area** by holding down the control key and clicking and dragging from the rulers. Angled weed sections cannot be manually added.
• **Weedlines can be manually adjusted and removed in GSPPlot.** The position of horizontal, vertical and grid weedlines can be manually adjusted by placing the cursor over a weedline then clicking and dragging to a new position. Weedlines can also be manually removed by clicking and dragging off the work area. Angled weed sections cannot be manually adjusted or removed.
- Keep Existing weedlines: If weedlines are manually added or adjusted, certain dialog box settings (section offset, discard inside and outside settings, and invert weed sections) can be changed by clicking on the Keep Existing Lines checkbox. If Keep Existing Lines is turned off, then one of the other dialog box weedline types will be added to the and any manual adjustments will be removed.

Click and drag on weedlines to manually adjust the location. Click on “Keep Existing Lines” in the Weed Sectioning dialog box to prevent these manual adjustments from being removed when other changes are made in the dialog box such as discard inside shapes, or invert.
Print to Cut Auto-Alignment using the EDGE and enVision 375

GSPPlot>Print Options (F11)>Targets>Turn ON Auto Align

Auto-align enables an enVision plotter to automatically position the knife to the target center at the beginning of a job, eliminating the need to use the bombsight for print to cut alignment. After a simple one-time calibration setup, this feature allows the user to skip the manual alignment to the target using the bombsite. There is also an "Instructions" dialog that provides details the one-time calibration process and usage. If auto-align is used, a new Auto-Align label is printed next to the target. That same label will also be displayed in the "Print Info" tab of the "Job Details" window.

1. Open a job in GSPPlot and choose an enVision 375 plotter
2. Go to Print Options (F11)>Targets
3. Be sure the target type is lower left, center left, lower left/ right, or center left/right
4. Turn ON Auto-Align
5. Click on instructions and perform the one-time calibration as shown in the instructions dialog box.
6. Optionally turn on “Pause Before Cutting.” This feature moves the plotter tool to the target and allows for double-checking the alignment and alignment adjustment before cutting.
7. Home the EDGE.
8. Send the job to the EDGE and plotter
9. Print the job
10. Home the enVision by pressing the Home key on the enVision keypad.
11. Load the vinyl in the plotter so the EDGE print information and target is located before or on the feed side of the enVision tool holder.
12. Cut the job. The plotter will move to and cut the target then the job.
13. If “Pause Before Cutting” is ON, the plotter will move to the target and stop. Perform a fine-tune alignment and cut the job.
If an EDGE has been aligned to a specific enVision 375 plotter, there will be values shown in the Auto-Align X-values and Y-Values. Otherwise, if an EDGE has not been aligned to a specific enVision, there will be no values and Auto-Align cannot be used.

If auto align is turned on for a Gerber Edge and an enVision plotter that have not been calibrated to each other, a message appears when the job is sent to these devices alerting the user that the calibration procedure has not been performed. The user can choose to either print and cut the job in a normal manner, or cancel the job.

If auto align is turned on when a job is printed to a Gerber Edge, the word “Auto Align” appears in the job information text at the start of the printed job, along with the calibration data for the EDGE and envision 375 being used for the job.

GSPPlot Backcut Mode has an option to send backcut data to a plotter first, then front-cut data.

GSPPlot>File>Backcut>set up the job as needed>turn ON send backcut data first.

GSPPlot>Backcut is an output mode where decals can be printed and cut as usual, then flipped over in a plotter to have the liner cut. The final result is die-cut decal emulation that does not allow the decals to fall out of the liner during cutting, nor does it cut through the liner to harm the plotter drum or cut strip. For some materials, it can be advantageous to cut the liner first then cut the decals on the front. Added "Send Back-Cut Data First" check box to the "Back Cut" dialog. This check box is only available when sending cut data directly to GQMgr. No changes are made when making a SPL file.
**GSPPlot Perforation Cut**

GSPPlot>Layout>Perf. Cut>Choose to perf-cut the weed border or a specific layer; Set the Pattern down length and Pattern up length.

GSPPlot can output user selected vectors as perforation patterns, making it easy to separate a decal from the background liner. This feature works with any plotter because the actual vectors are modified for output.

Choose whether to perf-cut the just the weed border, all shapes, or a specific layer created in Composer.

Set the Pattern down length and the Pattern up length. The down pattern will usually be much larger than the up length.

Click on **USE SETTINGS**

To change Perf Cut settings for the Weedborder ONLY, click on Rules for Perf Cut Weed Border. To change settings for a perf-cut layer, click on Rules By Layer.

Change the speed, acceleration, force or Sharp Corners. **CLICK ON SET.**

Click OK.
The GSPPlot worksurface shows a very loose preview representation of the perf cut.

To see the actual pattern, click on GSPPlot FILE>Print Preview to see the print and cut data as it will be sent to the output devices.

Because this performs a through-cut through the liner this technique may wear a plotter cut strip or drum. If using a drag knife plotter, be sure to adjust the blade so only enough blade is exposed to cut through the vinyl in the liner. Alternatively, see the OMEGA 4.0 GSPPlot>File>Backcut feature to create finished decals using another technique to create finished decals that will not wear the cut strip or plotter drum.
**GSPPlot Long Job Cut Mode** uses a second target at the end of a print job for alignment, eliminating the need to unwind the vinyl to access the print/cut registration target.

This feature is designed to save time when cutting many repeats or long jobs. Instead of unrolling the vinyl to expose the leading target, the job may be cut by aligning to a target at the end of the job.

- GSPPlot>Print Options (F11)>Targets. Choose either Lower Left/Right or Center Left/Right for the Target Configuration,
- Turn ON the "Align to Right Target" check box.

Once this feature is turned on, when loading the vinyl in the plotter, rotate the vinyl 180 degrees and align to the trailing target. The cut objects are automatically re-oriented to cut properly in reverse.

- This feature does not work with paneled jobs.
- This feature may not be combined with the "auto-align" feature.
- This feature is designed to work with sprocketed Gerber plotters only.
**GSPPlot Look and Feel Improvements:**

**GSPPlot Tabbed Windows:**
GSPPlot Window>Tabbed Windows. When showing multiple files, GSPPlot now can use tabbed windows or the standard Multiple Document interface. Click on the down arrow at the far right of the tabbed windows to activate a specific window.

**GSPPlot Layer View:**
GSPPlot View Menu>Toolbars and Docking Windows>Layer View: This mode shows a layer tree view of PLT files on the left side of GSPPlot, similar to the information shown in the F11 Print Options dialog box.
- Click on the checkbox to print or not print a color.
- Click the plus sign + next to a color to show and control double print and target options.
- Click on the checkbox next to Layers, colors, double print and targets to turn these options on and off.
- Move the mouse over a color to see output details.
- Right click a color to substitute color, change heat settings and to view GSPPlot options.

Click on the icon in Layer View to show large or small icons.
Click on the down arrow in Layer view to show different display options.

- Docking will make the layer view attach to the side of the GSPPlot window.
- Floating will make the layer view detach from the side of GSPPlot. Once the window is floating, to make the layer view dock again, click and drag in the Layer View Title bar and drop the layer view window on one of the arrows that appear. The windows will dock on the side that the arrow points to.
- The layer view can also float by clicking and dragging the windows away from the side of the GSPPlot main window.

**GSPPlot Job Details displays important JOB, CUT and PRINT information** at the bottom of GSPPlot. View>Toolbars and Docking Windows>Job Details: Bottom of GSPPlot: A Job Information screen displays important JOB, CUT and PRINT information in different tabs at the bottom of GSPPlot in a new window. This window can be set to autohide or permanently display by clicking on the down arrow at the right of the Job Details screen.

### Job Info

<table>
<thead>
<tr>
<th>Job Details</th>
</tr>
</thead>
<tbody>
<tr>
<td>Vinyl Color/Family: Gold/GSPDELU</td>
</tr>
<tr>
<td>Repeats: 1 x1</td>
</tr>
<tr>
<td>Axis Swap is OFF</td>
</tr>
<tr>
<td>Printer: enVision375-1</td>
</tr>
</tbody>
</table>

### Cut Info
Any of the docked windows can be made to dock in different areas of GSPPlot. Click and drag the title bar of the particular window so it moves away from its current docked position. A series of docking arrows appear on the screen. Move the mouse onto one of the arrows. The section of the screen where the window will dock will highlight. Release the mouse to set the location.

GSPPlot Customized Toolbars, Menus and Keyboard Shortcut Accelerator Keys:
View>Toolbars and Docking Windows>Customize.

This feature allows users to modify existing toolbars, menus or create their own custom toolbars, and modify existing toolbars.
NOTE: All GSPPlot toolbars, menus, commands and keyboard shortcuts can be reset to factory defaults by clicking GSPPlot Tools menu>Reset All Docking Windows and Toolbars. GSPPlot must be restarted to make the defaults take effect.

GSPPlot Customized Toolbars, Menus and Keyboard Shortcut Accelerator Keys:
View>Toolbars and Docking Windows>Customize.

This feature allows users to modify existing toolbars, menus or create their own custom toolbars, and modify existing toolbars.

To modify or create a new toolbar, menu or keyboard shortcut: GSPPlot View menu>Toolbars and Docking Windows>Customize>

• Click on the tab that needs to be changed or created>click on new…>Name the toolbar
• Click on the commands tab
• Drag the icons from the various categories to the new toolbar.
• Once a toolbar is created, it can be modified by right clicking on a toolbar and using the options shown:
  • See video for an overview of these features.
**GSPPlot Warm-up Bar**

GSPPlot>Print Options (F11)> Click on Output Job Settings> Click on INVERT (Warm-Up Bar)

By converting the job output settings, the job settings at the beginning of an edge job are printed in inverse mode. This may help warm the printhead at the beginning of the job, and may improve print quality (reduce dropout) especially at the beginning of jobs.

---

**Total Material Used field has been added to the GSPPlot Layout dialog box.**

GSPPlot>Layout Menu/Layout dialog box>view total material used. This can make it easier to set size, repeats and border values.
**GSPPlot Auto-Archive automatically helps to track output or recreate the exact same output at a later date.**

GSPPlot>Tools>Archive>Turn on Auto Archive and Choose dialog box settings. Once on, a ZIP file with the selected contents gets created every time a job is output from GSPPlot. Every time the Cut Button, Print Button or File>Save to Spool File is used, this feature writes user-specified PLT, PRM, SPL, Image Files, Font files and a summary to a separate archive ZIP file. What gets saved, where it gets saved, what the zip files are named, and many other options may be set in the "Archive Output" dialog. Depending on the information that is archived, this feature can be used to keep track of daily output information only, or can allow for full replay capability of any job from any particular day and time. Once a job is archived, browse to the archive folder and double click the ZIP file to view or replay the archived information. Use Windows File Manager to sort by date or by name. Standard ZIP file actions can be performed on the ZIP file or its contents.

This feature is turned ON by default. PRM, SPL, Job Summary and PLT thumbnails will be archived for 15 days automatically. See below for details about changing these default settings.

---

<table>
<thead>
<tr>
<th>Turn ON Automatically Archive Output to archive output.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Choose the file types to be archived. More files types = larger files. See below for a Summary of the file types.</td>
</tr>
<tr>
<td>Choose the folder where the archive ZIP files will be stored.</td>
</tr>
<tr>
<td>Click on the checkboxes to include this information in the archive zip file filename. The order that the checkboxes are clicked determines where that information resides in the file name. Turn off all these fields, then turn them on in the order they should appear in the filename.</td>
</tr>
<tr>
<td>Choose the action if an archive name already exists.</td>
</tr>
<tr>
<td>Choose how to manage the size of the archive folder.</td>
</tr>
</tbody>
</table>

---

**PLT Thumbnail Size:** Choose the size of a small BMP file that can be included. PLT Thumbnail must also be turned on.
File Types that can be archived:

- **PLT files**: this is the job that is in GSPPlot. If QuickPlot is used, only the QuickPlot component is included, not the full Composer PLT file. The PLT file can be opened and edited in Composer, or output from GSPPlot. PLEASE NOTE that GSPPlot discards PLT file smart edit information, so the archived PLT file cannot be smart edited. Embedded images are included in PLT files automatically.

- **PRM File**: This is a GSPPlot PaRaMeter file that includes PLOT output settings for a particular job, such as scale factor, axis swap, repeats, backing white, and almost all GSPPlot settings. If a PRM file and a PLT file have the same base file name and are in the same folder, the PRM file settings will apply to the PLT file when output from PLOT. It is recommended to Include PRM files because they are small and make it much easier to get the same output from GSPPlot.

- **SPL file**: This is the actual raster data sent to the EDGE and vector data sent to plotters. If you archive SPL files you lock in the job exactly as it was output, allowing for exact duplication of a job, even months later. To output a SPL file, use GQManager>File>Open and Cut or FILE>Open and Print.

- **Linked Images**: If a PLT file has linked images (not embedded), this will grab the linked images and include them in the archive.

- **Truetype Fonts**: This will grab any Truetype fonts included in a PLT file. The Truetype fonts would have to be installed in the Windows Fonts folder if the archive is moved to a different folder or PC location.

- **Color Correction Files**: These are the ICC output profiles use in the job. The ICC profiles would have to be installed in the Windows color folder if the archive is moved to a different folder or PC location.

- **Job Summary File**: is a TXT file that includes material, vinyl foils, render time, date, time, output devices for the job. It is recommended that this be turned ON.

- **PLT Thumbnail**: This is a small BMP representation of the PLT file as it appears in GSPPlot.

### GSPPlot Provides Archive File Messages and Warnings at Start-Up

Start>GSPPlot>Delete archive message appears. To turn the message on or off, go to GSPPlot>Tools>Archive>Change the Archive File Warning setting and Archive File Remove settings.
GSPPlot Start-Up Tips show helpful tips about GSPPlot
GSPPlot>View>Helpful Tip
Tips can be preferenced to show tips once each day, each time GSPPlot starts, or never.

GSPPlot Recovery Mode (Windows 7 Only) automatically restarts GSPPlot and automatically reopening any jobs if GSPPlot closes unexpectedly
If GSP Plot closes unexpectedly it will automatically restart itself, and it will automatically reopen any jobs that were open in GSP Plot.

End-cap strokes print properly on 600 dpi and HiRez diagonal lines

Spot color Gerber Edge prints can now have near white backgrounds filtered using the Omega color management black white filter settings
When printing images to the EDGE using spot colors using 600 x 300 or HiRez, white backgrounds with speckles can be eliminated by using File>Color Management>Black/White Filter> Vinyl Printer Apply White Filter. This feature did not previously work with spot color images.

NOTE: GSP does not currently recommend the use of the APPLY BLACK FILTER Vinyl Printer Filter. This black filter tends to be overly aggressive in its under color removal function.
Composer Enhancements

Large files redraw, show filled, and select much faster in Composer
Large files - with 20,000 to 100,000 objects or more - draw, redraw, click-and-drag select, show filled and zoom / unzoom much faster. Depending on the size of the file, the times have been reduced from minutes to seconds.

Radial Fills and Large Text Blocks Select More Quickly in Composer
Radial Fills in Composer select more quickly. Large Text blocks in Composer select more quickly

English/Metric Units for ALL Composer rulers and dialog boxes can be changed independently of Windows settings

- All Composer rulers and dialog box units are changed to the chosen setting. For example, by changing this setting in composer, the units in outline, shadow, distortion, warp, in text entry will change to the desired units. Previously, the units in control panel had to be changed to affect the units in these other dialog boxes.
- Composer>View>Toolbars>Edit>Choose Units of system, Inches, Millimeters or Centimeters.
New Raster to Vector Dialog Box and Vectorization Capabilities

Raster to Vector (R2V) is the process of converting images (print data) into vectors (outlines that are cuttable on a plotter, or can be filled with the fill bucket). OMEGA 5.0 offers the following vectorization improvements:

- improved raster to vector results – especially for small objects –
- a new raster to vector interface with new settings
- centerline vectorization
- optical character recognition or OCR
- Image Preprocessing improves the quality of images going into the raster to vector engine, thus improving the quality of overall raster to vector results.
- All Raster to Vector operations (raster to vector, decal cut, posterize image, OCR, image preprocessing) can be accessed from a new tabbed dialog box.
- Even though color images may be selected, they can now be vectorized using EITHER posterize image or raster to vector

Omega Trace is a new GSP Raster to vector engine that will either use a new GSP raster to vector engine – designed for smaller objects, or the traditional Gerber raster to vector – better for larger objects. The user can choose the size threshold where the different raster to vector engines are used.

Follow the steps below for improved R2V results, especially for small objects.

1. Select the image to be vectorized>Tools>Raster to Vector>Click on the Omega Trace tab>
   - Set the Small / Large Shape Size Threshold to 3
     - Each number = .5 inches. If 3 is used as the setting, any objects smaller than 1.5 inches will use the new R2V engine, and all other objects will use the legacy R2V.
     - To ONLY use the new R2V, set this value to 0. To ONLY use the legacy R2V, set this value to 20.
   - Set the Pixel Fidelity to 3.
• This is a smoothing factor. Lower settings smooth less, higher settings smooth more. The typical range is between 1 and 5.
• Set the Smoothing setting to 5
• This is a second smoothing setting. Lower settings smooth less, higher settings smooth more. The typical range is between 3 and 10.
• Click OK.

Original 200 dpi image

Omega Trace Using Size threshold of 3, Pixel Fidelity of 3 and Smoothing of 5. Small objects have more points, but look smoother and more consistent.

Legacy Raster to Vector. Small objects have fewer points, but tend to be more angular and less consistent looking.
OMEGA Trace R2V Settings

Small/Large Object Threshold: these are 1/2 inch increments that will force the raster to vector engine to use the new raster to vector versus the traditional Gerber Raster to vector from OMEGA 4.0 and earlier.

- If you set this to be zero, it will only use the new raster to vector engine.
- If you set it to be 20, it will only use the old Gerber raster to vector engine.
- If you set it anywhere in between each number represents 1/2 inch; so if you set it to be five, anything that is 2.5 inches or less will use the new raster to vector engine and anything larger than 2.5 inches will use the traditional Gerber raster to vector engine.

Pixel Fidelity: a higher number equals more smoothing. Higher Pixel fidelity will smooth the original pixel data more.

- Keep Pixel Fidelity between 2 and 5 for most images.
- If you want more smoothing, or if your original image is very pixilated, set pixel fidelity to 6 or 7.
- Higher resolution images typically require a higher pixel fidelity number.

Smoothing: a higher number equals more smoothing. Start at 3, and usually keep less than 10, but if you need more smoothing go as high as needed.

Other raster to vector usage notes:

- You can choose to vectorize a particular area of the selected image by using the preview area of the new raster to vector dialog box. Click on the image selection tool under the preview, then click and drag in the preview area to select the area to be vectorized. Click on the small X icon under the preview to cancel the selection for that image.
- The preview area also allows for zooming in and out (using the magnifying glass), panning (using the hand),

  zoom  pan select region  cancel select region

- The Decal Cut and Posterize functions can either use the new raster to vector engine, or the traditional Gerber raster to vector engine. To use the new raster to vector engine, click on the USE OMEGA TRACE checkbox in the decal cut and posterize tabs.
- Image pre-processing improves vectorization results of small images.
- Regions of an image can be selected and vectorized. Click on the Region Selection Tool > Click and drag in the preview area of the image>click OK.
• If the image is monochrome (black and white or 1 bit per pixel), the Omega Trace tab will automatically be chosen when the raster to vector dialog box is first entered
• With OMEGA 5.0, color images can vectorized as black and white (instead of using Posterize Image) by simply clicking on the OMEGA Trace Tab, choosing the settings, then clicking OK. All colors in the color image automatically get reduced to be one bit per pixel, then the Omega trace vectorization process will occur.

### Suggested Settings for OMEGA TRACE

<table>
<thead>
<tr>
<th></th>
<th>Small Size and / or image resolution (100 – 200 dpi)</th>
<th>Medium Size / image resolution 300 – 600 dpi</th>
<th>Large Size / image resolution 600+</th>
<th>Original R2V Only</th>
</tr>
</thead>
<tbody>
<tr>
<td>Small large object Size threshold (smaller than this size uses Omega Trace and Larger uses original R2v)</td>
<td>2</td>
<td>2</td>
<td>7</td>
<td>20</td>
</tr>
<tr>
<td>Pixel Fidelity</td>
<td>2</td>
<td>3</td>
<td>7+</td>
<td>NA</td>
</tr>
<tr>
<td>Smoothing</td>
<td>4</td>
<td>5</td>
<td>10</td>
<td>NA</td>
</tr>
</tbody>
</table>

### New Centerline Raster to Vector Function.

• New Centerline Raster to Vector Function.
• Select the image to be vectorized, Tools>Raster to Vector>Click on the Centerline tab>click OK

- Instead of vectorizing the edge of image objects, Centerline puts a single line through the middle of objects. This is useful for finding centerlines of certain types of artwork used in monument and neon/LED jobs.
- The higher the resolution of the original image, the better the centerline trace will be. Consider using the resample capability to set the smaller pixel resolution to at least 750 pixels if the centerline results are too inconsistent.
New Optical Character Recognition Feature

OCR stands for Optical Character Recognition. This new feature will examine an image (JPG, TIF, BMP) with raster text in it, then convert the text into editable ASCII text.

- To use this feature, select an image in Composer that has fairly good quality text in it.
- Go to Tools>Raster to Vector
- Click on the OCR TO CLIPBOARD tab of the dialog box.
- Choose a language as the desired OCR language
- Optionally choose an area to be OCR’d by clicking on the image preview selection tool, then clicking and dragging around the desired area

- Click OK
- Once the operation finishes, paste the OCR results into any text entry dialog box or another application.
- If the original image is low resolution, try increasing the resolution to 750 to 1000 pixels using the resolution setting at the bottom of the raster to vector dialog box.
- Always proofread or spell check after running OCR.
OCR is available in the Gerber text entry and small text dialog boxes
Composer > enter the dialog box > click on the OCR button > browse/choose the image file with the text in it > choose a language from the drop-down > click OK/continue

- When using the OCR function in the text entry dialog boxes, an image file is opened and the OCR results are dropped directly into the text entry area of the dialog boxes.
- Because of potential discrepancies between the original text and OCR, it is strongly suggested that the text to be proofread or that spell check is run after the OCR operation.

Raster to Vector Image Preprocessing
Omega 5.0 includes the capability to add more pixel data to images before the vectorization occurs. In many cases, especially with very small images, this image preprocessing can substantially improve the final vectorized or OCR results.

To use image preprocessing for raster to vector:
- Select an image in Composer > Tools Menu > Raster to Vector > click on the Omega trace tab.
- At the bottom of the dialog box, set the smaller pixel resolution to be at least 500 pixels. If the smallest pixels size is already larger than 500 pixels, then double the pixel dimensions.
- Increase the smoothing value to smooth the edge quality if the vectorized results are too pixilated or wavy. Start with a value of 6 and increase as needed.
- As the smoothing increases, the image may get larger as a result of blurry edges. Increase the brightness value to reduce the size back down closer to the original size.
<table>
<thead>
<tr>
<th>Original Image from <a href="http://www.gspinc.com">www.gspinc.com</a></th>
</tr>
</thead>
<tbody>
<tr>
<td>201 x 64 pixels</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Omega Trace settings 1, 3, 5 (No Image preprocess)</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1" alt="Image" /></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Omega Trace same settings with Image Preprocess resampled to 1570 x 500 pixels</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image2" alt="Image" /></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Legacy R2V (No Image preprocess)</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image3" alt="Image" /></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Legacy R2V with Image Preprocess resampled to 1570 x 500 pixels</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image4" alt="Image" /></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Original Image (200 dpi)</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image5" alt="Image" /></td>
</tr>
</tbody>
</table>
Omega Trace settings = Size threshold=1, Pixel Fidelity=3, Smoothing=5

Original Raster to Vector

Original Raster to Vector
### Composer On Screen Fills

On Screen Fills (OSF) lets you assign virtually every attribute of a fill right on the Composer screen. For example, you can:

- Assign and edit solid spot colors and spot colors with tints
- Assign and edit process colors
- Create linear or radial fills with single or multiple colors and tints
- Rotate linear fills and change the center point of radial fills
- Add or delete additional colors to linear or radial fills
- Change the location of colors in linear or radial fills
- Assign GerberColor Spectratone fills

Select object(s). Drag or assign a color from the existing spot or process color palettes onto the object(s).

Access the On Screen Fill pointer from the Fill Bucket flyout in the main toolbar (or press Alt+Shift+F). The cursor becomes the On Screen Fill cursor.

The On Screen Fill Arrow appears. Click on the small square at the end of the arrow to choose a fill type of solid, linear or radial. The Fill Type can also be assigned from the On Screen Fill Toolbar. Or use accelerator keys:

- press Alt+Shift+S for on-screen Solid fills;
- press Alt+Shift+L for on-screen Linear fills;
- press Alt+Shift+R for on-screen Radial fills

If multiple objects are selected, the last selected object and its combine will have the On Screen Fill Arrow on it, and other objects will have blue dots on them. Changes to the On Screen Fill Arrow will be applied to all the selected objects with the blue dots.

If Linear or Radial are chosen as the fill type, the On Screen Fill Line has bars on it. These bars are called color stops. The largest color stop is the selected color stop to which changes will be applied.

<p>| Rotate the angle of a linear fill by clicking and dragging on the line of the On Screen Fill Arrow. This can also be changed in the On Screen Fill toolbar. | Change the center point of a radial fill by clicking and dragging in the circular area surrounding the square end of the On Screen Fill Arrow. | Add colors to linear or radial fills by clicking and dragging colors from the palettes at the side of Composer directly onto the On Screen Fill Line. | Change the color of the existing color stops: Click on a color stop then click on a new color in one of the color palettes. |</p>
<table>
<thead>
<tr>
<th>Action</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>New color stops can also be added by double clicking on the On Screen Fill Line.</td>
<td>Move color stops by clicking and dragging to a new location on the Arrow Line. Delete color stops: Click on a color stop and press the delete key on the keyboard.</td>
</tr>
<tr>
<td>If a new color stop has no color, be sure the tint is set to be greater than 0%.</td>
<td>Change the tints of color stops: Click on a color stop then click the Tint Field in the On Screen Fill Toolbar. Change the tint then press ENTER.</td>
</tr>
<tr>
<td>Choose the color type: Spot, Process or Spectratone. Convert from 1 color type to another with a single click.</td>
<td>Click on the big 1 in the On Screen Fill toolbar to allow or disallow more than 1 SPOT color in a linear or radial fill.</td>
</tr>
<tr>
<td>Click on the On Screen Fill toolbar to allow or disallow more than 1 SPOT color in a linear or radial fill.</td>
<td>Assign Spot and process colors from the NEW palette in the On Screen Fill toolbar. Select a color stop and use the palette.</td>
</tr>
<tr>
<td>Changes Only allows for the CHANGING of ONLY 1 fill setting. Use this setting for the most flexibility in editing and assigning fills.</td>
<td>Mix CMYK colors from the On Screen Fill Toolbar.</td>
</tr>
<tr>
<td>Combine ON and OFF knocks out centers of inside / outside objects with the same fill, and applies the same fill across multiple selected objects.</td>
<td>Edit Halftone changes the halftone setting for selected objects. Best if used with Changes Only ON.</td>
</tr>
<tr>
<td>Best if used with Changes Only ON.</td>
<td>Overlay / Overprint On or Off. Lets shapes print on top of each other and controls the heat setting for the top shape. Overlay = No Knockout with regular heat. Overprint = No knockout with high heat. Best if used with Changes Only ON.</td>
</tr>
<tr>
<td>Primer on and off adds a layer of white or “color insulation” behind selected objects.</td>
<td>Best if used with Changes Only ON.</td>
</tr>
</tbody>
</table>
Composer Automatic Guidelines: Composer>Layout>Horizontal or Vertical Guideline

This new Guidelines dialog box allows for the addition of horizontal, vertical or angled guidelines by using selection handles or coordinates. The dialog box also shows the position of existing guidelines already in the job.

Automatically add guidelines using selection handles:
- Select an object and go to LAYOUT> HORIZONTAL OR VERTICAL GUIDELINE.
- Click on a handle location, then CLICK ON THE ADD BUTTON. The guideline location is added to the existing guidelines section of the dialog box, and the guidelines are also added to the Composer worksurface.
- Repeat this for each handle guideline to be added. Remember to click on the add button each time a guideline is added.
- Once the required guidelines are added Click on the DONE button.
- Guidelines can also be added to all handle locations automatically. In the TYPE drop down list, choose ALL VERTICAL or ALL HORIZONTAL, then click on the ADD button.

Add guidelines at a coordinate position: choose a guideline type of horizontal or vertical then type in the X, or Y, location for the guideline. Click on ADD.
- Guidelines can also be removed by clicking on a particular existing guideline then clicking on the remove button. All guidelines can be removed by clicking on the remove all button.

Add Angled Guidelines: Angled Guidelines can also be added in this dialog box. Choose ANGLED from the guideline type drop down, then choose X,Y location or click on a handle. Next type in an angle for the guideline. Click on ADD.
- Composer guidelines can still be added by clicking and dragging from the Composer rulers.
**Nesting in Composer**

Composer>Tools>Nesting

“Nesting” moves and rotates objects to reduce the amount of material used. Multiple objects with irregular shapes can now be automatically nested in Composer. This allows for the reduction in output size for Cut vinyl shapes as well as Print/Cut decals. Select object to be nested>Tools>Nesting>Set the dialog box options as needed. The nested results are placed on a new layer called “NESTING” and the originals are left untouched. If nesting is done multiple times, results will be on multiple layers. Nested results are automatically placed at 0,0 coordinates on these new layers.

- Vinyl only objects, solid fills, gradient fills, images, small text and clipping paths can all be nested.
- All fills properly rotate and move with the original vector.
- Clipping path objects are nested based upon the clipping path, not the larger-sized image that is being clipped.
- Nesting shapes must have the same vinyl setting.
- Nesting outside shapes cannot share a clipping path.
- Nesting outside shapes cannot share a combined fill.
- Objects must be on the same layer.
- Nesting is NOT smart editable / ReActionable.
- Overlapping shapes in the original objects to be nested will yield unpredictable results.
- Select Objects>Tools>Nest
- To nest objects to a particular height, say the height to that value and the length to 0. For example, for EDGE jobs, set the height to 11.8 and the length to 0.
- To nest objects to a particular length, say the length to that value and the height to 0.
- "Let nesting determine size" will automatically nest objects into an approximate square area.
- Manually enter values for height and length to nest objects to that size. If the height and length are too small, they will automatically increase as needed.

**SPACING** defines the maximum space between objects. Lower = slower = tighter spacing between objects.

**Nest by Groups or Outermost Contour** defines how original objects are nested.

**Groups:** All members of a group will be nested. Use this to keep lines of text or other grouped artwork together.

**Outermost Contours:** Use this to nest labels and decals with an outside shape. The relationship between the inside and outside shapes is maintained. For example, the letter O would nest as 1 object. A decal with a halo cut will nest as 1 object.

**Nesting Duration Limits:** Limits the time and density of nested results. Higher iterations = more time; Less time = Less time.

**NOTE:** Overlapping shapes in the original objects to be nested will yield unpredictable nested results.

**DIRECTION** works with HEIGHT and Lengths and orients the nested results in a horizontal or vertical fashion. If height or length are 0, direction is chosen automatically.

**Copies** repeats and nests the original selected objects.

**Grid** is the working grid to which shapes are nested. Lower = tighter = more time.

**Angle** limits the nesting calculations to the degrees listed. Lower = slower and does not always produce tighter results. Start with 90 degrees as a suggested default. 0 degrees will not rotate results at all.

**Allow Shape Flipping** will flip shapes when nesting to reduce space. Usually not recommended.

**Place Stats on Clipboard:** Nesting Information is automatically placed on the clipboard and in Layer Notes. This clipboard information can be pasted into other applications.
**Distorted Gradient Fills:** Composer>Tools>Distortion>Click Distort Gradient Fills. This feature adds a checkbox to Distortion that makes gradient fills into a series of stripes, then distorts those stripes. This allows fades to follow the distorted shapes.

- To allow for smooth output of the gradients, the number /size of gradient stripes is determined by the size of the objects and the halftone selected. For example, if an object has GerberTone selected as the halftone, more stripes will be generated than Classical Dot at 70 lpi. Also, if the original object is scaled up, more stripes will be generated when the reaction tree is regenerated to be sure a smooth gradient is created when printing to the Gerber Edge.
- If Spot to spot gradients are distorted, the multiple spot gradients are automatically set to overlap.
- Because this feature may create thousands of shapes, consider doing this operation as one of the last operations before output.

```
Select objects>Tools>Distortion
Choose distortion type and click ON Distort Gradient Fills
Click Continue

Adjust distortion settings
```

```
Fill stripes are generated
The original objects and the fill stripes get distorted

Results are smart editable / ReActionable
```
<table>
<thead>
<tr>
<th>Distorted Gradients ON</th>
<th>Distorted Gradients OFF</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1" alt="Distorted Gradients ON" /></td>
<td><img src="image2" alt="Distorted Gradients OFF" /></td>
</tr>
<tr>
<td>Wireframe</td>
<td>Wireframe</td>
</tr>
<tr>
<td><img src="image3" alt="Distorted Gradients ON" /></td>
<td><img src="image4" alt="Distorted Gradients OFF" /></td>
</tr>
<tr>
<td></td>
<td>Wireframe</td>
</tr>
</tbody>
</table>
**Tools>Surround Function is now “ReActionable”**

This feature forms a single line border around selected objects. Now, as the original objects change size, the surround border also will change size. This allows for the creation of automatic filled borders or cut paths around variable text. And other ReAction objects.

Select Objects to be Surrounded>Tools>Surround and Extract Images Paths>Choose Surround>Set Parameters as needed.

If selected objects are part of a reaction tree, the surround border will change to accommodate the new size.

---

**Option Selection**

- **Option**
  - Import path(s) from image
  - Surround
  - Global Stroke Width Edit

**Create Surround Shape**

- Margin: 0.100
- Apply current style
- Include stroke widths
- Surround by Group(s)

---

<table>
<thead>
<tr>
<th>Surround Border around original text</th>
<th>Text is changed, and the border changes automatically.</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1" alt="Surround Border Example" /></td>
<td><img src="image2" alt="Text Change Example" /></td>
</tr>
</tbody>
</table>
Create Individual Barcodes without variable data with the “Text-to-Barcode Generator”

This feature makes it easy to create a single barcode without generating any Autotext or Autonumber entries.

Composer>Select text to be converted to a barcode>Tools menu>Text-to-Barcode Generator>Choose the barcode parameters>Choose the number of repeats in the first tab>click OK.

Each line of text converts into a separate barcode.

QR Barcode Error Level can be set

Composer>Tools Menu>Repeats/Merge or Text to Barcode>Choose the Barcode Tab>Choose QR Codes for the barcode type>set the QR-Code ECC (error) Level.

QR barcodes have an option to create redundant data so a damaged barcode may still be able to be read. The default setting is medium. Higher error levels create larger barcodes or smaller cells due to the redundant data.
Composer Autotext data can be pre-checked to be sure the characters in the .TXT merge data are available in the fonts being used in the &1.

Composer>Set up an Autotext job (&1, &2, etc.)->Tools>Repeats/Merge>Choose the Text Merge tab>Choose a data file>click Check File.

When doing Autotext, an Autotext repeat will not generate if the data in the .TXT file includes characters that are not in the fonts being used for the &1 or &2 design data. This feature alerts the user about characters that are in the .TXT file data, but are not available in the fonts being used. The user can then change the font being used in Composer, or remove the offending characters from the .TXT file. Note that many of the missing characters in the &1 text are punctuation marks. Also note that the use of a TrueType font as small text, or a TrueType font converted to a Gerber font increases the chances of having all the punctuation characters.

The characters shown above are NOT in Times Bold used as the &1, but are in the .TXT data. Either remove the characters from the .TXT data or change the &1 font to a font that includes the missing characters.

This is a successful merge.
Convert to Image allows the path to be set for resultant image files.
Composer>Image Menu>Convert to Image>Change the path for image files.
This feature allows you to segregate converted images from other types of graphic image files.

Select Menu Enhancements

- Select By Spot and Select by Process allow for fills and/or strokes of the same color to be selected at the same time.
- These functions also allow images to be selected by color.
- Select by Color also allow All objects (fills, strokes and Images) to be selected by color at the same time.
Preferences can be set for Set Stroke Same as Fill.

Composer>Tools Menu>
Options>Palettes/Color tab>Click on Stroke
Same as Fill Set Default>Change
Settings>Click OK>Click
Preferences>Click “Save Current Page.”

A “Stroke Same as Fill” group box has been added with a Set Default push button that displays a dialog box where the default stroke width and join type can be set. This default setting applies only when “Set Stroke to Same Color as Fill” is used.

Set Stroke to Same Color as Fill was added in OMEGA 4.0 as an easy to use color to color registration tool where selected shapes are made slightly larger by adding a stroke to selected objects that is the same color as the fill, and the stroke has overlap turned on so this small stroke can hide any color misregistration when printing to the EDGE. This feature is accessed by flying out the stroke toolbar, then clicking on the last tool in the toolbar.

Absolute Move “Move a Copy” Preferences now works properly

Select an object>Shape Menu>Absolute Move>click Move a Copy>click Preferences

Paper Print “Print Window Only” now prints only the information in the zoomed area of Composer

File> Print>Options tab>Choose the “Print Window Only” checkbox.

Close All and Save All commands in the Composer File menu.

- Close All closes all Composer files and asks to save any modified files.
- Save All command saves any named files, and does a Save As for any new files not yet saved.
Medial Axis (Centerline generation) offers two ways to eliminate medial axis corner extensions: Remove Fingers and Centerline

Select Objects > Tools > Medial Axis > Turn on “Remove Fingers” or “Centerline” > OK

Medial axis is used to find the centerline of vector objects.

- Medial axis REMOVE FINGERS deletes the vectors that extend into the corners of the original objects. This can make it easier to use the results for certain LED approximation and Monument applications. Remove fingers does not work with the Facets setting and always creates non-fillable open shapes.

- Centerline uses a completely different method (Raster to Vector Centerline) to create the centerline paths without the corner extensions. Centerline tends to create slightly straighter results and may eliminate more of the corner extensions. Centerline works more accurately on larger objects. Centerline supersedes all other settings in the medial axis dialog box even if the other checkboxes are on.

<table>
<thead>
<tr>
<th>Original</th>
<th>Tools &gt; Medial Axis &gt; Remove Fingers OFF</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1" alt="Original Image" /></td>
<td><img src="image2" alt="Tools &gt; Medial Axis &gt; Remove Fingers OFF Image" /></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Tools &gt; Medial Axis &gt; Remove Fingers ON</th>
<th>Tools &gt; Medial Axis &gt; Centerline ON</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image3" alt="Tools &gt; Medial Axis &gt; Remove Fingers ON Image" /></td>
<td><img src="image4" alt="Tools &gt; Medial Axis &gt; Centerline ON Image" /></td>
</tr>
</tbody>
</table>
For on screen graphical edits ONLY, Automatic ReAction regeneration can be turned OFF completely

Graphical ReAction regeneration can be turned OFF completely in Tools>Options>General>Use Pre-ReAction Graphical Edits. This means that outline or distortion will not regenerate automatically when doing graphical edits such as moving or sizing (unless the ReAction dialog box is used). However, graphical edits such as moving or sizing in Composer will not be fed back to the base objects, meaning that results might change when the ReAction dialog box is used.

The selection box refreshes properly when using arrow move on ReAction objects

Pasting text into text entry no longer aborts the paste if a character is not present. A space is inserted instead.
Import and Export Improvements

New Import Filter for RS-274X Gerber Circuit Board Formats

File>import> choose the GBX – Extended Gerber RS-274X format>Choose the file.

File Converter can now import RS-274X files. These files are used to output circuit designs to various output devices.

This format was originally created by a former Gerber division that made photo plotters. This format is now owned by Ucamco (formerly Barco ETS), a maker of PCB CAM software and laser photoplotters.

DXF / DWG Import Improvements

- Composer File>Open or Import>Choose DXF or DWG as file type, choose the file to import or open>Dialog box appears automatically>Choose dialog box settings>click OK.

- More DXF / DWG object types will import. Dimensions, leaders, and hatch fills are now supported (occurs automatically).

- DXF and DWG files can now OPTIONALLY import using fill colors and strokes instead of vinyl only (see #1). The first 16 colors in the AutoCAD color index map to Gerber Spot Colors, and colors 17 – 256 map to CMYK colors. In the OPTIONS dialog box, Turn Vinyl Only OFF to import DXF/DWG files with print fills and strokes. Click on vinyl only to import without fills and strokes.

- DXF/DWG files can be imported onto black or white vinyl (see #2). Click on the vinyl color checkbox in the options dialog box when it appears.

- Open shapes will be more consistently located when imported as part of a DXF / DWG file (occurs automatically).

- Stroke data will import more consistently.

- Polylines with multiple widths can optionally be broken into separate segments with separate widths (see #3). When this is ON, Auto Join is disabled because this feature breaks segments apart, and therefore should not be rejoined.

Export to Hot Folder Now allows Multiple Preset Folder and Export Settings

Composer File>Export to Hot Folder. Export to hot folder is used when files are exported from Omega, then opened in third-party RIPS. For many RIPS, when you export to a specific hot folder, the RIP applies a series of settings to the job, then renders it automatically. Several enhancements have been made to Export To Hot Folder to work more seamlessly with third-party RIP hot folders:

- Specific folders can be used when exporting to hot folder
- A specific export filter can be used when exporting to a hot folder
- Specific settings for an export filter can be used
- The hot folder, export filter, and export settings can all be reused by naming these settings.
For example, to create a Hot Folder Preset for Cutting and Printing an ONYX job:

1. Enter a filename for the job.
2. Because this is a new Preset, type in a Preset Name. You will be warned that this Preset does not exist. Click OK to save the new Preset. If reusing a preset already created, choose it from the Preset Name dropdown list.
3. Choose a file type of EPS.
4. Click on Options. Choose to make cutter Path Shapes, and name the cutter path shapes “CutContour.”
5. Choose the ONYX Hot Folder that includes the Onyx QuickSet settings for print / cut. This is created as part of ONYX HotFolder / Quickset settings.
6. In the future, choose a Preset Name from the Preset Name Dropdown list to recall the hot folder, Export Filetype (EPS), and Export Settings that were previously created.

**New image export wireframe mode is available**

When exporting images from Composer, a new wireframe export is available. This can be useful for Monument shops were other Omega users to send images of outline proofs to their customers without actually sending live vector data.

File>Export or Save as>Choose TIF, JPG or BMP as Filetype>Choose export settings as needed>Click on IMAGE TYPE of black wireframe or wireframe, and choose a line width.
Imported files with clipping paths will import more accurately to the original

Angled gradients Exported to EPS and AI files will export successfully

Exported files with the same name will successfully replace the existing file.

Copying vector WMF files from other programs and pasting in Composer may provide brighter colors and smoother results in Composer.

Imported PDF strokes will be more true to the original strokes

**AI, EPS and PDF Spot Color Mapping now will map named Pantone colors to spot colors. Named Pantone colors previously remained CMYK colors.**

Composer>File>import>Choose AI, EPS or PDF>Click on AUTO SPOT COLOR MAPPING

---

**Font Enhancements**

**New Federal Highway Administration highway fonts are available**

The Federal Highway Administration has provided interim approval for several upper and lower case fonts for “light text on dark background applications.” These fonts are available from some sources under the “Clearview” brand name. OMEGA 5.0 includes a Gerber version of these interim approved fonts as well as the spacing shown in the spacing tables on the FHWA website. These fonts are named as follows:

<table>
<thead>
<tr>
<th>Font Name</th>
<th>Gerber ID</th>
</tr>
</thead>
<tbody>
<tr>
<td>GERBER HIGHWAY 1W REV.A</td>
<td>G0083374</td>
</tr>
<tr>
<td>GERBER HIGHWAY 2W REV.A</td>
<td>G0083375</td>
</tr>
<tr>
<td>GERBER HIGHWAY 3W REV.A</td>
<td>G0083376</td>
</tr>
<tr>
<td>GERBER HIGHWAY 4W REV.A</td>
<td>G0083377</td>
</tr>
<tr>
<td>GERBER HIGHWAY 5W REV.A</td>
<td>G0083378</td>
</tr>
<tr>
<td>GERBER HIGHWAY 5W_R REV.A</td>
<td>G0083379</td>
</tr>
<tr>
<td>GERBER HIGHWAY 6W REV.A</td>
<td>G0083380</td>
</tr>
</tbody>
</table>
Font Designer allows for the creation of Gerber Edge Fonts (Resultant fonts are for use with Omega 5.0 only)

Font Designer is an Omega utility that converts a series of vector-based shapes into a usable Gerber font. Beginning with Omega 5.0, Composer vector shapes can have fills, strokes, and cut attributes assigned to them. When these objects are converted into a Gerber font using Font Designer, the fills, strokes, and cut attributes are automatically maintained and entered into the Gerber font.

Please note that Gerber Edge fonts made with Omega 5.0 Font Designer will only work with Omega 5.0 Composer.

ART Path Changes

ART Path “Auto Processing” uses layer names to determine automatic toolpath generation rules.

This feature works for both routers and M-Series tables. AutoProcessing automates the process of assigning tools to shapes based on Layer names. AutoProcess allows the operator to create custom rule sets to auto Process files with named layers saving setup time and reducing operator errors.

- Create specific names for the layers in composer or other design software that can export layers.
- In this Example we have 3 layers, Targets Layer, Female 1/8” and Male 1/4”
- These names should be specific and will be mapped to Rule sets in ART Path.
- You can use any name you want but for the rules to work they will need to be the same every time.

- To access AutoProcess in ART Path click on ToolPaths then AutoProcess
The AutoProcess window will open
On the Left Under “Layers” it will list the layers that are found in the current file. (If no layers are listed you cannot use AutoProcess.

Select a layer (male ¼” for example) then select the Type of process you would like to apply to this layer (male in this example) Then select the Template to apply to this layer from the Template pull down. Then select append or insert. If you do not have a template you can also click on insert and the male tool dialog box will come up and you can enter your values. Repeat for your remaining layers. Be sure to select the process for each layer and click insert or append to add that process to the list. Under “AUTO Process Rule Sequence” you will see the layers, process and template selected. This shows you what the autoprocess function will do when run. If you wish to save this Rule set click on “save/delete” and give the rule set a name. Then hit “apply rules” to have the auto process rule sequence applied to your current job. To use a saved rule set click on “AutoProcess” then click on the “autoprocess rule set” pull down. Your saved rules will be listed.

**ART Path: Ability to set "climb milling" for the female toolpath in cleanouts**

**ART Path RPM is available for cleanouts**
M Series 7 Target Print to Cut Alignment

Composer automatically adds 7 targets using the M-Series target tool since OMEGA 4.0 SP1. Now, ART Path has been updated to process 7 Targets for improved accuracy as compared to five Targets. The Targets should be laid out like the sample (Composer automatically assigns targets in this manner since Omega 4.0 SP1):

- .5” black targets with .250 white space around them.
- The first target should be in the lower left of the artwork at the 0,0 location.
- The 2nd target should be 3” to the right of the first.
- The 3rd target should be in the lower right, (outside and below the artwork)
- The 4th target should be 3” above.
- The 5th Target should be in the upper right corner outside and to the right of the artwork.
- The 6th Target should be 3” to the left.
- The 7th Target should be in the upper left, above and to the left of the artwork.

In ART Path, open the job as usual and assign the target tool to the targets as usual.

- When the job is output to the M Table, all 7 targets will be acquired and print to cut registration will be improved.
- A firmware upgrade is required to tell the M table to use 7 targets. Check with GerberService for details.
- If a job has 7 targets but not the firmware, the extra targets will simply be ignored.
ColorID Changes

**New ColorID Accelerator Keys.** When the ColorID dialog appears the user can select the following keys to quick change the "Source" and Target Palette selection

<table>
<thead>
<tr>
<th>Source Palette</th>
<th>Target Palette</th>
</tr>
</thead>
<tbody>
<tr>
<td>RGB</td>
<td>F2</td>
</tr>
<tr>
<td>CMYK</td>
<td>F3</td>
</tr>
<tr>
<td>GerberColor Foils</td>
<td>F4</td>
</tr>
<tr>
<td>Pantone</td>
<td>F5</td>
</tr>
<tr>
<td>GerberColor Spectratone</td>
<td>F6</td>
</tr>
<tr>
<td>Gerber 220 Vinyl Palette</td>
<td>F7</td>
</tr>
<tr>
<td>Gerber 225 Vinyl Palette</td>
<td>F8</td>
</tr>
<tr>
<td>Copy Color ID source and target values to the Clipboard</td>
<td>F11</td>
</tr>
</tbody>
</table>

**ColorID On-Screen Color Match Tool.**

When the ColorID Source Palette is set to be the RGB match mode, a new icon is available. Click and drag this icon over any color on your monitor. Release the mouse when over the needed color. The source RGB color will reflect the on screen color, and the Matching Target Palette will show the closest result to the on-screen RGB color. The process can be repeated as needed.
**ColorID includes Federal Standard Colors as a cross reference palette**

Federal Standard Colors have traditionally been used as a color reference tool in many government agencies and military graphics. Gerber ColorID can match to or from these colors.

**ColorID includes the traditional Pantone® Solid Coated and Pantone®+ Colors as palettes.**

The default palette remains as Pantone Solid Coated, because the color data for Pantone+ changed, causing different exported PANTONE colors.
## Reference

### OMEGA 5.0 Folder Locations

<table>
<thead>
<tr>
<th>OMEGA 5.0 Data Type</th>
<th>Windows XP</th>
<th>Windows 7</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>OMEGA 5.0 Program Files</strong></td>
<td>C:\Program Files\Gerber Scientific Products\OMEGA 5.0\Software</td>
<td>32 bit C:\Program Files\Gerber Scientific Products\OMEGA 5.0\Software</td>
</tr>
<tr>
<td></td>
<td></td>
<td>64 bit C:\Program Files (x86)\Gerber Scientific Products\OMEGA 5.0\Software</td>
</tr>
<tr>
<td><strong>Omega 5.0 Fonts</strong></td>
<td>C:\Documents and Settings\All Users\Application Data\Gerber\Omega 5.0\Fonts</td>
<td>C:\ProgramData\Gerber\Omega 5.0\Fonts</td>
</tr>
<tr>
<td><strong>Omega 5.0 Libraries</strong></td>
<td>C:\Documents and Settings\All Users\Application Data\Gerber\Omega 5.0\Library</td>
<td>C:\ProgramData\Gerber\Omega 5.0\Library</td>
</tr>
<tr>
<td><strong>OMEGA 5.0 Queue Folder</strong></td>
<td>C:\Documents and Settings\All Users\Application Data\Gerber\Omega 5.0\Queue</td>
<td>C:\ProgramData\Gerber\Omega 5.0\Queue</td>
</tr>
<tr>
<td></td>
<td>NOTE: If upgrading to OMEGA 5.0 on the same computer as a previous OMEGA version, this folder will remain in the same location as the previous OMEGA version.</td>
<td>NOTE: If upgrading to OMEGA 5.0 on the same computer as a previous OMEGA version, this folder will remain in the same location as the previous OMEGA version.</td>
</tr>
<tr>
<td><strong>Omega 5.0 Spell Check Dictionaries</strong></td>
<td>C:\Documents and Settings\All Users\Application Data\Gerber\Omega 5.0\Dicts</td>
<td>C:\ProgramData\Gerber\Omega 5.0\Dicts</td>
</tr>
<tr>
<td><strong>Omega 5.0 Design Time Log file</strong></td>
<td>C:\Documents and Settings\All Users\Application Data\Gerber\Omega 5.0\LogFiles</td>
<td>C:\ProgramData\Gerber\Omega 5.0\LogFiles</td>
</tr>
<tr>
<td><strong>OMEGA 5.0 User-Created Custom Palettes</strong></td>
<td>C:\Documents and Settings\All Users\Application Data\Gerber\Omega 5.0\Palettes</td>
<td>C:\ProgramData\Gerber\Omega 5.0\Palettes</td>
</tr>
<tr>
<td><strong>Image Rendering Color Separation Path</strong></td>
<td>C:\Documents and Settings\All Users\Application Data\Gerber\Omega 5.0\Seppath</td>
<td>C:\ProgramData\Gerber\Omega 5.0\Seppath</td>
</tr>
<tr>
<td><strong>.INI files</strong></td>
<td>C:\Documents and Settings\username\Local Settings\Application Data\GSP\Omega 5</td>
<td>C:\Users\username\AppData\Local\GSP\Omega</td>
</tr>
<tr>
<td><strong>Job files</strong></td>
<td>C:\jobs</td>
<td>C:\jobs</td>
</tr>
</tbody>
</table>